All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2021-05-20 12:35:56 to 2021-05-20 12:57:15 UTC [more...]

[PATCH 1/2] gpio: regmap: Support few IC specific operations
 2021-05-20 12:42 UTC  (5+ messages)

[PATCH v4 00/66] KVM: arm64: ARMv8.3/8.4 Nested Virtualization support
 2021-05-20 12:55 UTC  (4+ messages)
` [PATCH v4 09/66] KVM: arm64: nv: Support virtual EL2 exceptions

[PATCH net 0/2] net: fixes for stmmac
 2021-05-20 12:51 UTC  (4+ messages)
` [PATCH net 1/2] net: stmmac: correct clocks enabled in stmmac_vlan_rx_kill_vid()
` [PATCH net 2/2] net: stmmac: fix system hang if change mac address after interface ifdown

[PATCH 5.13] io_uring: fortify tctx/io_wq cleanup
 2021-05-20 12:21 UTC 

hostile freenode takeover
 2021-05-20 12:55 UTC  (6+ messages)
` [yocto] "

[PATCH v3 00/18] Tidy up cache.S
 2021-05-20 12:46 UTC  (20+ messages)
` [PATCH v3 01/18] arm64: assembler: replace `kaddr` with `addr`
` [PATCH v3 02/18] arm64: assembler: add conditional cache fixups
` [PATCH v3 03/18] arm64: Apply errata to swsusp_arch_suspend_exit
` [PATCH v3 04/18] arm64: assembler: user_alt label optional
` [PATCH v3 05/18] arm64: Do not enable uaccess for flush_icache_range
` [PATCH v3 06/18] arm64: Do not enable uaccess for invalidate_icache_range
` [PATCH v3 07/18] arm64: Downgrade flush_icache_range to invalidate
` [PATCH v3 08/18] arm64: Move documentation of dcache_by_line_op
` [PATCH v3 09/18] arm64: Fix comments to refer to correct function __flush_icache_range
` [PATCH v3 10/18] arm64: __inval_dcache_area to take end parameter instead of size
` [PATCH v3 11/18] arm64: dcache_by_line_op "
` [PATCH v3 12/18] arm64: __flush_dcache_area "
` [PATCH v3 13/18] arm64: __clean_dcache_area_poc "
` [PATCH v3 14/18] arm64: __clean_dcache_area_pop "
` [PATCH v3 15/18] arm64: __clean_dcache_area_pou "
` [PATCH v3 16/18] arm64: sync_icache_aliases "
` [PATCH v3 17/18] arm64: Fix cache maintenance function comments
` [PATCH v3 18/18] arm64: Rename arm64-internal cache maintenance functions

[PATCH 00/11] Rid W=1 warnings from TTY
 2021-05-20 12:19 UTC  (12+ messages)
` [PATCH 01/11] tty: vt: selection: Correct misspelled function sel_loadlut()
` [PATCH 02/11] tty: serdev: core: Fix misspelled function name __serdev_device_driver_register()
` [PATCH 03/11] tty: tty_io: Fix a few kernel-doc related misdemeanours
` [PATCH 04/11] tty: n_tty: Fix some misdocumented functions
` [PATCH 05/11] tty: tty_buffer: Fix incorrectly documented function __tty_buffer_request_room()
` [PATCH 06/11] tty: tty_jobctrl: Fix 2 incorrectly documented functions
` [PATCH 07/11] tty: pty: Fix incorrectly named function pty_resize()
` [PATCH 08/11] tty: n_hdlc: Fix a little doc-rot in n_hdlc_tty_read()
` [PATCH 09/11] tty: serial: st-asc: Demote a kernel-doc formatting abuse
` [PATCH 10/11] tty: n_gsm: Fix function naming and provide missing param descriptions
` [PATCH 11/11] tty: serial: xilinx_uartps: Fix documentation for cdns_uart_clk_notifier_cb()

[PATCH 0/3] Use pr_crit() instead of long fancy messages
 2021-05-20 12:51 UTC  (6+ messages)
` [PATCH 3/3] lib/vsprintf: "

[PATCH] KVM: arm64: Prevent mixed-width VM creation
 2021-05-20 12:44 UTC  (4+ messages)

BUG: unable to handle page fault for address - EIP: __kmap_local_page_prot
 2021-05-20 12:51 UTC  (4+ messages)

[PATCH v3 0/2] s390/vfio-ap: fix memory leak in mdev remove callback
 2021-05-20 12:51 UTC  (7+ messages)
` [PATCH v3 2/2] s390/vfio-ap: control access to PQAP(AQIC) interception handler

[PATCH v4 0/3] audit: add support for openat2
 2021-05-20  8:03 UTC  (7+ messages)
` [PATCH v4 1/3] audit: replace magic audit syscall class numbers with macros
` [PATCH v4 2/3] audit: add support for the openat2 syscall
` [PATCH v4 3/3] audit: add OPENAT2 record to list how

[PATCH 00/16] Rid W=1 warnings from Char
 2021-05-20 12:13 UTC  (17+ messages)
` [PATCH 01/16] char: pcmcia: cm4000_cs: Remove unused variable 'tmp'
` [PATCH 02/16] char: pcmcia: cm4040_cs: Remove unused variable 'uc'
` [PATCH 03/16] char: random: Include header containing our prototypes
` [PATCH 04/16] char: pcmcia: synclink_cs: Fix a bunch of kernel-doc issues
` [PATCH 05/16] "
` [PATCH 06/16] char: applicom: Remove 3 unused variables 'ret' and 2 instances of 'byte_reset_it'
` [PATCH 07/16] char: tpm: tpm1-cmd: Fix a couple of misnamed functions
` [PATCH 08/16] char: tpm: tpm_ftpm_tee: Fix a couple of kernel-doc misdemeanours
` [PATCH 09/16] char: agp: backend: Demote some non-conformant kernel-doc headers
` [PATCH 10/16] char: agp: frontend: Include header file containing our prototypes
` [PATCH 11/16] char: agp: via-agp: Remove unused variable 'current_size'
` [PATCH 12/16] char: hpet: Remove unused variable 'm'
` [PATCH 13/16] char: agp: generic: Place braces around optimised out function in if()
` [PATCH 14/16] char: agp: uninorth-agp: Remove unused variable 'size'
` [PATCH 15/16] char: hw_random: pseries-rng: Demote non-conformant kernel-doc header
` [PATCH 16/16] char: mem: Provide local prototype for non-static function

[PATCH] fs/squashfs: fix reading of fragmented files
 2021-05-20 12:51 UTC  (3+ messages)

[PATCH 00/17] CAMSS: SM8250 support (and some fixes)
 2021-05-20 12:14 UTC  (5+ messages)
` [PATCH 07/17] media: camss: csid-170: support more than one lite vfe
` [PATCH 09/17] media: camss: csid: allow csid to work without a regulator

[PATCH] net/qla3xxx: fix schedule while atomic in ql_sem_spinlock
 2021-05-20 12:13 UTC  (3+ messages)

[GIT PULL] sound fixes for 5.13-rc3
 2021-05-20 12:46 UTC 

[PATCH 0/7] Rid W=1 warnings from MFD
 2021-05-20 12:08 UTC  (8+ messages)
` [PATCH 1/7] mfd: wm831x-core: Fix incorrect function name wm831x_reg_unlock()
` [PATCH 2/7] mfd: twl-core: Fix incorrect function name twl_regcache_bypass()
` [PATCH 3/7] mfd: db8500-prcmu: Fix multiple incorrectly documented function names
` [PATCH 4/7] mfd: omap-usb-host: File headers are not good candidates for kernel-doc
` [PATCH 5/7] mfd: omap-usb-tll: "
` [PATCH 6/7] mfd: si476x-cmd: Fix a bunch of incorrectly documented function names
` [PATCH 7/7] mfd: si476x-i2c: Fix "

[PATCH 00/38] Rid W=1 warnings from GPU
 2021-05-20 12:02 UTC  (64+ messages)
` [PATCH 01/38] drm/mediatek/mtk_disp_color: Strip incorrect doc and demote header
` [PATCH 02/38] drm/mediatek/mtk_disp_gamma: Strip and demote non-conformant kernel-doc header
` [PATCH 03/38] drm/radeon/radeon_cs: Fix incorrectly documented function 'radeon_cs_parser_fini'
` [PATCH 04/38] drm/mediatek/mtk_disp_ovl: Strip and demote non-conformant header
` [PATCH 05/38] drm/mediatek/mtk_disp_rdma: Strip and demote non-conformant kernel-doc header
` [PATCH 06/38] drm/sti/sti_hdmi_tx3g4c28phy: Provide function names for kernel-doc headers
` [PATCH 07/38] drm/sti/sti_hda: Provide missing function names
` [PATCH 08/38] drm/sti/sti_tvout: Provide a bunch of "
` [PATCH 09/38] drm/sti/sti_hqvdp: Fix incorrectly named function 'sti_hqvdp_vtg_cb()'
` [PATCH 10/38] drm/amd/amdgpu/amdgpu_ids: Correct some function name disparity
` [PATCH 11/38] drm/amd/amdgpu/amdgpu_debugfs: Fix a couple of misnamed functions
` [PATCH 12/38] drm/amd/amdgpu/amdgpu_gmc: Fix a little naming related doc-rot
` [PATCH 13/38] drm/amd/amdgpu/cik_sdma: Fix a few incorrectly named functions
` [PATCH 14/38] drm/amd/amdgpu/gfx_v7_0: Repair function names in the documentation
` [PATCH 15/38] drm/msm/disp/dpu1/dpu_encoder_phys_cmd: Remove unused variable 'cmd_enc'
` [PATCH 16/38] drm/amd/amdgpu/si_dma: Fix some function name disparity
` [PATCH 17/38] drm/amd/amdgpu/dce_v6_0: Repair function name of 'si_get_number_of_dram_channels()'
` [PATCH 18/38] drm/msm/disp/dpu1/dpu_hw_interrupts: Demote a bunch of kernel-doc abuses
` [PATCH 19/38] drm/radeon/cik: Fix incorrectly named function 'cik_irq_suspend()'
` [PATCH 20/38] drm/radeon/radeon_vm: Fix function naming disparities
` [PATCH 21/38] drm/amd/include/aldebaran_ip_offset: Mark top-level IP_BASE as __maybe_unused
` [PATCH 22/38] drm/msm/disp/dpu1/dpu_plane: Fix a couple of naming issues
` [PATCH 23/38] drm/amd/amdgpu/gmc_v7_0: Fix potential copy/paste issue
` [PATCH 24/38] drm/amd/amdgpu/mmhub_v9_4: Fix naming disparity with 'mmhub_v9_4_set_fault_enable_default()'
` [PATCH 25/38] drm/msm/msm_gem: Demote kernel-doc abuses
` [PATCH 26/38] drm/amd/amdgpu/gmc_v10_0: Fix potential copy/paste issue
` [PATCH 27/38] drm/msm/dp/dp_catalog: Correctly document param 'dp_catalog'
` [PATCH 28/38] drm/msm/dp/dp_link: Fix some potential doc-rot
` [PATCH 29/38] drm/radeon/r100: Realign doc header with function 'r100_cs_packet_parse_vline()'
` [PATCH 30/38] drm/amd/amdgpu/gfx_v9_4_2: Mark functions called by reference as static
` [PATCH 31/38] drm/amd/amdgpu/sdma_v2_4: Correct misnamed function 'sdma_v2_4_ring_emit_hdp_flush()'
` [PATCH 32/38] drm/amd/amdgpu/sdma_v4_0: Realign functions with their headers
` [PATCH 33/38] drm/amd/amdgpu/sdma_v5_0: Fix typo in function name
` [PATCH 34/38] drm/amd/amdgpu/amdgpu_vce: Fix a few incorrectly named functions
` [PATCH 35/38] drm/amd/amdgpu/sdma_v5_2: Repair typo in function name
` [PATCH 36/38] drm/amd/amdgpu/vcn_v1_0: Fix some function naming disparity
` [PATCH 37/38] drm/amd/amdgpu/gfx_v10_0: Demote kernel-doc abuse
` [PATCH 38/38] drm/amd/amdgpu/smuio_v13_0: Realign 'smuio_v13_0_is_host_gpu_xgmi_supported()' header

Requests For Proposals for hosting XDC 2022 are now open
 2021-05-20 10:15 UTC 

[PATCH][next] drm/amdgpu/acpi: Fix null check on memory allocation
 2021-05-20  8:16 UTC 

drm/amdgpu/acpi: unify ATCS handling (v2) [uninitialized variable error]
 2021-05-20  8:26 UTC 

XDC 2021: Registration & Call for Proposals now open!
 2021-05-20 10:01 UTC 

[PATCH v5 0/9] Speedup mremap on ppc64
 2021-05-20 12:46 UTC  (8+ messages)
` [PATCH v5 3/9] mm/mremap: Use pmd/pud_poplulate to update page table entries

[PATCH] Documentation: checkpatch: Tweak BIT() macro include
 2021-05-20 12:06 UTC  (7+ messages)

[lttng-dev] reading context fields causes syscalls
 2021-05-20 12:46 UTC  (3+ messages)

[PATCH] btrfs: scrub: per-device bandwidth control
 2021-05-20 12:41 UTC  (6+ messages)

[PATCH] Bluetooth: Translate additional address type during le_conn_comp
 2021-05-20 12:04 UTC  (2+ messages)
`  "

[PATCH 00/15] Rid W=1 warnings from FS {GFS2,NTFS}
 2021-05-20 12:00 UTC  (16+ messages)
` [PATCH 01/15] fs: gfs2: bmap: Demote half-complete kernel-doc headers fix others
` [PATCH 02/15] fs: gfs2: glock: Fix some deficient kernel-doc headers and demote non-conformant ones
` [PATCH 03/15] fs: ntfs: namei: Demote non-conformant kernel-doc headers
` [PATCH 04/15] fs: ntfs: unistr: Add missing param descriptions for 'name{1,2}_len'
` [PATCH 05/15] fs: ntfs: compress: Demote a few non-conformant kernel-doc headers
` [PATCH 06/15] fs: ntfs: dir: Supply missing descriptions for 'start' and 'end' and demote other headers
` [PATCH 07/15] fs: ntfs: runlist: Demote non-conformant kernel-doc headers
` [PATCH 08/15] fs: ntfs: inode: Fix incorrect function name and demote file header
` [PATCH 09/15] fs: ntfs: attrib: File headers are not good candidates for kernel-doc
` [PATCH 10/15] fs: ntfs: aops: Demote kernel-doc abuses
` [PATCH 11/15] fs: ntfs: super: Provide missing description and demote non-conformant headers
` [PATCH 12/15] fs: ntfs: file: Provide missing descriptions for 'start' and 'end'
` [PATCH 13/15] fs: ntfs: mft: File headers to not make good candidates for kernel-doc
` [PATCH 14/15] fs: ntfs: compress: File headers are not "
` [PATCH 15/15] fs: ntfs: runlist: "

[PATCH v2] mm/page_alloc: bail out on fatal signal during reclaim/compaction retry attempt
 2021-05-20 11:56 UTC  (6+ messages)
` [PATCH v3] "

[PATCH v6 00/21] Add support for 32-bit tasks on asymmetric AArch32 systems
 2021-05-20 12:38 UTC  (14+ messages)
` [PATCH v6 13/21] sched: Admit forcefully-affined tasks into SCHED_DEADLINE

[PATCH 0/4] typec switch via mux controller
 2021-05-20 12:38 UTC  (4+ messages)
` [PATCH 2/4] usb: typec: use typec cap fwnode's of_node for typec port

[GIT PULL] platform-drivers-x86 for 5.13-2
 2021-05-20 12:39 UTC 

[PATCH v3 00/14] Driver of Intel(R) Gaussian & Neural Accelerator
 2021-05-20 11:58 UTC  (2+ messages)

[PATCH] dt_bindings: mtd: partitions: redboot: convert to YAML
 2021-05-20 11:57 UTC 

[PATCH v2] Documentation: checkpatch: Tweak BIT() macro include
 2021-05-20 11:56 UTC  (2+ messages)

ALSA: usb-audio: Handle error for the current selector gracefully [ uninitialized variable issue ]
 2021-05-20 12:37 UTC  (3+ messages)

[PATCH -next resend] sfc: farch: fix compile warning in efx_farch_dimension_resources()
 2021-05-20 11:52 UTC  (4+ messages)

Hand over of the Xen shared info page
 2021-05-20 12:37 UTC  (8+ messages)

[PATCH v3 0/2] libelf: small fixes for PVH
 2021-05-20 12:37 UTC  (5+ messages)
` [PATCH v3 1/2] libelf: don't attempt to parse __xen_guest "
` [PATCH v3 2/2] libelf: improve PVH elfnote parsing

[PATCH 1/2] staging: rtl8723bs: core: rtw_mlme_ext: 'evt_seq' is only used if CHECK_EVENT_SEQ is set
 2021-05-20 12:36 UTC  (3+ messages)
` [PATCH 2/2] staging: rtl8723bs: hal: rtl8723b_hal_init: Remove unused variable and dead code

[PATCH v5 2/5] hwmon: (max31790) Fix and split pwm*_enable
 2021-05-20 11:50 UTC  (5+ messages)

linux-next: Fixes tag needs some work in the tip tree
 2021-05-20 11:50 UTC 

[regressions] ath11k: v5.12.3 mhi regression
 2021-05-20 12:36 UTC  (6+ messages)

[PATCH 0/6] Don't use BIT() macro in UAPI headers
 2021-05-20 11:50 UTC  (3+ messages)

[PATCH 1/2] mtd: partitions: redboot: seek fis-index-block in the right node
 2021-05-20 11:48 UTC  (2+ messages)
` [PATCH 2/2] mtd: partitions: redboot: fix style issues

[pinctrl:devel] BUILD SUCCESS 3dc58221cadb20cd88e5c92b2aacb528961db52a
 2021-05-20 12:34 UTC 

[PATCH] ath10k: Introduce a devicetree quirk to skip host cap QMI requests
 2021-05-20 11:47 UTC  (11+ messages)


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.