driverdev-devel.linuxdriverproject.org archive mirror
 help / color / mirror / Atom feed
From: William Durand <will+git@drnd.me>
To: Greg Kroah-Hartman <gregkh@linuxfoundation.org>
Cc: devel@driverdev.osuosl.org, linux-kernel@vger.kernel.org
Subject: [PATCH 7/7] staging: rtl8192e: reformat ba_record struct
Date: Fri, 19 Feb 2021 23:11:28 +0000	[thread overview]
Message-ID: <20210219231128.27119-8-will+git@drnd.me> (raw)
In-Reply-To: <20210219231128.27119-1-will+git@drnd.me>

This change uses a space instead of tabs between the type and name of
each member of the struct.

Signed-off-by: William Durand <will+git@drnd.me>
---
 drivers/staging/rtl8192e/rtl819x_BA.h | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)

diff --git a/drivers/staging/rtl8192e/rtl819x_BA.h b/drivers/staging/rtl8192e/rtl819x_BA.h
index 1d2a11b3ec67..8a35d7a3eee1 100644
--- a/drivers/staging/rtl8192e/rtl819x_BA.h
+++ b/drivers/staging/rtl8192e/rtl819x_BA.h
@@ -49,11 +49,11 @@ union delba_param_set {
 };

 struct ba_record {
-	struct timer_list		timer;
-	u8				b_valid;
-	u8				dialog_token;
+	struct timer_list timer;
+	u8 b_valid;
+	u8 dialog_token;
 	union ba_param_set ba_param_set;
-	u16				ba_timeout_value;
+	u16 ba_timeout_value;
 	union sequence_control ba_start_seq_ctrl;
 };

--
2.30.0

_______________________________________________
devel mailing list
devel@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel

      parent reply	other threads:[~2021-02-21 20:11 UTC|newest]

Thread overview: 8+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2021-02-19 23:11 [PATCH 0/7] staging: rtl8192e: ba_record struct cleanups William Durand
2021-02-19 23:11 ` [PATCH 1/7] staging: rtl8192e: rename Timer to timer in ba_record struct William Durand
2021-02-19 23:11 ` [PATCH 2/7] staging: rtl8192e: rename bValid to b_valid " William Durand
2021-02-19 23:11 ` [PATCH 3/7] staging: rtl8192e: rename DialogToken to dialog_token " William Durand
2021-02-19 23:11 ` [PATCH 4/7] staging: rtl8192e: rename BaParamSet to ba_param_set " William Durand
2021-02-19 23:11 ` [PATCH 5/7] staging: rtl8192e: rename BaTimeoutValue to ba_timeout_value " William Durand
2021-02-19 23:11 ` [PATCH 6/7] staging: rtl8192e: rename BaStartSeqCtrl to ba_start_seq_ctrl " William Durand
2021-02-19 23:11 ` William Durand [this message]

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=20210219231128.27119-8-will+git@drnd.me \
    --to=will+git@drnd.me \
    --cc=devel@driverdev.osuosl.org \
    --cc=gregkh@linuxfoundation.org \
    --cc=linux-kernel@vger.kernel.org \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).