linux-mtd.lists.infradead.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-11-20 01:11:43 to 2020-11-24 22:54:25 UTC [more...]

simplify pstore-blk
 2020-11-24 22:53 UTC  (7+ messages)
` [PATCH 8/9] pstore/blk: use the normal block device I/O path

[PATCH 000/141] Fix fall-through warnings for Clang
 2020-11-24 22:24 UTC  (46+ messages)
` [PATCH 100/141] mtd: cfi: "
` [PATCH 101/141] mtd: mtdchar: "
` [PATCH 102/141] mtd: onenand: "
` [PATCH 103/141] mtd: rawnand: fsmc: "
` [PATCH 104/141] mtd: rawnand: stm32_fmc2: "
` [PATCH 132/141] ubi: "
                  ` [Intel-wired-lan] [PATCH 000/141] "

merge struct block_device and struct hd_struct v2
 2020-11-24 21:20 UTC  (70+ messages)
` [PATCH 01/45] blk-cgroup: fix a hd_struct leak in blkcg_fill_root_iostats
` [PATCH 02/45] filemap: consistently use ->f_mapping over ->i_mapping
` [PATCH 03/45] fs: remove get_super_thawed and get_super_exclusive_thawed
` [PATCH 04/45] fs: simplify freeze_bdev/thaw_bdev
` [PATCH 05/45] mtip32xx: remove the call to fsync_bdev on removal
` [PATCH 06/45] zram: remove the claim mechanism
` [PATCH 07/45] zram: do not call set_blocksize
` [PATCH 08/45] loop: "
` [PATCH 09/45] dm: simplify flush_bio initialization in __send_empty_flush
` [PATCH 10/45] dm: remove the block_device reference in struct mapped_device
` [PATCH 11/45] block: remove a duplicate __disk_get_part prototype
` [PATCH 12/45] block: remove a superflous check in blkpg_do_ioctl
` [PATCH 13/45] block: add a bdev_kobj helper
` [PATCH 14/45] block: use disk_part_iter_exit in disk_part_iter_next
` [PATCH 15/45] block: use put_device in put_disk
` [PATCH 16/45] block: change the hash used for looking up block devices
` [PATCH 17/45] init: refactor name_to_dev_t
` [PATCH 18/45] init: refactor devt_from_partuuid
` [PATCH 19/45] init: cleanup match_dev_by_uuid and match_dev_by_label
` [PATCH 20/45] block: refactor __blkdev_put
` [PATCH 21/45] block: refactor blkdev_get
` [PATCH 22/45] block: opencode devcgroup_inode_permission
` [PATCH 23/45] block: remove i_bdev
` [PATCH 24/45] blk-cgroup: stop abusing get_gendisk
` [PATCH 25/45] block: reference struct block_device from struct hd_struct
` [PATCH 26/45] block: remove ->bd_contains
` [PATCH 27/45] block: simplify the block device claiming interface
` [PATCH 28/45] block: simplify part_to_disk
` [PATCH 29/45] block: initialize struct block_device in bdev_alloc
` [PATCH 30/45] block: remove the nr_sects field in struct hd_struct
` [PATCH 31/45] block: move disk stat accounting to struct block_device
` [PATCH 32/45] block: move the start_sect field "
` [PATCH 33/45] block: move the partition_meta_info "
` [PATCH 34/45] block: move holder_dir "
` [PATCH 35/45] block: move make_it_fail "
` [PATCH 36/45] block: move the policy field "
` [PATCH 37/45] block: allocate struct hd_struct as part of struct bdev_inode
` [PATCH 38/45] block: switch partition lookup to use struct block_device
` [PATCH 39/45] block: remove the partno field from struct hd_struct
` [PATCH 40/45] block: pass a block_device to blk_alloc_devt
` [PATCH 41/45] block: pass a block_device to invalidate_partition
` [PATCH 42/45] block: switch disk_part_iter_* to use a struct block_device
` [PATCH 43/45] f2fs: remove a few bd_part checks
` [PATCH 44/45] block: merge struct block_device and struct hd_struct
` [PATCH 45/45] block: stop using bdget_disk for partition 0

[PATCH 0/3] MTD: SST SPI-NOR fixes
 2020-11-24 20:35 UTC  (2+ messages)

[PATCH v5 0/3] mtd: spi-nor: keep lock bits if they are non-volatile
 2020-11-24 19:50 UTC  (5+ messages)
` [PATCH v5 1/3] mtd: spi-nor: atmel: remove global protection flag
` [PATCH v5 2/3] mtd: spi-nor: sst: "

merge struct block_device and struct hd_struct
 2020-11-24 16:59 UTC  (31+ messages)
` [PATCH 01/20] blk-cgroup: fix a hd_struct leak in blkcg_fill_root_iostats
` [PATCH 07/20] init: refactor name_to_dev_t
` [PATCH 11/20] block: reference struct block_device from struct hd_struct
` [PATCH 13/20] block: remove ->bd_contains
` [PATCH 14/20] block: remove the nr_sects field in struct hd_struct
` [PATCH 15/20] block: merge struct block_device and "
` [PATCH 17/20] filemap: consistently use ->f_mapping over ->i_mapping

[PATCH] phram: Allow the user to set the erase page size
 2020-11-24 14:27 UTC  (4+ messages)

[PATCH v2 0/3] mtd: Make sure UBIFS does not do multi-pass page programming on flashes that don't support it
 2020-11-24 13:46 UTC  (2+ messages)

[PATCH v2] ubifs: Fix error return code in alloc_wbufs()
 2020-11-24 12:04 UTC 

[PATCH] ubifs: Fix error return code in ubifs_init_authentication()
 2020-11-24  7:46 UTC  (2+ messages)

[PATCH] bdi: Fix error return code in alloc_wbufs()
 2020-11-24  7:43 UTC  (2+ messages)

[PATCH v2] mtd: parser: cmdline: Fix parsing of part-names with colons
 2020-11-24  6:25 UTC 

[PATCH v4 0/3] Add support for Encryption and Casefolding in F2FS
 2020-11-24  4:37 UTC  (11+ messages)
` [PATCH v4 1/3] libfs: Add generic function for setting dentry_ops
` [PATCH v4 2/3] fscrypt: Have filesystems handle their d_ops

[PATCH v9 0/5] spi: cadence-quadspi: Add QSPI controller support for Intel LGM SoC
 2020-11-24  4:18 UTC  (6+ messages)
` [PATCH v9 1/5] spi: cadence-quadspi: Add QSPI "
` [PATCH v9 2/5] spi: cadence-quadspi: Disable the DAC "
` [PATCH v9 3/5] spi: cadence-quadspi: Add multi-chipselect support "
` [PATCH v9 4/5] spi: Move cadence-quadspi.txt to Documentation/devicetree/bindings/spi
` [PATCH v9 5/5] dt-bindings: spi: cadence-qspi: Add support for Intel lgm-qspi

[RFC] MAINTAINERS tag for cleanup robot
 2020-11-23 17:06 UTC  (17+ messages)

[PATCH] mtd: parser: cmdline: Fix parsing of part-names with colons
 2020-11-23  8:57 UTC  (3+ messages)

[PATCH 2/2] jffs2: fix can't set rp_size to zero during remounting
 2020-11-23  8:18 UTC  (3+ messages)

Help with UBI failure analysis
 2020-11-23  7:54 UTC  (4+ messages)

[PATCH] mtd: parser: cmdline: Support MTD names containing one or more colons
 2020-11-22  0:14 UTC  (2+ messages)

[PATCH v14 0/8] Add Rockchip NFC drivers for RK3308 and others
 2020-11-20 18:17 UTC  (10+ messages)
` [PATCH v14 1/8] dt-bindings: mtd: Describe Rockchip RK3xxx NAND flash controller
` [PATCH v14 2/8] mtd: rawnand: rockchip: NFC drivers for RK3308, RK2928 and others
` [PATCH v14 3/8] MAINTAINERS: add maintainers to ROCKCHIP NFC
` [PATCH v14 4/8] arm64: dts: rockchip: Add NFC node for RK3308 SoC
` [PATCH v14 5/8] arm64: dts: rockchip: Add NFC node for PX30 SoC
  ` [PATCH v14 6/8] arm: dts: rockchip: Add NFC node for RV1108 SoC
  ` [PATCH v14 7/8] arm: dts: rockchip: Add NFC node for RK2928 and other SoCs
  ` [PATCH v14 8/8] arm: dts: rockchip: Add NFC node for RK3036 SoC

[PATCH v3 23/23] mtd: devices: powernv_flash: Add function names to headers and fix 'dev'
 2020-11-20 11:42 UTC  (4+ messages)

[PATCH] mtd: rawnand: orion: Allow compile testing
 2020-11-20 11:25 UTC  (3+ messages)

mtd: rawnand: gpmi: regression since e5e5631cc88987a6f3cd8304660bd9190da95916
 2020-11-20 10:51 UTC  (3+ messages)

[PATCH] mtd: spinand: macronix: Add support for MX35LFxGE4AD
 2020-11-20  1:10 UTC  (4+ messages)
    ` 回信: "


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).