linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2007-08-08 01:22:51 to 2007-08-08 10:44:19 UTC [more...]

[PATCH 00/23] per device dirty throttling -v8
 2007-08-08 10:43 UTC  (10+ messages)

sdio: enhance IO_RW_EXTENDED support
 2007-08-08 10:37 UTC  (18+ messages)
            ` [patch 2/4] sdio: set the functions' block size
            ` [patch 3/4] sdio: extend sdio_readsb() and friends to handle any length of buffer

PATCH/RFC: [kdump] fix APIC shutdown sequence
 2007-08-08 10:36 UTC  (9+ messages)

[patch] ipvs: force read of atomic_t in while loop
 2007-08-08 10:28 UTC  (4+ messages)

[patch 1/2] spinlock: lockbreak cleanup
 2007-08-08 10:26 UTC  (3+ messages)
` [patch 2/2] x86_64: ticket lock spinlock

allow non root users to set io priority "idle" ?
 2007-08-08 10:20 UTC  (13+ messages)

Distributed storage
 2007-08-08 10:17 UTC  (7+ messages)
        ` Block device throttling [Re: Distributed storage.]
          ` [1/1] "

[PATCH 0/2] PAT support for i386 and x86_64
 2007-08-08 10:14 UTC  (4+ messages)
  `  "

[PATCH] mmc: at91_mci: add multiwrite cap
 2007-08-08 10:11 UTC  (2+ messages)

[RFC 00/26] VFS based Union Mount (V2)
 2007-08-08 10:10 UTC  (3+ messages)
` [RFC 18/26] union-mount: Changes to the namespace handling

[PATCH 5/5] x86_64 EFI support -v3: EFI document
 2007-08-08 10:08 UTC  (6+ messages)

[PATCH] mmc: at91_mci: remove whitespace at the end of lines
 2007-08-08 10:01 UTC 

Introducing paravirt_ops for x86_64
 2007-08-08 10:00 UTC  (33+ messages)
` [PATCH 1/25] [PATCH] header file move
  ` [PATCH 2/25] [PATCH] tlb flushing routines
    ` [PATCH 3/25] [PATCH] irq_flags / halt routines
      ` [PATCH 4/25] [PATCH] Add debugreg/load_rsp native hooks
        ` [PATCH 5/25] [PATCH] native versions for system.h functions
          ` [PATCH 6/25] [PATCH] add native_apic read and write functions, as well as boot clocks ones
            ` [PATCH 7/25] [PATCH] interrupt related native paravirt functions
              ` [PATCH 8/25] [PATCH] use macro for sti/cli in spinlock definitions
                ` [PATCH 9/25] [PATCH] report ring kernel is running without paravirt
                  ` [PATCH 10/25] [PATCH] export math_state_restore
                    ` [PATCH 11/25] [PATCH] introduce paravirt_release_pgd()
                      ` [PATCH 12/25] [PATCH] native versions for set pagetables
                        ` [PATCH 13/25] [PATCH] turn msr.h functions into native versions
                          ` [PATCH 14/25] [PATCH] add native functions for descriptors handling
                            ` [PATCH 15/25] [PATCH] get rid of inline asm for load_cr3
                              ` [PATCH 16/25] [PATCH] introducing paravirt_activate_mm
                                ` [PATCH 17/25] [PATCH] turn page operations into native versions
                                  ` [PATCH 18/25] [PATCH] turn priviled operations into macros in entry.S
                                    ` [PATCH 19/25] [PATCH] time-related functions paravirt provisions
                                      ` [PATCH 20/25] [PATCH] replace syscall_init
                                        ` [PATCH 21/25] [PATCH] export cpu_gdt_descr
                                          ` [PATCH 22/25] [PATCH] turn priviled operation into a macro
                                            ` [PATCH 23/25] [PATCH] paravirt hooks for arch initialization
                                              ` [PATCH 24/25] [PATCH] provide paravirt patching function
                                                ` [PATCH 25/25] [PATCH] add paravirtualization support for x86_64

Serial buffer memory leak
 2007-08-08  9:58 UTC 

[PATCH] thinkpad acpi module_exit fix
 2007-08-08 16:43 UTC  (2+ messages)

[PATCH 5/5] sysfs: make sysfs_addrm_finish() return void
 2007-08-08  9:39 UTC  (55+ messages)
` [PATCH 0/25] Sysfs cleanups & tagged directory support
  ` [PATCH 01/25] sysfs: Move all of inode initialization into sysfs_init_inode
    ` [PATCH 02/25] sysfs: Remove sysfs_instantiate
      ` [PATCH 03/25] sysfs: Use kill_anon_super
        ` [PATCH 04/25] sysfs: Make sysfs_mount static
          ` [PATCH 05/25] sysfs: In sysfs_lookup don't open code sysfs_find_dirent
            ` [PATCH 06/25] sysfs: Simplify readdir
              ` [PATCH 07/25] sysfs: Rewrite sysfs_drop_dentry
                ` [PATCH 08/25] sysfs: Implement __sysfs_get_dentry
                  ` [PATCH 09/25] sysfs: Move sysfs_get_dentry below __sysfs_get_dentry
                    ` [PATCH 10/25] sysfs: Rewrite sysfs_get_dentry in terms of __sysfs_get_dentry
                      ` [PATCH 11/25] sysfs: Remove s_dentry
                        ` [PATCH 12/25] sysfs: Introduce sysfs_rename_mutex
                          ` [PATCH 13/25] sysfs: Simply sysfs_get_dentry
                            ` [PATCH 14/25] sysfs: Don't use lookup_one_len_kern
                              ` [PATCH 15/25] vfs: Remove lookup_one_len_kern
                                ` [PATCH 16/25] sysfs: Support for preventing unmounts
                                  ` [PATCH 17/25] sysfs: Rewrite rename in terms of sysfs dirents
                                    ` [PATCH 18/25] sysfs: Rewrite sysfs_move_dir "
                                      ` [PATCH 19/25] sysfs: sysfs_get_dentry add a sb parameter
                                        ` [PATCH 20/25] sysfs: Rename Support multiple superblocks
                                          ` [PATCH 21/25] sysfs: sysfs_chmod_file handle "
                                            ` [PATCH 22/25] sysfs: sysfs_uptdate_file "

Error message from device_rename in drivers/base/core.c
 2007-08-08  9:33 UTC  (7+ messages)

2.6.20->2.6.21 - networking dies after random time
 2007-08-08  9:30 UTC  (2+ messages)

Disk spin down issue on shut down/suspend to disk
 2007-08-08  9:29 UTC  (11+ messages)

suspend/hibernation regression between 2.6.19 and 2.6.20 w/ Thinkpad T41
 2007-08-08  9:22 UTC  (4+ messages)
` [ibm-acpi-devel] "

[PATCH] take sched_debug.c out of nasal demon territory
 2007-08-08  9:17 UTC  (3+ messages)

[PATCH] serial inter-character timeout usage with async io
 2007-08-08  8:47 UTC  (5+ messages)

why are some atomic_t's not volatile, while most are?
 2007-08-08  8:27 UTC  (16+ messages)

Data corruption
 2007-08-08  8:46 UTC  (6+ messages)

[PATCH] unicode diacritics support
 2007-08-08  8:10 UTC 

[PATCH 1/5] x86_64: get mp_bus_to_node as early v3
 2007-08-08  8:05 UTC  (3+ messages)

Support for the Evolution Scorpion Robot
 2007-08-08  8:01 UTC  (2+ messages)

[PATCH 01/12] Blackfin arch: add peripheral resource allocation support
 2007-08-08  7:49 UTC  (2+ messages)

[-mm PATCH 0/9] Memory controller introduction (v4)
 2007-08-08  7:51 UTC  (3+ messages)

[RFC][PATCH 2/5] pagemap: use PAGE_MASK/PAGE_ALIGN()
 2007-08-08  7:38 UTC 

two questions about the boot_delay
 2007-08-08  7:39 UTC 

[PATCH] drivers/net: remove superfluous memset
 2007-08-08  7:38 UTC 

[PATCH 00/10] foundations for reserve-based allocation
 2007-08-08  7:37 UTC  (10+ messages)
` [PATCH 04/10] mm: slub: add knowledge of reserve pages
` [PATCH 02/10] mm: system wide ALLOC_NO_WATERMARK

2.6.20->2.6.21 - networking dies after random time
 2007-08-08  7:36 UTC  (3+ messages)

[PATCH] sonypi: Fix initialization warning
 2007-08-08  7:20 UTC  (5+ messages)

[PATCH] remove binfmts.h from header exports
 2007-08-08  7:12 UTC  (6+ messages)

[PATCH 1/3] 8139cp, 8139too: use generic DMA
 2007-08-08  6:45 UTC  (3+ messages)
` [PATCH 2/3] 8139too: clean up register defines and structs
` [PATCH 3/3] 8139too: clean up I/O remapping

[PATCH] message/fusion: remove redundant memset
 2007-08-08  6:32 UTC 

[KJ PATCHES] mostly kmalloc + memset conversion to k[cz]alloc
 2007-08-08  6:02 UTC  (4+ messages)
` [PATCH 55] drivers/char/n_hdlc.c: kmalloc + memset conversion to kzalloc

[PATCH] drivers/net/wireless/wl3501_cs.c: remove redundant memset
 2007-08-08  5:58 UTC  (3+ messages)

i386: kernel boot fail at check_irq_resend:69
 2007-08-08  5:37 UTC  (2+ messages)

[PATCH 0/4 RFC] preemptible RCU
 2007-08-08  5:32 UTC  (4+ messages)
` [PATCH 3/4 RFC] RCU: "

[patch 0/6] Convert from class_device to device [char, hwmon, video]
 2007-08-08  5:28 UTC  (7+ messages)
` [patch 1/6] Convert from class_device to device in drivers/char/drm
` [patch 2/6] Convert from class_device to device in drivers/char
` [patch 3/6] Convert from class_device to device for hwmon
` [patch 4/6] Convert from class_device to device for hwmon users
` [patch 5/6] Convert from class_device to device for drivers/video
` [patch 6/6] Misc cleanup

[PATCH 00/25] move handling of setuid/gid bits from VFS into individual setattr functions (RESEND)
 2007-08-08  5:14 UTC  (3+ messages)
  ` [fuse-devel] "

[PATCH] drivers/scsi/ips.c: fix scsi_add_host warning
 2007-08-08  4:58 UTC 

Disk spin down issue on shut down/suspend to disk
 2007-08-08  4:26 UTC  (3+ messages)

[PATCH] msleep() with hrtimers
 2007-08-08  4:15 UTC  (20+ messages)

[RFC][PATCH 1/5] pagemap: remove file header
 2007-08-08  3:51 UTC  (12+ messages)
` [RFC][PATCH 2/5] pagemap: use PAGE_MASK/PAGE_ALIGN()
` [RFC][PATCH 3/5] pagemap: remove open-coded sizeof(unsigned long)
` [RFC][PATCH 4/5] introduce TASK_SIZE_OF() for all arches

[PATCH 00/12] Blackfin arch GPIO updating
 2007-08-08  3:35 UTC  (13+ messages)
` [PATCH 01/12] Blackfin arch: add peripheral resource allocation support
` [PATCH 02/12] Blackfin arch: Add label to call new GPIO API
` [PATCH 03/12] Blackfin arch: fix PORT_J BUG for BF537/6 EMAC driver
` [PATCH 04/12] Blackfin arch: Finalize the generic gpio support - add gpio_to_irq and irq_to_gpio
` [PATCH 05/12] Blackfin arch: Advertise GENERIC_GPIO and remove duplicated GENERIC_CALIBRATE_DELAY
` [PATCH 06/12] Blackfin arch: Add PORT_J.High (needed for BF548-EZkit Touchscreen interrupts) - remove PORT_C.H
` [PATCH 07/12] Blackfin arch: bug fixing, add missing BF533_FAMILY GPIO_PFx definition
` [PATCH 08/12] Blackfin arch: add missing gpio error handling to make sure we roll back requests in case one fails
` [PATCH 09/12] Blackfin arch: scrub remaining ASSEMBLY usage since the switch to __ASSEMBLY__
` [PATCH 10/12] Blackfin arch: update platform driver resource information to the ezkitBF548 board file
` [PATCH 11/12] Blackfin arch: after removing fs.h from mm.h, fix the broken on Blackfin arch
` [PATCH 12/12] Blackfin serial driver: use new GPIO API

[PATCH] Add missing newlines to some uses of dev_<level> messages
 2007-08-08  3:00 UTC  (4+ messages)

Oops in 2.6.23-rc1-git9, arch/x86_64/pci/k8-bus.c::fill_mp_bus_to_cpumask()
 2007-08-08  2:59 UTC  (14+ messages)
          ` [PATCH/RFT] finish i386 and x86-64 sysdata conversion

Linux 2.6.23-rc2
 2007-08-08  2:46 UTC  (11+ messages)

Make checkpatch warn about pointless casting of kalloc returns
 2007-08-08  2:43 UTC 

[PATCH] fix oops in __audit_signal_info()
 2007-08-08  1:22 UTC  (2+ messages)

file capabilities: clear fcaps on inode change (v3)
 2007-08-08  1:21 UTC  (4+ messages)

[PATCH 3/5] try parent numa_node at first before using default v2
 2007-08-08  1:23 UTC 

[PATCH 4/5] net: use numa_node in net_devcice->dev instead of parent
 2007-08-08  1:24 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).