linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2017-02-06 13:22:44 to 2017-02-06 14:49:15 UTC [more...]

[PATCH v4] zram: extend zero pages to same element pages
 2017-02-06 14:49 UTC  (2+ messages)
` memfill

[PATCH] mm, slab: rename kmalloc-node cache to kmalloc-<size>
 2017-02-06 14:47 UTC  (2+ messages)

[PATCH 3.10 000/319] 3.10.105-stable review
 2017-02-06 14:46 UTC  (3+ messages)

[PATCH v13 1/2] serial: exar: split out the exar code from 8250_pci
 2017-02-06 14:45 UTC  (7+ messages)

[PATCH 2/2] perf/x86/intel/pt: Allow disabling branch tracing
 2017-02-06 14:41 UTC  (2+ messages)
` [PATCH] "

[PATCH v1 0/2] iio: Add parent_trigger attribute to triggers
 2017-02-06 14:43 UTC  (5+ messages)
` [PATCH v1 1/2] iio: Allow triggers to be used as parent of others triggers
` [PATCH v1 2/2] iio: stm32 trigger: Implement validate_trigger function

[RFC PATCH 1/2] mm, vmscan: account the number of isolated pages per zone
 2017-02-06 14:42 UTC  (8+ messages)

[PATCH 0/2] kconfig/mconf: propagate jumping function in search result view
 2017-02-06 14:42 UTC  (3+ messages)
` [PATCH 2/2] Documentation/kconfig: add search jump feature description

[RFC 0/1] shiftfs: uid/gid shifting filesystem (s_user_ns version)
 2017-02-06 14:41 UTC  (6+ messages)
` [RFC 1/1] shiftfs: uid/gid shifting bind mount

[PATCH 00/13] Add HD44780 Character LCD support
 2017-02-06 14:38 UTC  (14+ messages)
` [PATCH 01/13] misc: panel: Fix LCD_FLAG_F/LCD_FLAG_N exchange
` [PATCH 02/13] misc: panel: Remove PANEL_VERSION
` [PATCH 03/13] misc: panel: Remove unused LCD_FLAG_S and LCD_FLAG_ID
` [PATCH 04/13] misc: panel: Remove reference to misc device support
` [PATCH 05/13] misc: panel: Move all suboptions into a big if section
` [PATCH 06/13] misc: panel: Remove always-true check from panel_detach()
` [PATCH 07/13] misc: panel: Add lcd_home() helper
` [PATCH 08/13] misc: panel: Abstract temporary backlight handling
` [PATCH 09/13] auxdisplay: charlcd: Extract character LCD core from misc/panel
` [PATCH 10/13] auxdisplay: charlcd: Add support for 4-bit interfaces
` [PATCH 11/13] auxdisplay: charlcd: Add support for displays with more than two lines
` [PATCH 12/13] dt-bindings: auxdisplay: Add bindings for Hitachi HD44780
` [PATCH 13/13] auxdisplay: Add HD44780 Character LCD support

[PATCH] Documentation: devicetree: Add PHY no lane swap binding
 2017-02-06 14:38 UTC  (5+ messages)

[PATCH -next] ASoC: hdmi-codec: fix non static symbol warnings
 2017-02-06 14:38 UTC 

[PATCH] i2c: at91: ensure state is restored after suspending
 2017-02-06 14:35 UTC  (2+ messages)

[PATCH 1/2 v4] mm: vmscan: do not pass reclaimed slab to vmpressure
 2017-02-06 14:35 UTC  (6+ messages)
` [PATCH 2/2 RESEND] mm: vmpressure: fix sending wrong events on underflow

[PATCH 3.10 030/319] PM / devfreq: Fix incorrect type issue
 2017-02-06 14:33 UTC  (3+ messages)
` [PATCH 3.10 037/319] xen/pciback: Save xen_pci_op commands before processing it

[PATCH 0/6 v4] scope GFP_NOFS api
 2017-02-06 14:34 UTC  (9+ messages)
` [PATCH 1/6] lockdep: allow to disable reclaim lockup detection
` [PATCH 2/6] xfs: abstract PF_FSTRANS to PF_MEMALLOC_NOFS
` [PATCH 3/6] mm: introduce memalloc_nofs_{save,restore} API
` [PATCH 4/6] xfs: use memalloc_nofs_{save,restore} instead of memalloc_noio*
` [PATCH 5/6] jbd2: mark the transaction context with the scope GFP_NOFS context
` [PATCH 6/6] jbd2: make the whole kjournald2 kthread NOFS safe

[PATCH 00/89] Major reorganization of <linux/sched.h>
 2017-02-06 14:28 UTC  (92+ messages)
` [PATCH 01/89] sched/core: Clean up comments
` [PATCH 02/89] delayacct: Include <uapi/linux/taskstats.h>
` [PATCH 03/89] sched/rq_clock: Consolidate the ordering of the rq_clock methods
` [PATCH 04/89] sched/core: Remove unnecessary #include headers
` [PATCH 05/89] sched/topology: Split out scheduler topology code from core.c into topology.c
` [PATCH 06/89] sched/topology: Split out scheduler topology interfaces from <linux/sched.h> into <linux/sched/topology.h>
` [PATCH 07/89] sched/idle: Create <linux/sched/idle.h> for idle CPU related definitions
` [PATCH 08/89] sched/idle: Move wake_up_if_idle prototype to <linux/sched/idle.h>
` [PATCH 09/89] sched/wake_q: Move the wake-queue types and interfaces from sched.h into <linux/sched/wake_q.h>
` [PATCH 10/89] sched/clock: Introduce <linux/sched/clock.h>
` [PATCH 11/89] sched/headers, delayacct: Move the 'struct task_delay_info' definition from <linux/sched.h> to <linux/delayacct.h>
` [PATCH 12/89] sched/abi: Introduce <uapi/linux/sched/types.h>
` [PATCH 13/89] sched/loadavg: Move loadavg related definitions from <linux/sched.h> to <linux/sched/loadavg.h>
` [PATCH 14/89] sched/autogroup: Collect extern APIs into <linux/sched/autogroup.h>
` [PATCH 15/89] sched/autogroup: Rename auto_group.[ch] to autogroup.[ch]
` [PATCH 16/89] sched/idle: Move polling methods to <linux/sched/idle.h>
` [PATCH 17/89] sched/idle: Remove tsk_is_polling()
` [PATCH 18/89] sched/core: Move task->mm handling methods to <linux/sched/mm.h>
` [PATCH 19/89] sched/core: Move task->mm coredumping related defines and methods from <linux/sched.h> to <linux/sched/coredump.h>
` [PATCH 20/89] sched/headers, signals: Separate out task_struct::signal and task_struct::sighand types and accessors into <linux/sched/signal.h>
` [PATCH 21/89] sched/headers: Remove unused 'task_can_switch_user()' prototype
` [PATCH 22/89] sched/headers: Move 'struct user_struct' definition and APIs to the new <linux/sched/user.h> header
` [PATCH 23/89] sched/headers, softlockup: Move softlockup detector watchdog methods to <linux/nmi.h>
` [PATCH 24/89] sched/headers: Remove #include <linux/capability.h> from <linux/sched.h>
` [PATCH 25/89] sched/headers, cgroups: Remove the threadgroup_change_*() wrappery
` [PATCH 26/89] sched/headers: Remove unused <linux/cgroup-defs.h> include from <linux/sched.h>
` [PATCH 27/89] sched/headers: Move 'struct pacct_struct' and 'struct cpu_itimer' form <linux/sched.h> to <linux/sched/signal.h>
` [PATCH 28/89] sched/cpufreq: Move the cpufreq interface to <linux/sched/cpufreq.h>
` [PATCH 29/89] sched/headers: Move more mm_struct related functionality from <linux/sched.h> to <linux/sched/mm.h>
` [PATCH 30/89] sched/headers: Move the 'init_mm' declaration from <linux/sched.h> to <linux/mm_types.h>
` [PATCH 31/89] sched/headers: Move in_vfork() from <linux/sched.h> to <linux/sched/mm.h>
` [PATCH 32/89] sched/numa: Split <linux/sched/numa_balancing.h> out of <linux/sched.h>
` [PATCH 33/89] sched/headers: Move the JOBCTL_ defines and methods from <linux/sched.h> to <linux/sched/jobctl.h>
` [PATCH 34/89] sched/core: Move <asm/paravirt.h> include to kernel/sched/sched.h
` [PATCH 35/89] kasan, sched/headers: Remove <linux/sched.h> from <linux/kasan.h> and uninline kasan_enable/disable_current()
` [PATCH 36/89] sched/headers: Remove <linux/cred.h> inclusion from <linux/sched.h>
` [PATCH 37/89] sched/headers: Remove <asm/ptrace.h> "
` [PATCH 38/89] sched/headers: Remove <linux/rtmutex.h> "
` [PATCH 39/89] sched/headers: Remove various unrelated headers "
` [PATCH 40/89] sched/headers: Move CONFIG_TASK_XACCT bits out of <linux/sched.h> into <linux/sched/xacct.h>
` [PATCH 41/89] sched/headers: Move signal wakeup & sigpending methods from <linux/sched.h> into <linux/sched/signal.h>
` [PATCH 42/89] sched/headers: Move the memalloc_noio_*() APIs to <linux/sched/mm.h>
` [PATCH 43/89] sched/headers: Remove <linux/gfp.h> include from <linux/sched.h>
` [PATCH 44/89] sched/headers: Move task statistics from <linux/sched.h> to <linux/sched/stat.h>
` [PATCH 45/89] mm/vmacache, sched/headers: Introduce 'struct vmacache' and move it from <linux/sched.h> to <linux/mm_types>
` [PATCH 46/89] sched/headers: Move the NOHZ APIs from <linux/sched.h> to <linux/sched/nohz.h>
` [PATCH 47/89] sched/headers: Move debugging functions from <linux/sched.h> to <linux/sched/debug.h>
` [PATCH 48/89] sched/headers, time/timekeeping: Move the xtime_update() prototype from <linux/sched.h> to <linux/time.h>
` [PATCH 49/89] sched/headers: Move <asm/current.h> include from the middle of <linux/sched.h> to the header portion
` [PATCH 50/89] sched/core: Convert ___assert_task_state() link time assert to BUILD_BUG_ON()
` [PATCH 51/89] sched/headers: Split hotplug CPU interfaces out of <linux/sched.h> into <linux/sched/hotplug.h>
` [PATCH 52/89] sched/headers: Split <linux/sched/task.h> out of <linux/sched.h>
` [PATCH 53/89] sched/headers: Simplify <linux/sched/task.h> dependencies
` [PATCH 54/89] sched/headers: Make the include/linux/sched/*.h headers build standalone
` [PATCH 55/89] sched/core: Clean up <linux/sched.h> structure predeclarations and remove stale entries
` [PATCH 56/89] sched/headers: Move the PREEMPT_COUNT defines from <linux/sched.h> to <linux/preempt.h>
` [PATCH 57/89] sched/headers: Split <linux/sched/task_stack> out of <linux/sched.h>
` [PATCH 58/89] sched/headers: Move the 'root_task_group' declaration to <linux/sched/autogroup.h>
` [PATCH 59/89] sched/core: Move the get_preempt_disable_ip() inline to sched/core.c
` [PATCH 60/89] signals: Split out <linux/signal_types.h> from <linux/signal.h>
` [PATCH 61/89] sched/headers: Reduce <linux/sched.h> signal API dependency
` [PATCH 62/89] mm/headers, sched/headers: Split <linux/mm_types_task.h> out of <linux/mm_types.h>
` [PATCH 63/89] sched/headers: Remove the <linux/mm_types.h> dependency from <linux/sched.h>
` [PATCH 64/89] sched/headers: Remove 'init_pid_ns' prototype "
` [PATCH 65/89] sched/headers: Move 'init_task' and 'init_thread_union' from <linux/sched.h> to <linux/sched/task.h>
` [PATCH 66/89] sched/headers: Use <linux/rcuupdate.h> instead of <linux/rculist.h> in <linux/sched.h>
` [PATCH 67/89] sched/headers: Move the task_lock()/unlock() APIs to <linux/sched/task.h>
` [PATCH 68/89] sched/headers: Split cputime functionality out of <linux/sched.h>, into <linux/sched/cputime.h>
` [PATCH 69/89] sched/headers: Move sched_info_on() and force_schedstat_enabled() from <linux/sched.h> to <linux/sched/stat.h>
` [PATCH 70/89] sched/core: Remove unused prefetch_stack()
` [PATCH 71/89] sched/headers, vfs/execve: Move the do_execve*() prototypes from <linux/sched.h> to <linux/binfmts.h>
` [PATCH 72/89] sched/headers: Move kstack_end() from <linux/sched.h> to <linux/sched/task_stack.h>
` [PATCH 73/89] sched/headers: Move exit_files() and exit_itimers() from <linux/sched.h> to <linux/sched/task.h>
` [PATCH 74/89] sched/headers: Move _init() prototypes from <linux/sched.h> to <linux/sched/init.h>
` [PATCH 75/89] sched/headers, timekeeping: Consolidate the timer tick function prototypes
` [PATCH 76/89] sched/headers, mm: Move 'struct tlbflush_unmap_batch' from <linux/sched.h> to <linux/mm_types_task.h>
` [PATCH 77/89] sched/headers: Move the get_task_struct()/put_task_struct() and related APIs from <linux/sched.h> to <linux/sched/task.h>
` [PATCH 78/89] sched/core: Remove the tsk_cpus_allowed() wrapper
` [PATCH 79/89] sched/core: Remove the tsk_nr_cpus_allowed() wrapper
` [PATCH 80/89] sched/headers: Move the <linux/magic.h> include to <linux/sched/task_stack.h>
` [PATCH 81/89] sched/headers: Remove spurious <linux/sched.h> inclusion dependencies
` [PATCH 82/89] rcu: Separate the rcu synchronization types and APIs into <linux/rcupdate_wait.h>
` [PATCH 83/89] timers: Remove the <linux/sysctl.h> include from <linux/timer.h>
` [PATCH 84/89] x86/apic: Remove the <linux/pm.h> header inclusion from <asm/apic.h>
` [PATCH 85/89] hrtimer: Remove the <linux/wait.h> include from <linux/hrtimer.h>
` [PATCH 86/89] sched/headers: Remove the <linux/topology.h> include from <linux/sched.h>
` [PATCH 87/89] sched/headers: Move the sched_exec() prototype to <linux/sched/task.h>
` [PATCH 88/89] sched/headers: Remove #ifdefs from <linux/sched.h>
` [PATCH 89/89] sched/headers: Clean up <linux/sched.h>

[PATCH v2 RESEND] scripts: checkincludes: add exit message for no duplicates found
 2017-02-06 14:27 UTC 

[PATCH] netfilter: xt_hashlimit: Fix integer divide round to zero
 2017-02-06 14:28 UTC  (3+ messages)

[PATCHSET 0/3] perf diff: Introduce delta-abs compute method
 2017-02-06 14:26 UTC  (9+ messages)
` [PATCH 2/3] perf diff: Add diff.order config option

[PATCH 1/2] DTS: dra7: Replace obsolete "operating-points" property with "operating-points-v2"
 2017-02-06 14:24 UTC  (4+ messages)
` [PATCH 2/2] DTS: dra7: Add "opp_high" opp node to support 1.5 GHz SoC operation

[PATCH 0/4] md: use bio_clone_fast()
 2017-02-06 14:24 UTC  (5+ messages)
` [PATCH 4/4] md: fast clone bio in bio_clone_mddev()

sound: unable to handle kernel paging request snd_seq_prioq_cell_out
 2017-02-06 14:24 UTC  (2+ messages)

[RFC PATCH] perf/stat: Add --disable-hwdt
 2017-02-06 14:23 UTC  (8+ messages)

[PATCH v8 00/15] ACPI platform MSI support and its example mbigen
 2017-02-06 14:22 UTC  (4+ messages)

[PATCH v3 0/2] iov_iter: allow iov_iter_get_pages_alloc to allocate more pages per call
 2017-02-06 14:18 UTC  (12+ messages)

[PATCH] mm: extend zero pages to same element pages for zram
 2017-02-06 14:14 UTC  (5+ messages)

[PATCH v3 0/2] gpio: mockup: extensions for testing purposes
 2017-02-06 14:11 UTC  (3+ messages)
` [PATCH v3 1/2] gpio: mockup: add a dummy irqchip
` [PATCH v3 2/2] gpio: mockup: implement event injecting over debugfs

linux-next: build failure after merge of the tty tree
 2017-02-06 14:09 UTC  (3+ messages)

[PATCH net-next v5 0/4] net: dsa: Support for pdata in dsa2
 2017-02-06 14:04 UTC  (4+ messages)
` [PATCH net-next v5 3/4] net: phy: Allow pre-declaration of MDIO devices

[PATCH 0/5] DRM OF graph clean-up
 2017-02-06 14:03 UTC  (10+ messages)
` [PATCH 1/5] of: introduce of_graph_get_remote_node
` [PATCH 3/5] drm: convert drivers to use of_graph_get_remote_node

[PATCH v3 0/3] usb: misc: add USB251xB/xBi Hi-Speed Hub Controller Driver
 2017-02-06 14:03 UTC  (4+ messages)
` [PATCH v3 1/3] lib/string: introduce ascii2utf16le() helper
` [PATCH v3 2/3] usb: core: hcd: use ascii2utf16le() in ascii2desc()
` [PATCH v3 3/3] usb: misc: add USB251xB/xBi Hi-Speed Hub Controller Driver

[PATCH] platform/x86: intel_pmc_ipc: read s0ix residency API
 2017-02-06 14:01 UTC  (2+ messages)

[PATCH] CIFS: use correct format string for size_t
 2017-02-06 13:57 UTC  (2+ messages)

[PATCH v1 1/3] clk: zte: add i2s clocks for zx296718
 2017-02-06 13:50 UTC  (3+ messages)
` [PATCH v1 2/3] dt: Document for the ZTE zx296718 I2S controller
` [PATCH v1 3/3] ASoC: zx-i2s: support zx296718 SoC for ZTE's i2s controller driver

[PATCH v2 0/7] gpio: mockup: extensions for testing purposes
 2017-02-06 13:41 UTC  (11+ messages)
` [PATCH v2 3/7] gpio: mockup: implement naming the lines
` [PATCH v2 4/7] irqdesc: add memory managed version of irq_alloc_descs()
` [PATCH v2 5/7] gpio: mockup: add a dummy irqchip
` [PATCH v2 6/7] gpiolib: include <gpio/consumer.h> from gpiolib.h

[GIT PULL] cputime: Convert core use of cputime_t to nsecs
 2017-02-06 13:49 UTC  (2+ messages)

[PATCH] cpumask: add cpumask_any_and_but()
 2017-02-06 13:48 UTC  (2+ messages)

Fractional divider on the Atmel USART controller
 2017-02-06 13:47 UTC  (3+ messages)

[PATCH] drbd: avoid clang warning about pointless switch statement
 2017-02-06 13:43 UTC  (2+ messages)

[PATCH v11 0/9] Cavium MMC driver
 2017-02-06 13:39 UTC  (10+ messages)
` [PATCH v11 1/9] dt-bindings: mmc: Add Cavium SOCs MMC bindings
` [PATCH v11 2/9] mmc: cavium: Add core MMC driver for Cavium SOCs
` [PATCH v11 3/9] mmc: cavium: Add MMC platform driver for Octeon SOCs
` [PATCH v11 4/9] mmc: cavium: Work-around hardware bug on cn6xxx and cnf7xxx
` [PATCH v11 5/9] mmc: cavium: Add support for Octeon cn7890
` [PATCH v11 6/9] mmc: cavium: Add MMC PCI driver for ThunderX SOCs
` [PATCH v11 7/9] mmc: cavium: Add scatter-gather DMA support
` [PATCH v11 8/9] mmc: cavium: Support DDR mode for eMMC devices
` [PATCH v11 9/9] MAINTAINERS: Add entry for Cavium MMC driver

[PATCH 0/4] Fixes for perf build and feature detection
 2017-02-06 13:38 UTC  (3+ messages)
` [PATCH 3/4] tools lib feature: Do not redefine compiler configuration

[PATCH v2 2/5] regulator: core: have regulator_dev_lookup() return ERR_PTR-encoded errors
 2017-02-06 13:37 UTC  (2+ messages)
` Applied "regulator: core: have regulator_dev_lookup() return ERR_PTR-encoded errors" to the regulator tree

[PATCH 0/2] arm64: numa: fix spurious BUG() on NOMAP regions
 2017-02-06 13:36 UTC  (3+ messages)
` [PATCH 2/2] arm64: mm: enable CONFIG_HOLES_IN_ZONE for NUMA

tip: demise of tsk_cpus_allowed() and tsk_nr_cpus_allowed()
 2017-02-06 13:32 UTC  (5+ messages)

[PATCHv7 0/8] printk: use printk_safe to handle printk() recursive calls
 2017-02-06 13:27 UTC  (12+ messages)
` [PATCHv7 4/8] printk: always use deferred printk when flush printk_safe lines

[PATCH 0/2] drm/panel: Add support for the Sitronix ST7789V
 2017-02-06 13:26 UTC  (3+ messages)
` [PATCH 2/2] drm/panel: Add driver for sitronix ST7789V panel

[PATCH] sched/fair: Fix the nohz.next_balance update mess
 2017-02-06 13:23 UTC  (4+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).