linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-04-24 13:03:04 to 2020-04-24 15:11:18 UTC [more...]

[PATCH v1 00/15] Add support for Nitro Enclaves
 2020-04-24 15:10 UTC  (9+ messages)
` [PATCH v1 02/15] nitro_enclaves: Define the PCI device interface

[PATCH v5 0/3] crypto: engine - support for parallel and batch requests
 2020-04-24 15:10 UTC  (5+ messages)
` [PATCH v5 2/3] crypto: engine - support for parallel requests based on retry mechanism

[PATCH v11 0/9] Introduce support for guest CET feature
 2020-04-24 15:10 UTC  (33+ messages)
` [PATCH v11 1/9] KVM: VMX: Introduce CET VMX fields and flags
` [PATCH v11 2/9] KVM: VMX: Set guest CET MSRs per KVM and host configuration
` [PATCH v11 3/9] KVM: VMX: Set host/guest CET states for vmexit/vmentry
` [PATCH v11 4/9] KVM: VMX: Check CET dependencies on CR settings
` [PATCH v11 5/9] KVM: X86: Refresh CPUID once guest XSS MSR changes
` [PATCH v11 7/9] KVM: X86: Add userspace access interface for CET MSRs
` [PATCH v11 9/9] KVM: X86: Set CET feature bits for CPUID enumeration

[PATCH 1/6] bitops: Introduce the the for_each_set_clump macro
 2020-04-24 15:09 UTC  (5+ messages)

[PATCH v1] gpio: fix several typos
 2020-04-24 15:09 UTC  (3+ messages)

[PATCH net v2 0/2] vsock/virtio: fixes about packet delivery to monitoring devices
 2020-04-24 15:08 UTC  (3+ messages)
` [PATCH net v2 1/2] vhost/vsock: fix packet delivery order "
` [PATCH net v2 2/2] vsock/virtio: fix multiple packet delivery "

Re: [PATCH net-next v2 6/9] net: phy: add backplane kr driver support
 2020-04-24 15:08 UTC  (3+ messages)
  ` [EXT] "

[RFC PATCH v10 0/9] Add Tegra driver for video capture
 2020-04-24 15:07 UTC  (3+ messages)
` [RFC PATCH v10 6/9] media: tegra: Add Tegra210 Video input driver

[PATCH] perf symbol: Fix kernel symbol address display
 2020-04-24 15:06 UTC  (4+ messages)

[PATCH] net: openvswitch: use do_div() for 64-by-32 divisions:
 2020-04-24 15:05 UTC  (2+ messages)

[PATCH 1/3] usb/ohci-platform: Fix a warning when hibernating
 2020-04-24 15:03 UTC  (4+ messages)
` [PATCH 2/3] usb/xhci-plat: Set PM runtime as active on resume
` [PATCH 3/3] usb/ehci-platform: "

[PATCH v3] block: Limit number of items taken from the I/O scheduler in one go
 2020-04-24 15:03 UTC 

[PATCH][next] iio: adc: ad7476: remove redundant null check on an array
 2020-04-24 15:01 UTC  (2+ messages)

[PATCH USB v2 1/2] usb: raw-gadget: fix return value of ep read ioctls
 2020-04-24 15:01 UTC  (5+ messages)
` [PATCH USB v2 2/2] usb: raw-gadget: fix typo in uapi headers

`calibrate_APIC_clock()` takes 100 ms on AMD systems
 2020-04-24 14:59 UTC 

[PATCH] drm: make drm_file use keyed wakeups
 2020-04-24 14:51 UTC 

[PATCH v4 0/2] Fix some incompatibilites between KASAN and FORTIFY_SOURCE
 2020-04-24 14:55 UTC  (3+ messages)
` [PATCH v4 1/2] kasan: stop tests being eliminated as dead code with FORTIFY_SOURCE
` [PATCH v4 2/2] string.h: fix incompatibility between FORTIFY_SOURCE and KASAN

[PATCH v2 00/12] add STM32 FMC2 controller drivers
 2020-04-24 14:50 UTC  (8+ messages)
` [PATCH v2 02/12] mfd: stm32-fmc2: add STM32 FMC2 controller driver

[PATCH] scsi: fnic: Use kmalloc instead of vmalloc for a small memory allocation
 2020-04-24 14:50 UTC 

[PATCH 3.16 000/245] 3.16.83-rc1 review
 2020-04-24 14:49 UTC  (6+ messages)
` [PATCH 3.16 208/245] namei: allow restricted O_CREAT of FIFOs and regular files

[PATCH] [RFC] kvm: x86: emulate APERF/MPERF registers
 2020-04-24 14:46 UTC  (3+ messages)

[PATCH 1/5] ima: Set file->f_mode instead of file->f_flags in ima_calc_file_hash()
 2020-04-24 14:45 UTC  (7+ messages)
` [PATCH 3/5] ima: Fix ima digest hash table key calculation

[PATCH v2 0/2] NVIDIA Tegra I2C synchronization correction
 2020-04-24 14:45 UTC  (17+ messages)
` [PATCH v2 1/2] i2c: tegra: Better handle case where CPU0 is busy for a long time

[PATCH v2 00/14] crypto: allwinner: add xRNG and hashes
 2020-04-24 14:38 UTC  (17+ messages)
` [PATCH v2 01/14] crypto: sun8i-ss: Add SS_START define
` [PATCH v2 02/14] crypto: sun8i-ss: Add support for the PRNG
` [PATCH v2 03/14] crypto: sun8i-ss: support hash algorithms
` [PATCH v2 04/14] crypto: sun8i-ss: fix a trivial typo
` [PATCH v2 05/14] crypto: sun8i-ss: Add more comment on some structures
` [PATCH v2 06/14] crypto: sun8i-ss: better debug printing
` [PATCH v2 07/14] crypto: sun8i-ce: move iv data to request context
` [PATCH v2 08/14] crypto: sun8i-ce: split into prepare/run/unprepare
` [PATCH v2 09/14] crypto: sun8i-ce: handle different error registers
` [PATCH v2 10/14] crypto: sun8i-ce: rename has_t_dlen_in_bytes to cipher_t_dlen_in_bytes
` [PATCH v2 11/14] crypto: sun8i-ce: support hash algorithms
` [PATCH v2 12/14] crypto: sun8i-ce: Add stat_bytes debugfs
` [PATCH v2 13/14] crypto: sun8i-ce: Add support for the PRNG
` [PATCH v2 14/14] crypto: sun8i-ce: Add support for the TRNG

[PATCH v4] platform: x86: Add ACPI driver for ChromeOS
 2020-04-24 14:43 UTC  (3+ messages)

[PATCH v3 0/3] Fix some incompatibilites between KASAN and FORTIFY_SOURCE
 2020-04-24 14:37 UTC  (4+ messages)
` [PATCH v3 3/3] kasan: initialise array in kasan_memcmp test

[PATCH v2 0/4] media: rockchip: rga: PX30 support and YUV2YUV fix
 2020-04-24 14:34 UTC  (5+ messages)
` [PATCH v2 3/4] media: rockchip: rga: Add support for the PX30 compatible

[PATCH] printk: Add loglevel for "do not print to consoles"
 2020-04-24 14:31 UTC  (4+ messages)

[PATCH 0/3] regulator: max77826: Add MAX77826 support
 2020-04-24 14:28 UTC  (5+ messages)
` [PATCH 2/3] dt-bindings: regulator: Add document bindings for max77826

[RFC PATCH 00/13] Core scheduling v5
 2020-04-24 14:24 UTC  (11+ messages)
` [RFC PATCH 09/13] sched/fair: core wide vruntime comparison
            ` [PATCH updated] sched/fair: core wide cfs task priority comparison
                  ` [PATCH updated v2] "

[PATCH] amdgpu/dc: remove redundant assignment to variable 'option'
 2020-04-24 14:21 UTC  (2+ messages)

[PATCH v8 00/14] KVM: Dirty ring interface
 2020-04-24 14:19 UTC  (6+ messages)

[PATCH] KVM: nVMX: Store vmcs.EXIT_QUALIFICATION as an unsigned long, not u32
 2020-04-24 14:16 UTC  (3+ messages)

[PATCH][next] drm/amdgpu: fix unlocks on error return path
 2020-04-24 14:15 UTC  (2+ messages)

[PATCH] gpiolib: Rename "chip" variables to "gc" in core header file
 2020-04-24 14:15 UTC 

[PATCH] gpiolib: Improve kernel messages
 2020-04-24 14:14 UTC 

[GIT PULL] perf/core improvements and fixes
 2020-04-24 14:10 UTC  (5+ messages)

[PATCH 0/8] objtool vs retpoline
 2020-04-24 14:07 UTC  (6+ messages)
` [PATCH 4/8] objtool: Add support for intra-function calls

[PATCH] IB/rdmavt: return proper error code
 2020-04-24 14:00 UTC  (4+ messages)

[PATCH 0/2] firmware/psci: PSCI checker cleanup
 2020-04-24 13:56 UTC  (3+ messages)
` [PATCH 1/2] firmware/psci: Make PSCI checker not bother with parking
` [PATCH 2/2] firmware/psci: Make PSCI checker use play_idle()

[PATCH] ASoC: fsl_easrc: Check for null pointer before dereferencing “ctx” in fsl_easrc_hw_free()
 2020-04-24 13:56 UTC 

[PATCH 5/6] gpio: thunderx: Utilize for_each_set_clump macro
 2020-04-24 13:55 UTC  (2+ messages)

[PATCH 1/4] sched: set p->prio reguardless of p->mm
 2020-04-24 13:55 UTC 

[PATCH v5] ARM: DTS: Aspeed: Add YADRO Nicole BMC
 2020-04-24 13:53 UTC 

[PATCH net-next v2 0/9] net: ethernet backplane support
 2020-04-24 13:52 UTC  (7+ messages)
` [PATCH net-next v2 3/9] net: phy: add kr phy connection type
` [PATCH net-next v2 6/9] net: phy: add backplane kr driver support

[PATCH] selftests: add build/cross-build dependency check script
 2020-04-24 13:51 UTC  (3+ messages)

[PATCH 0/6] Introduce the for_each_set_clump macro
 2020-04-24 13:50 UTC  (2+ messages)

[PATCH net-next v3 00/11] net: bridge: mrp: Add support for Media Redundancy Protocol(MRP)
 2020-04-24 13:49 UTC  (17+ messages)
` [PATCH net-next v3 01/11] bridge: uapi: mrp: Add mrp attributes
` [PATCH net-next v3 02/11] bridge: mrp: Update Kconfig
` [PATCH net-next v3 03/11] bridge: mrp: Extend bridge interface
` [PATCH net-next v3 04/11] net: bridge: Add port attribute IFLA_BRPORT_MRP_RING_OPEN
` [PATCH net-next v3 05/11] bridge: mrp: Add MRP interface
` [PATCH net-next v3 08/11] bridge: mrp: Connect MRP API with the switchdev API
` [PATCH net-next v3 10/11] bridge: mrp: Integrate MRP into the bridge
` [PATCH net-next v3 11/11] net: bridge: Add checks for enabling the STP

[PATCH v3] staging: wfx: cleanup long lines in data_tx.c
 2020-04-24 13:48 UTC 

[PATCH -next] tracing: Make tracing_snapshot_instance_cond() static
 2020-04-24 13:48 UTC  (2+ messages)

[PATCH -next] net/mlx4_core: Add missing iounmap() in error path
 2020-04-24 13:53 UTC 

[PATCH v3 0/4] media: add v4l2_pipeline_stream_{enable,disable} helpers
 2020-04-24 13:46 UTC  (7+ messages)
` [PATCH v3 1/4] media: mc-entity.c: add media_graph_walk_next_stream()
` [PATCH v3 2/4] media: v4l2-common: add helper functions to call s_stream() callbacks
` [PATCH v3 3/4] media: staging: rkisp1: use v4l2_pipeline_stream_{enable,disable} helpers

compaction: VM_BUG_ON_PAGE(!zone_spans_pfn(page_zone(page), pfn))
 2020-04-24 13:45 UTC  (3+ messages)

[PATCH v2 0/5] scsi: ufs: Misc improvements for DesignWare drivers and UFS
 2020-04-24 13:44 UTC  (6+ messages)
` [PATCH v2 1/5] scsi: ufs: Allow UFS 3.0 as a valid version
` [PATCH v2 2/5] scsi: ufs: Rename tc-dwc-g210 -> tc-dwc
` [PATCH v2 3/5] scsi: ufs: tc-dwc-pci: Use PDI ID to match Test Chip type
` [PATCH v2 4/5] scsi: ufs: tc-dwc-pci: Allow for MSI interrupt type
` [PATCH v2 5/5] MAINTAINERS: Change Maintainers for SCSI UFS DWC Drivers

[PATCH v2 0/9] livepatch,module: Remove .klp.arch and module_disable_ro()
 2020-04-24 13:43 UTC  (14+ messages)
` [PATCH v2 6/9] s390/module: Use s390_kernel_write() for late relocations

[PATCH v4 00/11] Rework READ_ONCE() to improve codegen
 2020-04-24 13:42 UTC  (13+ messages)
` [PATCH v4 05/11] arm64: csum: Disable KASAN for do_csum()

[net-next PATCH v1 0/2] Introduce new APIs to support phylink and phy layers
 2020-04-24 13:41 UTC  (6+ messages)
` [net-next PATCH v1 1/2] device property: Introduce fwnode_phy_find_device()

[PATCH v3 0/3] crypto: fix some DRBG Kconfig deps
 2020-04-24 13:40 UTC  (4+ messages)
` [PATCH v3 1/3] crypto: drbg: DRBG should select SHA512
` [PATCH v3 2/3] crypto: CRYPTO_CTR no longer need CRYPTO_SEQIV
` [PATCH v3 3/3] crypto: drbg: DRBG_CTR should select CTR

[PATCH AUTOSEL 5.6 01/38] libbpf: Initialize *nl_pid so gcc 10 is happy
 2020-04-24 13:36 UTC  (3+ messages)
` [PATCH AUTOSEL 5.6 28/38] i2c: remove i2c_new_probed_device API

[PATCH v2] regmap-i2c: add 16-bit width registers support
 2020-04-24 13:32 UTC  (2+ messages)

[RFC PATCH 0/3] kvm: x86: Cleanup and optimazation of switch_db_regs
 2020-04-24 13:28 UTC  (7+ messages)
` [RFC PATCH 1/3] kvm: x86: Rename KVM_DEBUGREG_RELOAD to KVM_DEBUGREG_NEED_RELOAD
` [RFC PATCH 2/3] kvm: x86: Use KVM_DEBUGREG_NEED_RELOAD instead of KVM_DEBUGREG_BP_ENABLED

[PATCH v7 0/5] KUnit-KASAN Integration
 2020-04-24 13:23 UTC  (3+ messages)
` [PATCH v7 4/5] KASAN: Testing Documentation

[PATCH net-next] batman-adv: remove unsued inline function batadv_arp_change_timeout
 2020-04-24 13:23 UTC  (2+ messages)

[PATCH net-next v2] ptp: clockmatrix: remove unnecessary comparison
 2020-04-24 13:22 UTC  (2+ messages)

[PATCH 1/1] Smack:- Remove mutex lock "smk_lock" from inode_smack structure
 2020-04-24 12:55 UTC 

INFO: task hung in vcs_open
 2020-04-24 13:19 UTC  (2+ messages)

[PATCH v2] mm/vmscan: count layzfree pages and fix nr_isolated_* mismatch
 2020-04-24 13:17 UTC  (7+ messages)

[ANNOUNCE] 5.4.34-rt21
 2020-04-24 13:17 UTC 

[PATCH v1 1/1] s390/protvirt: fix compilation issue
 2020-04-24 13:17 UTC  (3+ messages)

[PATCH USB 1/2] usb: raw-gadget: fix return value of ep read ioctls
 2020-04-24 13:16 UTC  (3+ messages)

[GIT PULL 00/33] EFI updates for v5.8
 2020-04-24 13:15 UTC  (35+ messages)
` [PATCH 01/33] efi/libstub: Move arm-stub to a common file
` [PATCH 02/33] efi/libstub: Make initrd file loader configurable
` [PATCH 03/33] efi/libstub: Unify EFI call wrappers for non-x86
` [PATCH 04/33] efi/libstub/arm: Make install_memreserve_table static
` [PATCH 05/33] efi/gop: Remove redundant current_fb_base
` [PATCH 06/33] efi/gop: Move check for framebuffer before con_out
` [PATCH 07/33] efi/gop: Get mode information outside the loop
` [PATCH 08/33] efi/gop: Factor out locating the gop into a function
` [PATCH 09/33] efi/gop: Slightly re-arrange logic of find_gop
` [PATCH 10/33] efi/gop: Move variable declarations into loop block
` [PATCH 11/33] efi/gop: Use helper macros for populating lfb_base
` [PATCH 12/33] efi/gop: Use helper macros for find_bits
` [PATCH 13/33] efi/gop: Remove unreachable code from setup_pixel_info
` [PATCH 14/33] efi/gop: Add prototypes for query_mode and set_mode
` [PATCH 15/33] efi/gop: Allow specifying mode number on command line
` [PATCH 16/33] efi/gop: Allow specifying mode by <xres>x<yres>
` [PATCH 17/33] efi/gop: Allow specifying depth as well as resolution
` [PATCH 18/33] efi/gop: Allow automatically choosing the best mode
` [PATCH 19/33] efi/libstub/random: Align allocate size to EFI_ALLOC_ALIGN
` [PATCH 20/33] efi/libstub/random: Increase random alloc granularity
` [PATCH 21/33] efi/libstub/arm64: Replace 'preferred' offset with alignment check
` [PATCH 22/33] efi/libstub/arm64: Simplify randomized loading of kernel image
` [PATCH 23/33] efi/libstub: Add API function to allocate aligned memory
` [PATCH 24/33] efi/libstub/arm64: Switch to ordinary page allocator for kernel image
` [PATCH 25/33] efi/libstub: Move efi_relocate_kernel() into separate source file
` [PATCH 26/33] efi/arm: Remove __efistub_global annotation
` [PATCH 27/33] efi/x86: Remove __efistub_global and add relocation check
` [PATCH 28/33] efi: Kill __efistub_global
` [PATCH 29/33] efi/libstub: Drop __pure getter for efi_system_table
` [PATCH 30/33] efi/libstub: Drop __pure getters for EFI stub options
` [PATCH 31/33] efi/libstub/x86: Avoid getter function for efi_is64
` [PATCH 32/33] efi: Clean up config table description arrays
` [PATCH 33/33] efi: Move arch_tables check to caller

[PATCH net-next] dccp: remove unused inline function dccp_set_seqno
 2020-04-24 13:13 UTC 

[PATCH net-next] qlcnic: remove unused inline function qlcnic_hw_write_wx_2M
 2020-04-24 13:12 UTC 

[PATCH net-next] liquidio: remove unused inline functions
 2020-04-24 13:11 UTC 

[PATCH 2/6] lib/test_bitmap.c: Add for_each_set_clump test cases
 2020-04-24 13:11 UTC  (2+ messages)

[PATCH v5 0/6] Loongson PCI Generic Driver
 2020-04-24 13:08 UTC  (7+ messages)
` [PATCH v5 1/6] PCI: OF: Don't remap iospace on unsupported platform
` [PATCH v5 2/6] PCI: Don't disable decoding when mmio_always_on is set
` [PATCH v5 3/6] PCI: Add Loongson PCI Controller support
` [PATCH v5 4/6] dt-bindings: Document Loongson PCI Host Controller
` [PATCH v5 5/6] MIPS: DTS: Loongson64: Add PCI Controller Node
` [PATCH v5 6/6] MIPS: Loongson64: Switch to generic PCI driver

[PATCH v2] staging: wfx: cleanup long lines in data_tx.c
 2020-04-24 13:09 UTC  (2+ messages)

[PATCH 0/3] perf-probe: Fix __init function and blacklist checking
 2020-04-24 13:08 UTC  (5+ messages)
` [PATCH 3/3] perf-probe: Do not show the skipped events

[PATCH 0/1] vfio-ccw: Enable transparent CCW IPL from DASD
 2020-04-24 13:02 UTC  (4+ messages)
` [PATCH 1/1] "


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).