linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-07-07 09:40:35 to 2020-07-07 11:43:24 UTC [more...]

[PATCH 0/2][RFC] Makes sd->flags sysctl writable
 2020-07-07 11:44 UTC  (3+ messages)

[PATCH v2 0/3] Few bug fixes and Convert to pin_user_pages*()
 2020-07-07 11:43 UTC  (8+ messages)
` [PATCH v2 1/3] xen/privcmd: Corrected error handling path
` [PATCH v2 2/3] xen/privcmd: Mark pages as dirty

[PATCH] platform/chrome: cros_ec_proto: Convert EC error codes to Linux error codes
 2020-07-07 11:43 UTC  (3+ messages)

[PATCH] staging: rtl8723bs: Using comparison to true is error prone
 2020-07-07 11:41 UTC 

[PATCH v7] Add basic SoC Support for Mediatek MT6779 SoC
 2020-07-07 11:41 UTC  (7+ messages)
` [PATCH v7 0/7] "
` [PATCH v7 2/7] dt-bindings: pinctrl: add bindings for MediaTek "

[PATCH v6 0/7] Add seccomp notifier ioctl that enables adding fds
 2020-07-07 11:41 UTC  (3+ messages)
` [PATCH v6 1/7] net/scm: Regularize compat handling of scm_detach_fds()

[PATCH v2] PCI: controller: convert to devm_platform_ioremap_resource_byname()
 2020-07-07 11:40 UTC  (3+ messages)

[PATCH v4 00/11] clean-up the migration target allocation functions
 2020-07-07 11:40 UTC  (9+ messages)
` [PATCH v4 03/11] mm/hugetlb: unify migration callbacks
` [PATCH v4 04/11] mm/hugetlb: make hugetlb migration callback CMA aware
` [PATCH v4 05/11] mm/migrate: clear __GFP_RECLAIM for THP allocation for migration

[PATCH v6 0/2] sched/uclamp: new sysctl for default RT boost value
 2020-07-07 11:39 UTC  (6+ messages)
` [PATCH v6 1/2] sched/uclamp: Add a new sysctl to control RT default "

[PATCH v6] Add basic SoC Support for Mediatek MT6779 SoC
 2020-07-07 11:39 UTC  (10+ messages)
` [PATCH v6 2/7] pinctrl: mediatek: update pinmux definitions for mt6779
` [PATCH v6 3/7] pinctrl: mediatek: avoid virtual gpio trying to set reg
` [PATCH v6 4/7] pinctrl: mediatek: add pinctrl support for MT6779 SoC
` [PATCH v6 5/7] pinctrl: mediatek: add mt6779 eint support

[PATCH] scsi: fcoe: add missed kfree() in an error path
 2020-07-07 11:38 UTC 

(no subject)
 2020-07-07 11:38 UTC  (11+ messages)
` [PATCH 05/15] mm: allow read-ahead with IOCB_NOWAIT set
` [PATCH 07/15] mm: add support for async page locking

[PATCH v3] phy: samsung: Use readl_poll_timeout function
 2020-07-07 11:36 UTC  (2+ messages)

[PATCH v2 0/6] iommu-arm-smmu: Add auxiliary domains and per-instance pagetables
 2020-07-07 11:36 UTC  (7+ messages)
` [PATCH v2 1/6] iommu/arm-smmu: Add auxiliary domain support for arm-smmuv2
` [PATCH v2 2/6] iommu/io-pgtable: Allow a pgtable implementation to skip TLB operations
` [PATCH v2 4/6] drm/msm: Add support to create a local pagetable

[PATCH] kvm: x86: rewrite kvm_spec_ctrl_valid_bits
 2020-07-07 11:35 UTC  (8+ messages)

[PATCH v2 0/3] Fix and enable pmem as RAM device on arm64
 2020-07-07 11:35 UTC  (8+ messages)
` [PATCH v2 1/3] arm64/numa: export memory_add_physaddr_to_nid as EXPORT_SYMBOL_GPL
` [RFC PATCH v2 2/3] device-dax: use fallback nid when numa_node is invalid
` [PATCH v2 3/3] mm/memory_hotplug: fix unpaired mem_hotplug_begin/done

[PATCH v2] drm/of: Consider the state in which the ep is disabled
 2020-07-07 11:33 UTC  (2+ messages)

[RFC 0/3] powerpc/perf: Add json file support for hv_24x7 core level events
 2020-07-07 11:31 UTC  (6+ messages)
` [RFC 1/3] perf jevents: Add support for parsing perchip/percore events

[PATCH 0/5] cpuidle-pseries: Parse extended CEDE information for idle
 2020-07-07 11:32 UTC  (7+ messages)
` [PATCH 1/5] cpuidle-pseries: Set the latency-hint before entering CEDE
` [PATCH 2/5] cpuidle-pseries: Add function to parse extended CEDE records
` [PATCH 3/5] cpuidle-pseries : Fixup exit latency for CEDE(0)
` [PATCH 4/5] cpuidle-pseries : Include extended CEDE states in cpuidle framework
` [PATCH 5/5] cpuidle-pseries: Block Extended CEDE(1) which adds no additional value

[RFC PATCH for 5.8 0/4] rseq cpu_id ABI fix
 2020-07-07 11:32 UTC  (8+ messages)
` [RFC PATCH for 5.8 1/4] sched: Fix unreliable rseq cpu_id for new tasks
` [RFC PATCH for 5.8 3/4] rseq: Introduce RSEQ_FLAG_RELIABLE_CPU_ID

[PATCH] kthread: remove incorrect comment in kthread_create_on_cpu()
 2020-07-07 11:27 UTC  (3+ messages)

[PATCH] ubifs: Fix a potential space leak problem while linking tmpfile
 2020-07-07 11:26 UTC  (2+ messages)

[PATCH] pstore/platform: build fix when crypto API are disabled
 2020-07-07 11:25 UTC  (3+ messages)

[PATCH v2 0/4] iommu/vt-d: Add prq report and response support
 2020-07-07 11:23 UTC  (3+ messages)
` [PATCH v2 3/4] iommu/vt-d: Report page request faults for guest SVA

[PATCH 0/5] Support Age-Threshold based Garbage Collection for f2fs
 2020-07-07 11:21 UTC  (6+ messages)
` [PATCH 1/5] f2fs: introduce inmem curseg
` [PATCH 2/5] f2fs: record average update time of segment
` [PATCH 3/5] f2fs: inherit mtime of original block during GC
` [PATCH 4/5] f2fs: support 64-bits key in f2fs rb-tree node entry
` [PATCH 5/5] f2fs: support age threshold based garbage collection

[PATCH 1/2] spi: Add the SPI daisy chain support
 2020-07-07 11:21 UTC  (14+ messages)
` [PATCH v2 "
  ` [PATCH v2 2/2] dt-bindings: Add documentation for SPI daisy chain driver

[PATCH v4 0/2] s390: virtio: let arch validate VIRTIO features
 2020-07-07 11:19 UTC  (14+ messages)
` [PATCH v4 1/2] "
` [PATCH v4 2/2] s390: virtio: PV needs VIRTIO I/O device protection

[PATCH] [v2] PCI: rcar: Fix runtime PM imbalance on error
 2020-07-07 11:16 UTC  (2+ messages)

[PATCH] [v2] pinctrl: meson: fix drive strength register and bit calculation
 2020-07-07 11:15 UTC  (2+ messages)

[PATCH -next] device-dax: make dev_dax_kmem_probe() static
 2020-07-07 11:23 UTC 

[PATCH v2] pinctrl: single: fix function name in documentation
 2020-07-07 11:13 UTC  (2+ messages)

[PATCH -next] lib/test_lockup.c: make symbol 'test_works' static
 2020-07-07 11:22 UTC 

[PATCH rdma-rc 0/3] Fixes to mlx5_ib driver
 2020-07-07 11:06 UTC 

[PATCH v4 0/2] pinctrl: single: support #pinctrl-cells = 2
 2020-07-07 11:02 UTC  (3+ messages)

[PATCH] mfd/axp20x-i2c: Fix "CONFIG_ACPI" is not defined warning
 2020-07-07 11:00 UTC 

[PATCH 00/28] Clean-up ASoC's W=1 build warnings
 2020-07-07 10:59 UTC  (35+ messages)
` [PATCH 01/28] ASoC: atmel: atmel-pcm-dma: Demote function header which is clearly not kerneldoc
` [PATCH 02/28] ASoC: atmel: atmel_ssc_dai: "
` [PATCH 03/28] ASoC: fsl: fsl-asoc-card: Use correct format when providing struct documentation
` [PATCH 04/28] ASoC: fsl: fsl_asrc: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 05/28] ASoC: fsl: fsl_ssi: "
` [PATCH 06/28] ASoC: fsl: fsl_ssi_dbg: "
` [PATCH 07/28] ASoC: fsl: fsl_spdif: Use correct formatting when denoting struct documentation
` [PATCH 08/28] ASoC: fsl: fsl_spdif: Update 'struct fsl_spdif_priv's descriptions
` [PATCH 09/28] ASoC: fsl: fsl_esai: Fix a bunch of kerneldoc issues
` [PATCH 10/28] ASoC: fsl: fsl_esai: Add descriptions for 'tx_mask' and 'rx_mask' to 'fsl_esai'
` [PATCH 11/28] ASoC: pxa: pxa-ssp: Demote seemingly unintentional kerneldoc header
` [PATCH 12/28] ASoC: codecs: ak4458: Remove set but never checked variable 'ret'
` [PATCH 13/28] ASoC: qcom: qdsp6: q6asm: Provide documentation for WMA 'codec_profile'
` [PATCH 14/28] ASoC: samsung: pcm: Demote half-documented kerneldoc header
` [PATCH 15/28] ASoC: samsung: spdif: Fix 3 misspelled struct properties
` [PATCH 16/28] ASoC: sunxi: sun4i-i2s: Demote half-documented kerneldoc header
` [PATCH 17/28] ASoC: uniphier: aio-core: Fix incorrectly named struct property and remove another
` [PATCH 18/28] ASoC: sunxi: sun4i-spdif: Fix misspelling of 'reg_dac_txdata'
` [PATCH 19/28] ASoC: ux500: ux500_msp_i2s: Remove unused variables 'reg_val_DR' and 'reg_val_TSTDR'
` [PATCH 20/28] ASoC: sti: uniperif: Mark 'uni_tdm_hw' as __maybe_unused
` [PATCH 21/28] ASoC: ti: omap-mcbsp-st: Remove set, but unused variable 'w'
` [PATCH 22/28] ASoC: codecs: da7210: Fix formatting issues in da7210_set_dai_pll() header
` [PATCH 23/28] ASoC: soc-ac97: Demote seemingly unintentional kerneldoc header
` [PATCH 24/28] ASoC: codecs: jz4770: Remove defined but never used variable 'mic_boost_tlv'
` [PATCH 25/28] ASoC: codecs: rt5631: Demote misuse of kerneldoc to standard comment blocks
` [PATCH 26/28] ASoC: codecs: rt5659: Remove many unused const variables
` [PATCH 27/28] ASoC: codecs: tlv320aic26: Demote seemingly unintentional kerneldoc header
` [PATCH 28/28] ASoC: codecs: wm8400: Remove a bunch of unused variables

[PATCH 8/8] ASoC: uniphier: aio-core: fix kernel-doc
 2020-07-07 10:58 UTC  (2+ messages)

[PATCH v6 0/6] Introduce Power domain based warming device driver
 2020-07-07 10:58 UTC  (4+ messages)
` [PATCH v6 3/6] thermal: Add generic power domain "

[PATCH] regulator: fan53880: fix Kconfig dependency
 2020-07-07 10:57 UTC  (3+ messages)
    ` [PATCH] regulator: fan53880: Add support for COMPILE_TEST

[PATCH v14 00/20] per memcg lru lock
 2020-07-07 10:51 UTC  (5+ messages)
` [PATCH v14 07/20] mm/thp: narrow lru locking

[PATCH 0/2] remoteproc: Address runtime PM issues
 2020-07-07 10:49 UTC  (2+ messages)

[RESEND Patch v2 0/4] mm/mremap: cleanup move_page_tables() a little
 2020-07-07 10:47 UTC  (5+ messages)
` [RESEND Patch v2 3/4] mm/mremap: calculate extent in one place

drivers/scsi/mpt3sas/mpt3sas_base.c:5025:16-34: WARNING: dma_alloc_coherent use in ioc -> request already zeroes out memory, so memset is not needed (fwd)
 2020-07-07 10:44 UTC 

[PATCH v9 0/4] Prepare for upcoming Casefolding/Encryption patches
 2020-07-07 10:44 UTC  (4+ messages)
` [PATCH v9 4/4] ext4: Use generic casefolding support

[PATCH] HID: logitech-hidpp: avoid repeated "multiplier = " log messages
 2020-07-07 10:40 UTC  (2+ messages)

[PATCH net-next 00/12] bridge: mrp: Add support for interconnect ring
 2020-07-07 10:39 UTC  (7+ messages)
` [PATCH net-next 01/12] switchdev: mrp: Extend switchdev API for MRP Interconnect
` [PATCH net-next 02/12] bridge: uapi: mrp: Extend MRP attributes for MRP interconnect

[PATCH] HID: logitech: Use HIDPP_RECEIVER_INDEX instead of 0xff
 2020-07-07 10:37 UTC  (2+ messages)

mmotm 2020-07-06-18-53 uploaded
 2020-07-07 10:50 UTC  (5+ messages)
` mmotm 2020-07-06-18-53 uploaded (sound/soc/amd/renoir/rn-pci-acp3x.c:)

[PATCH] [v2] PCI: qcom: Fix runtime PM imbalance on error
 2020-07-07 10:36 UTC  (2+ messages)

decruft the early init / initrd / initramfs code
 2020-07-07 10:34 UTC  (4+ messages)
` [PATCH 01/16] init: remove the bstat helper

[PATCH] Revert "thermal: mediatek: fix register index error"
 2020-07-07 10:34 UTC 

[PATCH] arm64: dts: uniphier: give fixed port number to support card serial
 2020-07-07 10:33 UTC 

[PATCH] ARM: dts: uniphier: give fixed port number to support card serial
 2020-07-07 10:33 UTC 

[PATCH] ASoC: amd: add ACPI dependency check
 2020-07-07 10:46 UTC 

[RFC PATCH v2 00/18] Support for Tegra video capture from external sensor
 2020-07-07 10:32 UTC  (5+ messages)
` [RFC PATCH v2 11/18] media: tegra-video: Add support for external sensor capture

[PATCH 0/4] mfd: mt6360: Merge different sub-devices i2c read/write
 2020-07-07 10:30 UTC  (5+ messages)
` [PATCH 1/4] mfd: mt6360: Refactor and fix code style
` [PATCH 2/4] mfd: mt6360: Remove handle_post_irq callback function
` [PATCH 3/4] mfd: mt6360: Fix flow which is used to check ic exist
` [PATCH 4/4] mfd: mt6360: Merge different sub-devices i2c read/write into one regmap

[PATCH] ASoC: rt5682: Add fmw property to get name of mclk
 2020-07-07 10:30 UTC  (2+ messages)

weird loadavg on idle machine post 5.7
 2020-07-07 10:29 UTC  (12+ messages)

[PATCH 00/18] Allow architectures to override __READ_ONCE()
 2020-07-07 10:29 UTC  (12+ messages)
` [PATCH 18/18] arm64: lto: Strengthen READ_ONCE() to acquire when CLANG_LTO=y

[mm] 4e2c82a409: ltp.overcommit_memory01.fail
 2020-07-07 10:28 UTC  (5+ messages)

arch/powerpc/math-emu/lfs.c:23:32: sparse: sparse: incorrect type in argument 2 (different address spaces)
 2020-07-07 10:24 UTC 

[PATCH] dt-bindings: uniphier-thermal: add minItems to socionext,tmod-calibration
 2020-07-07 10:23 UTC 

[PATCH 2/2] ARM: dts: am335x: add support for Moxa UC-8100A-ME open platform
 2020-07-07 10:23 UTC 

[PATCH 1/2] dt-bindings: arm: omap: Replace UC-8100-ME-T with UC-8100A-ME
 2020-07-07 10:23 UTC 

[PATCH 0/2] Add support for Moxa UC-8100A-ME open platform
 2020-07-07 10:23 UTC 

[PATCH v3 0/2] selftests: pidfd: prefer ksft_test_result_skip to ksft_exit_*
 2020-07-07 10:19 UTC  (3+ messages)
` [PATCH v3 1/2] selftests: pidfd: do not use ksft_exit_skip after ksft_set_plan
` [PATCH v3 2/2] selftests: pidfd: skip test if unshare fails with EPERM

[PATCH 0/9] usb: cdns3: Improvements for cdns3 DRD code
 2020-07-07 10:21 UTC  (7+ messages)
` [PATCH 2/9] usb: cdns3: Improvement: removed not needed variables initialization
` [PATCH 6/9] usb: cdns3: Added CDNS3_ID_PERIPHERAL and CDNS3_ID_HOST

[PATCH v7] hwmon: add Corsair Commander Pro driver
 2020-07-07 10:20 UTC  (3+ messages)

[PATCH] scsi: fcoe: add missed kfree() in an error path
 2020-07-07 10:24 UTC 

[PATCH v3] HID: intel-ish-hid: Replace PCI_DEV_FLAGS_NO_D3 with pci_save_state
 2020-07-07 10:19 UTC  (2+ messages)

[PATCH] drm/vc4: dsi: Only register our component once a DSI device is attached
 2020-07-07 10:19 UTC 

[PATCH 0/3] spi: spi-geni-qcom: Avoid a bunch of per-transfer overhead
 2020-07-07 10:18 UTC  (5+ messages)
` [PATCH 1/3] spi: spi-geni-qcom: Avoid clock setting if not needed
` [PATCH 2/3] spi: spi-geni-qcom: Set an autosuspend delay of 250 ms

[PATCH] scsi: sd: stop SSD (non-rotational) disks before reboot
 2020-07-07 10:18 UTC  (6+ messages)

[PATCH] ARM: dts: rockchip: Fix VBUS on rk3288-vyasa
 2020-07-07 10:12 UTC 

[PATCH v3 00/20] seqlock: Extend seqcount API with associated locks
 2020-07-07 10:12 UTC  (4+ messages)
` [PATCH v3 01/20] Documentation: locking: Describe seqlock design and usage

[PATCH 1/2] clk: x86: Change name from ST to FCH
 2020-07-07 10:07 UTC  (2+ messages)
` [PATCH 2/2] clk: x86: Support RV architecture

[PATCH 1/2] ACPI: APD: Change name from ST to FCH
 2020-07-07 10:03 UTC  (2+ messages)
` [PATCH 2/2] ACPI: APD: Add a fmw property is_raven

drivers/gpio/gpio-menz127.c:69:17: sparse: sparse: cast removes address space '__iomem' of expression
 2020-07-07 10:03 UTC 

回复: [kthread] a90477f0c9: WARNING:at_kernel/kthread.c:#kthread_queue_work
 2020-07-07 10:02 UTC  (3+ messages)
    ` 回复: "

[PATCH] net: atlantic: Add support for firmware v4
 2020-07-07 10:02 UTC  (3+ messages)

[PATCH v5 0/3] ALSA: compress: Document stream states and fix gapless SM
 2020-07-07  9:55 UTC  (7+ messages)
` [PATCH v5 1/3] ALSA: compress: document the compress audio state machine
` [PATCH v5 2/3] ALSA: compress: document the compress gapless "
` [PATCH v5 3/3] ALSA: compress: fix partial_drain completion state

[PATCH V2] arm64/cpufeature: Validate feature bits spacing in arm64_ftr_regs[]
 2020-07-07  9:58 UTC  (2+ messages)

[PATCH RFC 0/4] Changes to Support *Virtual* CPU Hotplug for ARM64
 2020-07-07  9:52 UTC  (2+ messages)

[PATCH v4 00/15] vfio: expose virtual Shared Virtual Addressing to VMs
 2020-07-07  9:51 UTC  (7+ messages)
` [PATCH v4 05/15] vfio: Add PASID allocation/free support
` [PATCH v4 07/15] vfio/type1: Add VFIO_IOMMU_PASID_REQUEST (alloc/free)

[PATCH v2 0/6] kselftest: fix TAP output for skipped test and ksft_set_plan misuse
 2020-07-07  9:49 UTC  (6+ messages)
` [PATCH v2 4/6] selftests: pidfd: do not use ksft_exit_skip after ksft_set_plan

[PATCH] vmalloc: Removing incorrect logs when vmalloc failed
 2020-07-07  9:48 UTC  (2+ messages)

linux-next: Signed-off-by missing for commit in the generic-ioremap tree
 2020-07-07  9:47 UTC  (3+ messages)

[RFC PATCH 00/22] Enhance VHOST to enable SoC-to-SoC communication
 2020-07-07  9:47 UTC  (7+ messages)

[RFC v13 0/8] Implement Data Access Monitoring-based Memory Operation Schemes
 2020-07-07  9:38 UTC  (5+ messages)
` [RFC v13 5/8] mm/damon/schemes: Implement statistics feature
` [RFC v13 6/8] mm/damon/selftests: Add 'schemes' debugfs tests
` [RFC v13 7/8] damon/tools: Support more human friendly 'schemes' control
` [RFC v13 8/8] Documentation/admin-guide/mm: Document DAMON-based operation schemes

[PATCH] Revert commit e918e570415c ("tpm_tis: Remove the HID IFX0102")
 2020-07-07  9:41 UTC  (2+ messages)

[PATCH v7 00/36] DRM: fix struct sg_table nents vs. orig_nents misuse
 2020-07-07  9:40 UTC  (3+ messages)
  ` [PATCH v7 08/36] drm: exynos: fix common struct sg_table related issues


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).