linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2021-05-10 08:26:21 to 2021-05-10 09:59:58 UTC [more...]

[PATCH 00/35] tty cleanup for 5.14
 2021-05-10  9:59 UTC  (3+ messages)
` [PATCH 35/35] tty: make use of tty_get_byte_size

[PATCH -next] leds: tlc591xx: fix return value check in tlc591xx_probe()
 2021-05-10  9:59 UTC  (2+ messages)

[PATCH net-next v1 1/4] net: mvpp2: Put fwnode in error case during ->probe()
 2021-05-10  9:58 UTC  (4+ messages)
` [PATCH net-next v1 2/4] net: mvpp2: Use device_get_match_data() helper
` [PATCH net-next v1 3/4] net: mvpp2: Use devm_clk_get_optional()
` [PATCH net-next v1 4/4] net: mvpp2: Unshadow error code of device_property_read_u32()

[PATCH v1 1/1] backlight: lm3630a_bl: Put fwnode in error case during ->probe()
 2021-05-10  9:57 UTC 

[PATCH v1 1/1] iio: dac: ad5770r: Put fwnode in error case during ->probe()
 2021-05-10  9:56 UTC 

[PATCH] leds: Fix reference file name of documentation
 2021-05-10  9:56 UTC  (2+ messages)

[PATCH v1 1/2] device property: Retrieve fwnode from of_node via accessor
 2021-05-10  9:56 UTC  (2+ messages)
` [PATCH v1 2/2] device property: Don't check for NULL twice in the loops

[PATCH v5 00/16] Restricted DMA
 2021-05-10  9:53 UTC  (2+ messages)

[PATCH] zonefs: Macros with complex values should be enclosed in parentheses
 2021-05-10  9:54 UTC 

[PATCH] m68k: defconfig: Update defconfigs for v5.13-rc1
 2021-05-10  9:53 UTC 

[PATCH v6 00/15] Restricted DMA
 2021-05-10  9:50 UTC  (16+ messages)
` [PATCH v6 01/15] swiotlb: Refactor swiotlb init functions
` [PATCH v6 02/15] swiotlb: Refactor swiotlb_create_debugfs
` [PATCH v6 03/15] swiotlb: Add DMA_RESTRICTED_POOL
` [PATCH v6 04/15] swiotlb: Add restricted DMA pool initialization
` [PATCH v6 05/15] swiotlb: Add a new get_io_tlb_mem getter
` [PATCH v6 06/15] swiotlb: Update is_swiotlb_buffer to add a struct device argument
` [PATCH v6 07/15] swiotlb: Update is_swiotlb_active "
` [PATCH v6 08/15] swiotlb: Bounce data from/to restricted DMA pool if available
` [PATCH v6 09/15] swiotlb: Move alloc_size to find_slots
` [PATCH v6 10/15] swiotlb: Refactor swiotlb_tbl_unmap_single
` [PATCH v6 11/15] dma-direct: Add a new wrapper __dma_direct_free_pages()
` [PATCH v6 12/15] swiotlb: Add restricted DMA alloc/free support
` [PATCH v6 13/15] dma-direct: Allocate memory from restricted DMA pool if available
` [PATCH v6 14/15] dt-bindings: of: Add restricted DMA pool
` [PATCH v6 15/15] of: Add plumbing for "

drivers/hid/hid-ft260.c:794:44: warning: format specifies type 'short' but the argument has type 'int'
 2021-05-10  9:52 UTC  (5+ messages)
` [PATCH] HID: ft260: fix format type warning in ft260_word_show()

[PATCH] tty: nozomi: Fix a resource leak in an error handling function
 2021-05-10  9:51 UTC  (2+ messages)

[PATCH v1 00/28] leds: cleanups and fwnode refcounting bug fixes
 2021-05-10  9:50 UTC  (29+ messages)
` [PATCH v1 01/28] leds: class: The -ENOTSUPP should never be seen by user space
` [PATCH v1 02/28] leds: core: "
` [PATCH v1 03/28] leds: el15203000: Give better margin for usleep_range()
` [PATCH v1 04/28] leds: el15203000: Make error handling more robust
` [PATCH v1 05/28] leds: el15203000: Correct headers (of*.h -> mod_devicetable.h)
` [PATCH v1 06/28] leds: el15203000: Introduce to_el15203000_led() helper
` [PATCH v1 07/28] leds: lgm-sso: Fix clock handling
` [PATCH v1 08/28] leds: lgm-sso: Put fwnode in any case during ->probe()
` [PATCH v1 09/28] leds: lgm-sso: Don't spam logs when probe is deferred
` [PATCH v1 10/28] leds: lgm-sso: Remove unneeded of_match_ptr()
` [PATCH v1 11/28] leds: lgm-sso: Remove explicit managed resource cleanups
` [PATCH v1 12/28] leds: lgm-sso: Drop duplicate NULL check for GPIO operations
` [PATCH v1 13/28] leds: lgm-sso: Convert to use list_for_each_entry*() API
` [PATCH v1 14/28] leds: lm3532: select regmap I2C API
` [PATCH v1 15/28] leds: lm3532: Make error handling more robust
` [PATCH v1 16/28] leds: lm36274: Put fwnode in error case during ->probe()
` [PATCH v1 17/28] leds: lm36274: Correct headers (of*.h -> mod_devicetable.h)
` [PATCH v1 18/28] leds: lm3692x: Put fwnode in any case during ->probe()
` [PATCH v1 19/28] leds: lm3692x: Correct headers (of*.h -> mod_devicetable.h)
` [PATCH v1 20/28] leds: lm3697: Update header block to reflect reality
` [PATCH v1 21/28] leds: lm3697: Make error handling more robust
` [PATCH v1 22/28] leds: lm3697: Don't spam logs when probe is deferred
` [PATCH v1 23/28] leds: lp50xx: Put fwnode in error case during ->probe()
` [PATCH v1 24/28] leds: lt3593: Put fwnode in any "
` [PATCH v1 25/28] leds: lt3593: Make use of device properties
` [PATCH v1 26/28] leds: pwm: Make error handling more robust
` [PATCH v1 27/28] leds: rt8515: Put fwnode in any case during ->probe()
` [PATCH v1 28/28] leds: sgm3140: "

[PATCH] printk: stop spining waiter when console resume to flush prb
 2021-05-10  9:50 UTC  (11+ messages)

[PATCH V4 0/4] soc: imx: add i.MX BLK-CTL support
 2021-05-10  9:48 UTC  (3+ messages)
` [PATCH V4 4/4] soc: imx: Add blk-ctl driver for i.MX8MM

[PATCH 34/35] tty: make tty_get_byte_size available
 2021-05-10  9:47 UTC  (3+ messages)
` [PATCH v2 "

[PATCH stable 5.10 0/3] ARM FDT relocation backports
 2021-05-10  9:46 UTC  (6+ messages)

[PATCH 00/33] locking/atomic: convert all architectures to ARCH_ATOMIC
 2021-05-10  9:37 UTC  (34+ messages)
` [PATCH 01/33] locking/atomic: make ARCH_ATOMIC a Kconfig symbol
` [PATCH 02/33] locking/atomic: net: use linux/atomic.h for xchg & cmpxchg
` [PATCH 03/33] locking/atomic: h8300: use asm-generic exclusively
` [PATCH 04/33] locking/atomic: microblaze: "
` [PATCH 05/33] locking/atomic: openrisc: avoid asm-generic/atomic.h
` [PATCH 06/33] locking/atomic: atomic: remove stale comments
` [PATCH 07/33] locking/atomic: atomic: remove redundant include
` [PATCH 08/33] locking/atomic: atomic: simplify ifdeffery
` [PATCH 09/33] locking/atomic: atomic: support ARCH_ATOMIC
` [PATCH 10/33] locking/atomic: atomic64: "
` [PATCH 11/33] locking/atomic: cmpxchg: make `generic` a prefix
` [PATCH 12/33] locking/atomic: cmpxchg: support ARCH_ATOMIC
` [PATCH 13/33] locking/atomic: alpha: move to ARCH_ATOMIC
` [PATCH 14/33] locking/atomic: arc: "
` [PATCH 15/33] locking/atomic: arm: "
` [PATCH 16/33] locking/atomic: csky: "
` [PATCH 17/33] locking/atomic: h8300: "
` [PATCH 18/33] locking/atomic: hexagon: "
` [PATCH 19/33] locking/atomic: ia64: "
` [PATCH 20/33] locking/atomic: m68k: "
` [PATCH 21/33] locking/atomic: microblaze: "
` [PATCH 22/33] locking/atomic: mips: "
` [PATCH 23/33] locking/atomic: nds32: "
` [PATCH 24/33] locking/atomic: nios2: "
` [PATCH 25/33] locking/atomic: openrisc: "
` [PATCH 26/33] locking/atomic: parisc: "
` [PATCH 27/33] locking/atomic: powerpc: "
` [PATCH 28/33] locking/atomic: riscv: "
` [PATCH 29/33] locking/atomic: sh: "
` [PATCH 30/33] locking/atomic: sparc: "
` [PATCH 31/33] locking/atomic: xtensa: "
` [PATCH 32/33] locking/atomic: delete !ARCH_ATOMIC remnants
` [PATCH 33/33] locking/atomics: atomic-instrumented: simplify ifdeffery

[PATCH 0/2] mmc: core: Implement support for cache ctrl for SD cards
 2021-05-10  9:44 UTC  (5+ messages)
` [PATCH 2/2] mmc: core: Add "

[RFC PATCH] x86/mce/inject: Fix printk deadlock causing mce_timed_out panic
 2021-05-11  1:33 UTC  (3+ messages)

[PATCH] x86/unwind/orc: Remove redundant initialization of 'mid'
 2021-05-10  9:43 UTC 

[PATCH] btrfs: Assign boolean values to a bool variable
 2021-05-10  9:37 UTC  (2+ messages)

[PATCH] platform/x86: dell-wmi-sysman: Make populate_foo_data functions more robust
 2021-05-10  9:36 UTC  (2+ messages)

Build regressions/improvements in v5.13-rc1
 2021-05-10  9:36 UTC 

[PATCH rdma-rc] RDMA/siw: Properly check send and receive CQ pointers
 2021-05-10  9:33 UTC  (2+ messages)

[PATCH 1/3] f2fs: compress: fix to call f2fs_put_dnode() paired with f2fs_get_block()
 2021-05-10  9:30 UTC  (3+ messages)
` [PATCH 2/3] f2fs: compress: fix race condition of overwrite vs truncate
` [PATCH 3/3] f2fs: compress: fix to assign cc.cluster_idx correctly

[PATCH v3 1/5] drm/connector: Create a helper to attach the hdr_output_metadata property
 2021-05-10  9:30 UTC  (2+ messages)

[PATCH v5] f2fs: compress: add compress_inode to cache compressed blocks
 2021-05-10  9:29 UTC 

[PATCH v2] sched/pelt: Keep UTIL_AVG_UNCHANGED flag in sync when calculating last_enqueued_diff
 2021-05-10  9:27 UTC  (8+ messages)

[PATCH] arm64: dts: mt8183: add cbas node under cros_ec
 2021-05-10  9:26 UTC 

[PATCH] xen/gntdev: fix gntdev_mmap() error exit path
 2021-05-10  9:26 UTC  (2+ messages)

[PATCH 1/1] xen/unpopulated-alloc: fix error return code in fill_list()
 2021-05-10  9:26 UTC  (2+ messages)

[PATCH v2 0/3] MTD: spinand: Add spi_mem_poll_status() support
 2021-05-10  9:22 UTC  (5+ messages)
` [PATCH v2 1/3] spi: spi-mem: add automatic poll status functions

[git pull] drm fixes for 5.12 final
 2021-05-10  9:20 UTC  (5+ messages)
` New warnings with gcc-11

[PATCH v2] swiotlb: manipulate orig_addr when tlb_addr has offset
 2021-05-10  9:18 UTC  (2+ messages)

[PATCH] USB: serial: pl2303: add device id for ADLINK ND-6530 GC device
 2021-05-10  9:16 UTC  (2+ messages)

[PATCH 0/2] mfd: wcd934x: add mbhc interrupts
 2021-05-10  9:12 UTC  (3+ messages)
` [PATCH 1/2] mfd: wcd934x: add macro for adding new interrupts
` [PATCH 2/2] mfd: wcd934x: add additional interrupts required for MBHC support

[RFC PATCH v1 0/9] provide cable test support for the ksz886x
 2021-05-10  9:10 UTC  (10+ messages)
` [RFC PATCH v1 2/9] net: dsa: microchip: ksz8795: add phylink support
` [RFC PATCH v1 5/9] net: phy: micrel: ksz886x add MDI-X support
` [RFC PATCH v1 8/9] net: phy: micrel: ksz886x/ksz8081: add cabletest support

[PATCH RESEND -next] mtd: rawnand: Remove redundant dev_err call in hisi_nfc_probe()
 2021-05-10  9:10 UTC  (2+ messages)

[PATCH 1/3] mtd: rawnand: mtk: remove redundant dev_err call in mtk_ecc_probe()
 2021-05-10  9:10 UTC  (2+ messages)

[PATCH 0/3] x86/asm: macro improvements in <asm/asm.h>
 2021-05-10  9:09 UTC  (4+ messages)
` [PATCH 1/3] x86/asm: have the __ASM_FORM macros handle commas in arguments
` [PATCH 2/3] x86/asm: add _ASM_BYTES() macro for a .byte ... opcode sequence
` [PATCH 3/3] x86/asm: use _ASM_BYTES() in <asm/nops.h>

[PATCH 2/3] mtd: plat-ram: remove redundant dev_err call in platram_probe()
 2021-05-10  9:10 UTC  (2+ messages)

[PATCH V2] mtd: phram: Fix error return code in phram_setup()
 2021-05-10  9:10 UTC  (2+ messages)

[PATCH 0/8] crypto: hisilicon/hpre - fix coding style
 2021-05-10  9:06 UTC  (9+ messages)
` [PATCH 1/8] crypto: hisilicon/hpre - the macro 'HPRE_ADDR' expands
` [PATCH 2/8] crypto: hisilicon/hpre - init a structure member each line
` [PATCH 3/8] crypto: hisilicon/hpre - replace macro with inline function
` [PATCH 4/8] crypto: hisilicon/hpre - remove the macro of 'HPRE_DEV'
` [PATCH 5/8] crypto: hisilicon/hpre - delete rudundant initialization
` [PATCH 6/8] crypto: hisilicon/hpre - use 'GENMASK' to generate mask value
` [PATCH 7/8] crypto: hisilicon/hpre - delete rudundant macro definition
` [PATCH 8/8] crypto: hisilicon/hpre - add 'default' for switch statement

[PATCH] arm64: configs: remove redundant CONFIG_MTK_PMIC_WRAP
 2021-05-07 18:24 UTC 

[PATCH v9] vfs: fix copy_file_range regression in cross-fs copies
 2021-05-10  9:08 UTC 

[PATCH v2] crypto: hisilicon/hpre - fix unmapping invalid dma address
 2021-05-10  9:02 UTC 

[PATCH v4] f2fs: compress: add compress_inode to cache compressed blockst
 2021-05-10  9:05 UTC  (12+ messages)
    ` [f2fs-dev] "

[PATCH] swiotlb: manipulate orig_addr when tlb_addr has offset
 2021-05-10  9:04 UTC  (3+ messages)

[PATCH 0/2] crypto: extend 'cra_driver_name' with curve name
 2021-05-10  8:59 UTC  (3+ messages)
` [PATCH 1/2] crypto: ecdh - "
` [PATCH 2/2] crypto: hisilicon/hpre "

[PATCH] USB: serial: ftdi_sio: add IDs for IDS GmbH Products
 2021-05-10  9:01 UTC  (2+ messages)

[PATCH] crypto: testmgr - fix initialization of 'secret_size'
 2021-05-10  8:54 UTC 

[PATCH 1/2] fsck.f2fs: fix memory leak caused by fsck_chk_orphan_node()
 2021-05-10  8:57 UTC  (2+ messages)
    ` [PATCH 2/2] dump.f2fs: fix memory leak caused by dump_node_blk()

[PATCH] mm/thp: Make ARCH_ENABLE_SPLIT_PMD_PTLOCK dependent on PGTABLE_LEVELS > 2
 2021-05-10  8:53 UTC  (2+ messages)

[PATCH v5 0/3] asm-generic/io.h: Silence -Wnull-pointer-arithmetic warning on PCI_IOBASE
 2021-05-10  8:53 UTC  (4+ messages)
` [PATCH v5 1/3] sparc: explicitly set PCI_IOBASE to 0
` [PATCH v5 2/3] risc-v: Use generic io.h helpers for nommu
` [PATCH v5 3/3] asm-generic/io.h: warn in inb() and friends with undefined PCI_IOBASE

[PATCH] KVM: x86: hyper-v: Task srcu lock when accessing kvm_memslots()
 2021-05-10  8:51 UTC  (3+ messages)

[PATCH 0/3] asm-generic/io.h: Silence -Wnull-pointer-arithmetic warning on PCI_IOBASE
 2021-05-10  8:47 UTC  (4+ messages)
` [PATCH v5--cover-letter 1/3] sparc: explicitly set PCI_IOBASE to 0
` [PATCH v5--cover-letter 2/3] risc-v: Use generic io.h helpers for nommu
` [PATCH v5--cover-letter 3/3] asm-generic/io.h: warn in inb() and friends with undefined PCI_IOBASE

Virtio-scsi multiqueue irq affinity
 2021-05-10  8:48 UTC  (9+ messages)

[PATCH v2 1/2] delayacct: refactor the code to simplify the implementation
 2021-05-10  8:48 UTC  (4+ messages)
` [PATCH v2 2/2] delayacct: add a proc file to dump the delay info

[PATCH 0/6] sched,delayacct: Some cleanups
 2021-05-10  8:45 UTC  (5+ messages)
` [PATCH 2/6] sched: Rename sched_info_{queued,dequeued}
` [PATCH 5/6] delayacct: Add static_branch in scheduler hooks

[PATCH 1/3] x86/sev-es: Rename sev-es.{ch} to sev.{ch}
 2021-05-10  8:43 UTC  (2+ messages)
` [tip: x86/urgent] "

[PATCH 2/3] x86/sev: Move GHCB MSR protocol and NAE definitions in a common header
 2021-05-10  8:43 UTC  (2+ messages)
` [tip: x86/urgent] "

[PATCH 3/3] x86/msr: Rename MSR_K8_SYSCFG to MSR_AMD64_SYSCFG
 2021-05-10  8:43 UTC  (2+ messages)
` [tip: x86/urgent] "

Regression when booting 5.15 as dom0 on arm64 (WAS: Re: [linux-linus test] 161829: regressions - FAIL)
 2021-05-10  8:40 UTC  (2+ messages)

[PATCH] EDAC/thunderx: Fix an error message
 2021-05-10  8:36 UTC  (2+ messages)

[PATCH] driver:input:touchscreen: improve the mechanism of auto-update
 2021-05-10  8:35 UTC 

How does the rate adaptive mask work on Realtek WiFi driver
 2021-05-10  8:35 UTC 

[PATCH v4 0/2] mm,hwpoison: fix sending SIGBUS for Action Required MCE
 2021-05-10  8:31 UTC  (6+ messages)
` [PATCH v4 2/2] mm,hwpoison: send SIGBUS when the page has already been poisoned

[PATCH] arm64: dts: qcom: sm8350: fix the node unit addresses
 2021-05-10  8:31 UTC  (2+ messages)

arch/x86/crypto/curve25519-x86_64.c:518:3: error: inline assembly requires more registers than available
 2021-05-10  8:30 UTC 

[PATCH 00/15] KVM: x86: RDPID/RDTSCP fixes and uret MSR cleanups
 2021-05-10  8:29 UTC  (15+ messages)
` [PATCH 09/15] KVM: VMX: Use flag to indicate "active" uret MSRs instead of sorting list
` [PATCH 10/15] KVM: VMX: Use common x86's uret MSR list as the one true list
` [PATCH 11/15] KVM: VMX: Disable loading of TSX_CTRL MSR the more conventional way
` [PATCH 12/15] KVM: x86: Export the number of uret MSRs to vendor modules
` [PATCH 13/15] KVM: x86: Move uret MSR slot management to common x86
` [PATCH 14/15] KVM: x86: Tie Intel and AMD behavior for MSR_TSC_AUX to guest CPU model
` [PATCH 15/15] KVM: x86: Hide RDTSCP and RDPID if MSR_TSC_AUX probing failed

[PATCH] driver:input:touchscreen: improve the mechanism of auto-update
 2021-05-10  8:27 UTC 

[PATCH v3] x86/boot: modernize genimage script; hdimage+EFI support
 2021-05-10  8:28 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).