virtualization.lists.linux-foundation.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-07-02 14:48:48 to 2020-07-12 14:52:04 UTC [more...]

[PATCH 0/7] *** IRQ offloading for vDPA ***
 2020-07-12 14:52 UTC 

ICITS'21 - 4th Int. Conference on Information Technology & Systems, Santa Elena, Ecuador
 2020-07-12 13:17 UTC 

[vhost:config-endian 22/36] ./usr/include/linux/virtio_9p.h:39:2: error: unknown type name '__virtio16'
 2020-07-12  9:39 UTC 

[RFC]: mm,power: introduce MADV_WIPEONSUSPEND
 2020-07-12  7:22 UTC  (26+ messages)

[PATCH] xen: introduce xen_vring_use_dma
 2020-07-11 18:44 UTC  (13+ messages)

[vhost:config-endian 33/36] drivers/vdpa/vdpa_sim/vdpa_sim.c:335:21: sparse: sparse: incorrect type in assignment (different base types)
 2020-07-11  8:01 UTC 

[PATCH V6 4/5] iommu/dma-iommu: Use the dev->coherent_dma_mask
 2020-07-10 19:18 UTC  (2+ messages)

[PATCH 00/18] Allow architectures to override __READ_ONCE()
 2020-07-10 17:15 UTC  (22+ messages)
` [PATCH v3 01/19] tools: bpf: Use local copy of headers including uapi/linux/filter.h
` [PATCH v3 02/19] compiler.h: Split {READ,WRITE}_ONCE definitions out into rwonce.h
` [PATCH v3 03/19] asm/rwonce: Allow __READ_ONCE to be overridden by the architecture
` [PATCH v3 04/19] alpha: Override READ_ONCE() with barriered implementation
` [PATCH v3 05/19] asm/rwonce: Remove smp_read_barrier_depends() invocation
` [PATCH v3 06/19] asm/rwonce: Don't pull <asm/barrier.h> into 'asm-generic/rwonce.h'
` [PATCH v3 07/19] vhost: Remove redundant use of read_barrier_depends() barrier
` [PATCH v3 08/19] alpha: Replace smp_read_barrier_depends() usage with smp_[r]mb()
` [PATCH v3 09/19] locking/barriers: Remove definitions for [smp_]read_barrier_depends()
` [PATCH v3 10/19] Documentation/barriers: Remove references to [smp_]read_barrier_depends()
` [PATCH v3 11/19] Documentation/barriers/kokr: "
` [PATCH v3 12/19] tools/memory-model: Remove smp_read_barrier_depends() from informal doc
` [PATCH v3 13/19] include/linux: Remove smp_read_barrier_depends() from comments
` [PATCH v3 14/19] checkpatch: Remove checks relating to [smp_]read_barrier_depends()
` [PATCH v3 15/19] arm64: Reduce the number of header files pulled into vmlinux.lds.S
` [PATCH v3 16/19] arm64: alternatives: Split up alternative.h
` [PATCH v3 17/19] arm64: cpufeatures: Add capability for LDAPR instruction
` [PATCH v3 18/19] arm64: alternatives: Remove READ_ONCE() usage during patch operation
` [PATCH v3 19/19] arm64: lto: Strengthen READ_ONCE() to acquire when CONFIG_LTO=y

[PATCH] virtio_balloon: clear modern features under legacy
 2020-07-10 16:13 UTC  (3+ messages)

[PATCH] vsock/virtio: annotate 'the_virtio_vsock' RCU pointer
 2020-07-10 12:12 UTC 

[PATCH] virtio_balloon: fix sparse warning
 2020-07-10 11:27 UTC  (2+ messages)

[PATCH] virtio_ring: sparse warning fixup
 2020-07-10 10:49 UTC 

[PATCH] vhost/scsi: fix up req type endian-ness
 2020-07-10 10:48 UTC 

sparse warnings in net/vmw_vsock/virtio_transport.c
 2020-07-10 10:41 UTC  (2+ messages)

[PATCH] scsi: virtio_scsi: Remove unnecessary condition checks
 2020-07-10  8:11 UTC  (8+ messages)
          `  "

[PATCH RFC v8 00/11] vhost: ring format independence
 2020-07-10  6:44 UTC  (19+ messages)
` [PATCH RFC v8 02/11] vhost: use batched get_vq_desc version

[PATCH 12/24] scsi: virtio_scsi: Demote seemingly unintentional kerneldoc header
 2020-07-09 18:01 UTC  (2+ messages)

[PATCH v3 0/6] powerpc: queued spinlocks and rwlocks
 2020-07-09 16:06 UTC  (26+ messages)
` [PATCH v3 1/6] powerpc/powernv: must include hvcall.h to get PAPR defines
` [PATCH v3 2/6] powerpc/pseries: move some PAPR paravirt functions to their own file
` [PATCH v3 3/6] powerpc: move spinlock implementation to simple_spinlock
` [PATCH v3 4/6] powerpc/64s: implement queued spinlocks and rwlocks
` [PATCH v3 5/6] powerpc/pseries: implement paravirt qspinlocks for SPLPAR
` [PATCH v3 6/6] powerpc/qspinlock: optimised atomic_try_cmpxchg_lock that adds the lock hint

[PATCH] scsi: virtio_scsi: remove unnecessary condition check
 2020-07-09 15:26 UTC  (2+ messages)

[PATCH] scsi: virtio_scsi: remove unnecessary condition check
 2020-07-09 15:25 UTC  (2+ messages)

[PATCH v3 00/34] iommu: Move iommu_group setup to IOMMU core code
 2020-07-09 15:24 UTC  (4+ messages)

[PATCH v5 0/2] s390: virtio: let arch validate VIRTIO features
 2020-07-09 15:06 UTC  (12+ messages)
` [PATCH v5 1/2] "
` [PATCH v5 2/2] s390: virtio: PV needs VIRTIO I/O device protection

[PATCH 2/2] drm/virtio: Remove open-coded commit-tail function
 2020-07-09 14:05 UTC  (3+ messages)

[PATCH] crypto: virtio - constify features[] and id_table[]
 2020-07-09 12:55 UTC  (2+ messages)

[PATCH 0/5] drivers/char: Constify static variables
 2020-07-09 12:54 UTC  (5+ messages)
` [PATCH 5/5] virtio_console: Constify some "

[PATCH v3 1/4] iomap: Constify ioreadX() iomem argument (as in generic implementation)
 2020-07-09  7:32 UTC  (5+ messages)
` [PATCH v3 2/4] rtl818x: "
` [PATCH v3 3/4] ntb: intel: "
` [PATCH v3 4/4] virtio: pci: "

[PATCH v3 0/4] iomap: Constify ioreadX() iomem argument
 2020-07-09  7:28 UTC 

[PATCH] VIRTIO CORE AND NET DRIVERS: Replace HTTP links with HTTPS ones
 2020-07-09  6:47 UTC 

[RFC PATCH 00/22] Enhance VHOST to enable SoC-to-SoC communication
 2020-07-09  6:26 UTC  (13+ messages)

[PATCH 00/18] Allow architectures to override __READ_ONCE()
 2020-07-08 18:20 UTC  (24+ messages)
` [PATCH 04/18] alpha: Override READ_ONCE() with barriered implementation
` [PATCH 18/18] arm64: lto: Strengthen READ_ONCE() to acquire when CLANG_LTO=y

[PATCH v4 0/2] s390: virtio: let arch validate VIRTIO features
 2020-07-07 11:19 UTC  (14+ messages)
` [PATCH v4 1/2] "
` [PATCH v4 2/2] s390: virtio: PV needs VIRTIO I/O device protection

[PATCH v3 0/1] s390: virtio: let arch choose to accept devices without IOMMU feature
 2020-07-06 15:01 UTC  (8+ messages)
` [PATCH v3 1/1] s390: virtio: let arch "

[PATCH v3 0/2] VMD endpoint passthrough support
 2020-07-06  9:16 UTC  (3+ messages)
` [PATCH v3 2/2] PCI: vmd: Use Shadow MEMBAR registers for QEMU/KVM guests

[PATCH v2 0/6] powerpc: queued spinlocks and rwlocks
 2020-07-06  0:30 UTC  (9+ messages)
` [PATCH v2 1/6] powerpc/powernv: must include hvcall.h to get PAPR defines
` [PATCH v2 2/6] powerpc/pseries: move some PAPR paravirt functions to their own file
` [PATCH v2 3/6] powerpc: move spinlock implementation to simple_spinlock
` [PATCH v2 4/6] powerpc/64s: implement queued spinlocks and rwlocks
` [PATCH v2 5/6] powerpc/pseries: implement paravirt qspinlocks for SPLPAR
` [PATCH v2 6/6] powerpc/qspinlock: optimised atomic_try_cmpxchg_lock that adds the lock hint

[PATCH 0/8] powerpc: queued spinlocks and rwlocks
 2020-07-03 10:52 UTC  (11+ messages)
` [PATCH 5/8] powerpc/64s: implement "
` [PATCH 6/8] powerpc/pseries: implement paravirt qspinlocks for SPLPAR

[PATCH v2 0/4] Remove 32-bit Xen PV guest support
 2020-07-02 15:45 UTC  (3+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).