From mboxrd@z Thu Jan 1 00:00:00 1970 From: Tim Harvey Date: Mon, 13 Mar 2017 08:51:05 -0700 Subject: [U-Boot] [PATCH 05/14] imx: ventana: change name of rs232_en to indicate polarity In-Reply-To: <1489420274-2691-1-git-send-email-tharvey@gateworks.com> References: <1489420274-2691-1-git-send-email-tharvey@gateworks.com> Message-ID: <1489420274-2691-6-git-send-email-tharvey@gateworks.com> List-Id: MIME-Version: 1.0 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit To: u-boot@lists.denx.de Signed-off-by: Tim Harvey --- board/gateworks/gw_ventana/common.c | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/board/gateworks/gw_ventana/common.c b/board/gateworks/gw_ventana/common.c index eb14cb7..49d6e52 100644 --- a/board/gateworks/gw_ventana/common.c +++ b/board/gateworks/gw_ventana/common.c @@ -738,7 +738,7 @@ void setup_iomux_gpio(int board, struct ventana_board_info *info) /* RS232_EN# */ if (gpio_cfg[board].rs232_en) { - gpio_request(gpio_cfg[board].rs232_en, "rs232_en"); + gpio_request(gpio_cfg[board].rs232_en, "rs232_en#"); gpio_direction_output(gpio_cfg[board].rs232_en, 0); } -- 2.7.4