All of lore.kernel.org
 help / color / mirror / Atom feed
* [PATCH] iio: gyro: adis16060: Change the function's name
@ 2017-03-30 19:02 simran singhal
  2017-03-31  6:05 ` Greg Kroah-Hartman
  0 siblings, 1 reply; 2+ messages in thread
From: simran singhal @ 2017-03-30 19:02 UTC (permalink / raw)
  To: lars
  Cc: Michael.Hennerich, jic23, Hartmut Knaack, Peter Meerwald-Stadler,
	Greg Kroah-Hartman, linux-iio, devel, linux-kernel,
	outreachy-kernel

Change the name of function from adis16060_spi_write_than_read()
to adis16060_spi_write_then_read(). change "than" to "then" as
its time depended.
---
 drivers/staging/iio/gyro/adis16060_core.c | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/drivers/staging/iio/gyro/adis16060_core.c b/drivers/staging/iio/gyro/adis16060_core.c
index 8115962..9675245 100644
--- a/drivers/staging/iio/gyro/adis16060_core.c
+++ b/drivers/staging/iio/gyro/adis16060_core.c
@@ -40,7 +40,7 @@ struct adis16060_state {
 
 static struct iio_dev *adis16060_iio_dev;
 
-static int adis16060_spi_write_than_read(struct iio_dev *indio_dev,
+static int adis16060_spi_write_then_read(struct iio_dev *indio_dev,
 					 u8 conf, u16 *val)
 {
 	int ret;
@@ -81,7 +81,7 @@ static int adis16060_read_raw(struct iio_dev *indio_dev,
 
 	switch (mask) {
 	case IIO_CHAN_INFO_RAW:
-		ret = adis16060_spi_write_than_read(indio_dev,
+		ret = adis16060_spi_write_then_read(indio_dev,
 						    chan->address, &tval);
 		if (ret < 0)
 			return ret;
-- 
2.7.4



^ permalink raw reply related	[flat|nested] 2+ messages in thread

* Re: [PATCH] iio: gyro: adis16060: Change the function's name
  2017-03-30 19:02 [PATCH] iio: gyro: adis16060: Change the function's name simran singhal
@ 2017-03-31  6:05 ` Greg Kroah-Hartman
  0 siblings, 0 replies; 2+ messages in thread
From: Greg Kroah-Hartman @ 2017-03-31  6:05 UTC (permalink / raw)
  To: simran singhal
  Cc: lars, devel, Michael.Hennerich, linux-iio, linux-kernel,
	outreachy-kernel, Peter Meerwald-Stadler, Hartmut Knaack, jic23

On Fri, Mar 31, 2017 at 12:32:26AM +0530, simran singhal wrote:
> Change the name of function from adis16060_spi_write_than_read()
> to adis16060_spi_write_then_read(). change "than" to "then" as
> its time depended.
> ---
>  drivers/staging/iio/gyro/adis16060_core.c | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)

No signed-off-by:?

Always run your patches through checkpatch.pl to see if you did
something wrong.

thanks,

greg k-h


^ permalink raw reply	[flat|nested] 2+ messages in thread

end of thread, other threads:[~2017-03-31  6:06 UTC | newest]

Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2017-03-30 19:02 [PATCH] iio: gyro: adis16060: Change the function's name simran singhal
2017-03-31  6:05 ` Greg Kroah-Hartman

This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.