On Tue 2017-08-01 22:55:22, Marek Belisko wrote: > From: Marek Belisko > > Signed-off-by: Marek Belisko > --- > include/dt-bindings/power/power.h | 11 +++++++++++ > 1 file changed, 11 insertions(+) > create mode 100644 include/dt-bindings/power/power.h > > diff --git a/include/dt-bindings/power/power.h b/include/dt-bindings/power/power.h > new file mode 100644 > index 0000000..ea36d7f > --- /dev/null > +++ b/include/dt-bindings/power/power.h > @@ -0,0 +1,11 @@ > +#ifndef _DT_BINDINGS_POWER_H > +#define _DT_BINDINGS_POWER_H > + > +#define POWER_SUPPLY_TECHNOLOGY_NiMH 1 > +#define POWER_SUPPLY_TECHNOLOGY_LION 2 Nice animal :-), but I guess this should be "LiION" or something. > +#define POWER_SUPPLY_TECHNOLOGY_LIPO 3 Make it "LiPo" for consistency. There's no differnce between Li-ion and Li-Po from the software side, AFAICT, but I guess we can keep both.. > +#define POWER_SUPPLY_TECHNOLOGY_LiFe 4 > +#define POWER_SUPPLY_TECHNOLOGY_NiCd 5 > +#define POWER_SUPPLY_TECHNOLOGY_LiMn 6 > + > +#endif /* _DT_BINDINGS_POWER_H */ Pavel -- (english) http://www.livejournal.com/~pavelmachek (cesky, pictures) http://atrey.karlin.mff.cuni.cz/~pavel/picture/horses/blog.html