All of lore.kernel.org
 help / color / mirror / Atom feed
* Problems building parts of python using openembedded
@ 2012-04-20 12:39 Martin Ertsås
  0 siblings, 0 replies; only message in thread
From: Martin Ertsås @ 2012-04-20 12:39 UTC (permalink / raw)
  To: openembedded-devel

Hi.

I'm using OE to build for OMAP4, when compiling python, OE reports
success, however only the core python seems to be built successfully.
Looking at the log files however, we see a lot of ld errors, when it
tries to link to x86_64 libraries. As an example, the following is
output with ncurses:

Looking in ncursesw for
['/home/martin/Cisco/openembedded/oe/build/tmp-nimbus_2012_x-eglibc/sysroots/nimbus-panda/usr/lib']

Found
/home/martin/Cisco/openembedded/oe/build/tmp-nimbus_2012_x-eglibc/sysroots/nimbus-panda/usr/lib/libncursesw.so

...
...
/home/martin/Cisco/openembedded/oe/build/tmp-nimbus_2012_x-eglibc/sysroots/x86_64-linux/usr/lib/libncursesw.so.5:
file not recognized: File format not recognized

Any ideas why this happens, and what we can do to fix it?

Best Regards
Martin Ertsaas



^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2012-04-20 12:50 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2012-04-20 12:39 Problems building parts of python using openembedded Martin Ertsås

This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.