All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2014-11-17 13:13:40 to 2014-11-17 13:43:12 UTC [more...]

[Cocci] Remove unnecessary null pointer checks?
 2014-11-17 13:42 UTC  (23+ messages)
                              ` [PATCH with Coccinelle?] Deletion of unnecessary checks before specific function calls
                                ` ASoC: omap-mcbsp: Deletion of an unnecessary check before the function call "kfree"
                                ` [PATCH 1/1] tools lib traceevent: Deletion of an unnecessary check before the function call "free_arg"
                                  ` [PATCH 1/1] tools lib traceevent: Deletion of an unnecessary check before the function call "free_ar
                                  ` [Cocci] [PATCH 1/1] tools lib traceevent: Deletion of an unnecessary check before the function call "free_arg"

[RFC v2 0/9] KVM-VFIO IRQ forward control
 2014-11-17 13:41 UTC  (8+ messages)

[PATCH v5 00/61] dmaengine: Implement generic slave capabilities retrieval
 2014-11-17 13:42 UTC  (62+ messages)
` [PATCH v5 01/61] serial: at91: Use dmaengine_slave_config API
` [PATCH v5 02/61] crypto: ux500: Use dmaengine_terminate_all API
` [PATCH v5 03/61] dmaengine: Make the destination abbreviation coherent
` [PATCH v5 04/61] dmaengine: Rework dma_chan_get
` [PATCH v5 05/61] dmaengine: Make channel allocation callbacks optional
` [PATCH v5 06/61] dmaengine: Introduce a device_config callback
` [PATCH v5 07/61] dmaengine: split out pause/resume operations from device_control
` [PATCH v5 08/61] dmaengine: Add device_terminate_all callback
` [PATCH v5 09/61] dmaengine: Remove the need to declare device_control
` [PATCH v5 10/61] dmaengine: Create a generic dma_slave_caps callback
` [PATCH v5 11/61] dmaengine: pl08x: Split device_control
` [PATCH v5 12/61] dmaengine: hdmac: "
` [PATCH v5 13/61] dmaengine: at_xdmac: split device_control
` [PATCH v5 14/61] dmaengine: bcm2835: Split device_control
` [PATCH v5 15/61] dmaengine: coh901318: "
` [PATCH v5 16/61] dmaengine: cppi41: "
` [PATCH v5 17/61] dmaengine: jz4740: "
` [PATCH v5 18/61] dmaengine: dw: "
` [PATCH v5 19/61] dmaengine: edma: "
` [PATCH v5 20/61] dmaengine: ep93xx: "
` [PATCH v5 21/61] dmaengine: fsl-edma: "
` [PATCH v5 22/61] dmaengine: imx: "
` [PATCH v5 23/61] dmaengine: imx-sdma: "
` [PATCH v5 24/61] dmaengine: intel-mid-dma: "
` [PATCH v5 25/61] dmaengine: ipu-idmac: "
` [PATCH v5 26/61] dmaengine: k3: "
` [PATCH v5 27/61] dmaengine: mmp-pdma: "
` [PATCH v5 28/61] dmaengine: mmp-tdma: "
` [PATCH v5 29/61] dmaengine: moxart: "
` [PATCH v5 30/61] dmaengine: fsl-dma: "
` [PATCH v5 31/61] dmaengine: mpc512x: "
` [PATCH v5 32/61] dmaengine: mxs: "
` [PATCH v5 33/61] dmaengine: nbpfaxi: "
` [PATCH v5 34/61] dmaengine: omap: "
` [PATCH v5 35/61] dmaengine: pl330: "
` [PATCH v5 36/61] dmaengine: bam-dma: "
` [PATCH v5 37/61] dmaengine: s3c24xx: "
` [PATCH v5 38/61] dmaengine: sa11x0: "
` [PATCH v5 39/61] dmaengine: sh: "
` [PATCH v5 40/61] dmaengine: sirf: "
` [PATCH v5 41/61] dmaengine: sun6i: "
` [PATCH v5 42/61] dmaengine: d40: "
` [PATCH v5 43/61] dmaengine: tegra20: "
` [PATCH v5 44/61] dmaengine: xilinx: "
` [PATCH v5 45/61] dmaengine: mv_xor: Remove device_control
` [PATCH v5 46/61] dmaengine: pch-dma: Rename device_control
` [PATCH v5 47/61] dmaengine: td: "
` [PATCH v5 48/61] dmaengine: txx9: "
` [PATCH v5 49/61] dmaengine: rapidio: tsi721: "
` [PATCH v5 50/61] dmaengine: at_xdmac: Declare slave capabilities for the generic code
` [PATCH v5 51/61] dmaengine: bcm2835: "
` [PATCH v5 52/61] dmaengine: fsl-edma: "
` [PATCH v5 53/61] dmaengine: edma: "
` [PATCH v5 54/61] dmaengine: nbpfaxi: "
` [PATCH v5 55/61] dmaengine: omap: "
` [PATCH v5 56/61] dmaengine: pl330: "
` [PATCH v5 57/61] dmaengine: sirf: "
` [PATCH v5 58/61] dmaengine: sun6i: "
` [PATCH v5 59/61] dmaengine: Add a warning for drivers not using the generic slave caps retrieval
` [PATCH v5 60/61] dmaengine: Remove device_control and device_slave_caps
` [PATCH v5 61/61] Documentation: dmaengine: Update the documentation

[PATCH v8 00/13] ARM: berlin: USB support
 2014-11-17 13:35 UTC  (33+ messages)
` [PATCH v8 01/13] reset: add the Berlin reset controller driver
` [PATCH v8 02/13] Documentation: bindings: add reset bindings docs for Marvell Berlin SoCs
` [PATCH v8 03/13] ARM: Berlin: select the reset controller
` [PATCH v8 04/13] ARM: dts: berlin: add a required reset property in the chip controller node
` [PATCH v8 05/13] phy: add the Berlin USB PHY driver
` [PATCH v8 06/13] Documentation: bindings: add doc for the Berlin USB PHY
` [PATCH v8 07/13] usb: chipidea: fix phy handling
` [PATCH v8 08/13] usb: chipidea: add a usb2 driver for ci13xxx
` [PATCH v8 09/13] Documentation: bindings: add doc for the USB2 ChipIdea USB driver
` [PATCH v8 10/13] ARM: dts: berlin: add BG2Q nodes for USB support
` [PATCH v8 11/13] ARM: dts: Berlin: enable USB on the BG2Q DMP
` [PATCH v8 12/13] ARM: dts: berlin: add BG2CD nodes for USB support
` [PATCH v8 13/13] ARM: dts: berlin: enable USB on the Google Chromecast

[Qemu-devel] [PATCH 0/9] Fix Coverity warning reports
 2014-11-17 13:39 UTC  (7+ messages)
` [Qemu-devel] [PATCH 9/9] hcd-musb: fix dereference null return value

[U-Boot] [PATCH] ARM: OMAP5: DRA7xx: Enable I2C4 and I2C5 usage on the J6Eco EVM
 2014-11-17 13:40 UTC  (2+ messages)

[PATCH v5 0/8] support of multiple sizes of redirection table
 2014-11-17 13:39 UTC  (3+ messages)
` [PATCH v6 "

[PATCH 0/5] iommu/vt-d: Fix crash dump failure caused by legacy DMA/IO
 2014-11-17 13:38 UTC  (12+ messages)

[PATCH 0/2] dt-bindings: simplefb: Drop the advice about using a specific path for nodes
 2014-11-17 13:39 UTC  (6+ messages)
` [PATCH 2/2] dt-bindings: simplefb-sunxi: Add sunxi simplefb extensions

[Buildroot] [PATCH] wireshark: remove RPATH tag
 2014-11-17 13:38 UTC  (8+ messages)

[RESUBMIT PATCH v7 0/9] Add Skyworks SKY81452 device drivers
 2014-11-17 13:37 UTC  (2+ messages)

[PATCH V2] Decouple SnadyBridge quirk form VTd timeout
 2014-11-17 13:38 UTC  (4+ messages)

[PATCH 0/3] zfcp features for 3.19
 2014-11-17 13:37 UTC  (8+ messages)
` [PATCH 1/3] zfcp: remove access control tables interface (port leftovers)
` [PATCH 2/3] zfcp: bring back unit sysfs attributes for automatic LUN scan
` [PATCH 3/3] zfcp: auto port scan resiliency

[PATCH v2] mac80211: Send peering open frame again if beacon from listen state peer is received
 2014-11-17 13:34 UTC  (2+ messages)

[PATCH 1/1 net-next] wireless: remove unnecessary sizeof(u8)
 2014-11-17 13:36 UTC  (4+ messages)

[Bug 85843] sys-kernel/gentoo-sources-3.17.0 breakes 3D for nouveau on NVIDIA Corporation NV44A [GeForce 6200] (rev a1) → x11-drivers/xf86-video-nouveau-? with sys-kernel/gentoo-sources-3.17.1 - (EE) NOUVEAU(0): Error creating GPU channel: -13
 2014-11-17 13:35 UTC  (3+ messages)

[PATCH RFC] EFI: allow retry of ExitBootServices() call
 2014-11-17 13:35 UTC  (3+ messages)

[U-Boot] loadb problem. Hangs on START_CHAR
 2014-11-17 13:34 UTC  (13+ messages)

[PATCH v5 0/8] ARM: shmobile: R-Mobile: DT PM domain support
 2014-11-17 13:30 UTC  (30+ messages)
` [PATCH v5 1/8] PM / Domains: Add DT bindings for power-on/off latencies
` [PATCH v5 2/8] PM / Domains: Add DT bindings for the R-Mobile System Controller
` [PATCH v5 3/8] ARM: shmobile: R-Mobile: Use generic_pm_domain.attach_dev() for pm_clk setup
` [PATCH v5 4/8] ARM: shmobile: R-Mobile: Enable module clocks if !CONFIG_PM_RUNTIME
` [PATCH v5 5/8] ARM: shmobile: R-Mobile: Store SYSC base address in rmobile_pm_domain
` [PATCH v5 6/8] ARM: shmobile: R-Mobile: Add DT support for PM domains
` [PATCH v5 7/8] ARM: shmobile: r8a7740 dtsi: Add PM domain support
` [PATCH v5 8/8] drivers: sh: Disable PM runtime for multi-platform r8a7740 with genpd

Kernel wishlist item: Better IIO API
 2014-11-17 13:34 UTC  (10+ messages)

[PATCH 1/1] Production State Awareness support in host side
 2014-11-17 13:33 UTC  (2+ messages)

[PATCH 0/2] ARM: berlin: let RESET_CONTROLLER be user-selectable
 2014-11-17 13:33 UTC  (6+ messages)
` [PATCH 1/2] phy: berlin_usb: depends on RESET_CONTROLLER
` [PATCH 2/2] ARM: berlin: do not select RESET_CONTROLLER

[Xenomai] "inconsistent lock state" on boot-up
 2014-11-17 13:33 UTC  (14+ messages)

[PATCH V3 0/2] spi: IMG SPFI driver
 2014-11-17 13:31 UTC  (2+ messages)

ARM atomics overhaul for musl
 2014-11-17 13:30 UTC  (5+ messages)

[PATCH BlueZ v3] GATT shim to src/shared bt_att
 2014-11-17 13:30 UTC  (2+ messages)

Outdated Chromium lttng.py script ?
 2014-11-17 13:28 UTC 

[PATCHv3 00/10] scsi logging update: the real thing
 2014-11-17 13:25 UTC  (11+ messages)
` [PATCH 01/10] scsi: Rename SERVICE_ACTION_IN to SERVICE_ACTION_IN_16
` [PATCH 02/10] scsi: Add SPC-3 command definitions
` [PATCH 03/10] scsi: Implement per-cpu logging buffer
` [PATCH 04/10] scsi: log request tag for scmd_printk()
` [PATCH 05/10] scsi: use external buffer for command logging
` [PATCH 06/10] libata: use __scsi_format_command()
` [PATCH 07/10] scsi: use per-cpu buffer for formatting sense
` [PATCH 08/10] scsi: use per-cpu buffer for formatting scsi_print_result()
` [PATCH 09/10] scsi: Conditionally compile in constants.c
` [PATCH 10/10] scsi: Do not display buffer pointers in scsi_log_send()

[PATCH] Add support for bluetooth BCM20702A1 variant
 2014-11-17 13:24 UTC 

[PATCH 0/3] thermal: fix: Various fixes for thermal subsystem
 2014-11-17 13:24 UTC  (12+ messages)
` [PATCH 0/8] thermal:cpu cooling:fix: Provide thermal core fixes with deferred probe for several drivers
  ` [PATCH 5/8] thermal:cpu cooling:tegra: Provide deferred probing for tegra driver

[PATCH] mac80211: fix 11b fragmentation rx
 2014-11-17 13:20 UTC  (4+ messages)

[PATCH v3 0/3] tracing: signaling large duration and delay
 2014-11-17 13:19 UTC  (3+ messages)
` [PATCH v3 2/3] tracing, function_graph: add additional marks to signal very large function execution time

default root password or password request
 2014-11-17 13:16 UTC  (8+ messages)

[U-Boot] [PATCH v2 1/4] mx6sabresd: Move the DCD settings to spl code
 2014-11-17 13:18 UTC  (3+ messages)
` [U-Boot] [PATCH v2 4/4] mx6: Use a common SPL configuration file

[PATCH 0/2] kmx61: Small cleanups
 2014-11-17 13:18 UTC  (3+ messages)
` [PATCH 1/2] kmx61: Use uscale instead of scale
` [PATCH 2/2] kmx61: Use KMX61_DRV_NAME instead of hardcoded value

[PATCHv2 0/3] Kernel Live Patching
 2014-11-17 13:16 UTC  (3+ messages)

[PATCH] usb: dwc2: resume root hub when device detect with suspend state
 2014-11-17 13:14 UTC 

[meta-fsl-arm] [linux-2.6.35-r45] amd-gpu : patch proposal / discussion (imx53 + Qt 5.3 + EGLFS)
 2014-11-17 13:13 UTC  (5+ messages)

[Buildroot] [PATCH 1/2] tstools: disable parallel build
 2014-11-17 13:13 UTC  (2+ messages)
` [Buildroot] [PATCH 2/2] tstools: rename patch to new convention


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.