All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2015-05-05 22:25:52 to 2015-05-05 22:56:21 UTC [more...]

[PATCH 000/208] big x86 FPU code rewrite
 2015-05-05 22:55 UTC  (6+ messages)
` [PATCH 176/208] x86/alternatives, x86/fpu: Add 'alternatives_patched' debug flag and use it in xsave_state()
` [PATCH 198/208] x86/fpu: Document the various fpregs state formats

[U-Boot] [PATCH 00/16] usb core fixes + ohci fixes + ohci dm support
 2015-05-05 22:55 UTC  (14+ messages)
` [U-Boot] [PATCH 01/16] usb: Fix maxpacketsize for first descriptor read for low-speed usb devs
` [U-Boot] [PATCH 02/16] usb: Stop reset procedure when a dev is handed over to a companion hcd
` [U-Boot] [PATCH 03/16] usb: ohci: Remove unused devgone global variable
` [U-Boot] [PATCH 04/16] usb: ohci: Pass around a pointer to ohci_t rather then accessing global vars

t5570 - not cloned error
 2015-05-05 22:55 UTC  (4+ messages)

[RFC PATCH 0/6] perf bpf: Probing with local variable
 2015-05-05 22:54 UTC  (8+ messages)
` [RFC PATCH 1/6] perf bpf: Add headers for generate bpf bytecode
` [RFC PATCH 2/6] perf bpf: Add pt_regs convert table for x86
` [RFC PATCH 4/6] perf bpf: Convert arglist to bpf prologue

[PATCH] ASoC: tas571x: Eliminate redundant dev->of_node NULL check
 2015-05-05 22:52 UTC 

[PATCH v2 1/3] power: validate wakeup source before activating it
 2015-05-05 23:16 UTC  (2+ messages)

Q on contribution to Netfilter
 2015-05-05 22:51 UTC  (2+ messages)

[PATCH] adm8211: fix the possible pci cache line sizes inside switch-case
 2015-05-05 22:50 UTC  (3+ messages)

Newstore Read ?
 2015-05-05 22:48 UTC  (2+ messages)

[V2] mkfs: default to CRC enabled filesystems
 2015-05-05 22:48 UTC  (3+ messages)
  ` [PATCH] mkfs: inode/block size error messages confusing

[PATCH 0/6] get_maintainer/MAINTAINERS updates
 2015-05-05 22:48 UTC  (3+ messages)
` [PATCH 3/6] MAINTAINERS: Remove section BROADCOM BCM33XX MIPS ARCHITECTURE

[Buildroot] [PATCH] package/poppler: autoconf options take two dashes
 2015-05-05 22:48 UTC 

[PATCH V2 0/3] Pistachio USB2.0 PHY
 2015-05-05 22:43 UTC  (6+ messages)
` [PATCH V2 1/3] phy: Add binding document for "

[PATCH] librte_eal:Using compiler memory barrier for IA processor's rte_wmb/rte_rmb
 2015-05-05 22:46 UTC  (2+ messages)

[Qemu-devel] [PATCH v3 0/9] ahci: enable migration
 2015-05-05 22:45 UTC  (2+ messages)

[PATCH 00/35] e2fsprogs April 2015 patchbomb
 2015-05-05 22:45 UTC  (4+ messages)
` [PATCH 07/35] e2fsck: convert block-mapped files to extents on bigalloc fs

[PATCH] MODSIGN: Change default key details [ver #2]
 2015-05-05 22:44 UTC  (9+ messages)

[PATCH] ASoC: Intel: Enabled button jack for BSW platform with rt5650 codec
 2015-05-05 22:42 UTC  (9+ messages)

[U-Boot] [PATCH 1/4] ARM: bcm283x: Repair wdog.h
 2015-05-05 22:42 UTC  (6+ messages)
` [U-Boot] [PATCH 4/4] ARM: bcm283x: Switch to generic timer

[Buildroot] Build issue on OpenCV: multiple Qt related undefined references
 2015-05-05 22:42 UTC  (3+ messages)

[PATCH 000/141] staging: unisys: s-Par driver rebuild series
 2015-05-05 22:37 UTC  (142+ messages)
` [PATCH 001/141] staging: unisys: Move module parameters around and mark static
` [PATCH 002/141] staging: unisys: Move MYDRVNAME to visorchipset.h
` [PATCH 003/141] staging: unisys: Eliminate globals.h
` [PATCH 004/141] staging: unisys: Fix up a few cases of bad formatting
` [PATCH 005/141] staging: unisys: Remove some unnecessary parenthesis
` [PATCH 006/141] staging: unisys: Remove unncessary parenthesis
` [PATCH 007/141] staging: unisys: Don't zero struct elements which will be memset away
` [PATCH 008/141] staging: unisys: Do not initialize variables unnecessarily
` [PATCH 009/141] staging: unisys: Get rid of uint usage
` [PATCH 010/141] staging: unisys: Remove unused cache object counter
` [PATCH 011/141] staging: unisys: Don't include timskmod.h
` [PATCH 012/141] staging: unisys: Remove a couple of unnecessary blank lines
` [PATCH 013/141] staging: unisys: buffer_list_pool isn't used for anything
` [PATCH 014/141] staging: unisys: Remove write-only visorchipset_bus_info.dev_no
` [PATCH 015/141] staging: unisys: findbus() doesn't need to be inline
` [PATCH 016/141] staging: unisys: Remove unused typedef SPARREPORTEVENT_COMPLETE_FUNC
` [PATCH 017/141] staging: unisys: finddevice() doesn't need to be inline
` [PATCH 018/141] staging: unisys: delbusdevices() "
` [PATCH 019/141] staging: unisys: Avoid some == 0 checks
` [PATCH 020/141] staging: unisys: No point in checking != 0
` [PATCH 021/141] staging: unisys: Remove write-only variable g_diag_msg_hdr
` [PATCH 022/141] staging: unisys: Remove write-only variable g_del_dump_msg_hdr
` [PATCH 023/141] staging: unisys: add visorbus driver
` [PATCH 024/141] staging: unisys: Move visorchannel into visorbus
` [PATCH 025/141] staging: unisys: Dissolve visorchannel.h
` [PATCH 026/141] staging: unisys: Move visorbus.h to public namespace
` [PATCH 027/141] staging: unisys: Remove unused driver
` [PATCH 028/141] staging: unisys: unify businst attributes into visorbus_main.c
` [PATCH 029/141] staging: unisys: unify channel "
` [PATCH 030/141] staging: unisys: unify devmajorminor "
` [PATCH 031/141] staging: unisys: rename visorchannel_funcs.c to visorchannel.c
` [PATCH 032/141] staging: unisys: remove globals.h
` [PATCH 033/141] staging: unisys: remove visorbus_private.h
` [PATCH 034/141] staging: unisys: remove visorchipset_umode.h
` [PATCH 035/141] staging: unisys: moving file.h functionality to visorchipset.h
` [PATCH 036/141] staging: unisys: remove file.c and pass functionality to visorchipset
` [PATCH 037/141] staging: unisys: move parser.[ch] functionality into visorchipset
` [PATCH 038/141] staging: unisys: move visorchipset files to visorbus
` [PATCH 039/141] staging: unisys: cleanup visorbus_private.h
` [PATCH 040/141] staging: unisys: visorchannel cleanup visorchannel_create_guts()
` [PATCH 041/141] staging: unisys: visorchannel some general function cleanups
` [PATCH 042/141] staging: unisys: fix sig_read_data and sig_read_data functions
` [PATCH 043/141] staging: unisys: visorchannel: visorchannel_create_overlap() is never used
` [PATCH 044/141] staging: unisys: visorbus: visorchannel_create_guts() always has parent == NULL
` [PATCH 045/141] staging: unisys: memregion: Nothing uses overlap allocations, so nuke it
` [PATCH 046/141] staging: unisys: memregion: Use proper errno for mapit()
` [PATCH 047/141] staging: unisys: memregion: Eliminate unnecessary 'requested' flag
` [PATCH 048/141] staging: unisys: visorchipset: parser_init_guts(): Localize memregion usage
` [PATCH 049/141] staging: unisys: visorchipset: Use ioremap direction rather than heavy visor_memregion
` [PATCH 050/141] staging: unisys: visorchipset.c: No need to include memregion.h anymore
` [PATCH 051/141] staging: unisys: visorchannel_clear(): Avoid 64KB memory leak
` [PATCH 052/141] staging: unisys: visorchannel_clear(): No need to use vmalloc here
` [PATCH 053/141] staging: unisys: decouple visor_memregion_{read, write}()
` [PATCH 054/141] staging: unisys: memregion: move struct memregion to memregion.h
` [PATCH 055/141] staging: unisys: memregion: Embed memregion in struct channel
` [PATCH 056/141] staging: unisys: visorchannel_get_memregion() isn't used
` [PATCH 057/141] staging: unisys: Eliminate unused visorchannel_dump_section()
` [PATCH 058/141] staging: unisys: remove typedef GUEST_PHYSICAL_ADDRESS to u64
` [PATCH 059/141] staging: unisys: remove unused enum from controlvmchannel.h
` [PATCH 060/141] staging: unisys: remove unused #define in controlvmchannel
` [PATCH 061/141] staging: unisys: remove unused #define MAX_SERIAL_NUM
` [PATCH 062/141] staging: unisys: remove server crust from visorchipset
` [PATCH 063/141] staging: unisys: remove unused CONTROL_VM messages from enum
` [PATCH 064/141] staging: unisys: rename variable to reserverd since it is unused
` [PATCH 065/141] staging: unisys: controlvmchannel.h comment aligment and cleanup
` [PATCH 066/141] staging: unisys: remove unused device_map and guest_devices struct
` [PATCH 067/141] staging: unisys: remove unused CONTROLVM_CHIPSET_SHUTDOWN
` [PATCH 068/141] staging: unisys: remove unused chipset feature PCIVBUS
` [PATCH 069/141] staging: unisys: remove unused #define in iochannel.h
` [PATCH 070/141] staging: unisys: cleanup and align iochannel.h comments
` [PATCH 071/141] staging: unisys: get rid of serialloopbacktest
` [PATCH 072/141] staging: unisys: Eliminate visor_memregion_create()
` [PATCH 073/141] staging: unisys: memregion: Eliminate visor_memregion_destroy()
` [PATCH 074/141] staging: unisys: memregion: Eliminate visor_memregion_resize()
` [PATCH 075/141] staging: unisys: memregion: Eliminate visor_memregion_get_*() functions
` [PATCH 076/141] staging: unisys: memregion: {un, }mapit() are no longer used
` [PATCH 077/141] staging: unisys: visorchannel_write(): Use memcpy_toio() directly
` [PATCH 078/141] staging: unisys: visorchannel_read(): Use memcpy_fromio() directly
` [PATCH 079/141] staging: unisys: visorchannel_write(): Handle partial channel_header writes
` [PATCH 080/141] staging: unisys: visorchannel_create_guts(): Use visorchannel_read()
` [PATCH 081/141] staging: unisys: Eliminate visor_memregion_read()
` [PATCH 082/141] staging: unisys: Eliminate visor_memregion_write()
` [PATCH 083/141] staging: unisys: Finally remove the last remnants of memregion
` [PATCH 084/141] staging: unisys: remove BOOL,TRUE,FALSE definitions
` [PATCH 085/141] staging: unisys: add acpi pnp driver
` [PATCH 086/141] staging: unisys: add ACPI and PCI requirement to Kconfig
` [PATCH 087/141] staging: unisys: move timskmod.h functionality
` [PATCH 088/141] staging: unisys: remove charqueue.c
` [PATCH 089/141] staging: unisys: remove timskmod.h and procobjecttree.h
` [PATCH 090/141] staging: unisys: move periodic_work.c into the visorbus directory
` [PATCH 091/141] staging: unisys: fix visorbus Kconfig
` [PATCH 092/141] staging: unisys: remove visorutil from top level Makefile
` [PATCH 093/141] staging: unisys: visorchannel: Make visorchannel_create take a gfp_t
` [PATCH 094/141] staging: unisys: visorchipset: Declare parser_init_byte_stream() static
` [PATCH 095/141] staging: unisys: parser: Remove unused functions and mark others static
` [PATCH 096/141] staging: unisys: parser_init_guts(): standard_payload_header is always false
` [PATCH 097/141] staging: unisys: Remove wrapper around parser_init_guts()
` [PATCH 098/141] staging: unisys: visorchipset: Remove unused cache allocator
` [PATCH 099/141] staging: unisys: uislib.h: Remove unused cache allocation prototypes
` [PATCH 100/141] staging: unisys: visorchipset_file_{init, cleanup}(): mark static
` [PATCH 101/141] staging: unisys: Remove unused visorchipset_save_message()
` [PATCH 102/141] staging: unisys: visorchipset_init(): Simplify initial checks
` [PATCH 103/141] staging: unisys: Remove unused livedump_info
` [PATCH 104/141] staging: unisys: Remove appos_subsystems.h
` [PATCH 105/141] staging: unisys: move hypervisor calls into visorbus
` [PATCH 106/141] staging: unisys: Move controlframework into controlvmchannel.h
` [PATCH 107/141] staging: unisys: Move channel.h to include. Controvlm to visorbus
` [PATCH 108/141] staging: unisys: vbuschannel belonsg "
` [PATCH 109/141] staging: unisys: Move diagchannel to include
` [PATCH 110/141] staging: unisys: Move files out of common-spar
` [PATCH 111/141] staging: unisys: Get rid of references to common-spar
` [PATCH 112/141] staging: unisys: get rid of sparstop
` [PATCH 113/141] staging: unisys: remove remaining utility headers
` [PATCH 114/141] staging: unisys: Embed struct device for easier handling of attr
` [PATCH 115/141] staging: unisys: Wire up proper device attr for bus
` [PATCH 116/141] staging: unisys: Move the visorbus device underneath devices
` [PATCH 117/141] staging: unisys: remove unused bus attribute code
` [PATCH 118/141] staging: unisys: Properly move version file into bus attr
` [PATCH 119/141] staging: unisys: Remove dead kobj structs
` [PATCH 120/141] staging: unisys: Clean up device sysfs attributes
` [PATCH 121/141] staging: unisys: Prep for removing 'info' structs
` [PATCH 122/141] staging: unisys: Add visor device find routine
` [PATCH 123/141] staging: unisys: Add a function to set the clientpartition
` [PATCH 124/141] staging: unisys: Add checks for creation
` [PATCH 125/141] staging: unisys: Convert cmd functions to visor_device
` [PATCH 126/141] staging: unisys: Convert the epilog "
` [PATCH 127/141] staging: unisys: Convert the notifier "
` [PATCH 128/141] staging: unisys: Convert the bus/device creation "
` [PATCH 129/141] staging: unisys: Convert the responders "
` [PATCH 130/141] staging: unisys: Convert the device attributes "
` [PATCH 131/141] staging: unisys: Convert init/exit routines "
` [PATCH 132/141] staging: unisys: Remove dead code leftover from conversion
` [PATCH 133/141] staging: unisys: Remove unused intr
` [PATCH 134/141] staging: unisys: Hide vbus_hdr_info from public visor_device
` [PATCH 135/141] staging: unisys: Include missing headers
` [PATCH 136/141] staging: unisys: Removed unused entries from struct visor_channeltype_descriptor
` [PATCH 137/141] staging: unisys: Hide contents of pending_msg_hdr
` [PATCH 138/141] staging: unisys: Update diag serverity enum
` [PATCH 139/141] staging: unisys: Remove unneeded fields in diagchannel.h
` [PATCH 140/141] staging: unisys: Clean up diag_serverity enum
` [PATCH 141/141] staging: unisys: Get rid of unused function

[PATCH v11 0/3] ASoC: tda998x: add a codec to the HDMI transmitter
 2015-05-05 22:40 UTC  (4+ messages)
` [PATCH v11 3/3] "

[PATCH 2/2] adm8211: fix the possible pci cache line sizes inside switch-case
 2015-05-05 22:40 UTC 

[PATCH 1/2] adm8211: fix checkpatch errors for indentation and new line
 2015-05-05 22:40 UTC 

[PATCH 0/2] adm8211 patches
 2015-05-05 22:39 UTC 

[PATCH v1 00/16] NFS/RDMA patches proposed for 4.1
 2015-05-05 22:38 UTC  (11+ messages)

[PATCH RFC 0/6] support of QinQ stripping and insertion of i40e
 2015-05-05 22:37 UTC  (5+ messages)
` [PATCH RFC 1/6] mbuf: update mbuf structure for QinQ support

[RFC][PATCH 0/3] usb: add a hcd notify entry in hc_driver
 2015-05-05 22:36 UTC  (4+ messages)
` [RFC][PATCH 1/3] "

[RFC v2 0/13] dw_hdmi cleanups, audio preparation, helpers and ahb audio support
 2015-05-05 22:35 UTC  (5+ messages)
` [PATCH RFC v2 10/13] sound/core: add DRM ELD helper

htt_rx questions in 4.0 kernel
 2015-05-05 22:35 UTC 

[PATCH V4 0/5] tas571x amplifier driver
 2015-05-05 22:32 UTC  (3+ messages)
` [PATCH V4 3/5] ASoC: tas571x: Add DT binding document

[Patch iproute2] tc: fill in handle before checking argc
 2015-05-05 22:30 UTC 

[PATCH] upload-pack: Optionally allow fetching reachable sha1
 2015-05-05 22:29 UTC  (3+ messages)
` [PATCH v2] "

+ linux-next-git-rejects.patch added to -mm tree
 2015-05-05 22:28 UTC 

how to have the kernel do udev's job and autoload the right modules ?
 2015-05-05 22:26 UTC  (8+ messages)

[PATCH RFC] NFSD: fix cannot umounting mount points under pseudo root
 2015-05-05 22:26 UTC  (12+ messages)

[U-Boot] [PATCH 0/5] dm: usb: Add companion controller support + ehci fixes
 2015-05-05 22:26 UTC  (5+ messages)
` [U-Boot] [PATCH 3/5] dm: usb: Do not scan companion busses if no devices where handed over

[PATCH 0/13] Parallel struct page initialisation v4
 2015-05-05 22:25 UTC  (10+ messages)


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.