All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2016-05-04 05:08:41 to 2016-05-04 06:27:04 UTC [more...]

[nft PATCH] evaluate: better error reporting in too long sets names
 2016-05-04  6:26 UTC  (4+ messages)

[patch] spi: rockchip: potential NULL dereference on error
 2016-05-04  6:25 UTC  (3+ messages)

[PATCH v3 1/4] drm: Add helper for DP++ adaptors
 2016-05-04  6:26 UTC  (3+ messages)
` [PATCH v4 "

[PATCH v5 0/2] Add support for sending additional HTTP headers
 2016-05-04  6:26 UTC  (5+ messages)
` [PATCH v6 "
  ` [PATCH v6 1/2] http: support sending custom "
  ` [PATCH v6 2/2] submodule: pass on http.extraheader config settings

[PATCH 0/4] SS_AUTODISARM fixes and an ABI change
 2016-05-04  6:25 UTC  (2+ messages)

[RFC PATCH 0/3] random: replace urandom pool with a CRNG
 2016-05-04  6:24 UTC  (4+ messages)
` [PATCH 1/3] random: replace non-blocking pool with a Chacha20-based CRNG

[nightly] Core TISDK (krogoth/2.1) 2016.05 build 2016-05-03_23-16-11
 2016-05-04  6:24 UTC 

Od Dr.Mark Sylvester
 2016-05-04  5:51 UTC 

[PATCH] can: rcar_canfd: Add Renesas R-Car CAN FD driver
 2016-05-04  6:23 UTC  (5+ messages)
` [PATCH v5 0/2] Add CAN FD driver support to r8a7795 SoC
  ` [PATCH v5 1/2] can: rcar_canfd: Add Renesas R-Car CAN FD driver

[PATCH v2] KVM: halt_polling: provide a way to qualify wakeups during poll
 2016-05-04  6:22 UTC  (6+ messages)
` [PATCH 1/1] "

[patch] usbnet: smsc95xx: silence an uninitialized variable warning
 2016-05-04  6:22 UTC 

[patch] usbnet/smsc75xx: silence uninitialized variable warning
 2016-05-04  6:21 UTC 

[PATCH 1/2] drm/exynos/dpi: use of_graph_get_endpoint_by_regs helper
 2016-05-04  6:20 UTC  (4+ messages)
` [PATCH 2/2] drm/exynos/dsi: "

[patch] iwlwifi: mvm: silence unintialized variable warning
 2016-05-04  6:19 UTC  (2+ messages)

[patch] iwlwifi: mvm: remove an unused variable
 2016-05-04  6:19 UTC  (2+ messages)

[RFC PATCH v3 0/3] Add vGPU support
 2016-05-04  6:17 UTC  (4+ messages)
  ` [Qemu-devel] "

[PATCH 1/3] md: set MD_CHANGE_PENDING in a atomic region
 2016-05-04  6:17 UTC  (4+ messages)
` [PATCH 2/3] md-cluster: gather resync infos and enable recv_thread after bitmap is ready
  ` [Update PATCH] "

[patch] rtlwifi: rtl818x: silence uninitialized variable warning
 2016-05-04  6:16 UTC  (2+ messages)

generic RDMA READ/WRITE API V8
 2016-05-04  6:15 UTC  (3+ messages)
` [PATCH 11/11] IB/isert: convert to the generic RDMA READ/WRITE API

[patch] [SCSI] eata_pio: missing break statement
 2016-05-04  6:13 UTC  (2+ messages)

[Qemu-devel] [V9 0/4] AMD IOMMU
 2016-05-04  6:12 UTC  (2+ messages)

[PATCH] tools/virtio/ringtest: add usage example to README
 2016-05-04  6:12 UTC  (3+ messages)
` [PATCH] tools/virtio/ringtest: fix run-on-all.sh to work without /dev/cpu

[PATCH] tools/virtio/ringtest: add usage example to README
 2016-05-04  6:12 UTC 

[PATCH] blkmapd: Add the -h flag on the man page
 2016-05-04  6:11 UTC 

[PATCH 00/31] thermal: reorganizing thermal core
 2016-05-04  6:02 UTC  (32+ messages)
` [PATCH 01/31] thermal: core: prevent zones with no types to be registered
` [PATCH 02/31] thermal: core: group thermal_zone DEVICE_ATTR's declarations
` [PATCH 03/31] thermal: core: group device_create_file() calls that are always created
` [PATCH 04/31] thermal: core: use dev.groups to manage always present tz attributes
` [PATCH 05/31] thermal: core: move emul_temp creation to tz->device.groups
` [PATCH 06/31] thermal: core: move mode attribute "
` [PATCH 07/31] thermal: core: move passive attr "
` [PATCH 08/31] thermal: core: move power actor code out of sysfs I/F section
` [PATCH 09/31] thermal: core: move the trip attrs to the tz "
` [PATCH 10/31] thermal: core: create tz->device.groups dynamically
` [PATCH 11/31] thermal: core: move trips attributes to tz->device.groups
` [PATCH 12/31] thermal: core: remove unnecessary device_remove() calls
` [PATCH 13/31] thermal: core: split passive_store
` [PATCH 14/31] thermal: core: split policy_store
` [PATCH 15/31] thermal: core: split available_policies_show()
` [PATCH 16/31] thermal: core: move to_thermal_zone() macro to header file
` [PATCH 17/31] thermal: core: move thermal_zone sysfs to thermal_sysfs.c
` [PATCH 18/31] thermal: core: move to_cooling_device macro to header file
` [PATCH 19/31] thermal: core: move cooling device sysfs to thermal_sysfs.c
` [PATCH 20/31] thermal: core: introduce thermal_helpers.c
` [PATCH 21/31] thermal: core: group functions related to governor handling
` [PATCH 22/31] thermal: core: move idr handling to device management section
` [PATCH 23/31] thermal: core: move __unbind() helper to where it is used
` [PATCH 24/31] thermal: core: move bind_cdev() "
` [PATCH 25/31] thermal: core: move bind_tz() "
` [PATCH 26/31] thermal: core: move __bind() "
` [PATCH 27/31] thermal: core: add inline to print_bind_err_msg()
` [PATCH 28/31] thermal: core: move notify to the zone update section
` [PATCH 29/31] thermal: core: add a comment describing the main update loop
` [PATCH 30/31] thermal: core: add a comment describing the power actor section
` [PATCH 31/31] thermal: core: add a comment describing the device management section

What's cooking in git.git (May 2016, #01; Tue, 3)
 2016-05-04  6:09 UTC  (2+ messages)

[PATCH v3] bisect--helper: convert a function in shell to C
 2016-05-04  6:07 UTC  (8+ messages)
` [PATCH 0/2] bisect--helper: rewrite of check_term_format()
  ` [PATCH 1/2] bisect--helper: use OPT_CMDMODE instead of OPT_BOOL
  ` [PATCH 2/2] bisect: rewrite `check_term_format` shell function in C

[PATCH 0.14] oom detection rework v6
 2016-05-04  6:01 UTC  (6+ messages)
` [PATCH 12/14] mm, oom: protect !costly allocations some more

[PATCH 0/6] multipath cookie handling rework
 2016-05-04  5:57 UTC  (7+ messages)
` [PATCH 1/6] libmultipath: pass in cookie as argument for dm_simplecmd()
` [PATCH 2/6] libmultipath: pass in 'cookie' as argument for dm_addmap()
` [PATCH 3/6] Remove 'udev_sync' argument from dm_simplecmd()
` [PATCH 4/6] libmultipath: Fixup 'DM_DEVICE_RELOAD' handling
` [PATCH 5/6] devmapper: do not flush I/O for DM_DEVICE_CREATE
` [PATCH 6/6] libmultipath: fixup dm_rename to complete cookie on failure

[PATCH] staging: dgnc: Fix a NULL pointer dereference
 2016-05-04  5:57 UTC  (6+ messages)

aha1542: Stop using scsi_module.c
 2016-05-04  5:55 UTC 

[meta-raspberrypi][PATCH] sdcard_image-rpi.bbclass: Fix do_image_rpi_sdimg tashhash mismatch
 2016-05-04  5:53 UTC  (2+ messages)

[PATCH v11 00/60] PCI: Resource allocation cleanup for v4.7
 2016-05-04  5:52 UTC  (11+ messages)
` [PATCH v11 04/60] sparc/PCI: Use correct offset for bus address to resource

linux-next: build warning after merge of the lightnvm tree
 2016-05-04  5:52 UTC 

Od Dr.Mark Sylvester
 2016-05-04  5:51 UTC 

Bug in remapping of PG or config issue
 2016-05-04  5:51 UTC  (7+ messages)

[PATCH 00/15] ACPICA: 20160422 Release
 2016-05-04  5:49 UTC  (32+ messages)
` [PATCH 01/15] ACPICA: Linuxize: reduce divergences for 20160422 release
` [PATCH 02/15] ACPICA: Divergence: remove unwanted spaces for typedef
` [PATCH 03/15] ACPICA: Refactor evaluate_object to reduce nesting
` [PATCH 04/15] ACPICA: ACPI 6.1: Support for new PCCT subtable
` [PATCH 05/15] ACPICA: ACPI 6.0: Update _BIX support for new package element
` [PATCH 06/15] ACPICA: ACPI 6.0, tools/iasl: Add support for new resource descriptors
` [PATCH 07/15] ACPICA: Renamed some #defined flag constants for clarity
` [PATCH 08/15] ACPICA: Dispatcher: Update thread ID for recursive method calls
` [PATCH 09/15] ACPICA: Utilities: Add ACPI_IS_ALIGNED() macro
` [PATCH 10/15] ACPICA: Hardware: Add optimized access bit width support
` [PATCH 11/15] ACPICA: Executer: Introduce a set of macros to handle bit width mask generation
` [PATCH 12/15] ACPICA: Hardware: Add access_width/bit_offset support in acpi_hw_read()
` [PATCH 13/15] ACPICA: Hardware: Add access_width/bit_offset support for acpi_hw_write()
` [PATCH 14/15] ACPICA: Move all ASCII utilities to a common file
` [PATCH 15/15] ACPICA: Update version to 20160422

[meta-oe][PATCH] rrdtool: fix do_configure failure on some hosts
 2016-05-04  5:43 UTC 

[PATCH] t5510: run auto-gc in the foreground
 2016-05-04  5:48 UTC  (5+ messages)

[PATCH] cxl: Remove duplicate #defines
 2016-05-04  5:15 UTC  (2+ messages)

[Buildroot] understand what I have to rebuild
 2016-05-04  5:46 UTC 

Re: Chipone icn85xx support in x86 linux kernel
 2016-05-04  5:43 UTC 

[Bug 93887] New: Amilo Xi 3650: G96M [GeForce 9600M GT]: HDMI monitor stays black after s2ram
 2016-05-04  5:43 UTC  (2+ messages)
  ` [Bug 93887] [NV96] "

[PATCH] i40e: fix vlan stripping from inner header
 2016-05-04  5:42 UTC 

[PATCH v3 1/4] bnx2x: Update documentation
 2016-05-04  5:41 UTC  (4+ messages)
` [PATCH v3 3/4] bnx2x: Enhance stats get

[PATCH 1/2] Improve types abstraction for gdb python scripts
 2016-05-04  5:41 UTC  (3+ messages)
` [PATCH 2/2] Fix issue with dmesg.py and python 3.X

pull request (net): ipsec 2016-05-04
 2016-05-04  5:40 UTC  (4+ messages)
` [PATCH 1/3] flowcache: Avoid OOM condition under preasure
` [PATCH 2/3] xfrm: Reset encapsulation field of the skb before transformation
` [PATCH 3/3] vti: Add pmtu handling to vti_xmit

[PATCH v4 1/3] bnx2x: refactor Tx routine for single doorbell mechanism
 2016-05-04  5:38 UTC  (3+ messages)
` [PATCH v4 2/3] bnx2x: enhance stats get
` [PATCH v4 3/3] bnx2x: update PMD version to 1.0.1.1

Enable more than 255 VCPU support without irq remapping function in the guest
 2016-05-04  5:38 UTC  (17+ messages)

[PATCH rdma-next] IB/IPoIB: Allow setting the device address
 2016-05-04  5:36 UTC 

[PATCH rdma-next 0/4] Trivial fixes
 2016-05-04  5:36 UTC  (5+ messages)
  ` [PATCH rdma-next 1/4] IB/iwpm: Fix a potential skb leak
  ` [PATCH rdma-next 2/4] IB/core: Remove unnecessary check in ibnl_rcv_msg
  ` [PATCH rdma-next 3/4] IB/core: Fix a potential array overrun in CMA and SA agent
  ` [PATCH rdma-next 4/4] IB/sa: Use nlmsg_free instead of kfree_skb

[Qemu-devel] [PATCH] fix xen hvm direct kernel boot
 2016-05-04  5:34 UTC  (2+ messages)

[PATCH] mmc: queue: allocate the scatterlist with a correct value
 2016-05-04  5:31 UTC 

[PATCH 00/10] package version upgrades
 2016-05-04  5:30 UTC  (4+ messages)
` [PATCH 06/10] mc: upgrade to 4.8.16

[U-Boot] [PATCH v2 0/5] ARM: AT91: add AT91 PIO4 pinctrl driver
 2016-05-04  5:27 UTC  (6+ messages)
` [U-Boot] [PATCH v2 1/5] gpio: atmel_pio4: move PIO4 definitions to head file
` [U-Boot] [PATCH v2 2/5] pinctrl: at91-pio4: add pinctrl driver
` [U-Boot] [PATCH v2 3/5] atmel: bring in at91 pio4 device tree file and bindings
` [U-Boot] [PATCH v2 4/5] gpio: atmel_pio4: rework to support driver model & DT
` [U-Boot] [PATCH v2 5/5] configs: sama5d2_xplained: add #ifndef before CONFIG_ATMEL_PIO4

Build toolchain only (crosstools substitute?)
 2016-05-04  5:26 UTC  (4+ messages)

[Bug 95251] New: vdpau decoder capabilities: not supported
 2016-05-04  5:26 UTC  (2+ messages)
  ` [Bug 95251] "

[Qemu-devel] [PATCH v4 00/14] tb hash improvements
 2016-05-04  5:24 UTC  (20+ messages)
` [Qemu-devel] [PATCH v4 05/14] atomics: add atomic_test_and_set
` [Qemu-devel] [PATCH v4 06/14] qemu-thread: add simple test-and-set spinlock
` [Qemu-devel] [PATCH v4 09/14] qdist: add module to represent frequency distributions of data
` [Qemu-devel] [PATCH v4 10/14] qdist: add test program
` [Qemu-devel] [PATCH v4 11/14] qht: QEMU's fast, resizable and scalable Hash Table
` [Qemu-devel] [PATCH v4 12/14] qht: add test program
` [Qemu-devel] [PATCH v4 13/14] tb hash: track translated blocks with qht
` [Qemu-devel] [PATCH v4 14/14] translate-all: add tb hash bucket info to 'info jit' dump

staging: dgnc: use tty_alloc_driver instead of kcalloc
 2016-05-04  5:22 UTC  (2+ messages)

[U-Boot] [PATCH] cmd: replace the cast of the memory access to a fixed bit type in itest
 2016-05-04  5:22 UTC  (2+ messages)

[PATCH v9 00/26] powerpc/powernv: PCI hotplug preparation
 2016-05-04  5:17 UTC  (3+ messages)
` [PATCH v9 12/26] powerpc/powernv/ioda1: M64 support on P7IOC

[PATCH] cxl: Handle num_of_processes larger than can fit in the SPA
 2016-05-04  4:46 UTC 

[U-Boot] [PATCH] gpio: atmel_pio4: rework to support driver model & DT
 2016-05-04  5:16 UTC  (3+ messages)

[U-Boot] [PATCH v2 00/15] Support for boot image creation for TI secure devices
 2016-05-04  5:15 UTC  (5+ messages)
` [U-Boot] [PATCH v2 03/15] arm: Kconfig: Add support for AM43xx SoC specific Kconfig

[U-Boot] [PATCH 0/2] ARM: AT91: add AT91 PIO4 pinctrl driver
 2016-05-04  5:15 UTC  (9+ messages)
` [U-Boot] [PATCH 1/2] pinctrl: at91-pio4: add "
` [U-Boot] [PATCH 2/2] atmel: bring in at91 pio4 device tree file and bindings

[PATCH 3/3] staging: dgnc: clean up the dgnc_get_modem_info()
 2016-05-04  5:13 UTC  (3+ messages)

[PATCH] PCI: dra7xx: program outbound atu with correct address
 2016-05-04  5:14 UTC  (5+ messages)

[PATCH 2/3] staging: dgnc: remove useless assigned error value in
 2016-05-04  5:13 UTC  (3+ messages)

[PATCH 1/3] staging: dgnc: remove redundant NULL check in
 2016-05-04  5:13 UTC  (3+ messages)

[PATCH 1/1] ARM: dts: sunxi: Add a olinuxino-lime2-emmc
 2016-05-04  5:13 UTC  (8+ messages)
        ` [linux-sunxi] "
          `  "


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.