All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-01-21 13:45:32 to 2020-01-21 14:22:55 UTC [more...]

[PATCH v3 0/5] target/mips: Misc MIPS fixes and improvements for 5.0
 2020-01-21 13:38 UTC  (2+ messages)
` [PATCH v3 4/5] target/mips: Add implementation of GINVT instruction

[PATCH 00/11] Make pinned extents tracking per-transaction
 2020-01-21 14:22 UTC  (3+ messages)
` [PATCH 01/11] btrfs: Perform pinned cleanup directly in btrfs_destroy_delayed_refs

Making QEMU easier for management tools and applications
 2020-01-21 13:36 UTC  (13+ messages)
                      ` Integrating QOM into QAPI (was: Making QEMU easier for management tools and applications)

Build failed in Jenkins: libcamera #72
 2020-01-21 14:22 UTC  (9+ messages)
    ` [libcamera-devel] "

[PATCH v2] Allow systemd to getattr configfile
 2020-01-21 14:22 UTC  (3+ messages)

[PATCH 0/9] add ASoC components for AHUB
 2020-01-21 14:21 UTC  (6+ messages)
` [PATCH 4/9] ASoC: tegra: add Tegra210 based I2S driver
  ` [alsa-devel] "

[PATCH 1/2] dt-bindings: Add doc for Pine64 Pinebook Pro
 2020-01-21 14:21 UTC  (7+ messages)
` [PATCH 2/2] arm64: dts: rockchip: Add initial support for "

[PATCH v4 0/7] block: Introduce REQ_ALLOCATE flag for REQ_OP_WRITE_ZEROES
 2020-01-21 14:20 UTC  (7+ messages)
` [PATCH v4 6/7] dm: Directly disable max_allocate_sectors for now

[PATCH v2 000/109] virtiofs daemon [all]
 2020-01-21 12:24 UTC  (20+ messages)
` [PATCH v2 075/109] virtiofsd: passthrough_ll: use hashtable
` [PATCH v2 076/109] virtiofsd: Clean up inodes on destroy
` [PATCH v2 078/109] virtiofsd: fix error handling in main()
` [PATCH v2 080/109] virtiofsd: fix memory leak on lo.source
` [PATCH v2 083/109] virtiofsd: enable PARALLEL_DIROPS during INIT
` [PATCH v2 085/109] Virtiofsd: fix memory leak on fuse queueinfo
` [PATCH v2 089/109] virtiofsd: make lo_release() atomic
` [PATCH v2 090/109] virtiofsd: prevent races with lo_dirp_put()
` [PATCH v2 091/109] virtiofsd: rename inode->refcount to inode->nlookup
` [PATCH v2 093/109] virtiofsd: add man page
` [PATCH v2 095/109] virtiofsd: introduce inode refcount to prevent use-after-free
` [PATCH v2 096/109] virtiofsd: do not always set FUSE_FLOCK_LOCKS
` [PATCH v2 099/109] virtiofsd: Fix data corruption with O_APPEND write in writeback mode
` [PATCH v2 100/109] virtiofsd: add definition of fuse_buf_writev()
` [PATCH v2 101/109] virtiofsd: use fuse_buf_writev to replace fuse_buf_write for better performance
` [PATCH v2 102/109] virtiofsd: process requests in a thread pool
` [PATCH v2 103/109] virtiofsd: prevent FUSE_INIT/FUSE_DESTROY races
` [PATCH v2 106/109] virtiofsd: Convert lo_destroy to take the lo->mutex lock itself
` [PATCH v2 107/109] virtiofsd/passthrough_ll: Pass errno to fuse_reply_err()

[PATCH v2] selinux: fix regression introduced by move_mount(2) syscall
 2020-01-21 14:21 UTC  (4+ messages)

[PATCH 1/5] include/linux: Add instrumented.h infrastructure
 2020-01-21 14:21 UTC  (8+ messages)
` [PATCH 3/5] asm-generic, kcsan: Add KCSAN instrumentation for bitops

[Xen-devel] [PATCH v3 0/2] xen: fix CONFIG_DEBUG_LOCKS
 2020-01-21 14:20 UTC  (4+ messages)
` [Xen-devel] [PATCH v3 1/2] xen: add config option to include failing condition in BUG_ON() message

[RFC PATCH] Crypto-engine support for parallel requests
 2020-01-21 14:20 UTC  (3+ messages)

Verify Privilege For Different Channels in openbmc-test-automation
 2020-01-21 14:19 UTC  (10+ messages)

Boot warning at rcu_check_gp_start_stall()
 2020-01-21 14:19 UTC  (3+ messages)

[PATCH 1/3] dt-bindings: vendor-prefixes: Add Coreriver vendor prefix
 2020-01-21 14:15 UTC  (3+ messages)
` [PATCH 2/3] dt-bindings: input: add Coreriver TC360 binding
` [PATCH 3/3] Input: tm2-touchkey - add support for Coreriver TC360 variant

[PATCH 0/2] backup-top failure path fix
 2020-01-21 13:29 UTC  (11+ messages)
` [PATCH 2/2] iotests: add test for backup-top failure on permission activation

[PATCH] ide: make drive->dn read only
 2020-01-21 14:17 UTC  (5+ messages)

[PATCH 0/5] vDPA support
 2020-01-21 14:17 UTC  (34+ messages)
` [PATCH 3/5] vDPA: introduce vDPA bus

[Qemu-devel] [PATCH] target/riscv: Disallow WFI instruction from U-mode
 2020-01-21 13:20 UTC  (3+ messages)

[Xen-devel] [PATCH v3 0/9] Add hypervisor sysfs-like support
 2020-01-21 14:17 UTC  (4+ messages)
` [Xen-devel] [PATCH v3 3/9] docs: add feature document for Xen "

[RFC PATCH 2/4] PCI: Add "pci=iommu_passthrough=" parameter for iommu passthrough
 2020-01-21 14:17 UTC  (3+ messages)

[PATCH][v2] btrfs: free block groups after free'ing fs trees
 2020-01-21 14:17 UTC 

[RFC PATCH 1/2] linux-firmware: add version 2 for MT7615E
 2020-01-21 14:16 UTC 

[PATCH] x86/iperm: remove unused pointers
 2020-01-21 14:16 UTC  (2+ messages)

[PATCH 2/2] mm/mempolicy: Skip walking HUGETLB vma if MPOL_MF_STRICT is specified alone
 2020-01-21 14:15 UTC  (12+ messages)

[PATCH] net, ip_tunnel: fix namespaces move
 2020-01-21 14:15 UTC  (4+ messages)

[PATCH] gitlab-ci: Refresh the list of iotests
 2020-01-21 13:19 UTC 

[LTP] [PATCH 1/1] memcg/stress: Lower swap memory use
 2020-01-21 14:14 UTC  (2+ messages)

[RESEND PATCH v10 00/10] Enable Sub-Page Write Protection Support
 2020-01-21 14:14 UTC  (10+ messages)
` [RESEND PATCH v10 06/10] vmx: spp: Set up SPP paging table at vmentry/vmexit

[PATCH v1 1/1] target/riscv: Correctly implement TSR trap
 2020-01-21 13:18 UTC  (2+ messages)

[PATCH 1/7] mt76: mt7615: simplify mcu_set_bmc flow
 2020-01-21 14:13 UTC  (12+ messages)
` [PATCH 2/7] mt76: mt7615: simplify mcu_set_sta flow
` [PATCH 3/7] mt76: mt7615: add a helper to encapsulate sta_rec operation
` [PATCH 4/7] mt76: mt7615: adjust command flow for firmware v2
` [PATCH 5/7] mt76: mt7615: add a tag sta_rec_wtbl for v2 firmware
` [PATCH 6/7] mt76: mt7615: switch mt7615_mcu_set_tx_ba to new MCU format
` [PATCH 7/7] mt76: mt7615: switch mt7615_mcu_set_rx_ba "

[PATCH net-next v4 00/10] net: sched: add Flow Queue PIE packet scheduler
 2020-01-21 14:12 UTC  (11+ messages)
` [PATCH net-next v4 01/10] net: sched: pie: move common code to pie.h
` [PATCH net-next v4 02/10] pie: use U64_MAX to denote (2^64 - 1)
` [PATCH net-next v4 03/10] pie: rearrange macros in order of length
` [PATCH net-next v4 04/10] pie: use u8 instead of bool in pie_vars
` [PATCH net-next v4 05/10] pie: rearrange structure members and their initializations
` [PATCH net-next v4 06/10] pie: improve comments and commenting style
` [PATCH net-next v4 07/10] net: sched: pie: fix commenting
` [PATCH net-next v4 08/10] net: sched: pie: fix alignment in struct instances
` [PATCH net-next v4 09/10] net: sched: pie: export symbols to be reused by FQ-PIE
` [PATCH net-next v4 10/10] net: sched: add Flow Queue PIE packet scheduler

[PATCH 00/13] LUKS: encryption slot management using amend interface
 2020-01-21 13:13 UTC  (4+ messages)
` [PATCH 02/13] qcrypto-luks: implement encryption key management

[PATCH 0/2] RISC-V TIME CSR for privileged mode
 2020-01-21 13:11 UTC  (2+ messages)

[GSoC/Outreachy QEMU project proposal] Measure and Analyze QEMU Performance
 2020-01-21 14:07 UTC  (3+ messages)

[Intel-gfx] [PATCH RESEND] drm/i915: add display engine uncore helpers
 2020-01-21 14:11 UTC  (4+ messages)

[PATCH 1/2] dt-bindings: firmware: Convert Tegra186 BPMP bindings to json-schema
 2020-01-21 14:10 UTC  (7+ messages)
` [RFC 2/2] dt-bindings: firmware: tegra186-bpmp: Document interconnects property

[Buildroot] [PATCH 1/1] perl: Add option to enable threads
 2020-01-21 14:09 UTC 

[v2] nbd: fix potential NULL pointer fault in nbd_genl_disconnect
 2020-01-21 14:09 UTC  (2+ messages)

[Qemu-devel] [PATCH v2] target/riscv: Hardwire mcounter.TM and upper bits of [m|s]counteren
 2020-01-21 13:05 UTC  (3+ messages)

[Xen-devel] [XEN PATCH v2 00/12] xen: Build system improvements
 2020-01-21 14:08 UTC  (5+ messages)
` [Xen-devel] [XEN PATCH v2.1 13/12] Makefile: Fix install-tests
` [Xen-devel] [XEN PATCH v2.1 14/12] squash! xen/build: introduce ccflags-y and CFLAGS_$@
` [Xen-devel] [XEN PATCH v2.1 15/12] squash! xen/build: have the root Makefile generates the CFLAGS

[Intel-gfx] [PATCH] drm/i915/execlists: Reclaim hanging virtual request
 2020-01-21 14:07 UTC  (5+ messages)
` [Intel-gfx] [PATCH v3] drm/i915/execlists: Reclaim the "
` [Intel-gfx] [PATCH v4] "

[LTP] [RFC PATCH] pty03: Regression test for slip/slcan data race
 2020-01-21 14:07 UTC 

[RFC] files: Make files_{relabel,manage}_non_security_types work on all file types
 2020-01-21 14:06 UTC  (3+ messages)

[igt-dev] [PATCH i-g-t] runner: Clean up quickly if the kernel OOPSed during a test
 2020-01-21 14:05 UTC  (2+ messages)
` [igt-dev] ✓ Fi.CI.BAT: success for runner: Clean up quickly if the kernel OOPSed during a test (rev2)

[PATCH v2 00/10] Cleanups around the 'current_machine' global variable
 2020-01-21 14:03 UTC  (8+ messages)
` [PATCH v2 05/10] target/s390x: Remove duplicated ifdef macro
` [PATCH v2 07/10] qdev: Abort if the root machine container is missing
` [PATCH v2 09/10] accel: Replace current_machine->accelerator by current_accel() wrapper

[PATCH v2] dt-bindings: convert rockchip-drm.txt to rockchip-drm.yaml
 2020-01-21 14:03 UTC  (5+ messages)

[PATCH] s390x/event-facility: fix error propagation
 2020-01-21 12:55 UTC  (3+ messages)

[MPTCP] Re: [PATCH] mptcp: Optimize DSS fields in mptcp_options_received
 2020-01-21 14:04 UTC 

[Intel-gfx] [PATCH 16/17] drm/i915: Convert cdclk to global state
 2020-01-21 14:03 UTC  (2+ messages)
` [Intel-gfx] [PATCH v2 "

Proposal for handling .hx files with Sphinx
 2020-01-21 13:50 UTC  (6+ messages)

[dpdk-dev] [RFC v20.20] mbuf: introduce pktmbuf pool with pinned external buffers
 2020-01-21 14:01 UTC  (9+ messages)
` [dpdk-dev] [PATCH v5 0/5] mbuf: detach mbuf with pinned external buffer
  ` [dpdk-dev] [PATCH v5 1/5] mbuf: introduce routine to get private mbuf pool flags

[PATCH -next 00/14] drm/amdgpu: remove unnecessary conversion to bool
 2020-01-21 13:55 UTC  (15+ messages)
` [PATCH -next 01/14] drm/amdgpu: remove unnecessary conversion to bool in mmhub_v1_0.c
` [PATCH -next 02/14] drm/amdgpu: remove unnecessary conversion to bool in vega10_ih.c
` [PATCH -next 03/14] drm/amdgpu: remove unnecessary conversion to bool in navi10_ih.c
` [PATCH -next 04/14] drm/amdgpu: remove unnecessary conversion to bool in gfx_v10_0.c
` [PATCH -next 05/14] drm/amdgpu: remove unnecessary conversion to bool in sdma_v5_0.c
` [PATCH -next 06/14] drm/amdgpu: remove unnecessary conversion to bool in athub_v1_0.c
` [PATCH -next 07/14] drm/amdgpu: remove unnecessary conversion to bool in amdgpu_acp.c
` [PATCH -next 08/14] drm/amdgpu: remove unnecessary conversion to bool in soc15.c
` [PATCH -next 09/14] drm/amdgpu: remove unnecessary conversion to bool in nv.c
` [PATCH -next 10/14] drm/amdgpu: remove unnecessary conversion to bool in mmhub_v9_4.c
` [PATCH -next 11/14] drm/amdgpu: remove unnecessary conversion to bool in amdgpu_device.c
` [PATCH -next 12/14] drm/amdgpu: remove unnecessary conversion to bool in athub_v2_0.c
` [PATCH -next 13/14] drm/amdgpu: remove unnecessary conversion to bool in sdma_v4_0.c
` [PATCH -next 14/14] drm/amdgpu: remove unnecessary conversion to bool in gfx_v9_0.c

[PATCH] nbd: add a flush_workqueue in nbd_start_device
 2020-01-21 14:00 UTC  (2+ messages)

[PATCH] arm64: dts: rockchip: fix px30 lvds ports
 2020-01-21 13:59 UTC  (4+ messages)

[PATCH net-next 0/3] vsock: support network namespace
 2020-01-21 13:59 UTC  (11+ messages)
` [PATCH net-next 1/3] vsock: add network namespace support

[PATCH V2,net-next, 0/2] hv_netvsc: Add XDP support
 2020-01-21 13:56 UTC  (4+ messages)
` [PATCH V2,net-next, 1/2] "

[igt-dev] [PATCH i-g-t] i915/gem_exec_nop:Adjusted test to utilize all available engines
 2020-01-21 13:56 UTC  (5+ messages)

[Intel-gfx] [PATCH] drm/i915: Don't show the blank process name for internal/simulated errors
 2020-01-21 13:56 UTC  (2+ messages)

[PATCH 0/2] implement crashloaded event for pvpanic
 2020-01-21 13:38 UTC  (5+ messages)
` [PATCH 1/2] pvpanic: introduce crashloaded "

[dpdk-dev] [PATCH] event/dsw: use custom element size ring for control
 2020-01-21 13:54 UTC  (3+ messages)
` [dpdk-dev] [PATCH] event/dsw: use custom element size ring forcontrol

[PATCH v3] media: allegro: add missed checks in allegro_open()
 2020-01-21 13:53 UTC  (5+ messages)

[dpdk-dev] [PATCH v3 0/6] Introduce CPU crypto mode
 2020-01-21 13:53 UTC  (3+ messages)
` [dpdk-dev] [PATCH v3 2/6] crypto/aesni_gcm: cpu crypto support

[PATCH 0/3] KVM: Clean up guest/host cache read/write code
 2020-01-21 13:51 UTC  (2+ messages)

[igt-dev] [PATCH i-g-t v3 0/3] validate color tests using chamelium
 2020-01-21 13:51 UTC  (3+ messages)
` [igt-dev] [PATCH i-g-t v3 3/3] tests/kms_color_chamelium: add subtests to validate color

[PATCH v8 0/5] Add NUMA-awareness to qspinlock
 2020-01-21 13:50 UTC  (10+ messages)
` [PATCH v8 3/5] locking/qspinlock: Introduce CNA into the slow path of qspinlock
` [PATCH v8 4/5] locking/qspinlock: Introduce starvation avoidance into CNA

[Intel-gfx] [PATCH] drm/i915/gt: Clear the whole first page of LRC on gen9
 2020-01-21 13:50 UTC  (3+ messages)

[PATCH bpf-next v5 00/11] tools: Use consistent libbpf include paths everywhere
 2020-01-21 13:33 UTC  (3+ messages)

[PATCH] pwm: sun4i: Initialize variables before use
 2020-01-21 13:50 UTC  (3+ messages)

[PATCH] KVM: arm/arm64: Fix young bit from mmu notifier
 2020-01-21  5:56 UTC 

[dpdk-dev] [PATCH] build: allow using wildcards to disable drivers
 2020-01-21 13:48 UTC  (5+ messages)
` [dpdk-dev] [PATCH v2] "

[PATCH] arm64: kbuild: remove compressed images on 'make ARCH=arm64 (dist)clean'
 2020-01-21 13:47 UTC  (2+ messages)

[PATCH] KVM: x86: avoid incorrect writes to host MSR_IA32_SPEC_CTRL
 2020-01-21 13:48 UTC 

[PATCH] KVM: async_pf: drop kvm_arch_async_page_present wrappers
 2020-01-21 13:48 UTC 

[PATCH] KVM: x86: list MSR_IA32_UCODE_REV as an emulated MSR
 2020-01-21 13:48 UTC 

[PATCH] staging: mt7621-pinctrl: Align to fix warnings of line over 80 characters
 2020-01-21 13:47 UTC  (4+ messages)

[PATCH v2 0/5] drm/i915: conversion to new drm logging macros
 2020-01-21 13:45 UTC  (6+ messages)
` [PATCH v2 1/5] drm/i915/atomic: use struct drm_device "
` [PATCH v2 2/5] drm/i915/bios: convert to "
` [PATCH v2 3/5] drm/i915/audio: "
` [PATCH v2 4/5] drm/i915/bw: convert to drm_device based "
` [PATCH v2 5/5] drm/i915/cdclk: use new struct drm_device "

[PATCH 0/2] KVM: arm: fix KVM_CAP_ARM_INJECT_EXT_DABT for aarch32 guests
 2020-01-21 13:45 UTC  (2+ messages)


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.