All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-01-31 05:27:17 to 2020-01-31 06:17:11 UTC [more...]

incoming
 2020-01-31  6:17 UTC  (136+ messages)
` [patch 001/118] lib/test_bitmap: correct test data offsets for 32-bit
` [patch 002/118] memcg: fix a crash in wb_workfn when a device disappears
` [patch 003/118] mm/mempolicy.c: fix out of bounds write in mpol_parse_str()
` [patch 004/118] mm/sparse.c: reset section's mem_map when fully deactivated
` [patch 005/118] mm/migrate.c: also overwrite error when it is bigger than zero
` [patch 006/118] mm/memory_hotplug: fix remove_memory() lockdep splat
` [patch 007/118] mm: thp: don't need care deferred split queue in memcg charge move path
` [patch 008/118] mm: move_pages: report the number of non-attempted pages
` [patch 009/118] scripts/spelling.txt: add more spellings to spelling.txt
` [patch 010/118] scripts/spelling.txt: add "issus" typo
` [patch 011/118] fs: ocfs: remove unnecessary assertion in dlm_migrate_lockres
` [patch 012/118] ocfs2: remove unneeded semicolons
` [patch 013/118] ocfs2: make local header paths relative to C files
` [patch 014/118] ocfs2/dlm: remove redundant assignment to ret
` [patch 015/118] ocfs2/dlm: move BITS_TO_BYTES() to bitops.h for wider use
` [patch 016/118] ocfs2: fix a NULL pointer dereference when call ocfs2_update_inode_fsync_trans()
` [patch 017/118] ocfs2: use ocfs2_update_inode_fsync_trans() to access t_tid in handle->h_transaction
` [patch 018/118] mm/slub.c: avoid slub allocation while holding list_lock
` [patch 019/118] mm/kmemleak: turn kmemleak_lock and object->lock to raw_spinlock_t
` [patch 020/118] mm/debug.c: always print flags in dump_page()
` [patch 021/118] mm/filemap.c: clean up filemap_write_and_wait()
` [patch 022/118] mm: fix gup_pud_range
` [patch 023/118] mm/gup.c: use is_vm_hugetlb_page() to check whether to follow huge
` [patch 024/118] mm/gup: factor out duplicate code from four routines
` [patch 025/118] mm/gup: move try_get_compound_head() to top, fix minor issues
` [patch 026/118] mm: Cleanup __put_devmap_managed_page() vs ->page_free()
` [patch 027/118] mm: devmap: refactor 1-based refcounting for ZONE_DEVICE pages
` [patch 028/118] goldish_pipe: rename local pin_user_pages() routine
` [patch 029/118] mm: fix get_user_pages_remote()'s handling of FOLL_LONGTERM
` [patch 030/118] vfio: fix FOLL_LONGTERM use, simplify get_user_pages_remote() call
` [patch 031/118] mm/gup: allow FOLL_FORCE for get_user_pages_fast()
` [patch 032/118] IB/umem: use get_user_pages_fast() to pin DMA pages
` [patch 033/118] media/v4l2-core: set pages dirty upon releasing DMA buffers
` [patch 034/118] mm/gup: introduce pin_user_pages*() and FOLL_PIN
` [patch 035/118] goldish_pipe: convert to pin_user_pages() and put_user_page()
` [patch 036/118] IB/{core,hw,umem}: set FOLL_PIN via pin_user_pages*(), fix up ODP
` [patch 037/118] mm/process_vm_access: set FOLL_PIN via pin_user_pages_remote()
` [patch 038/118] drm/via: set FOLL_PIN via pin_user_pages_fast()
` [patch 039/118] fs/io_uring: set FOLL_PIN via pin_user_pages()
` [patch 040/118] net/xdp: "
` [patch 041/118] media/v4l2-core: pin_user_pages (FOLL_PIN) and put_user_page() conversion
` [patch 042/118] vfio, mm: "
` [patch 043/118] powerpc: book3s64: convert to pin_user_pages() and put_user_page()
` [patch 044/118] mm/gup_benchmark: use proper FOLL_WRITE flags instead of hard-coding "1"
` [patch 045/118] mm, tree-wide: rename put_user_page*() to unpin_user_page*()
` [patch 046/118] mm/swapfile.c: swap_next should increase position index
` [patch 047/118] mm/memcontrol.c: cleanup some useless code
` [patch 048/118] mm/page_vma_mapped.c: explicitly compare pfn for normal, hugetlbfs and THP page
` [patch 049/118] mm, tracing: print symbol name for kmem_alloc_node call_site events
` [patch 050/118] lib/test_kasan.c: fix memory leak in kmalloc_oob_krealloc_more()
` [patch 051/118] mm/early_ioremap.c: use %pa to print resource_size_t variables
` [patch 052/118] mm/page_alloc: skip non present sections on zone initialization
` [patch 053/118] mm: remove the memory isolate notifier
` [patch 054/118] mm: remove "count" parameter from has_unmovable_pages()
` [patch 055/118] mm/vmscan.c: remove unused return value of shrink_node
` [patch 056/118] mm/vmscan: remove prefetch_prev_lru_page
` [patch 057/118] mm/vmscan: remove unused RECLAIM_OFF/RECLAIM_ZONE
` [patch 058/118] tools/vm/slabinfo: fix sanity checks enabling
` [patch 059/118] mm/memblock: define memblock_physmem_add()
` [patch 060/118] memblock: Use __func__ in remaining memblock_dbg() call sites
` [patch 061/118] mm, oom: dump stack of victim when reaping failed
` [patch 062/118] mm/huge_memory.c: use head to check huge zero page
` [patch 063/118] mm/huge_memory.c: use head to emphasize the purpose of page
` [patch 064/118] mm/huge_memory.c: reduce critical section protected by split_queue_lock
` [patch 065/118] mm/migrate: remove useless mask of start address
` [patch 066/118] mm/migrate: clean up some minor coding style
` [patch 067/118] mm/migrate: add stable check in migrate_vma_insert_page()
` [patch 068/118] mm, thp: fix defrag setting if newline is not used
` [patch 069/118] mm/mmap.c: get rid of odd jump labels in find_mergeable_anon_vma()
` [patch 070/118] mm/memory_hotplug: pass in nid to online_pages()
` [patch 071/118] mm/hotplug: silence a lockdep splat with printk()
` [patch 072/118] mm/page_isolation: fix potential warning from user
` [patch 073/118] mm/zswap.c: add allocation hysteresis if pool limit is hit
` [patch 074/118] zswap: potential NULL dereference on error in init_zswap()
` [patch 075/118] include/linux/mm.h: clean up obsolete check on space in page->flags
` [patch 076/118] include/linux/mm.h: remove dead code totalram_pages_set()
` [patch 077/118] include/linux/memory.h: drop fields 'hw' and 'phys_callback' from struct memory_block
` [patch 078/118] mm: fix comments related to node reclaim
` [patch 079/118] zram: try to avoid worst-case scenario on same element pages
` [patch 080/118] drivers/block/zram/zram_drv.c: fix error return codes not being returned in writeback_store
` [patch 081/118] include/linux/units.h: add helpers for kelvin to/from Celsius conversion
` [patch 082/118] ACPI: thermal: switch to use <linux/units.h> helpers
` [patch 083/118] platform/x86: asus-wmi: "
` [patch 084/118] platform/x86: intel_menlow: "
` [patch 085/118] thermal: int340x: "
` [patch 086/118] thermal: intel_pch: "
` [patch 087/118] nvme: hwmon: "
` [patch 088/118] thermal: remove kelvin to/from Celsius conversion helpers from <linux/thermal.h>
` [patch 089/118] iwlegacy: use <linux/units.h> helpers
` [patch 090/118] iwlwifi: "
` [patch 091/118] thermal: armada: remove unused TO_MCELSIUS macro
` [patch 092/118] iio: adc: qcom-vadc-common: use <linux/units.h> helpers
` [patch 093/118] lib/zlib: add s390 hardware support for kernel zlib_deflate
` [patch 094/118] s390/boot: rename HEAP_SIZE due to name collision
` [patch 095/118] lib/zlib: add s390 hardware support for kernel zlib_inflate
` [patch 096/118] s390/boot: add dfltcc= kernel command line parameter
` [patch 097/118] lib/zlib: add zlib_deflate_dfltcc_enabled() function
` [patch 098/118] btrfs: use larger zlib buffer for s390 hardware compression
` [patch 099/118] lib/scatterlist.c: adjust indentation in __sg_alloc_table
` [patch 100/118] uapi: rename ext2_swab() to swab() and share globally in swab.h
` [patch 101/118] lib/find_bit.c: join _find_next_bit{_le}
` [patch 102/118] lib/find_bit.c: uninline helper _find_next_bit()
` [patch 103/118] fs/binfmt_elf.c: smaller code generation around auxv vector fill
` [patch 104/118] fs/binfmt_elf.c: fix ->start_code calculation
` [patch 105/118] fs/binfmt_elf.c: don't copy ELF header around
` [patch 106/118] fs/binfmt_elf.c: better codegen around current->mm
` [patch 107/118] fs/binfmt_elf.c: make BAD_ADDR() unlikely
` [patch 108/118] fs/binfmt_elf.c: coredump: allocate core ELF header on stack
` [patch 109/118] fs/binfmt_elf.c: coredump: delete duplicated overflow check
` [patch 110/118] fs/binfmt_elf.c: coredump: allow process with empty address space to coredump

[PULL 00/34] ppc-for-5.0 queue 20200131
 2020-01-31  6:09 UTC  (14+ messages)
` [PULL 01/34] ppc/pnv: use QEMU unit definition MiB
` [PULL 02/34] ppc/pnv: improve error logging when a PNOR update fails
` [PULL 03/34] ppc:virtex_ml507: remove unused arguments
` [PULL 05/34] target/ppc: Clarify the meaning of return values in kvm_handle_debug
` [PULL 06/34] spapr: Fail CAS if option vector table cannot be parsed
` [PULL 07/34] target/ppc: Add privileged message send facilities
` [PULL 08/34] target/ppc: add support for Hypervisor Facility Unavailable Exception
` [PULL 09/34] spapr: Don't allow multiple active vCPUs at CAS
` [PULL 10/34] ppc/pnv: Add support for HRMOR on Radix host
` [PULL 11/34] ppc/pnv: remove useless "core-pir" property alias
` [PULL 16/34] tpm_spapr: Support suspend and resume
` [PULL 22/34] spapr: Enable DD2.3 accelerated count cache flush in pseries-5.0 machine
` [PULL 25/34] ppc: spapr: Introduce FWNMI capability

[PATCH v2 0/4] firmware: xilinx: Add xilinx specific sysfs interface
 2020-01-31  6:10 UTC  (10+ messages)
` [PATCH v2 1/4] firmware: xilinx: Add "

[PATCH] Import ARM GNU-A toolset recipes from meta-linaro
 2020-01-31  6:08 UTC  (4+ messages)
  ` [meta-arm] "

[PATCH 5.5 00/56] 5.5.1-stable review
 2020-01-31  6:06 UTC  (3+ messages)

[PATCH] fstests: generic: Introduce new test case to verify the NOCOW unaligned hole punch behavior
 2020-01-31  6:05 UTC 

[dpdk-dev] [PATCH v5 0/9] Windows patchset with additional EAL functionalities
 2020-01-31  6:04 UTC  (4+ messages)
` [dpdk-dev] [PATCH v6 00/10] "
  ` [dpdk-dev] [PATCH v6 03/10] eal: include filesystem implementation for windows

[PATCH 0/8] xfsprogs: random fixes
 2020-01-31  6:03 UTC  (4+ messages)
` [PATCH 11/8] xfs_repair: don't corrupt a attr fork da3 node when clearing forw/back
  ` [PATCH v2 "

[PATCH 4/5] drm: Push drm_global_mutex locking in drm_open
 2020-01-31  5:59 UTC  (3+ messages)
` [PATCH] "
  ` [Intel-gfx] "

[PATCH 5/5] drm: Nerv drm_global_mutex BKL for good drivers
 2020-01-31  5:58 UTC  (3+ messages)
` [Intel-gfx] [PATCH] drm: Nerf "
  `  "

[Xen-devel] [qemu-mainline test] 146613: regressions - FAIL
 2020-01-31  5:57 UTC 

[PATCH] vhost: introduce vDPA based backend
 2020-01-31  5:54 UTC  (5+ messages)

[folded-merged] iwlegacy-use-linux-unitsh-helpers-fix.patch removed from -mm tree
 2020-01-31  5:51 UTC 

[folded-merged] zram-try-to-avoid-worst-case-scenario-on-same-element-pages-update.patch removed from -mm tree
 2020-01-31  5:50 UTC 

[folded-merged] mm-vmscan-remove-unused-reclaim_off-reclaim_zone-fix.patch removed from -mm tree
 2020-01-31  5:49 UTC 

[bpf PATCH v3] bpf: verifier, do_refine_retval_range may clamp umin to 0 incorrectly
 2020-01-31  5:48 UTC  (11+ messages)

[igt-dev] [PATCH i-g-t 0/7] Add tests for HDR metadata interfaces and bpc switch
 2020-01-31  5:48 UTC  (2+ messages)
` [igt-dev] ✗ Fi.CI.IGT: failure for Add tests for HDR metadata interfaces and bpc switch (rev3)

[PATCH] scripts/lib/resulttool/report: Enable report selected test case result
 2020-01-31  5:47 UTC 

[PATCH] riscv: Try to get cpu frequency from device tree
 2020-01-31  5:46 UTC  (5+ messages)

[PATCH 1/2] tools/power/x86/intel-speed-select: Fix display for turbo-freq auto mode
 2020-01-31  5:45 UTC  (2+ messages)
` [PATCH 2/2] tools/power/x86/intel-speed-select: Avoid duplicate names for json parsing

system freeze - beaglebone black xenomai - gpio interrupts driver
 2020-01-31  5:43 UTC  (14+ messages)

[RFC][PATCH] dax: Do not try to clear poison for partial pages
 2020-01-31  5:42 UTC  (3+ messages)

[PATCH] uninative: Recognise ppc64 host ldso
 2020-01-31  5:40 UTC 

[igt-dev] [PATCH i-g-t] tests/i915/gem_ctx_sseu: Skip gtt tests if mappable aperture unavailable
 2020-01-31  5:18 UTC  (2+ messages)

[RFC] dax,pmem: Provide a dax operation to zero range of memory
 2020-01-31  5:36 UTC  (3+ messages)

[PATCH] lkdtm: Test KUAP directional user access unlocks on powerpc
 2020-01-31  5:31 UTC  (2+ messages)

[PATCH 0/3][RFT]: kernel-yocto: v5.4 LTS kernel
 2020-01-31  5:34 UTC  (3+ messages)

[PATCH 0/5] libnvdimm: Cross-arch compatible namespace alignment
 2020-01-31  5:32 UTC  (5+ messages)
` [PATCH 1/5] mm/memremap_pages: Kill unused __devm_memremap_pages()

[LSF/MM/BPF TOPIC] Allowing linkat() to replace the destination
 2020-01-31  5:31 UTC  (16+ messages)

[PATCH V6 0/3] firmware: arm_scmi: Make scmi core independent of the transport type
 2020-01-31  5:28 UTC  (8+ messages)
` [PATCH V6 1/3] firmware: arm_scmi: Update doc style comments
` [PATCH V6 2/3] firmware: arm_scmi: Move macros and helpers to common.h
` [PATCH V6 3/3] firmware: arm_scmi: Make scmi core independent of the transport type

[PATCH] usb: chipidea: tegra: fix hardlock with invalid dr mode
 2020-01-31  5:27 UTC  (3+ messages)

rtc rtc0: Timeout trying to get valid LPSRT Counter read
 2020-01-31  5:27 UTC  (7+ messages)


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.