All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-05-08 05:30:24 to 2020-05-08 06:30:13 UTC [more...]

[patch V4 part 1 00/36] x86/entry: Entry/exception code rework, preparatory patches
 2020-05-08  6:30 UTC  (5+ messages)
` [patch V4 part 1 21/36] kprobes: Prevent probes in .noinstr.text section
` [patch V4 part 1 33/36] x86,tracing: Robustify ftrace_nmi_enter()

[PATCH 0/4] memory: Add memory_region_msync() & make NVMe emulated device generic
 2020-05-08  6:24 UTC  (5+ messages)
` [PATCH 1/4] memory: Rename memory_region_do_writeback -> memory_region_writeback
` [PATCH 2/4] memory: Extract memory_region_msync() from memory_region_writeback()
` [PATCH 3/4] hw/block: Let the NVMe emulated device be target-agnostic
` [PATCH 4/4] exec: Rename qemu_ram_writeback() as qemu_ram_msync()

[PATCH 00/36] drm: Fareless gem_free_object
 2020-05-08  6:30 UTC  (7+ messages)
` [PATCH 03/36] drm/todo: mention i915 in the struct_mutex section
` [PATCH 04/36] drm/doc: drop struct_mutex references
` [PATCH 21/36] drm/mgag200: remove _unlocked suffix in drm_object_put_unlocked

[PATCH v4 0/6] colo-compare bugfixes
 2020-05-08  6:28 UTC  (12+ messages)
` [PATCH v4 3/6] net/colo-compare.c: Fix deadlock in compare_chr_send
` [PATCH v4 5/6] net/colo-compare.c, softmmu/vl.c: Check that colo-compare is active

[PATCH v7 0/4] ADD interconnect support for Qualcomm DWC3 driver
 2020-05-08  6:29 UTC  (3+ messages)

[Buildroot] [autobuild.buildroot.net] Daily results for 2020-05-07
 2020-05-08  6:28 UTC 

[PATCH v2 1/1] cmd: gpt: add eMMC and GPT support
 2020-05-08  6:28 UTC  (2+ messages)

[PATCH] KVM: x86: Move definition of __ex to kvm_host.h
 2020-05-08  6:27 UTC 

Proposal: TX API change with PCIe binding
 2020-05-08  6:27 UTC 

[PATCH net 00/16] net: fix fixed-link phydev leaks
 2020-05-08  6:21 UTC  (10+ messages)
` [PATCH net 11/16] net: ethernet: marvell: mvneta: "

[PATCH] drivers: net: fsl-mc: fixup msi-map property
 2020-05-08  6:24 UTC  (2+ messages)

[RFC] taint: add module firmware crash taint support
 2020-05-08  6:24 UTC  (5+ messages)

[PATCH v6 0/8] Bug fixes and improved logging in MHI
 2020-05-08  6:24 UTC  (8+ messages)
` [PATCH v6 3/8] bus: mhi: core: Add range check for channel id received in event ring
` [PATCH v6 6/8] bus: mhi: core: Return appropriate error codes for AMSS load failure
` [PATCH v6 8/8] bus: mhi: core: Ensure non-zero session or sequence ID values are used

[PATCH net] r8169: re-establish support for RTL8401 chip version
 2020-05-08  6:24 UTC 

[PATCH 0/5] VIRTIO-IOMMU probe request support and MSI bypass on ARM
 2020-05-08  6:23 UTC  (4+ messages)
` [PATCH 2/5] virtio-iommu: Implement RESV_MEM probe request

[PATCH v2] dma-buf: fix use-after-free in dmabuffs_dname
 2020-05-08  6:23 UTC 

[PATCH 1/3] rtc: ds1374: add uie_unsupported property to drop warning
 2020-05-08  5:49 UTC  (6+ messages)
` [PATCH 2/3] dts: ppc: t4240rdb: "
` [PATCH 3/3] dts: ppc: t1024rdb: add wakeup-source "

[RFC] METADATA design using V4l2 Request API
 2020-05-08  6:21 UTC  (4+ messages)
` [RFC PATCH 1/3] Register for media device
` [RFC PATCH 2/3] Enable Request API for output buffers
` [PATCH 3/3] Enable Request API for Capture Buffers

[pci:pci/aspm] BUILD SUCCESS 66ff14e59e8a30690755b08bc3042359703fb07a
 2020-05-08  6:22 UTC 

[PATCH] mmc: block: Fix request completion in the CQE timeout path
 2020-05-08  6:22 UTC  (2+ messages)
` [PATCH RESEND] "

[PATCH v4] submodule: port subcommand 'set-url' from shell to C
 2020-05-08  6:21 UTC  (9+ messages)
` [PATCH v5] "

[PATCH 00/10] exec: Shear 'exec/ram_addr.h' and make NVMe device target-agnostic
 2020-05-08  6:19 UTC  (2+ messages)

[PATCH v2 00/91] drm/vc4: Support BCM2711 Display Pipeline
 2020-05-08  6:20 UTC  (7+ messages)
` [PATCH v2 00/91] drm/vc4: Support BCM2711 Display Pipelin

[LTP] [PATCH] syscalls/ioctl_loop05: Ensure do zero offset in kernel always
 2020-05-08  6:15 UTC 

[MPTCP] [PATCH 0/7] sha1 library cleanup
 2020-05-08  6:07 UTC  (4+ messages)
`  "
  ` [MPTCP] "

[pseudo][PATCH] pseudo_ipc.h: Fix enum typedef
 2020-05-08  6:09 UTC  (5+ messages)
` [OE-core] "

[PATCH 7/7] sysvipc_find_ipc should increase position index
 2020-05-08  6:07 UTC  (5+ messages)
` [PATCH] ipc/util.c: sysvipc_find_ipc() incorrectly updates "

[xlnx:xlnx_rebase_v5.4 234/1296] drivers/gpu/drm/xlnx/xlnx_bridge.c:266:7: warning: Redundant initialization for 'ret'. The initialized value is overwritten before it is read. [redundantInitialization]
 2020-05-08  6:07 UTC 

[PATCH 00/20] crypto: introduce crypto_shash_tfm_digest()
 2020-05-08  6:07 UTC  (4+ messages)

[PATCH v3 00/11] pstore: mtd: support crash log to block and mtd device
 2020-05-08  6:07 UTC  (4+ messages)
` [PATCH v3 02/11] pstore/blk: new support logger for block devices

[PATCH v2] crypto: lib/sha256 - return void
 2020-05-08  6:06 UTC  (2+ messages)

[PATCH 00/15] gcc-10 warning fixes
 2020-05-08  6:06 UTC  (3+ messages)
` [PATCH 01/15] crypto - Avoid free() namespace collision

[PATCH -next] crypto: drbg - fix error return code in drbg_alloc_state()
 2020-05-08  6:06 UTC  (3+ messages)

[PATCH v3 0/3] hwrng: cctrng kconfig updates
 2020-05-08  6:04 UTC  (2+ messages)

[PATCH v2] crypto: acomp - search acomp with scomp backend in crypto_has_acomp
 2020-05-08  6:05 UTC  (2+ messages)

[PATCH v6 0/3] crypto: engine - support for parallel and batch requests
 2020-05-08  6:05 UTC  (2+ messages)

[PATCH 0/3] crypto: stm32/hash: Defer probe management
 2020-05-08  6:04 UTC  (3+ messages)

[dpdk-dev] [PATCH] doc: fix wrong multicast filter flag
 2020-05-08 14:04 UTC 

[PATCH] crypto: bcm - Use the defined variable to clean code
 2020-05-08  6:04 UTC  (2+ messages)

[PATCH v11 00/56] atmel_mxt_ts misc
 2020-05-08  5:56 UTC  (57+ messages)
` [PATCH v11 01/56] Input: introduce input_mt_report_slot_inactive
` [PATCH v11 02/56] Input: atmel_mxt_ts - rework sysfs init/remove
` [PATCH v11 03/56] Input: atmel_mxt_ts - only read messages in mxt_acquire_irq() when necessary
` [PATCH v11 04/56] Input: atmel_mxt_ts - split large i2c transfers into blocks
` [PATCH v11 05/56] Input: atmel_mxt_ts - output status from T48 Noise Supression
` [PATCH v11 06/56] Input: atmel_mxt_ts - output status from T42 Touch Suppression
` [PATCH v11 07/56] Input: atmel_mxt_ts - implement T9 vector/orientation support
` [PATCH v11 08/56] Input: atmel_mxt_ts - implement T15 Key Array support
` [PATCH v11 09/56] Input: atmel_mxt_ts - handle reports from T47 Stylus object
` [PATCH v11 10/56] Input: atmel_mxt_ts - implement support for T107 active stylus
` [PATCH v11 11/56] Input: atmel_mxt_ts - add debug for T92 gesture and T93 touch seq msgs
` [PATCH v11 12/56] Input: atmel_mxt_ts - release touch state during suspend
` [PATCH v11 13/56] dt-bindings: input: atmel: add suspend mode support
` [PATCH v11 14/56] Input: atmel_mxt_ts - add regulator control support
` [PATCH v11 15/56] Input: atmel_mxt_ts - report failures in suspend/resume
` [PATCH v11 16/56] Input: atmel_mxt_ts - allow specification of firmware file name
` [PATCH v11 17/56] Input: atmel_mxt_ts: Rename mxt_fw_version_show to fw_version_show
` [PATCH v11 18/56] Input: atmel_mxt_ts: Rename mxt_hw_version_show to hw_version_show
` [PATCH v11 19/56] Input: atmel_mxt_ts: rename mxt_update_fw_store to update_fw_store
` [PATCH v11 20/56] Input: atmel_mxt_ts - handle cfg filename via pdata/sysfs
` [PATCH v11 21/56] Input: atmel_mxt_ts - check data->input_dev is not null in mxt_input_sync()
` [PATCH v11 22/56] dt-bindings: input: atmel: provide name of configuration file
` [PATCH v11 23/56] Input: atmel_mxt_ts - allow input name to be specified in platform data
` [PATCH v11 24/56] dt-bindings: input: atmel: support to specify input name
` [PATCH v11 25/56] Input: atmel_mxt_ts - add config checksum attribute to sysfs
` [PATCH v11 26/56] Input: atmel_mxt_ts - rename mxt_object_show to object_show
` [PATCH v11 27/56] Input: atmel_mxt_ts - refactor firmware flash to extract context into struct
` [PATCH v11 28/56] Input: atmel_mxt_ts - refactor code to enter bootloader into separate func
` [PATCH v11 29/56] Input: atmel_mxt_ts - combine bootloader version query with probe
` [PATCH v11 30/56] Input: atmel_mxt_ts - improve bootloader state machine handling
` [PATCH v11 31/56] Input: atmel_mxt_ts - rename bl_completion to chg_completion
` [PATCH v11 32/56] Input: atmel_mxt_ts - make bootloader interrupt driven
` [PATCH v11 33/56] Input: atmel_mxt_ts - delay enabling IRQ when not using regulators
` [PATCH v11 34/56] Input: atmel_mxt_ts - implement I2C retries
` [PATCH v11 35/56] Input: atmel_mxt_ts - orientation is not present in hover
` [PATCH v11 36/56] Input: atmel_mxt_ts - implement debug output for messages
` [PATCH v11 37/56] Input: atmel_mxt_ts - implement improved debug message interface
` [PATCH v11 38/56] Input: atmel_mxt_ts - eliminate data->raw_info_block
` [PATCH v11 39/56] Input: atmel_mxt_ts - Change call-points of mxt_free_* functions
` [PATCH v11 40/56] Input: atmel_mxt_ts - rely on calculated_crc rather than file config_crc
` [PATCH v11 41/56] input: atmel_mxt_ts: export GPIO reset line via sysfs
` [PATCH v11 42/56] input: atmel_mxt_ts: Add Missing Delay for reset handling of Atmel touch panel controller in detachable displays
` [PATCH v11 43/56] Input: atmel_mxt_ts: Add support for run self-test routine
` [PATCH v11 44/56] Input: atmel_mxt_ts: Limit the max bytes transferred in an i2c transaction
` [PATCH v11 45/56] Input: atmel_mxt_ts: return error from mxt_process_messages_until_invalid()
` [PATCH v11 46/56] Input: Atmel: improve error handling in mxt_start()
` [PATCH v11 47/56] Input: Atmel: improve error handling in mxt_initialize()
` [PATCH v11 48/56] Input: Atmel: improve error handling in mxt_update_cfg()
` [PATCH v11 49/56] Input: Atmel: Improve error handling in mxt_initialize_input_device()
` [PATCH v11 50/56] Input: Atmel: handle ReportID "0x00" while processing T5 messages
` [PATCH v11 51/56] Input: Atmel: use T44 object to process "
` [PATCH v11 52/56] Input: atmel_mxt_ts: use gpiod_set_value_cansleep for reset pin
` [PATCH v11 53/56] input: touchscreen: atmel_mxt_ts: Added sysfs entry for touchscreen status
` [PATCH v11 54/56] input: atmel_mxt_ts: added sysfs interface to update atmel T38 data
` [PATCH v11 55/56] input: atmel_mxt_ts: don't disable IRQ before remove of mxt_fw_attr_group
` [PATCH v11 56/56] Input: atmel_mxt_ts - Fix compilation warning

[PATCH] iscsi: Fix deadlock on recovery path during GFP_IO reclaim
 2020-05-08  5:59 UTC 

[PATCH v7 00/22] RISC-V SiFive FU540 support SPL
 2020-05-08  5:59 UTC  (9+ messages)
` [PATCH v7 04/22] lib: Makefile: build crc7.c when CONFIG_MMC_SPI

[PATCH] RFC: i915: Drop relocation support on Gen12+
 2020-05-08  5:58 UTC  (5+ messages)
    ` [Intel-gfx] "

[PATCH v2] perf: fix compilation failure on i386
 2020-05-08  5:55 UTC  (2+ messages)

[PATCH] ata: sata_nv: use enum values as array indeces
 2020-05-08  5:54 UTC 

[PATCH 00/11] mediatek: add support for MediaTek Ethernet MAC
 2020-05-08  5:54 UTC  (12+ messages)
` [PATCH 05/11] net: core: provide devm_register_netdev()

[PATCH 0/3] xen: Fix some bugs in scheduling
 2020-05-08  5:54 UTC  (4+ messages)
` [PATCH 1/3] xen/sched: allow rcu work to happen when syncing cpus in core scheduling

[PATCH] efi_loader: image_loader: fix a Coverity check against array access
 2020-05-08  5:51 UTC 

[PATCH] cmd: env: fix unreachable statements
 2020-05-08  5:51 UTC 

[PATCH] efi_loader: variable: check a return value of uuid__str_to_bin()
 2020-05-08  5:51 UTC 

[PATCH] efi_loader: variable: fix an reachable statement
 2020-05-08  5:51 UTC 

exec: Promised cleanups after introducing exec_update_mutex
 2020-05-08  5:50 UTC  (5+ messages)
` [PATCH 6/7] exec: Move most of setup_new_exec into flush_old_exec

[PATCH] cmd: efidebug: fix a wrong handling of arguments
 2020-05-08  5:50 UTC 

[PATCH] cmd: efidebug: add a comment against Coverity check (300329)
 2020-05-08  5:50 UTC 

Pull request for UEFI sub-system for efi-2020-07-rc2 (3)
 2020-05-08  5:49 UTC 

[PATCH] btrfs: uapi: Add warning for btrfs_qgroup_inherit usage for snapshot creation
 2020-05-08  5:47 UTC 

Fwd: Read time tree block corruption detected
 2020-05-08  5:47 UTC  (11+ messages)

crypto: omap: sha/aes fixes
 2020-05-08  5:47 UTC  (4+ messages)
` [PATCH 3/6] crypto: omap-crypto: fix userspace copied buffer access

[LTP] [PATCH] syscalls/ioctl_loop01: Add linux git tag
 2020-05-08  5:47 UTC 

[PATCH v2] libata: Fix retrieving of active qcs
 2020-05-08  5:46 UTC  (7+ messages)

[RFC PATCH 0/7] Share events between metrics
 2020-05-08  5:43 UTC  (6+ messages)

[dpdk-dev] [PATCH 0/2] fix defects of macro in VF
 2020-05-08  5:41 UTC  (4+ messages)

[PATCH v3] scripts: headers_install: Exit with error on config leak
 2020-05-08  5:38 UTC  (2+ messages)

[PATCH] modpost: Replace zero-length array with flexible-array
 2020-05-08  5:37 UTC  (2+ messages)

[RFC PATCH v3 00/14] Share events between metrics
 2020-05-08  5:36 UTC  (30+ messages)
` [RFC PATCH v3 01/14] perf parse-events: expand add PMU error/verbose messages
` [RFC PATCH v3 02/14] perf test: improve pmu event metric testing
` [RFC PATCH v3 03/14] lib/bpf hashmap: increase portability
` [RFC PATCH v3 04/14] libbpf: Fix memory leak and possible double-free in hashmap__clear
` [RFC PATCH v3 05/14] perf expr: fix memory leaks in bison
` [RFC PATCH v3 06/14] perf evsel: fix 2 memory leaks
` [RFC PATCH v3 07/14] perf expr: migrate expr ids table to libbpf's hashmap
` [RFC PATCH v3 08/14] perf metricgroup: change evlist_used to a bitmap
` [RFC PATCH v3 09/14] perf metricgroup: free metric_events on error
` [RFC PATCH v3 10/14] perf metricgroup: always place duration_time last
` [RFC PATCH v3 11/14] perf metricgroup: delay events string creation
` [RFC PATCH v3 12/14] perf metricgroup: order event groups by size
` [RFC PATCH v3 13/14] perf metricgroup: remove duped metric group events
` [RFC PATCH v3 14/14] perf metricgroup: add options to not group or merge

[PATCH 00/14] Modularize schedutil
 2020-05-08  5:35 UTC  (6+ messages)
` [PATCH 04/14] sched: cpufreq: Move sched_cpufreq_governor_change()
` [PATCH 13/14] sched: cpufreq: Use IS_ENABLED() for schedutil

[PATCH] accel: Move Xen accelerator code under accel/xen/
 2020-05-08  5:34 UTC  (3+ messages)

[PATCH] HID: multitouch: Remove MT_CLS_WIN_8_DUAL
 2020-05-08  5:33 UTC  (2+ messages)

[PATCH] btrfs-progs: Doc: Add extra warning for -i option of snapshot creation
 2020-05-08  5:33 UTC 

[dpdk-dev] [PATCH] test/ring: code rework to reduce compilation time
 2020-05-08  5:32 UTC  (10+ messages)

[PATCH v1] zcomp: Use ARRAY_SIZE() for backends list
 2020-05-08  5:30 UTC  (3+ messages)

[PATCH] octeontx2-pf: Use the napi_alloc_frag() to alloc the pool buffers
 2020-05-08  5:30 UTC  (3+ messages)


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.