All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-05-10 07:08:58 to 2020-05-10 08:04:24 UTC [more...]

sort out the flush_icache_range mess
 2020-05-10  7:55 UTC  (151+ messages)
` [OpenRISC] "
` [PATCH 01/31] arm: fix the flush_icache_range arguments in set_fiq_handler
  ` [OpenRISC] "
` [PATCH 02/31] arm64: fix the flush_icache_range arguments in machine_kexec
  ` [OpenRISC] "
` [PATCH 03/31] MIPS: unexport __flush_icache_user_range
  ` [OpenRISC] "
` [PATCH 04/31] nds32: unexport flush_icache_page
  ` [OpenRISC] "
` [PATCH 05/31] powerpc: unexport flush_icache_user_range
  ` [OpenRISC] "
` [PATCH 06/31] unicore32: remove flush_cache_user_range
  ` [OpenRISC] "
` [PATCH 07/31] asm-generic: fix the inclusion guards for cacheflush.h
  ` [OpenRISC] "
` [PATCH 08/31] asm-generic: don't include <linux/mm.h> in cacheflush.h
  ` [OpenRISC] "
` [PATCH 09/31] asm-generic: improve the flush_dcache_page stub
  ` [OpenRISC] "
` [PATCH 10/31] alpha: use asm-generic/cacheflush.h
  ` [OpenRISC] "
` [PATCH 11/31] arm64: "
  ` [OpenRISC] "
` [PATCH 12/31] c6x: "
  ` [OpenRISC] "
` [PATCH 13/31] hexagon: "
  ` [OpenRISC] "
` [PATCH 14/31] ia64: "
  ` [OpenRISC] "
` [PATCH 15/31] microblaze: "
  ` [OpenRISC] "
` [PATCH 16/31] m68knommu: "
  ` [OpenRISC] "
` [PATCH 17/31] openrisc: "
  ` [OpenRISC] "
` [PATCH 18/31] powerpc: "
  ` [OpenRISC] "
` [PATCH 19/31] riscv: "
  ` [OpenRISC] "
` [PATCH 20/31] arm,sparc,unicore32: remove flush_icache_user_range
  ` [OpenRISC] [PATCH 20/31] arm, sparc, unicore32: "
` [PATCH 21/31] mm: rename flush_icache_user_range to flush_icache_user_page
  ` [OpenRISC] "
` [PATCH 22/31] asm-generic: add a flush_icache_user_range stub
  ` [OpenRISC] "
` [PATCH 23/31] sh: implement flush_icache_user_range
  ` [OpenRISC] "
` [PATCH 24/31] xtensa: "
  ` [OpenRISC] "
` [PATCH 25/31] arm: rename flush_cache_user_range to flush_icache_user_range
  ` [OpenRISC] "
` [PATCH 26/31] m68k: implement flush_icache_user_range
  ` [OpenRISC] "
` [PATCH 27/31] exec: only build read_code when needed
  ` [OpenRISC] "
` [PATCH 28/31] exec: use flush_icache_user_range in read_code
  ` [OpenRISC] "
` [PATCH 29/31] binfmt_flat: use flush_icache_user_range
  ` [OpenRISC] "
` [PATCH 30/31] nommu: use flush_icache_user_range in brk and mmap
  ` [OpenRISC] "
` [PATCH 31/31] module: move the set_fs hack for flush_icache_range to m68k
  ` [OpenRISC] "

Questions about usage of io-uring in a network application
 2020-05-10  8:00 UTC 

Firewall sometimes leaking
 2020-05-10  7:56 UTC  (4+ messages)
    ` Firewall sometimes leaking [solved]

[Buildroot] [git commit] package/squashfs: fix host compile multiple definitions
 2020-05-10  7:51 UTC 

[PATCH trivial] bootconfig: Fixup one typo
 2020-05-10  7:51 UTC  (2+ messages)

[PATCH 0/6] ALSA: fireface: add support for Fireface 802 and UFX
 2020-05-10  7:43 UTC  (7+ messages)
` [PATCH 1/6] ALSA: fireface: fix configuration error for nominal sampling transfer frequency
` [PATCH 2/6] ALSA: fireface: start IR context immediately
` [PATCH 3/6] ALSA: fireface: code refactoring to add enumeration constants for model identification
` [PATCH 4/6] ALSA: fireface: code refactoring to decide name of sound card
` [PATCH 5/6] ALSA: fireface: add support for RME FireFace 802
` [PATCH 6/6] ALSA: fireface: add support for RME Fireface UFX (untested)

[zen-kernel-zen-kernel:5.6/muqss 1/18] kernel/sched/MuQSS.c:1707:17: sparse: sparse: incompatible types in comparison expression (different address spaces):
 2020-05-10  7:46 UTC 

[RFC PATCH v2 0/7] Add MMC packed request support
 2020-05-10  7:44 UTC  (10+ messages)
` [RFC PATCH v2 1/7] block: Extand commit_rqs() to do batch processing

[PATCH v4 tip/core/rcu 0/38] Prototype RCU usable from idle, exception, offline
 2020-05-10  7:42 UTC  (3+ messages)
` [PATCH v4 tip/core/rcu 05/38] rcu-tasks: Move Tasks RCU to its own file

[PATCH] net: usb: qmi_wwan: remove redundant assignment to variable status
 2020-05-10  7:41 UTC  (4+ messages)

linux-next: new contact(s) for the ceph tree?
 2020-05-10  7:40 UTC  (4+ messages)

[PATCH v2 00/19] mtd: rawnand: cafe: Convert to exec_op() (and more)
 2020-05-10  7:35 UTC  (7+ messages)

[PATCH 5.6 00/49] 5.6.12-rc1 review
 2020-05-10  7:34 UTC  (3+ messages)

[PATCH 4.4 000/306] 4.4.223-rc3 review
 2020-05-10  7:34 UTC  (3+ messages)

[PATCH 00/16] xfs_repair: catch things that xfs_check misses
 2020-05-10  7:33 UTC  (17+ messages)
` [PATCH 06/16] xfs_repair: fix rmapbt record order check
` [PATCH 10/16] xfs_repair: refactor verify_dfsbno_range
` [PATCH 11/16] xfs_repair: remove verify_dfsbno
` [PATCH 12/16] xfs_repair: remove verify_aginum
` [PATCH 13/16] xfs_repair: mark entire free space btree record as free1
` [PATCH 14/16] xfs_repair: complain about free space only seen by one btree
` [PATCH 15/16] xfs_repair: complain about extents in unknown state
` [PATCH 16/16] xfs_repair: complain about any nonzero inprogress value, not just 1

USB Attached SCSI breakage due no udev involvement
 2020-05-10  7:32 UTC  (6+ messages)

[PATCH v2 1/4] Documentation: LKMM: Move MP+onceassign+derefonce to new litmus-tests/rcu/
 2020-05-10  7:28 UTC  (6+ messages)
  ` [PATCH 0/3] tools/memory-model, Documentation/litmus-test: Sort out location of litmus test and README
    ` [PATCH 1/3] tools/memory-model: Fix reference to litmus test in recipes.txt
    ` [PATCH 2/3] Revert "Documentation: LKMM: Move MP+onceassign+derefonce to new litmus-tests/rcu/"
    ` [PATCH 3/3] Documentation/litmus-tests: Merge atomic's README into top-level one

move the extent count and format into struct xfs_ifork
 2020-05-10  7:24 UTC  (7+ messages)
` [PATCH 1/6] xfs: use XFS_IFORK_BOFF xchk_bmap_check_rmaps
` [PATCH 2/6] xfs: remove the XFS_DFORK_Q macro
` [PATCH 3/6] xfs: remove xfs_ifree_local_data
` [PATCH 4/6] xfs: move the per-fork nextents fields into struct xfs_ifork
` [PATCH 5/6] xfs: move the fork format "
` [PATCH 6/6] xfs: cleanup xfs_idestroy_fork

[PATCH] libxfs-apply: use git am instead of patch
 2020-05-10  7:14 UTC 

misc xfsprogs cleanups after the 5.7 merge
 2020-05-10  7:11 UTC  (9+ messages)
` [PATCH 3/8] db: add a comment to agfl_crc_flds
` [PATCH 4/8] db: cleanup attr_set_f and attr_remove_f

[RFCv4 0/6] Improve ext4 handling of ENOSPC with multi-threaded use-case
 2020-05-10  7:08 UTC  (6+ messages)
` [RFCv4 2/6] ext4: mballoc: Use ext4_lock_group() around calculations involving bb_free
` [RFCv4 3/6] ext4: mballoc: Optimize ext4_mb_good_group_nolock further if grp needs init
` [RFCv4 4/6] ext4: mballoc: Add blocks to PA list under same spinlock after allocating blocks
` [RFCv4 5/6] ext4: mballoc: Refactor ext4_mb_discard_preallocations()
` [RFCv4 6/6] ext4: mballoc: Introduce pcpu seqcnt for freeing PA to improve ENOSPC handling


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.