All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-05-27 11:28:05 to 2020-05-27 11:56:23 UTC [more...]

[PATCH v2 0/3] Buggy bootloader workaround v2
 2020-05-27 11:53 UTC  (7+ messages)
` [PATCH v2 1/3] MIPS: head.S: Always jump to kernel_entry at head of text
` [PATCH v2 2/3] MIPS: Move kernel head into a standalone section
` [PATCH v2 3/3] MIPS: Loongson64: select NO_EXCEPT_FILL

[PATCH v3 0/4] Fix the SPL loading of a FIT image from NAND
 2020-05-27 11:56 UTC  (5+ messages)
` [PATCH v3 1/4] spl: fix format of function documentation
` [PATCH v3 2/4] spl: fit: fail fit loading in case of FDT appending error
` [PATCH v3 3/4] spl: fit: nand: fix fit loading in case of bad blocks
` [PATCH v3 4/4] spl: fit: improve spl_nand_fit_read(...) readability

[RFC 00/50] staging: vchiq: Getting rid of the vchi/vchiq split
 2020-05-27 11:53 UTC  (71+ messages)
` [RFC 01/50] staging: vchi: Get rid of vchi_service_destroy()
` [RFC 02/50] staging: vchi: Get rid of vchi_queue_user_message()
` [RFC 03/50] staging: vchiq: Move copy callback handling into vchiq
` [RFC 04/50] staging: vchi: Merge vchi_msg_queue() into vchi_queue_kernel_message()
` [RFC 05/50] staging: vchi: Get rid of vchi_service_set_option()
` [RFC 06/50] staging: vchi: Get rid of vchiq_status_to_vchi()
` [RFC 07/50] staging: vchi: Get rid of not implemented function declarations
` [RFC 08/50] staging: vchi: Get rid of C++ guards
` [RFC 09/50] staging: vchiq: move vchiq_release_message() into vchiq
` [RFC 10/50] staging: vchiq: Get rid of VCHIQ_SERVICE_OPENEND callback reason
` [RFC 11/50] staging: vchi: Get rid of all useless callback reasons
` [RFC 12/50] staging: vchi: Get rid of vchi_msg_peek()
` [RFC 13/50] staging: vchi: Get rid of struct vchi_instance_handle
` [RFC 14/50] staging: vchi: Unify struct shim_service and struct vchi_service_handle
` [RFC 15/50] staging: vc04_services: bcm2835-audio: Use vchi_msg_hold()
` [RFC 16/50] staging: vchi: Get rid of vchi_msg_dequeue()
` [RFC 17/50] staging: vchi_common: Get rid of all unused definitions
` [RFC 18/50] staging: vc04_services: vc-sm-cma: Get rid of the multiple connections option
` [RFC 19/50] staging: vchi: Get rid of unnecessary defines
` [RFC 20/50] staging: vc04_services: Get rid of vchi_cfg.h
` [RFC 21/50] staging: vchi: Get rid of flags argument in vchi_msg_hold()
` [RFC 22/50] staging: vchi: Use enum vchiq_bulk_mode instead of vchi's transmission flags
` [RFC 23/50] staging: vchi: Use vchiq's enum vchiq_reason
` [RFC 24/50] staging: vchi: Get rid of effect less expression
` [RFC 25/50] staging: vchiq: Introduce vchiq_validate_params()
` [RFC 26/50] staging: vchiq: Move message queue into struct vchiq_service
` [RFC 27/50] staging: vchiq: Get rid of vchiq_util.h
` [RFC 28/50] staging: vchi: Expose struct vchi_service
` [RFC 29/50] staging: vchiq: Export vchiq_get_service_userdata()
` [RFC 30/50] staging: vchiq: Export vchiq_msg_queue_push
` [RFC 31/50] staging: vchi: Get rid of vchiq_shim's message callback
` [RFC 32/50] staging: vchiq: Don't use a typedef for vchiq_callback
` [RFC 33/50] staging: vchi: Use struct vchiq_service_params
` [RFC 34/50] staging: vchi: Get rid of struct vchi_service
` [RFC 35/50] staging: vchiq: Pass vchiq's message when holding a message
` [RFC 36/50] staging: vchi: Rework vchi_msg_hold() to match vchiq_msg_hold()
` [RFC 37/50] staging: vchiq: Unify fourcc definition mechanisms
` [RFC 38/50] staging: vchi: Get rid of struct vchiq_instance forward declaration
` [RFC 39/50] staging: vchi: Don't include vchiq_core.h
` [RFC 40/50] staging: vchiq: Get rid of unnecessary definitions in vchiq_if.h
` [RFC 41/50] staging: vchiq: Make vchiq_add_service() local
` [RFC 42/50] staging: vchiq: Move definitions only used by core into core header
` [RFC 43/50] staging: vchi: Get rid of vchi_bulk_queue_receive()
` [RFC 45/50] staging: vchi: Move vchi_queue_kernel_message() into vchiq
` [RFC 46/50] staging: vchiq: Get rid of vchi
` [RFC 47/50] staging: vchiq: Move conditional barrier definition into vchiq_core.h
` [RFC 48/50] staging: vchiq: Use vchiq.h as the main header file for services
` [RFC 50/50] staging: vchiq: Move vchiq.h into include directory

[PATCH v2 net-next 0/2] mptcp: adjust tcp rcvspace on rx
 2020-05-27 11:55 UTC  (6+ messages)
` [PATCH v2 net-next 2/2] mptcp: move recbuf adjustment to recvmsg path

[PATCH 3/5] netfilter: nf_conntrack_pptp: prevent buffer overflows in debug code
 2020-05-27 11:55 UTC  (2+ messages)

[Buildroot] [Bug 12946] New: Grub: Decompressor is too big
 2020-05-27 11:55 UTC  (2+ messages)
` [Buildroot] [Bug 12946] "

[PATCH 0/2] RZ/G1H enable sound support
 2020-05-27 11:54 UTC  (6+ messages)
` [PATCH 1/2] dt-bindings: ASoC: renesas,rsnd: Add r8a7742 support

High interrupt latency with low power idle mode on i.MX6
 2020-05-27 11:53 UTC  (3+ messages)

[PATCH 00/10] iommu/amd: Updates and Cleanups
 2020-05-27 11:53 UTC  (21+ messages)
` [PATCH 01/10] iommu/amd: Move AMD IOMMU driver to a subdirectory
` [PATCH 02/10] iommu/amd: Unexport get_dev_data()
` [PATCH 03/10] iommu/amd: Let free_pagetable() not rely on domain->pt_root
` [PATCH 04/10] iommu/amd: Allocate page-table in protection_domain_init()
` [PATCH 05/10] iommu/amd: Free page-table in protection_domain_free()
` [PATCH 06/10] iommu/amd: Consolidate domain allocation/freeing
` [PATCH 07/10] iommu/amd: Remove PD_DMA_OPS_MASK
` [PATCH 08/10] iommu/amd: Merge private header files
` [PATCH 09/10] iommu/amd: Store dev_data as device iommu private data
` [PATCH 10/10] iommu/amd: Remove redundant devid checks

[PATCH v3 1/4] pwm: jz4740: Drop dependency on MACH_INGENIC
 2020-05-27 11:52 UTC  (4+ messages)
` [PATCH v3 2/4] pwm: jz4740: Enhance precision in calculation of duty cycle
` [PATCH v3 3/4] pwm: jz4740: Make PWM start with the active part
` [PATCH v3 4/4] pwm: jz4740: Add support for the JZ4725B

[PATCH v13 0/2] Add support for Xilinx CSI2 Receiver Subsystem
 2020-05-27 11:53 UTC  (5+ messages)
` [PATCH v13 1/2] media: dt-bindings: media: xilinx: Add Xilinx MIPI CSI-2 Rx Subsystem

[PATCH] scsi: qedf: remove redundant initialization of variable rc
 2020-05-27 11:52 UTC  (2+ messages)

uboot and persistent snapshot booting
 2020-05-27 11:52 UTC 

[PATCH v2] driver/perf: Add PMU driver for the ARM DMC-620 memory controller
 2020-05-27 11:50 UTC  (3+ messages)

Redfish EventService Implementation
 2020-05-27 11:50 UTC  (8+ messages)

[PATCH v3 0/6] Enable as many KUnit tests as possible
 2020-05-27 11:49 UTC  (2+ messages)

[PATCH v5 00/11] mediatek: add support for MediaTek Ethernet MAC
 2020-05-27 11:48 UTC  (10+ messages)
` [PATCH v5 06/11] net: ethernet: mtk-star-emac: new driver

[yocto] what to expect from distributed sstate cache?
 2020-05-27 11:48 UTC  (3+ messages)

[PATCH v2] arm/aspeed: Rework NIC attachment
 2020-05-27 11:47 UTC  (2+ messages)

[dpdk-dev] [PATCH] rte_sched: correctly free allocated subport memory
 2020-05-27 11:48 UTC  (2+ messages)

[PATCH 4.19 00/81] 4.19.125-rc1 review
 2020-05-27 11:48 UTC  (3+ messages)

Another approach of UFSHPB
 2020-05-27 11:46 UTC  (12+ messages)
  ` [RFC PATCH 00/13] scsi: ufs: Add HPB Support

Question about origin of packet relative to peer
 2020-05-27 11:46 UTC  (2+ messages)

[Intel-gfx] [RFC 0/2] i915: Add debugfs for requesting HDCP version
 2020-05-27 11:46 UTC  (3+ messages)
` [Intel-gfx] ✗ Fi.CI.CHECKPATCH: warning for "
` [Intel-gfx] ✗ Fi.CI.SPARSE: "

[PATCH][v2] iommu: arm-smmu-v3: Copy SMMU table for kdump kernel
 2020-05-27 11:44 UTC  (5+ messages)

[dpdk-dev] [PATCH] mbuf: document rule for new fields and flags
 2020-05-27 11:43 UTC  (5+ messages)

[PATCH v4 00/19] The new cgroup slab memory controller
 2020-05-27 11:43 UTC  (3+ messages)
` [PATCH v4 03/19] mm: memcg: convert vmstat slab counters to bytes

[thermal:next 43/50] drivers/thermal/qcom/tsens.c:385:13: warning: no previous prototype for 'tsens_critical_irq_thread'
 2020-05-27 11:43 UTC  (2+ messages)

[PATCH][next] block: blk-crypto-fallback: remove redundant initialization of variable err
 2020-05-27 11:42 UTC  (3+ messages)

[Cluster-devel] [PATCH] mkfs.gfs2: Don't use i/o limits hints <4K for block size
 2020-05-27 11:42 UTC 

[PATCH v2 1/4] x86: coral: Correct some FSP-M settings
 2020-05-27 11:42 UTC  (4+ messages)
` [PATCH v2 2/4] x86: apl: Add hex offsets for registers in FSP-M
` [PATCH v2 3/4] x86: coral: Correct some FSP-S settings
` [PATCH v2 4/4] x86: apl: Add hex offsets for registers in FSP-S

[PATCH 00/25] IIO: 2nd set of timestamp alignment fixes
 2020-05-27 11:41 UTC  (10+ messages)
` [PATCH 19/25] iio:adc:ti-ads1015 Fix buffer element alignment

[PATCH v12 0/2] Add support for Xilinx CSI2 Receiver Subsystem
 2020-05-27 11:40 UTC  (7+ messages)
` [PATCH v12 1/2] media: dt-bindings: media: xilinx: Add Xilinx MIPI CSI-2 Rx Subsystem

[igt-dev] [RFC 0/2] tests/kms_content_protection: Enhancements
 2020-05-27 11:40 UTC  (2+ messages)
` [igt-dev] ✓ Fi.CI.BAT: success for "

[PATCH 1/4] x86: coral: Correct some FSP-M settings
 2020-05-27 11:40 UTC  (4+ messages)
` [PATCH 3/4] x86: coral: Correct some FSP-S settings

[Intel-gfx] [PATCH] drm/i915/display: Fix the encoder type check
 2020-05-27 11:39 UTC  (2+ messages)

[PATCH v6 0/5] fw_cfg: Add FW_CFG_DATA_GENERATOR; crypto: Add tls-cipher-suites
 2020-05-27 11:38 UTC  (8+ messages)
` [PATCH v6 2/5] softmmu/vl: Let -fw_cfg option take a 'blob_id' argument
` [PATCH v6 4/5] crypto: Add tls-cipher-suites object

[PATCH v7 0/4] MIPS: page fault handling optimization
 2020-05-27 11:32 UTC  (2+ messages)

[PATCH v2 0/9] refactor completion for switch and checkout
 2020-05-27 11:38 UTC  (10+ messages)
` [PATCH v2 1/9] completion: replace overloaded track term for __git_complete_refs
` [PATCH v2 2/9] completion: improve handling of DWIM mode for switch/checkout
` [PATCH v2 3/9] completion: extract function __git_dwim_remote_heads
` [PATCH v2 4/9] completion: perform DWIM logic directly in __git_complete_refs
` [PATCH v2 5/9] completion: improve completion for git switch with no options
` [PATCH v2 6/9] completion: improve handling of --detach in checkout
` [PATCH v2 7/9] completion: improve handling of --track in switch/checkout
` [PATCH v2 8/9] completion: improve handling of -c/-C and -b/-B "
` [PATCH v2 9/9] completion: improve handling of --orphan option of switch/checkout

[PATCH v6 0/5] Loongson PCI Generic Driver
 2020-05-27 11:35 UTC  (10+ messages)
` [PATCH v10 1/5] PCI: Don't disable decoding when mmio_always_on is set
  ` [PATCH v10 5/5] MIPS: Loongson64: Switch to generic PCI driver
` [PATCH v11 0/5] Loongson Generic PCI v11

[PATCH] MIPS: Fix IRQ tracing when call handle_fpe() and handle_msa_fpe()
 2020-05-27 11:35 UTC  (2+ messages)

[PATCH] MIPS: BCM63xx: fix 6328 boot selection bit
 2020-05-27 11:33 UTC  (3+ messages)

[PATCH 1/3] MIPS: ingenic: DTS: Add memory info of GCW Zero
 2020-05-27 11:36 UTC  (2+ messages)

[PATCH] ACPI: GED: use correct trigger type field in _Exx / _Lxx handling
 2020-05-27 11:37 UTC 

[PATCH RFC net-next 00/13] RX filtering for DSA switches
 2020-05-27 11:36 UTC  (7+ messages)

[PATCH V3] arm64/cpufeature: Add get_arm64_ftr_reg_nowarn()
 2020-05-27 11:37 UTC  (3+ messages)

[PATCH -tip] compiler_types.h: Optimize __unqual_scalar_typeof compilation time
 2020-05-27 11:36 UTC  (3+ messages)

[PATCH v4 0/5] coroutines: generate wrapper code
 2020-05-27 11:35 UTC  (4+ messages)
` [PATCH v4 4/5] block: drop bdrv_prwv

[PATCH bpf-next V2] bpf: Fix map_check_no_btf return code
 2020-05-27 11:33 UTC 

[RFC PATCH v4 00/13] riscv: Add vector ISA support
 2020-05-27 11:31 UTC  (6+ messages)
` [RFC PATCH v4 01/13] ptrace: Use regset_size() for dynamic regset size

[PATCH] i2c: add 'single-master' property to generic bindings
 2020-05-27 11:30 UTC 

drivers/net/ethernet/intel/igc/igc_ptp.c:397:17: sparse: sparse: incorrect type in argument 1 (different base types)
 2020-05-27 11:17 UTC 

[PATCH v2 0/5] Golang build fixes / improvements
 2020-05-27 11:29 UTC  (4+ messages)
` [PATCH v2 3/5] automation/archlinux: Add 32-bit glibc headers

[PATCH] exfat: optimize dir-cache
 2020-05-27 11:29 UTC  (4+ messages)

[PATCH] crypto: chelsio: remove redundant premature assignment to iv
 2020-05-27 11:29 UTC  (2+ messages)

[PATCH] ASoC: AMD: Use mixer control to switch between DMICs
 2020-05-27 11:27 UTC  (2+ messages)

[PATCH 1/4] exfat: redefine PBR as boot_sector
 2020-05-27 11:28 UTC  (5+ messages)
  ` [PATCH 4/4] exfat: standardize checksum calculation

Looking for an open-source thesis idea
 2020-05-27 11:28 UTC  (3+ messages)

[PATCH v3 0/3] Add file-system authentication to BTRFS
 2020-05-27 11:27 UTC  (3+ messages)

[RFC][PATCH 0/7] Fix the scheduler-IPI mess
 2020-05-27 11:28 UTC  (4+ messages)
` [RFC][PATCH 1/7] sched: Fix smp_call_function_single_async() usage for ILB

[PATCH] i2c: xiic: Support disabling multi-master in DT
 2020-05-27 11:27 UTC  (10+ messages)


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.