All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-05-28 11:01:30 to 2020-05-28 11:42:49 UTC [more...]

[v2] ASoC: AMD: Use mixer control to switch between DMICs
 2020-05-28 11:42 UTC  (2+ messages)

[PATCH v6 00/18] Introduce the generic ECC engine abstraction
 2020-05-28 11:31 UTC  (54+ messages)
` [PATCH v6 01/18] dt-bindings: mtd: Document nand-ecc-placement
` [PATCH v6 02/18] mtd: rawnand: Create a new enumeration to describe OOB placement
` [PATCH v6 03/18] mtd: rawnand: Separate the ECC engine type and the "
` [PATCH v6 04/18] mtd: rawnand: Create a helper to retrieve the ECC placement
` [PATCH v6 05/18] mtd: rawnand: Add a kernel doc to the ECC algorithm enumeration
` [PATCH v6 06/18] mtd: rawnand: Rename the ECC algorithm enumeration items
` [PATCH v6 07/18] mtd: rawnand: Create a new enumeration to describe properly ECC types
` [PATCH v6 08/18] mtd: rawnand: Use the new ECC engine type enumeration
` [PATCH v6 09/18] mtd: nand: Move nand_device forward declaration to the top
` [PATCH v6 10/18] mtd: nand: Add an extra level in the Kconfig hierarchy
` [PATCH v6 11/18] mtd: nand: Drop useless 'depends on' in Kconfig
` [PATCH v6 12/18] mtd: nand: Add a NAND page I/O request type
` [PATCH v6 13/18] mtd: nand: Rename a core structure
` [PATCH v6 14/18] mtd: nand: Add more parameters to the nand_ecc_props structure
` [PATCH v6 15/18] mtd: nand: Introduce the ECC engine abstraction
` [PATCH v6 16/18] mtd: nand: Convert generic NAND bits to use the ECC framework
` [PATCH v6 17/18] mtd: rawnand: Write a compatibility layer
` [PATCH v6 18/18] mtd: rawnand: Move generic bits to the ECC framework

[PATCH] PCI/ASPM: Print correct ASPM status when _OSC failed
 2020-05-28 11:42 UTC  (2+ messages)

[PATCH v2 0/6] mtd: spi-nor: Move cadence-qaudspi to spi-mem framework
 2020-05-28 11:41 UTC  (3+ messages)
` [PATCH v2 1/6] mtd: spi-nor: cadence-quadspi: Make driver independent of flash geometry

[LTP] [RFC PATCH 0/2] LVM: Drop legacy scripts and runtest files
 2020-05-28 11:40 UTC  (5+ messages)
` [LTP] [RFC PATCH 1/2] LVM: Don't require root for generate_lvm_runfile.sh
` [LTP] [RFC PATCH 2/2] LVM: Drop legacy scripts and runtest files

[igt-dev] [PATCH i-g-t 1/4] lib/igt_device_scan: Add missing Check for return value in scan_drm_devices
 2020-05-28 11:40 UTC  (5+ messages)
` [igt-dev] [PATCH i-g-t 3/4] lib/igt_device_scan: Add extra helpers for intel_gpu_top

[dpdk-dev] [RFC 0/6] Power-optimized RX for Ethernet devices
 2020-05-28 11:39 UTC  (3+ messages)
` [dpdk-dev] [RFC 1/6] eal: add power management intrinsics

[LTP] [PATCH] syscalls: clock_settime: Add test around y2038 vulnerability
 2020-05-28 11:39 UTC  (2+ messages)
` [LTP] [PATCH V3] "

[PATCH v2 00/10] KVM: x86: Interrupt-based mechanism for async_pf 'page present' notifications
 2020-05-28 11:39 UTC  (8+ messages)
` [PATCH v2 06/10] KVM: x86: acknowledgment mechanism for async pf page ready notifications
` [PATCH v2 10/10] KVM: x86: deprecate KVM_ASYNC_PF_SEND_ALWAYS

[PATCH 0/4] platform/chrome: typec: Add mux support
 2020-05-28 11:36 UTC  (5+ messages)
` [PATCH 1/4] platform/chrome: cros_ec: Update mux state bits
` [PATCH 2/4] platform/chrome: typec: Register PD CTRL cmd v2
` [PATCH 3/4] platform/chrome: typec: Add USB mux control
` [PATCH 4/4] platform/chrome: typec: Support DP alt mode

[PATCH] Fix typos
 2020-05-28 11:36 UTC  (2+ messages)

umip: AMD Ryzen 3900X, pagefault after emulate SLDT/SIDT instruction
 2020-05-28 11:36 UTC  (6+ messages)

[PATCH v2 00/24] Fixes around device realization
 2020-05-28 11:35 UTC  (29+ messages)
` [PATCH v2 01/24] arm/stm32f405: Fix realization of "stm32f2xx-adc" devices
` [PATCH v2 02/24] display/xlnx_dp: Fix to realize "i2c-ddc" and "aux-to-i2c-bridge"
` [PATCH v2 03/24] sd/pxa2xx_mmci: Fix to realize "pxa2xx-mmci" device
` [PATCH v2 04/24] arm/aspeed: Compute the number of CPUs from the SoC definition
` [PATCH v2 05/24] arm/aspeed: Rework NIC attachment
` [PATCH v2 06/24] armv7m: Delete unused "ARM,bitband-memory" devices
` [PATCH v2 07/24] auxbus: Fix aux-to-i2c-bridge to be a subtype of aux-slave
` [PATCH v2 08/24] mac_via: Fix to realize "mos6522-q800-via*" devices
` [PATCH v2 09/24] macio: Fix to realize "mos6522-cuda" and "mos6522-pmu" devices
` [PATCH v2 10/24] macio: Delete unused "macio-gpio" devices
` [PATCH v2 11/24] pnv/phb4: Delete unused "pnv-phb4-pec-stack" devices
` [PATCH v2 12/24] MAINTAINERS: Make section PowerNV cover pci-host/pnv* as well
` [PATCH v2 13/24] ppc4xx: Drop redundant device realization
` [PATCH v2 14/24] macio: Put "macio-nvram" device on the macio bus
` [PATCH v2 15/24] macio: Fix macio-bus to be a subtype of System bus
` [PATCH v2 16/24] ppc/pnv: Put "*-pnv-chip" and "pnv-xive" on the main system bus
` [PATCH v2 17/24] pnv/psi: Correct the pnv-psi* devices not to be sysbus devices
` [PATCH v2 18/24] display/sm501 display/ati: Fix to realize "i2c-ddc"
` [PATCH v2 19/24] riscv: Fix to put "riscv.hart_array" devices on sysbus
` [PATCH v2 20/24] riscv: Fix type of SiFive[EU]SocState, member parent_obj
` [PATCH v2 21/24] sparc/leon3: Fix to put grlib,* devices on sysbus
` [PATCH v2 22/24] qdev: Assert devices are plugged into a bus that can take them
` [PATCH v2 23/24] sd: Hide the qdev-but-not-quite thing created by sd_init()
` [PATCH v2 24/24] qdev: Assert onboard devices all get realized properly

[PATCH net-next 0/2] net/mlx5e: add nat support in ct_metadata
 2020-05-28 11:35 UTC  (2+ messages)

[PATCH] twist: allow converting pr_devel()/pr_debug() into printk(KERN_DEBUG)
 2020-05-28 11:33 UTC  (12+ messages)
              ` [PATCH v2] twist: allow converting pr_devel()/pr_debug() into snprintf()

[PATCH v2 00/11] Record/replay acceptance tests
 2020-05-28 11:32 UTC  (7+ messages)
` [PATCH v2 04/11] tests/acceptance: add kernel record/replay test for x86_64

[PATCH v2 0/5] Golang build fixes / improvements
 2020-05-28 11:32 UTC  (5+ messages)
` [PATCH v2 3/5] automation/archlinux: Add 32-bit glibc headers

[PATCH] redir: Retry open64 on EINTR
 2020-05-28 11:31 UTC 

[PATCH] tests/acceptance/migration.py: Wait for both sides
 2020-05-28 11:30 UTC  (2+ messages)

[PATCH] package_rpm.bbclass: respect package overrides for the main package
 2020-05-28 11:30 UTC  (3+ messages)
` [OE-core] "

[PATCH 1/4] exfat: redefine PBR as boot_sector
 2020-05-28 11:30 UTC  (9+ messages)
  ` [PATCH 4/4] exfat: standardize checksum calculation

[PATCH] usb: phy: tegra: Remove unnecessary spaces and tables
 2020-05-28 11:28 UTC  (2+ messages)

[PATCH] MIPS: Loongson64: Remove not used pci.c
 2020-05-28 11:29 UTC 

[dpdk-dev] [PATCH v4 0/8] Windows basic memory management
 2020-05-28 11:29 UTC  (7+ messages)
` [dpdk-dev] [PATCH v5 "
  ` [dpdk-dev] [PATCH v5 03/11] eal: introduce memory management wrappers
` [dpdk-dev] [PATCH v5 02/11] eal: introduce internal wrappers for file operations

YOUR VISA CARD SUM OF US$1.200,000.00
 2020-05-28 11:29 UTC 

[PATCH v3] bluetooth: hci_qca: Fix QCA6390 memdump failure
 2020-05-28 11:27 UTC 

clang-format update
 2020-05-28 11:26 UTC 

[PATCH v3 0/4] kdb: Improve console handling
 2020-05-28 11:26 UTC  (5+ messages)
` [PATCH v3 4/4] kdb: Switch kdb_msg_write() to use safer polling I/O

[PATCH -next] IB/hfi1: Remove set but not used variable 'priv'
 2020-05-28 11:25 UTC  (2+ messages)

stable/linux-4.9.y build: 156 builds: 2 failed, 154 passed, 1 error (v4.9.225)
 2020-05-28 11:24 UTC 

[RFC] METADATA design using V4l2 Request API
 2020-05-28 11:24 UTC  (4+ messages)

[PATCH 5.6 000/126] 5.6.15-rc1 review
 2020-05-28 11:24 UTC  (6+ messages)
` [PATCH 5.6 086/126] virtio-balloon: Revert "virtio-balloon: Switch back to OOM handler for VIRTIO_BALLOON_F_DEFLATE_ON_OOM"

[PATCH V3 0/6] blk-mq: support batching dispatch from scheduler
 2020-05-28 11:23 UTC  (5+ messages)
` [PATCH V3 1/6] blk-mq: pass request queue into get/put budget callback
` [PATCH V3 2/6] blk-mq: pass hctx to blk_mq_dispatch_rq_list

[igt-dev] [PATCH i-g-t] i915/gem_exec_fence: Reduce non-preemptible workload
 2020-05-28 11:23 UTC  (2+ messages)
` [igt-dev] ✗ Fi.CI.IGT: failure for "

[PATCH 0/1] Add IMR driver for Keem Bay
 2020-05-28 11:22 UTC  (8+ messages)
` [PATCH 1/1] soc: keembay: Add Keem Bay IMR driver

[PATCH v2 1/1] virtio-ccw: auto-manage VIRTIO_F_IOMMU_PLATFORM if PV
 2020-05-28 11:21 UTC  (4+ messages)

CIL typealiases
 2020-05-28 11:12 UTC 

Cache flush issue with page_mapping_file() and swap back shmem page ?
 2020-05-28 11:20 UTC  (5+ messages)

[PATCH v4.19.x] make 'user_access_begin()' do 'access_ok()'
 2020-05-28 11:20 UTC  (9+ messages)

[PATCH v2 0/3] account for NVDIMM nodes during SRAT generation
 2020-05-28 11:19 UTC  (3+ messages)
` [PATCH v2 2/3] hw/acpi-build: account for NVDIMM numa nodes in SRAT

[PATCH] usb/phy-generic: Add support for OTG VBUS supply control
 2020-05-28 11:20 UTC  (2+ messages)

[MPTCP] [PATCH net] mptcp: fix unblocking connect()
 2020-05-28 11:20 UTC 

[PATCH] kernel-shark: Do not change the PLUGIN_UNTOUCHED bit flag when filtering
 2020-05-28 11:19 UTC 

[PATCH v29 00/20] Intel SGX foundations
 2020-05-28 11:19 UTC  (10+ messages)

[Intel-gfx] [PULL] drm-misc-fixes
 2020-05-28 11:09 UTC 

[PULL 00/10] Error reporting patches for 2020-05-27
 2020-05-28 11:08 UTC  (2+ messages)

usb raw gadget impossible to sent buffer bigger than 3MB
 2020-05-28 11:17 UTC  (2+ messages)

[PATCH v5] bluetooth: hci_qca: Fix qca6390 enable failure after warm reboot
 2020-05-28 11:14 UTC 

[LTP] [PATCH 1/1] tst_taint.h Add taint for randstruct
 2020-05-28 11:15 UTC 

[iproute2 PATCH 0/2] Fix segfault in lib/bpf.c
 2020-05-28 11:14 UTC  (3+ messages)

📌 Ich wollte dir mal einen lieben Gruß senden. Alles gut bei dir?
 2020-05-28  8:44 UTC 

[PATCH v2 0/3] Add seccomp notifier ioctl that enables adding fds
 2020-05-28 11:08 UTC  (4+ messages)
` [PATCH v2 1/3] seccomp: Add find_notification helper
` [PATCH v2 2/3] seccomp: Introduce addfd ioctl to seccomp user notifier
` [PATCH v2 3/3] selftests/seccomp: Test SECCOMP_IOCTL_NOTIF_ADDFD

[PATCH][next] IB/hfi1: fix spelling mistake "enought" -> "enough"
 2020-05-28 11:07 UTC  (2+ messages)

[PATCH v2] drm/fourcc: document modifier uniqueness requirements
 2020-05-28 11:06 UTC 

[PATCH RESEND v2] mtd: physmap: Add Baikal-T1 physically mapped ROMs support
 2020-05-28 11:05 UTC  (5+ messages)

[PATCH v4 00/26] arm64: Memory Tagging Extension user-space support
 2020-05-28 11:05 UTC  (7+ messages)
` [PATCH v4 11/26] arm64: mte: Add PROT_MTE support to mmap() and mprotect()

[PATCH] crypto: caam/qi2 - add support for dpseci_reset()
 2020-05-28 11:04 UTC 

[PATCH] staging: gasket: Convert get_user_pages*() --> pin_user_pages*()
 2020-05-28 11:04 UTC  (3+ messages)

[PATCH v5 0/2] gpio: generic regmap implementation
 2020-05-28 11:04 UTC  (3+ messages)
` [PATCH v5 2/2] gpio: add a reusable generic gpio_chip using regmap

[PATCH bpf-next 0/8] Link-based program attachment to network namespaces
 2020-05-28 11:03 UTC  (4+ messages)
` [PATCH bpf-next 5/8] bpf: Add link-based BPF program attachment to network namespace

[PATCH] of/platform: Avoid compilation warning
 2020-05-28 11:03 UTC  (3+ messages)

[PATCH v3] Bluetooth: hci_qca: Improve controller ID info log level
 2020-05-28 11:03 UTC 

[PATCH v4 0/6] hyperv: VMBus implementation
 2020-05-28 11:02 UTC  (10+ messages)
` [PATCH v4 5/6] i386: Hyper-V VMBus ACPI DSDT entry

[PATCH 0/6] Add support for GPU DDR BW scaling
 2020-05-28 11:02 UTC  (8+ messages)
` [PATCH 5/6] drm: msm: a6xx: use dev_pm_opp_set_bw to set DDR bandwidth
    ` [Freedreno] "

[PATCH v11 00/16] per memcg lru lock
 2020-05-28 11:00 UTC  (17+ messages)
` [PATCH v11 01/16] mm/vmscan: remove unnecessary lruvec adding
` [PATCH v11 02/16] mm/page_idle: no unlikely double check for idle page counting
` [PATCH v11 03/16] mm/compaction: correct the comments of compact_defer_shift
` [PATCH v11 04/16] mm/compaction: rename compact_deferred as compact_should_defer
` [PATCH v11 05/16] mm/thp: move lru_add_page_tail func to huge_memory.c
` [PATCH v11 06/16] mm/thp: clean up lru_add_page_tail
` [PATCH v11 07/16] mm/thp: narrow lru locking
` [PATCH v11 08/16] mm/memcg: add debug checking in lock_page_memcg
` [PATCH v11 09/16] mm/lru: introduce TestClearPageLRU
` [PATCH v11 10/16] mm/compaction: do page isolation first in compaction
` [PATCH v11 11/16] mm/mlock: reorder isolation sequence during munlock
` [PATCH v11 12/16] mm/lru: replace pgdat lru_lock with lruvec lock
` [PATCH v11 13/16] mm/lru: introduce the relock_page_lruvec function
` [PATCH v11 14/16] mm/vmscan: use relock for move_pages_to_lru
` [PATCH v11 15/16] mm/pgdat: remove pgdat lru_lock
` [PATCH v11 16/16] mm/lru: revise the comments of lru_lock

[PATCH v4 00/36] Large pages in the page cache
 2020-05-28 11:00 UTC  (2+ messages)

Is it possible to parallelize mesh node provisioning?
 2020-05-28 11:02 UTC 

[PATCH 2/2] mtd: spi-nor: intel-spi: fix forced writable option
 2020-05-28 11:01 UTC  (3+ messages)

[PATCH] mm page_fault: Reduce code complexity
 2020-05-28 11:01 UTC 

[PATCH v3] kdb: Remove the misfeature 'KDBFLAGS'
 2020-05-28 11:01 UTC  (2+ messages)
` [Kgdb-bugreport] "


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.