All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-06-04 23:39:17 to 2020-06-04 23:52:13 UTC [more...]

incoming
 2020-06-04 23:52 UTC  (132+ messages)
` [patch 001/127] kcov: cleanup debug messages
` [patch 002/127] kcov: fix potential use-after-free in kcov_remote_start
` [patch 003/127] kcov: move t->kcov assignments into kcov_start/stop
` [patch 004/127] kcov: move t->kcov_sequence assignment
` [patch 005/127] kcov: use t->kcov_mode as enabled indicator
` [patch 006/127] kcov: collect coverage from interrupts
` [patch 007/127] usb: core: kcov: collect coverage from usb complete callback
` [patch 008/127] mm/util.c: remove the VM_WARN_ONCE for vm_committed_as underflow check
` [patch 009/127] h8300: remove usage of __ARCH_USE_5LEVEL_HACK
` [patch 010/127] arm: add support for folded p4d page tables
` [patch 011/127] arm64: "
` [patch 012/127] hexagon: remove __ARCH_USE_5LEVEL_HACK
` [patch 013/127] ia64: add support for folded p4d page tables
` [patch 014/127] nios2: "
` [patch 015/127] openrisc: "
` [patch 016/127] powerpc: "
` [patch 017/127] sh: fault: modernize printing of kernel messages
` [patch 018/127] sh: drop __pXd_offset() macros that duplicate pXd_index() ones
` [patch 019/127] sh: add support for folded p4d page tables
` [patch 020/127] unicore32: remove __ARCH_USE_5LEVEL_HACK
` [patch 021/127] asm-generic: remove pgtable-nop4d-hack.h
` [patch 022/127] mm: remove __ARCH_HAS_5LEVEL_HACK and include/asm-generic/5level-fixup.h
` [patch 023/127] x86/mm: define mm_p4d_folded()
` [patch 024/127] mm/debug: add tests validating architecture page table helpers
` [patch 025/127] mm/vmalloc: fix a typo in comment
` [patch 026/127] arch/kmap: remove BUG_ON()
` [patch 027/127] arch/xtensa: move kmap build bug out of the way
` [patch 028/127] arch/kmap: remove redundant arch specific kmaps
` [patch 029/127] arch/kunmap: remove duplicate kunmap implementations
` [patch 030/127] {x86,powerpc,microblaze}/kmap: move preempt disable
` [patch 031/127] arch/kmap_atomic: consolidate duplicate code
` [patch 032/127] arch/kunmap_atomic: "
` [patch 033/127] arch/kmap: ensure kmap_prot visibility
` [patch 034/127] arch/kmap: don't hard code kmap_prot values
` [patch 035/127] arch/kmap: define kmap_atomic_prot() for all arch's
` [patch 036/127] drm: remove drm specific kmap_atomic code
` [patch 037/127] kmap: remove kmap_atomic_to_page()
` [patch 038/127] parisc/kmap: remove duplicate kmap code
` [patch 039/127] sparc: remove unnecessary includes
` [patch 040/127] kmap: consolidate kmap_prot definitions
` [patch 041/127] mm: add kvfree_sensitive() for freeing sensitive data objects
` [patch 042/127] mm/memory_hotplug: refrain from adding memory into an impossible node
` [patch 043/127] powerpc/pseries/hotplug-memory: stop checking is_mem_section_removable()
` [patch 044/127] mm/memory_hotplug: remove is_mem_section_removable()
` [patch 045/127] mm/memory_hotplug: set node_start_pfn of hotadded pgdat to 0
` [patch 046/127] mm/memory_hotplug: handle memblocks only with CONFIG_ARCH_KEEP_MEMBLOCK
` [patch 047/127] mm/memory_hotplug: introduce add_memory_driver_managed()
` [patch 048/127] kexec_file: don't place kexec images on IORESOURCE_MEM_DRIVER_MANAGED
` [patch 049/127] device-dax: add memory via add_memory_driver_managed()
` [patch 050/127] mm/memory_hotplug: disable the functionality for 32b
` [patch 051/127] mm: replace zero-length array with flexible-array member
` [patch 052/127] mm/memory_hotplug: fix a typo in comment "recoreded"->"recorded"
` [patch 053/127] mm: ksm: fix a typo in comment "alreaady"->"already"
` [patch 054/127] mm: mmap: fix a typo in comment "compatbility"->"compatibility"
` [patch 055/127] mm/hugetlb: fix a typos in comments
` [patch 056/127] mm/vmsan: fix some typos in comment
` [patch 057/127] mm/compaction: fix a typo in comment "pessemistic"->"pessimistic"
` [patch 058/127] mm/memblock: fix a typo in comment "implict"->"implicit"
` [patch 059/127] mm/list_lru: fix a typo in comment "numbesr"->"numbers"
` [patch 060/127] mm/filemap: fix a typo in comment "unneccssary"->"unnecessary"
` [patch 061/127] mm/frontswap: fix some typos in frontswap.c
` [patch 062/127] mm, memcg: fix some typos in memcontrol.c
` [patch 063/127] mm: fix a typo in comment "strucure"->"structure"
` [patch 064/127] mm/slub: fix a typo in comment "disambiguiation"->"disambiguation"
` [patch 065/127] mm/sparse: fix a typo in comment "convienence"->"convenience"
` [patch 066/127] mm/page-writeback: fix a typo in comment "effictive"->"effective"
` [patch 067/127] mm/memory: fix a typo in comment "attampt"->"attempt"
` [patch 068/127] mm: use false for bool variable
` [patch 069/127] include/linux/mm.h: return true in cpupid_pid_unset()
` [patch 070/127] zcomp: Use ARRAY_SIZE() for backends list
` [patch 071/127] proc: rename "catch" function argument
` [patch 072/127] user.c: make uidhash_table static
` [patch 073/127] get_maintainer: add email addresses from .yaml files
` [patch 074/127] get_maintainer: fix unexpected behavior for path/to//file (double slashes)
` [patch 075/127] lib/math: avoid trailing newline hidden in pr_fmt()
` [patch 076/127] lib: Add might_fault() to strncpy_from_user
` [patch 077/127] lib/test_lockup.c: make test_inode static
` [patch 078/127] lib/zlib: remove outdated and incorrect pre-increment optimization
` [patch 079/127] lib/percpu-refcount.c: use a more common logging style
` [patch 080/127] lib/flex_proportions.c: cleanup __fprop_inc_percpu_max
` [patch 081/127] lib: make a test module with set/clear bit
` [patch 082/127] include/linux/bitops.h: avoid clang shift-count-overflow warnings
` [patch 083/127] checkpatch: additional MAINTAINER section entry ordering checks
` [patch 084/127] checkpatch: look for c99 comments in ctx_locate_comment
` [patch 085/127] checkpatch: disallow --git and --file/--fix
` [patch 086/127] checkpatch: use patch subject when reading from stdin
` [patch 087/127] fs/binfmt_elf: remove redundant elf_map ifndef
` [patch 088/127] elfnote: mark all .note sections SHF_ALLOC
` [patch 089/127] init: allow distribution configuration of default init
` [patch 090/127] fat: don't allow to mount if the FAT length == 0
` [patch 091/127] fat: improve the readahead for FAT entries
` [patch 092/127] fs/seq_file.c: seq_read: Update pr_info_ratelimited
` [patch 093/127] include/linux/seq_file.h: introduce DEFINE_SEQ_ATTRIBUTE() helper macro
` [patch 094/127] mm/vmstat.c: convert to use DEFINE_SEQ_ATTRIBUTE macro
` [patch 095/127] kernel/kprobes.c: "
` [patch 096/127] exec: simplify the copy_strings_kernel calling convention
` [patch 097/127] exec: open code copy_string_kernel
` [patch 098/127] rapidio: avoid data race between file operation callbacks and mport_cdev_add()
` [patch 099/127] rapidio: convert get_user_pages() --> pin_user_pages()
` [patch 100/127] kernel/relay.c: handle alloc_percpu returning NULL in relay_open
` [patch 101/127] kernel/relay.c: fix read_pos error when multiple readers
` [patch 102/127] selftests/x86/pkeys: move selftests to arch-neutral directory
` [patch 103/127] selftests/vm/pkeys: rename all references to pkru to a generic name
` [patch 104/127] selftests/vm/pkeys: move generic definitions to header file
` [patch 105/127] selftests/vm/pkeys: move some definitions to arch-specific header
` [patch 106/127] selftests/vm/pkeys: make gcc check arguments of sigsafe_printf()
` [patch 107/127] selftests: vm: pkeys: Use sane types for pkey register
` [patch 108/127] selftests: vm: pkeys: add helpers for pkey bits
` [patch 109/127] selftests/vm/pkeys: fix pkey_disable_clear()
` [patch 110/127] selftests/vm/pkeys: fix assertion in pkey_disable_set/clear()
` [patch 111/127] selftests/vm/pkeys: fix alloc_random_pkey() to make it really random
` [patch 112/127] selftests: vm: pkeys: use the correct huge page size
` [patch 113/127] selftests/vm/pkeys: introduce generic pkey abstractions

[PATCH v10 0/6] powerpc/papr_scm: Add support for reporting nvdimm health
 2020-06-04 23:41 UTC  (18+ messages)
` [PATCH v10 1/6] powerpc: Document details on H_SCM_HEALTH hcall
` [PATCH v10 2/6] seq_buf: Export seq_buf_printf
` [PATCH v10 3/6] powerpc/papr_scm: Fetch nvdimm health information from PHYP
` [PATCH v10 4/6] powerpc/papr_scm: Improve error logging and handling papr_scm_ndctl()
` [PATCH v10 5/6] ndctl/papr_scm, uapi: Add support for PAPR nvdimm specific methods
  ` [PATCH v10 5/6] ndctl/papr_scm,uapi: "
` [PATCH v10 6/6] powerpc/papr_scm: Implement support for PAPR_PDSM_HEALTH

[f2fs-dev] [PATCH 1/2] f2fs: add node_io_flag for bio flags likewise data_io_flag
 2020-06-04 23:50 UTC  (4+ messages)
`  "
` [f2fs-dev] [PATCH 2/2] f2fs: attach IO flags to the missing cases
  `  "

[PATCH] iomap: Handle I/O errors gracefully in page_mkwrite
 2020-06-04 23:50 UTC  (5+ messages)

[dunfell][ 01/10] tunes: Add new tune files for cortexa55 and cortexa73-cortexa53
 2020-06-04 23:47 UTC  (7+ messages)
` [dunfell][ 08/10] armv8/tunes: Define TUNE_PKGARCH
  ` [OE-core] "

[tpm2] how unique are primary keys ?
 2020-06-04 23:46 UTC 

[PATCH] external-arm-toolchain: un-break target compilation
 2020-06-04 23:45 UTC  (3+ messages)
` [meta-arm] "

[PATCH v6 0/4] Nvidia Arm SMMUv2 Implementation
 2020-06-04 23:44 UTC  (20+ messages)
` [PATCH v6 1/4] iommu/arm-smmu: add NVIDIA implementation for dual ARM MMU-500 usage
` [PATCH v6 2/4] dt-bindings: arm-smmu: Add binding for Tegra194 SMMU
` [PATCH v6 3/4] iommu/arm-smmu: Add global/context fault implementation hooks
` [PATCH v6 4/4] iommu/arm-smmu-nvidia: fix the warning reported by kbuild test robot

arch/mips/boot/compressed/decompress.c:undefined reference to `ftrace_likely_update'
 2020-06-04 23:43 UTC  (2+ messages)

[PATCH] tpm: add TPM2_GetRandom command support
 2020-06-04 23:43 UTC 

[RFC v2 00/18] Refactor configuration of guest memory protection
 2020-06-04 23:41 UTC  (8+ messages)

What's cooking in git.git (Jun 2020, #01; Wed, 3)
 2020-06-04 23:41 UTC  (2+ messages)

[PATCH] serial: Convert ARM_DCC to Kconfig
 2020-06-04 23:40 UTC  (2+ messages)

[PATCH] serial: Add missing Kconfig dependencies for debug consoles
 2020-06-04 23:40 UTC  (2+ messages)

[PATCH 1/8] pfla02: Rework excluding NAND from SPL
 2020-06-04 23:40 UTC  (16+ messages)
` [PATCH 2/8] mx6memcal: Finish migration to defconfig options
` [PATCH 3/8] bcmstb: Migrate CONFIG_CMD_EXT[24]
` [PATCH 4/8] blance: Disable CONFIG_CMD_SF / CONFIG_CMD_SPI
  ` [PATCH 4/8] ARM: rmobile: blanche: "
` [PATCH 5/8] topic_miami: Disable GPIO
` [PATCH 6/8] Convert CONFIG_BZIP2 et al to Kconfig
` [PATCH 7/8] Convert CONFIG_CMD_ASKENV "
` [PATCH 8/8] Convert CONFIG_BOARD_LATE_INIT "

[PATCH v8 0/4] vhost-user block device backend implementation
 2020-06-04 23:35 UTC  (2+ messages)
` [PATCH v8 4/4] new qTest case to test the vhost-user-blk-server

[PATCH 0/6] checkpatch.pl: Add features to help improve U-Boot code
 2020-06-04 23:39 UTC  (11+ messages)
` [PATCH 3/6] checkpatch.pl: Add a check for tests needed for uclasses
` [PATCH 4/6] checkpatch.pl: Warn if the flattree API is used
` [PATCH 5/6] checkpatch.pl: Request a test when a new command is added
` [PATCH 6/6] checkpatch.pl: Request if() instead #ifdef
` [PATCHv2] checkpatch.pl: Add check for defining CONFIG_CMD_xxx via config files


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.