All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-06-14 21:31:09 to 2020-06-15 00:01:48 UTC [more...]

[PATCH v1 000/107] media: ti-vpe: cal: Add media controller support
 2020-06-14 23:59 UTC  (82+ messages)
` [PATCH v1 001/107] media: ti-vpe: cal: Sort headers alphabetically
` [PATCH v1 002/107] media: ti-vpe: cal: Avoid function forward declaration
` [PATCH v1 003/107] media: ti-vpe: cal: Decouple CSI2 port and CPORT
` [PATCH v1 004/107] media: ti-vpe: cal: Index CSI-2 port starting at 0
` [PATCH v1 005/107] media: ti-vpe: cal: Index IRQ registersstarting "
` [PATCH v1 006/107] media: ti-vpe: cal: Merge all status variables in IRQ handler
` [PATCH v1 007/107] media: ti-vpe: cal: Inline CAL_VERSION macro in its only user
` [PATCH v1 008/107] media: ti-vpe: cal: Turn reg_(read|write)_field() into inline functions
` [PATCH v1 009/107] media: ti-vpe: cal: Make cal_formats array const
` [PATCH v1 010/107] media: ti-vpe: cal: Remove needless variable initialization
` [PATCH v1 011/107] media: ti-vpe: cal: Remove needless casts
` [PATCH v1 012/107] media: ti-vpe: cal: Turn boolean variable into bool
` [PATCH v1 013/107] media: ti-vpe: cal: Make loop indices unsigned where applicable
` [PATCH v1 014/107] media: ti-vpe: cal: Embed base_fields array in struct cal_csi2_phy
` [PATCH v1 015/107] media: ti-vpe: cal: Don't modify cal_csi2_phy base_fields
` [PATCH v1 016/107] media: ti-vpe: cal: Store PHY regmap fields in struct cc_data
` [PATCH v1 017/107] media: ti-vpe: cal: Rename cal_csi2_phy base_fields to fields
` [PATCH v1 018/107] media: ti-vpe: cal: Make structure fields unsigned where applicable
` [PATCH v1 019/107] media: ti-vpe: cal: Constify platform data
` [PATCH v1 020/107] media: ti-vpe: cal: Remove static const cal_regmap_config template
` [PATCH v1 021/107] media: ti-vpe: cal: Remove unused structure fields
` [PATCH v1 022/107] media: ti-vpe: cal: Remove flags field from struct cal_dev
` [PATCH v1 023/107] media: ti-vpe: cal: Move function to avoid forward declaration
` [PATCH v1 024/107] media: ti-vpe: cal: Rename cc_data to cal_camerarx
` [PATCH v1 025/107] media: ti-vpe: cal: Rename cal_csi2_phy to cal_camerarx_data
` [PATCH v1 026/107] media: ti-vpe: cal: Name all cal_dev pointers consistently
` [PATCH v1 027/107] media: ti-vpe: cal: Name all cal_camerarx "
` [PATCH v1 028/107] media: ti-vpe: cal: Remove internal phy structure from cal_camerarx
` [PATCH v1 029/107] media: ti-vpe: cal: Store instance ID and cal pointer in cal_camerarx
` [PATCH v1 030/107] media: ti-vpe: cal: Use dev_* print macros
` [PATCH v1 031/107] media: ti-vpe: cal: Add print macros for the cal_camerarx instances
` [PATCH v1 032/107] media: ti-vpe: cal: Store sensor-related data in cal_camerarx
` [PATCH v1 033/107] media: ti-vpe: cal: Create consistent naming for CAMERARX functions
` [PATCH v1 034/107] media: ti-vpe: cal: Group CAMERARX-related functions together
` [PATCH v1 035/107] media: ti-vpe: cal: Create consistent naming for context functions
` [PATCH v1 036/107] media: ti-vpe: cal: Reorganize remaining code in sections
` [PATCH v1 037/107] media: ti-vpe: cal: Rename cal_ctx.csi2_port to cal_ctx.index
` [PATCH v1 038/107] media: ti-vpe: cal: Use correct device name for bus_info
` [PATCH v1 039/107] media: ti-vpe: cal: Get struct device without going through v4l2_device
` [PATCH v1 040/107] media: ti-vpe: cal: Use ctx_info() instead of v4l2_info()
` [PATCH v1 041/107] media: ti-vpe: cal: Use a loop to create CAMERARX and context instances
` [PATCH v1 042/107] media: ti-vpe: cal: Drop struct cal_dev v4l2_dev field
` [PATCH v1 043/107] media: ti-vpe: cal: Split CAMERARX syscon regmap retrieval to a function
` [PATCH v1 044/107] media: ti-vpe: cal: Use syscon_regmap_lookup_by_phandle_args()
` [PATCH v1 045/107] media: ti-vpe: cal: Inline cal_get_camerarx_regmap() in caller
` [PATCH v1 046/107] media: ti-vpe: cal: Add comments to cal_probe() to delimitate sections
` [PATCH v1 047/107] media: ti-vpe: cal: Rename cal_create_instance() to cal_ctx_create()
` [PATCH v1 048/107] media: ti-vpe: cal: Hardcode virtual channel to 0
` [PATCH v1 049/107] media: ti-vpe: cal: Use of_graph_get_endpoint_by_regs() to parse OF
` [PATCH v1 050/107] media: ti-vpe: cal: Fix usage of v4l2_fwnode_endpoint_parse()
` [PATCH v1 051/107] media: ti-vpe: cal: Decouple control handler from v4l2_device
` [PATCH v1 052/107] media: ti-vpe: cal: Move v4l2_device from cal_ctx to cal_dev
` [PATCH v1 053/107] media: ti-vpe: cal: Split video device initialization and registration
` [PATCH v1 054/107] media: ti-vpe: cal: Add context V4L2 cleanup and unregister functions
` [PATCH v1 055/107] media: ti-vpe: cal: Unregister video device before cleanup
` [PATCH v1 056/107] media: ti-vpe: cal: Add cal_camerarx_destroy() to cleanup CAMERARX
` [PATCH v1 057/107] media: ti-vpe: cal: Move DT parsing to CAMERARX
` [PATCH v1 058/107] media: ti-vpe: cal: Use ARRAY_SIZE to replace numerical value
` [PATCH v1 059/107] media: ti-vpe: cal: Move all sensor-related init to .bound() notifier
` [PATCH v1 060/107] media: ti-vpe: cal: Allow multiple contexts per subdev notifier
` [PATCH v1 061/107] media: ti-vpe: cal: Move async notifiers from contexts to cal_dev
` [PATCH v1 062/107] media: ti-vpe: cal: Replace context with phy in async notifier entries
` [PATCH v1 063/107] media: ti-vpe: cal: Operate on phy instances in cal_quickdump_regs()
` [PATCH v1 064/107] media: ti-vpe: cal: Decouple context and phy cleanup at remove time
` [PATCH v1 065/107] media: ti-vpe: cal: Move CAL_NUM_CSI2_PORTS from cal_regs.h to cal.c
` [PATCH v1 066/107] media: ti-vpe: cal: Remove isvcirqset() and isportirqset() macros
` [PATCH v1 067/107] media: ti-vpe: cal: Replace number of ports numerical value by macro
` [PATCH v1 068/107] media: ti-vpe: cal: Split media initialization and cleanup to functions
` [PATCH v1 069/107] media: ti-vpe: cal: Read hardware revision earlier during probe
` [PATCH v1 070/107] media: ti-vpe: cal: Print revision and hwinfo in a more readable format
` [PATCH v1 071/107] media: ti-vpe: cal: Store struct device in cal_dev
` [PATCH v1 072/107] media: ti-vpe: cal: Register a media device
` [PATCH v1 073/107] media: ti-vpe: cal: Init formats in cal_ctx_v4l2_register()
` [PATCH v1 074/107] media: ti-vpe: cal: Allocate cal_ctx active_fmt array dynamically
` [PATCH v1 075/107] media: ti-vpe: cal: Inline cal_camerarx_max_lanes() in its only caller
` [PATCH v1 076/107] media: ti-vpe: cal: Reorder camerarx functions to prepare refactoring
` [PATCH v1 077/107] media: ti-vpe: cal: Refactor camerarx start and stop
` [PATCH v1 078/107] media: ti-vpe: cal: Don't store external rate in cal_camerarx
` [PATCH v1 079/107] media: ti-vpe: cal: Remove unneeded phy->sensor NULL check
` [PATCH v1 080/107] media: ti-vpe: cal: Use 'unsigned int' type instead of 'unsigned'
` [PATCH v1 082/107] media: ti-vpe: cal: Move CAL I/O accessors to cal.h

[PATCH 0/4] Add initial support for RoseapplePi SBC
 2020-06-15  0:00 UTC  (2+ messages)

[PATCH] Input: mms114: don't report 0 pressure while still tracking contact(s)
 2020-06-14 23:57 UTC  (4+ messages)

[PATCH net 0/4] bnxt_en: Bug fixes
 2020-06-14 23:57 UTC  (5+ messages)
` [PATCH net 1/4] bnxt_en: Simplify bnxt_resume()
` [PATCH net 2/4] bnxt_en: Re-enable SRIOV during resume
` [PATCH net 3/4] bnxt_en: Fix AER reset logic on 57500 chips
` [PATCH net 4/4] bnxt_en: Return from timer if interface is not in open state

[PATCH v3 00/10] riscv: Add FPIOA and GPIO support for Kendryte K210
 2020-06-14 23:52 UTC  (11+ messages)
` [PATCH v3 01/10] pinctrl: Add pinmux property support to pinctrl-generic
` [PATCH v3 02/10] test: pinmux: Add test for pin muxing
` [PATCH v3 03/10] pinctrl: Add support for Kendryte K210 FPIOA
` [PATCH v3 04/10] gpio: sifive: Use generic reg read function
` [PATCH v3 05/10] gpio: dw: Fix warnings about casting int to pointer
` [PATCH v3 06/10] gpio: dw: Add a trailing underscore to generated name
` [PATCH v3 07/10] gpio: dw: Return output value when direction is out
` [PATCH v3 08/10] led: gpio: Default to using node name if label is absent
` [PATCH v3 09/10] riscv: Add pinmux and gpio bindings for Kendryte K210
` [PATCH v3 10/10] riscv: Add FPIOA and GPIO support "

drivers/gpu/drm/bridge/sil-sii8620.c:2355: undefined reference to `extcon_unregister_notifier'
 2020-06-14 23:46 UTC 

drivers/iommu/intel/dmar.c:2051:6: warning: Variable 'ret' is reassigned a value before the old one has been used
 2020-06-14 23:44 UTC 

[PATCH] doc: correct some spelling
 2020-06-14 23:42 UTC  (3+ messages)

Boot issue with the latest Git kernel
 2020-06-14 23:39 UTC  (14+ messages)
        ` PowerPC KVM-PR issue

[ANNOUNCE] Sparse v0.6.2-rc1
 2020-06-14 23:37 UTC  (4+ messages)

[PATCH] powerpc/powernv/pci: add ifdef to avoid dead code
 2020-06-14 23:32 UTC  (3+ messages)
` [PATCH v2] powerpc/powernv/pci: use "

Good idea to rename files in include/uapi/ ?
 2020-06-14 23:34 UTC  (12+ messages)

[yocto] devtool modify issues with ubuntu 20 and fedora core 32
 2020-06-14 23:31 UTC  (3+ messages)

[PATCH] scsi: target/sbp: remove SBP target driver
 2020-06-14 23:28 UTC  (6+ messages)
` [PATCH] scsi: target/sbp: remove firewire "

[PATCH v9 0/5] Add MMC software queue support
 2020-06-14 23:25 UTC  (8+ messages)

ethtool 5.7: netlink ENOENT error when setting WOL
 2020-06-14 23:26 UTC  (7+ messages)

[PATCH] cgroup: Refactor two assignments in css_task_iter_next_css_set()
 2020-06-14 23:22 UTC  (2+ messages)

[PATCH] hw/xen_pt: Don't grant opregion permissions
 2020-06-14 23:21 UTC 

arch/s390/include/asm/bitops.h:112:4: error: invalid operand in inline asm: 'xi $0, ${1:b}'
 2020-06-14 23:14 UTC 

[dpdk-dev] [PATCH 0/4] add PPC and Windows to meson test
 2020-06-14 23:09 UTC  (6+ messages)
` [dpdk-dev] [PATCH 1/4] devtools: shrink cross-compilation test definition
` [dpdk-dev] [PATCH 2/4] devtools: allow non-standard toolchain in meson test
` [dpdk-dev] [PATCH 3/4] devtools: add ppc64 in meson build test
` [dpdk-dev] [PATCH 4/4] devtools: add Windows cross-build test with MinGW

[PATCH 0/4] bcache: more fixes for v5.8-rc1
 2020-06-14 22:48 UTC  (2+ messages)

[PATCH nft] tests: Run in separate network namespace, don't break connectivity
 2020-06-14 22:46 UTC  (3+ messages)

[PATCH] m68k: mm: fix node memblock init
 2020-06-14 22:51 UTC 

[RFC PATCH V4 0/4] media: platform: Add support for Face Detection (FD) on mt8183 SoC
 2020-06-14 22:43 UTC  (12+ messages)
` [RFC PATCH V4 1/4] media: v4l2-mem2mem: add v4l2_m2m_suspend, v4l2_m2m_resume

[Buildroot] [PATCH v2] fs: squashfs: Add config option to pass nopad parameter to mksquashfs
 2020-06-14 22:41 UTC 

[PATCH 0/9] qla2xxx patches for kernel v5.9
 2020-06-14 22:39 UTC  (10+ messages)
` [PATCH 1/9] qla2xxx: Check the size of struct fcp_hdr at compile time
` [PATCH 2/9] qla2xxx: Remove the __packed annotation from struct fcp_hdr and fcp_hdr_le
` [PATCH 3/9] qla2xxx: Make qla82xx_flash_wait_write_finish() easier to read
` [PATCH 4/9] qla2xxx: Initialize 'n' before using it
` [PATCH 5/9] qla2xxx: Remove a superfluous cast
` [PATCH 6/9] qla2xxx: Make __qla2x00_alloc_iocbs() initialize 32 bits of request_t.handle
` [PATCH 7/9] qla2xxx: Fix a Coverity complaint in qla2100_fw_dump()
` [PATCH 8/9] qla2xxx: Make qla2x00_restart_isp() easier to read
` [PATCH 9/9] qla2xxx: Introduce a function for computing the debug message prefix

[PATCH] SUNRPC: Add missing asm/cacheflush.h
 2020-06-14 18:57 UTC  (2+ messages)

[linux-next:master 16130/16374] ipc/util.c:244:29-39: ERROR: function ipc_id_alloc called on line 305 inside lock on line 299 but uses GFP_KERNEL
 2020-06-14 22:37 UTC  (2+ messages)
` [PATCH] ipc: fix call_kern.cocci warnings

[PATCH] ARM: dts: BCM5301X: Specify switch ports for Luxul devices
 2020-06-14 22:29 UTC  (3+ messages)

[PATCH 1/3] ARM: dts: NSP: Disable PL330 by default, add dma-coherent property
 2020-06-14 22:28 UTC  (9+ messages)
` [PATCH 2/3] ARM: dts: NSP: Correct amac_base lengths, mailbox reg and add amac3
` [PATCH 3/3] ARM: bcm: Select ARM_TIMER_SP804 for ARCH_BCM_NSP

[PATCH v2 2/3] pkt-line: use string versions of functions
 2020-06-14 22:28 UTC  (4+ messages)
` [PATCH v2] "

[RFC v2] hwmon: add Corsair Commander Pro driver
 2020-06-14 22:25 UTC  (2+ messages)

[PATCH 0/3] IGD Passthrough fixes for linux based stubdomains
 2020-06-14 22:12 UTC  (4+ messages)
` [PATCH 1/3] tools/libxl: Grant VGA IO port permission for stubdom/target domain
` [PATCH 2/3] tools/libxl: Grant permission for mapping opregions to the target domain
` [PATCH 3/3] tools/libxl: Directly map VBIOS to stubdomain

linux-next: Signed-off-by missing for commit in the hwmon-staging tree
 2020-06-14 22:08 UTC 

arch/powerpc/mm/ptdump/hashpagetable.c:262:18: error: 'H_SUCCESS' undeclared
 2020-06-14 21:59 UTC 

[RFC,net-next, 0/5] Strict mode for VRF
 2020-06-14 21:56 UTC  (4+ messages)
` [RFC,net-next, 1/5] l3mdev: add infrastructure for table to VRF mapping

[PATCH] coccinelle: api: add kzfree script
 2020-06-14 21:54 UTC  (3+ messages)
` [Cocci] [PATCH v3] "
  `  "

[PATCH 0/4] Netfilter fixes for net
 2020-06-14 21:53 UTC  (5+ messages)
` [PATCH 1/4] netfilter: nft_set_rbtree: Don't account for expired elements on insertion
` [PATCH 2/4] netfilter: nft_set_pipapo: Disable preemption before getting per-CPU pointer
` [PATCH 3/4] netfilter: ctnetlink: memleak in filter initialization error path
` [PATCH 4/4] netfilter: nf_tables: hook list memleak in flowtable deletion

[GIT PULL FOR v5.9] RC & DVB fixes
 2020-06-14 21:54 UTC  (2+ messages)
` [GIT PULL FOR v5.9] RC & DVB fixes (#64523)

[PATCH] target/mips: Fix PageMask with variable page size
 2020-06-14 21:51 UTC  (2+ messages)

[PATCH] ARM: dts: BCM5301X: Add missing memory "device_type" for Luxul XWC-2000
 2020-06-14 21:48 UTC  (3+ messages)

[Buildroot] [PATCH v1 1/3] package/iwd: needs dbus (runtime)
 2020-06-14 21:48 UTC  (8+ messages)
` [Buildroot] [PATCH v1 2/3] package/iwd: add basic configuration file

[PATCH] drivers/hwmon/nct6683: Use kobj_to_dev() instead
 2020-06-14 21:44 UTC  (2+ messages)

[PATCH nft] tests: shell: Avoid breaking basic connectivity when run
 2020-06-14 21:43 UTC  (5+ messages)

[PATCH nf-next] nft_set_pipapo: Drop useless assignment of scratch map index on insert
 2020-06-14 21:42 UTC 

[PATCH v4 0/6] hyperv: VMBus implementation
 2020-06-14 21:40 UTC  (12+ messages)
` [PATCH v4 5/6] i386: Hyper-V VMBus ACPI DSDT entry

[PATCH nft] tests: shell: Drop redefinition of DIFF variable
 2020-06-14 21:41 UTC 

[PATCH nft] tests: shell: Allow wrappers to be passed as nft command
 2020-06-14 21:41 UTC 

Rename offensive terminology (master)
 2020-06-14 21:39 UTC  (6+ messages)

[Buildroot] [PATCH 1/1] package/sngrep: bump to version 1.4.7
 2020-06-14 21:38 UTC 

[PATCH] checkout: teach --worktree
 2020-06-14 21:37 UTC  (3+ messages)

[Buildroot] ebtables and musl
 2020-06-14 21:34 UTC  (7+ messages)

[PATCH] pkt-line: extract out PACKET_HEADER_SIZE
 2020-06-14 21:32 UTC  (3+ messages)
` [PATCH v2 0/3] pkt-line: war on magical `4` literal

[PATCH 0/9] Allow overriding the default name of the default branch
 2020-06-14  8:57 UTC  (6+ messages)
` [PATCH 1/9] init: allow overriding the default branch name for new repositories


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.