All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-07-06 12:24:23 to 2020-07-06 12:56:04 UTC [more...]

[Ksummit-discuss] [PATCH] CodingStyle: Inclusive Terminology
 2020-07-06 12:51 UTC  (12+ messages)
          ` [Tech-board-discuss] "
    ` [Tech-board-discuss] "
    `  "

[PATCH v4 00/15] vfio: expose virtual Shared Virtual Addressing to VMs
 2020-07-06 12:55 UTC  (11+ messages)
` [PATCH v4 01/15] vfio/type1: Refactor vfio_iommu_type1_ioctl()
` [PATCH v4 03/15] iommu/smmu: Report empty domain nesting info

[PATCH v3 00/17] KVM: arm64: Preliminary NV patches
 2020-07-06 12:54 UTC  (34+ messages)
` [PATCH v3 01/17] KVM: arm64: Factor out stage 2 page table data from struct kvm
` [PATCH v3 02/17] arm64: Detect the ARMv8.4 TTL feature
` [PATCH v3 03/17] arm64: Document SW reserved PTE/PMD bits in Stage-2 descriptors
` [PATCH v3 04/17] arm64: Add level-hinted TLB invalidation helper
` [PATCH v3 05/17] KVM: arm64: Use TTL hint in when invalidating stage-2 translations
` [PATCH v3 06/17] KVM: arm64: Introduce accessor for ctxt->sys_reg
` [PATCH v3 07/17] KVM: arm64: hyp: Use ctxt_sys_reg/__vcpu_sys_reg instead of raw sys_regs access
` [PATCH v3 08/17] KVM: arm64: sve: Use __vcpu_sys_reg() "
` [PATCH v3 09/17] KVM: arm64: pauth: Use ctxt_sys_reg() "
` [PATCH v3 10/17] KVM: arm64: debug: Drop useless vpcu parameter
` [PATCH v3 12/17] KVM: arm64: Move ELR_EL1 to the system register array
` [PATCH v3 13/17] KVM: arm64: Move SP_EL1 "
` [PATCH v3 14/17] KVM: arm64: Disintegrate SPSR array
` [PATCH v3 15/17] KVM: arm64: Move SPSR_EL1 to the system register array
` [PATCH v3 16/17] KVM: arm64: timers: Rename kvm_timer_sync_hwstate to kvm_timer_sync_user
` [PATCH v3 17/17] KVM: arm64: timers: Move timer registers to the sys_regs file

[PATCH v9 0/5] drm/i915 Support for integrated privacy screen
 2020-07-06 12:55 UTC  (6+ messages)
` [PATCH v9 5/5] drm/i915: Enable support "
  ` [Intel-gfx] "
` [Intel-gfx] ✗ Fi.CI.BUILD: failure for drm/i915 Support for integrated privacy screen (rev2)

[PATCH 0/3] sched, arch_topology: Thermal pressure configuration cleanup
 2020-07-06 12:53 UTC  (9+ messages)
` [PATCH 1/3] thermal/cpu-cooling, sched/core: Cleanup thermal pressure definition

[PATCH] softfloat,m68k: disable floatx80_invalid_encoding() for m68k
 2020-07-06 12:53 UTC  (2+ messages)

[Intel-gfx] [PATCH 00/23] drm/i915: Use ww locking in execbuf submission
 2020-07-06 12:53 UTC  (7+ messages)
` [Intel-gfx] [PATCH 05/23] drm/i915: Remove locking from i915_gem_object_prepare_read/write
` [Intel-gfx] [PATCH 06/23] drm/i915: Parse command buffer earlier in eb_relocate(slow)

[qemu] boot failed: Unable to handle kernel NULL pointer dereference at virtual address 0000000000000000
 2020-07-06 12:53 UTC  (3+ messages)

[dpdk-dev] [RFC PATCH 0/2] pmdinfogen: rewrite in Python
 2020-07-06 12:52 UTC  (4+ messages)
` [dpdk-dev] [RFC PATCH v2 "
  ` [dpdk-dev] [RFC PATCH v2 3/3] doc/linux_gsg: require pyelftools for pmdinfogen

[PATCH] pidfd: fix memory leak in pidfd_getfd()
 2020-07-06 12:52 UTC 

[RFC]: mm,power: introduce MADV_WIPEONSUSPEND
 2020-07-06 12:52 UTC  (10+ messages)

[PATCH] ceph: do not access the kiocb after aio reqeusts
 2020-07-06 12:51 UTC 

[PATCH] scripts: improve message when TAP based tests fail
 2020-07-06 12:50 UTC 

[Intel-gfx] [PATCH i-g-t 1/3] lib/i915: Report unknown device as the future
 2020-07-06 12:51 UTC  (2+ messages)
` [igt-dev] ✓ Fi.CI.BAT: success for series starting with [i-g-t,1/3] "

mainline/master bisection: baseline.dmesg.crit on qemu_arm-vexpress-a15
 2020-07-06 12:49 UTC  (3+ messages)

[PATCH 00/17] Documentation/driver-api: eliminate duplicated words
 2020-07-06 12:50 UTC  (4+ messages)
` [PATCH 02/17] Documentation/driver-api: firmware/built-in-fw: drop doubled word

[PATCH] usbmon: expose the usbmon structures and constants as an UAPI header
 2020-07-06 12:49 UTC  (3+ messages)
` [PATCH v2] "

[PATCH] ARM: dts: stm32: add reset support to uart nodes on stm32mp15x
 2020-07-06 12:48 UTC 

[PATCH 0/3] Fix and enable pmem as RAM on arm64
 2020-07-06 12:47 UTC  (10+ messages)
` [PATCH 1/3] arm64/numa: set numa_off to false when numa node is fake

[PATCH] rpmsg: virtio: add endianness conversions
 2020-07-06 12:47 UTC  (7+ messages)
    ` [PATCH v2] "

[PATCH 0/9] spi: spi-sun6i: One fix and some improvements
 2020-07-06 12:43 UTC  (8+ messages)
` [PATCH 5/9] spi: spi-sun6i: sun6i_spi_drain_fifo(): introduce sun6i_spi_get_rx_fifo_count() and make use of it

[PATCH v3] hung_task:add detecting task in D state milliseconds timeout
 2020-07-06 12:45 UTC 

[PATCH v3 00/13] bus/fsl-mc: Extend mc-bus driver functionalities in preparation for mc-bus VFIO support
 2020-07-06 12:42 UTC  (28+ messages)
` [PATCH v3 01/13] bus/fsl-mc: Do no longer export the total number of irqs outside dprc_scan_objects
` [PATCH v3 02/13] bus/fsl-mc: Add a new parameter to dprc_scan_objects function
` [PATCH v3 03/13] bus/fsl-mc: add support for 'driver_override' in the mc-bus
` [PATCH v3 04/13] bus/fsl-mc: Set the QMAN/BMAN region flags
` [PATCH v3 05/13] bus/fsl-mc: Cache the DPRC API version
` [PATCH v3 06/13] bus/fsl-mc: Add dprc-reset-container support
` [PATCH v3 07/13] bus/fsl-mc: Export a dprc scan function to be used by multiple entities
` [PATCH v3 08/13] bus/fsl-mc: Export a cleanup function for DPRC
` [PATCH v3 09/13] bus/fsl-mc: Add a container setup function
` [PATCH v3 10/13] bus/fsl_mc: Do not rely on caller to provide non NULL mc_io
` [PATCH v3 11/13] bus/fsl-mc: Export IRQ pool handling functions to be used by VFIO
` [PATCH v3 12/13] bus/fsl-mc: Extend ICID size from 16bit to 32bit
` [PATCH v3 13/13] bus/fsl-mc: Add a new version for dprc_get_obj_region command

[PATCH v6 00/26] arm64: Memory Tagging Extension user-space support
 2020-07-06 12:42 UTC  (6+ messages)
` [PATCH v6 06/26] mm: Add PG_arch_2 page flag

[PATCH v2 00/18] media: mtk-vcodec: venc: support for MT8183 and v4l2-compliance fixes
 2020-07-06 12:41 UTC  (6+ messages)
` [PATCH v2 16/18] media: mtk-vcodec: venc: make S_PARM return -ENOTTY for CAPTURE queue

[PATCH net-next] selftests: mptcp: capture pcap on both sides
 2020-07-06 12:44 UTC  (2+ messages)
` [MPTCP] "

[Intel-gfx] [PATCH v2 1/2] drm/i915: Reboot CI if we get wedged during driver init
 2020-07-06 12:43 UTC  (2+ messages)
` [Intel-gfx] ✗ Fi.CI.IGT: failure for series starting with [v2,1/2] "

[PATCH v4 0/1] tricore: added triboard with tc27x_soc
 2020-07-06 12:40 UTC  (2+ messages)
` [PATCH v4 1/1] "

drivers/interconnect/qcom/icc-rpmh.c:132:28: sparse: sparse: incorrect type in assignment (different base types)
 2020-07-06 12:41 UTC  (2+ messages)

[RFC PATCH] vfio: type1: fix kthread use case
 2020-07-06 12:42 UTC  (3+ messages)

[PATCH] drm/amdgpu: Adding wait time before reading upll control register
 2020-07-06 12:42 UTC  (5+ messages)

[PATCH v8 00/12] iommu: Shared Virtual Addressing for SMMUv3 (PT sharing part)
 2020-07-06 12:40 UTC  (5+ messages)
` [PATCH v8 08/12] iommu/arm-smmu-v3: Seize private ASID

Displaying fan speeds
 2020-07-06 12:42 UTC  (2+ messages)

[PATCH] HID: logitech-hidpp: avoid repeated "multiplier = " log messages
 2020-07-06 12:41 UTC  (3+ messages)

[PATCH v5 00/26] powerpc/book3s/64/pkeys: Simplify the code
 2020-07-06 12:41 UTC  (5+ messages)
` [PATCH v5 18/26] powerpc/book3s64/keys/kuap: Reset AMR/IAMR values on kexec
` [PATCH v5 19/26] powerpc/book3s64/kuap: Move KUAP related function outside radix

[PATCH] HID: logitech: Use HIDPP_RECEIVER_INDEX instead of 0xff
 2020-07-06 12:40 UTC  (2+ messages)

[PATCH] scsi: ufs: change upiu_flags to be u8
 2020-07-06 12:39 UTC 

[PATCH] perf/tools/pmu-events/powerpc: Added nest imc metric events
 2020-07-06 12:38 UTC  (3+ messages)

[PATCH v9 00/15] perf: support enable and disable commands in stat and record modes
 2020-07-06 12:37 UTC  (8+ messages)
` [PATCH v9 02/15] tools/libperf: add properties to struct pollfd *entries objects
` [PATCH v9 09/15] perf stat: factor out event handling loop into dispatch_events()
` [PATCH v9 11/15] perf stat: implement control commands handling

[PATCH for-next 0/3] Allocate MR cleanups
 2020-07-06 12:36 UTC  (7+ messages)
` [PATCH for-next 1/3] RDMA/core: Check for error instead of success in alloc MR function
` [PATCH for-next 2/3] RDMA/core: Remove ib_alloc_mr_user function
` [PATCH for-next 3/3] RDMA: Remove the udata parameter from alloc_mr callback

[PATCH v2 00/17] KVM: arm64: Preliminary NV patches
 2020-07-06 12:35 UTC  (7+ messages)
` [PATCH v2 06/17] KVM: arm64: Introduce accessor for ctxt->sys_reg

[dpdk-dev] Epoll installation in FreeBSD
 2020-07-06 12:34 UTC  (3+ messages)

[PATCH 10/10] scsi: mpt3sas: Fix kdoc comments format
 2020-07-06 12:33 UTC 

[PATCH 09/10] scsi: mpt3sas: Fix set but unused variable
 2020-07-06 12:33 UTC 

[PATCH 08/10] scsi: sd_zbc: Fix kdoc comment format
 2020-07-06 12:33 UTC 

[PATCH 07/10] scsi: sd: Fix kdoc comment format
 2020-07-06 12:33 UTC 

[PATCH 06/10] scsi: megaraid: Remove set but unused variable
 2020-07-06 12:33 UTC 

[PATCH 05/10] scsi: megaraid: Fix set but unused variable
 2020-07-06 12:33 UTC 

[PATCH 04/10] scsi: megaraid: Remove set but unused variable
 2020-07-06 12:33 UTC 

[PATCH 02/10] scsi: megaraid: Fix compilation warnings
 2020-07-06 12:33 UTC 

[PATCH 03/10] scsi: megaraid: Remove set but unused variable
 2020-07-06 12:33 UTC 

[PATCH 01/10] scsi: megaraid: Fix kdoc comments format
 2020-07-06 12:33 UTC 

[PATCH 00/10] Fix compilation warnings
 2020-07-06 12:33 UTC 

[PATCH v29 00/16] Multicolor Framework v29
 2020-07-06 12:31 UTC  (4+ messages)

[RFC PATCH 00/10] target: add configfs interface
 2020-07-06 12:32 UTC  (8+ messages)
` [RFC PATCH 10/10] target: export sessions via configfs

[Lvfs-announce] Meeting to discuss LVFS and fwupd?
 2020-07-06 12:33 UTC 

[PATCH] riscv: use 16KB kernel stack on 64-bit
 2020-07-06 12:32 UTC  (2+ messages)

[PATCH v12 00/31] Speculative page faults
 2020-07-06 12:27 UTC  (8+ messages)

[PATCH v3 00/16] block/nvme: Various cleanups required to use multiple queues
 2020-07-06 12:30 UTC  (4+ messages)
` [PATCH v3 16/16] block/nvme: Use per-queuepair IRQ notifier and AIO context

[kvm-unit-tests PATCH v2 0/8] arm/arm64: Add IPI/LPI/vtimer latency test
 2020-07-06 12:23 UTC  (7+ messages)
` [kvm-unit-tests PATCH v2 8/8] arm64: microbench: Add vtimer "

[dpdk-dev] [PATCH 0/3] fixes for af_packet driver
 2020-07-06 12:28 UTC  (4+ messages)
` [dpdk-dev] [PATCH 1/3] net/af_packet: fix check of file descriptors
` [dpdk-dev] [PATCH 2/3] net/af_packet: fix mem leak on init failure
` [dpdk-dev] [PATCH 3/3] net/af_packet: fix wrong munmap "

[meta-arm][PATCH] meta-arm: Use dynamic layer magic to build trusted-firmware-m
 2020-07-06 12:30 UTC  (4+ messages)

[PATCH net] vlan: consolidate VLAN parsing code and limit max parsing depth
 2020-07-06 12:29 UTC 

[dpdk-dev] [PATCH v1 1/2] eal/x86: add WC store function
 2020-07-06 12:30 UTC  (4+ messages)
` [dpdk-dev] [PATCH v5 0/2] eal: add WC store functions
  ` [dpdk-dev] [PATCH v5 1/2] "
  ` [dpdk-dev] [PATCH v5 2/2] net/i40e: use WC store to update queue tail registers

[PATCH] drm/radeon: fix double free
 2020-07-06 12:28 UTC  (2+ messages)

[PATCH 0/5 v12] KASan for Arm
 2020-07-06 12:24 UTC  (6+ messages)
` [PATCH 1/5 v12] ARM: Disable KASan instrumentation for some code
` [PATCH 2/5 v12] ARM: Replace string mem* functions for KASan
` [PATCH 3/5 v12] ARM: Define the virtual space of KASan's shadow region
` [PATCH 4/5 v12] ARM: Initialize the mapping of KASan shadow memory
` [PATCH 5/5 v12] ARM: Enable KASan for ARM

Query regarding ERRATUM_1418040
 2020-07-06 12:27 UTC  (8+ messages)

[dpdk-dev] [PATCH] add flow shared action API
 2020-07-06 12:28 UTC  (7+ messages)

[PATCH v5 1/2] gpio: add GPO driver for PCA9570
 2020-07-06 12:27 UTC  (2+ messages)

[PATCH rdma-next v2 0/3] Convert XRC to use xarray
 2020-07-06 12:27 UTC  (4+ messages)
` [PATCH rdma-next v2 1/3] RDMA/mlx5: Get XRCD number directly for the internal use
` [PATCH rdma-next v2 2/3] RDMA/core: Clean ib_alloc_xrcd() and reuse it to allocate XRC domain
` [PATCH rdma-next v2 3/3] RDMA/core: Optimize XRC target lookup

[RFC] GPIO User I/O
 2020-07-06 12:19 UTC 

[Buildroot] [PATCH v3 0/2] Add support for radxa rk3399 and rk3399pro based targets
 2020-07-06 12:26 UTC  (8+ messages)
` [Buildroot] [PATCH v3 2/2] configs/rock_pi_4: new defconfig

[PATCH rdma-next] RDMA: Move ib_dm allocation to be under ib_core responsibility
 2020-07-06 12:24 UTC 


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.