All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-07-06 12:56:04 to 2020-07-06 13:37:52 UTC [more...]

[PATCH 00/32] Fix the final bunch of W=1 issues in USB
 2020-07-06 13:33 UTC  (49+ messages)
` [PATCH 01/32] usb: misc: legousbtower: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 02/32] usb: chipidea: ci_hdrc_pci: Fix improper use of kerneldoc format
` [PATCH 03/32] usb: gadget: legacy: printer: Remove unused variable 'driver_desc'
` [PATCH 04/32] usb: gadget: udc: amd5536udc_pci: Remove unused variable 'mod_desc'
` [PATCH 05/32] usb: gadget: function: u_ether: Downgrade kerneldoc headers which to not make the mark
` [PATCH 06/32] usb: gadget: udc: pxa27x_udc: Fix a bunch of kerneldoc issues
` [PATCH 07/32] usb: misc: legousbtower: Demote function header which is clearly not kerneldoc
` [PATCH 08/32] usb: typec: tcpm: tcpm: Remove dangling unused 'struct tcpm_altmode_ops'
` [PATCH 09/32] usb: gadget: udc: atmel_usba_udc: Remove set but unused variable 'pp'
` [PATCH 10/32] usb: gadget: legacy: nokia: Remove unused static variable 'product_nokia'
` [PATCH 11/32] usb: gadget: function: f_fs: Demote function header which is clearly not kerneldoc
` [PATCH 12/32] usb: gadget: udc: lpc32xx_udc: Staticify 2 local functions
` [PATCH 13/32] usb: host: r8a66597-hcd: Remove set, then over-written, but never used variable 'tmp'
` [PATCH 14/32] usb: gadget: udc: mv_udc_core: Remove unused static const variable 'driver_desc'
` [PATCH 15/32] usb: gadget: udc: pch_udc: Fix a plethora of function documentation related issues
` [PATCH 16/32] usb: host: imx21-hcd: Demote function header which is clearly not kerneldoc
` [PATCH 17/32] usb: host: ehci-fsl: Fix incorrectly named function argument
` [PATCH 18/32] usb: host: fotg210-hcd: Remove unused variable 'hcc_params'
` [PATCH 19/32] usb: gadget: function: u_uac1_legacy: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 20/32] usb: host: bcma-hcd: "
` [PATCH 21/32] usb: host: fotg210-hcd: "
` [PATCH 22/32] usb: gadget: udc: mv_u3d_core: Remove unused static const 'driver_desc'
` [PATCH 23/32] usb: gadget: udc: max3420_udc: Remove set, but never checked variable 'addr'
` [PATCH 24/32] usb: typec: ucsi: ucsi: Staticify and stop export of ucsi_init()
` [PATCH 25/32] usb: early: ehci-dbgp: Remove set but never checked variable 'ret'
` [PATCH 26/32] usb: early: xhci-dbc: Supply missing 'xhci-dbgp.h' headerfile
` [PATCH 27/32] usb: early: xhci-dbc: File headers are not good candidates for kerneldoc
` [PATCH 28/32] usb: host: ehci-platform: Do not define 'struct acpi_device_id' when !CONFIG_ACPI
` [PATCH 29/32] usb: dwc3: dwc3-qcom: "
` [PATCH 30/32] usb: host: fhci-tds: Remove unused variables 'buf' and 'extra_data'
` [PATCH 31/32] usb: host: fhci-sched: Remove unused variable 'td'
` [PATCH 32/32] usb: host: xhci-plat: Do not define 'struct acpi_device_id' when !CONFIG_ACPI

[PATCH v3 0/1] s390: virtio: let arch choose to accept devices without IOMMU feature
 2020-07-06 13:37 UTC  (6+ messages)
` [PATCH v3 1/1] s390: virtio: let arch "

[PATCH] crypto: chacha - Add DEFINE_CHACHA_STATE macro
 2020-07-06 13:37 UTC 

[PATCH v2 0/3] btrfs: qgroup: Fix the long existing regression of btrfs/153
 2020-07-06 13:36 UTC  (3+ messages)
` [PATCH v2 1/3] btrfs: qgroup: Allow btrfs_qgroup_reserve_data() to revert EXTENT_QGROUP_RESERVED bits when it fails

[PATCH v4 00/18] Add support for Nitro Enclaves
 2020-07-06 13:35 UTC  (12+ messages)
` [PATCH v4 07/18] nitro_enclaves: Init misc device providing the ioctl interface
` [PATCH v4 08/18] nitro_enclaves: Add logic for enclave vm creation
` [PATCH v4 10/18] nitro_enclaves: Add logic for enclave image load info

[RFC] GPIO User I/O
 2020-07-06 13:35 UTC  (2+ messages)

[mm] 4e2c82a409: ltp.overcommit_memory01.fail
 2020-07-06 13:34 UTC  (8+ messages)

[RFC PATCH] vfio: type1: fix kthread use case
 2020-07-06 13:33 UTC  (5+ messages)

[PATCH v3] scsi: ufs: Cleanup completed request without interrupt notification
 2020-07-06 13:21 UTC  (3+ messages)

[PATCH V3 00/23] Support Architectural LBR
 2020-07-06 13:32 UTC  (6+ messages)
` [PATCH V3 13/23] perf/x86/intel/lbr: Factor out intel_pmu_store_lbr

[dpdk-dev] [PATCH] add flow shared action API
 2020-07-06 13:32 UTC  (8+ messages)

[PATCH] riscv: use 16KB kernel stack on 64-bit
 2020-07-06 13:32 UTC  (3+ messages)

AWB 770564094462
 2020-07-06 13:31 UTC 

[PATCH] PCI: vmd: Keep fwnode allocated through VMD irqdomain life
 2020-07-06 13:30 UTC  (4+ messages)

[Ksummit-discuss] [PATCH] CodingStyle: Inclusive Terminology
 2020-07-06 13:30 UTC  (16+ messages)
            ` [Tech-board-discuss] "
`  "

[PATCH][next] staging: wfx: fix uninitialized variable bytes_done
 2020-07-06 13:29 UTC  (6+ messages)

[PATCH][v2] Drivers: hv: Change flag to write log level in panic msg to false
 2020-07-06 13:28 UTC  (4+ messages)

[PATCH 0/2] block/block-backend: Let blk_attach_dev() provide helpful error
 2020-07-06 13:26 UTC  (3+ messages)
` [PATCH 1/2] block/block-backend: Trace blk_attach_dev()
` [RFC PATCH 2/2] block/block-backend: Let blk_attach_dev() provide helpful error

overlayfs: issue with a replaced lower squashfs with export-table
 2020-07-06 13:27 UTC 

[PATCH v2 0/9] SMMUv3.2 Range-based TLB Invalidation Support
 2020-07-06 13:26 UTC  (7+ messages)
` [PATCH v2 1/9] hw/arm/smmu-common: Factorize some code in smmu_ptw_64()
` [PATCH v2 3/9] hw/arm/smmu: Introduce smmu_get_iotlb_key()
` [PATCH v2 4/9] hw/arm/smmu: Simplify the IOTLB key format

[PATCH -next] thermal: core: Make thermal_cdev_set_cur_state() static
 2020-07-06 13:36 UTC 

[PATCH v2 00/14] Add regulator devfreq support to Panfrost
 2020-07-06 13:26 UTC  (2+ messages)

[PATCH v4 00/15] vfio: expose virtual Shared Virtual Addressing to VMs
 2020-07-06 13:26 UTC  (25+ messages)
` [PATCH v4 01/15] vfio/type1: Refactor vfio_iommu_type1_ioctl()
` [PATCH v4 02/15] iommu: Report domain nesting info
` [PATCH v4 03/15] iommu/smmu: Report empty "
` [PATCH v4 04/15] vfio/type1: Report iommu nesting info to userspace

[PATCH v4 0/5] virtio-pci: enable blk and scsi multi-queue by default
 2020-07-06 13:25 UTC  (4+ messages)
` [PATCH v4 1/5] virtio-pci: add virtio_pci_optimal_num_queues() helper

[PATCH] powerpc/spufs: add CONFIG_COREDUMP dependency
 2020-07-06 13:22 UTC  (2+ messages)

[PATCH 1/3] ARM: configs: sunxi: Enable the PS/2 controller
 2020-07-06 13:23 UTC  (3+ messages)
` [PATCH 2/3] ARM: sunxi: configs: Enable the Mailbox driver
` [PATCH 3/3] ARM: configs: sunxi: Enable crypto related options

[dpdk-dev] [RFC PATCH 0/2] pmdinfogen: rewrite in Python
 2020-07-06 13:24 UTC  (5+ messages)
` [dpdk-dev] [RFC PATCH v2 "
  ` [dpdk-dev] [RFC PATCH v2 3/3] doc/linux_gsg: require pyelftools for pmdinfogen

[RFC PATCH v3] scsi: ufs: Quiesce all scsi devices before shutdown
 2020-07-06 13:22 UTC  (3+ messages)

[RFC] userspace: netlink/sestatus feature parity
 2020-07-06 13:23 UTC  (2+ messages)

[PATCH] firmware: arm_scmi: fix notifications macros argument reuse
 2020-07-06 13:20 UTC  (5+ messages)

[PULL 00/10] Modules 20200702 patches
 2020-07-06 13:20 UTC  (10+ messages)
` [PULL 04/10] build: fix device module builds

[PATCH v7 07/13] ARC: Linux Syscall Interface
 2020-07-06 13:20 UTC  (4+ messages)
` [PATCH v7.1 "

file.c:undefined reference to `.dump_emit'
 2020-07-06 13:19 UTC  (5+ messages)

[PATCH v2 00/11] ima: Fix rule parsing bugs and extend KEXEC_CMDLINE rule support
 2020-07-06 13:18 UTC  (6+ messages)
` [PATCH v2 09/11] ima: Move validation of the keyrings conditional into ima_validate_rule()

[PATCH] scripts: improve message when TAP based tests fail
 2020-07-06 13:17 UTC  (2+ messages)

next/master baseline: 193 runs, 33 regressions (next-20200706)
 2020-07-06 13:17 UTC 

[PATCH] PCI: endpoint: Fix NULL pointer dereference for ->get_features()
 2020-07-06 13:17 UTC  (6+ messages)

[PATCH 0/3] mmc: tmio and renesas_sdhi_internal_dmac: fix dma unmapping
 2020-07-06 13:16 UTC  (5+ messages)

[PATCH v4 1/4] thermal: core: Add helpers to browse the cdev, tz and governor list
 2020-07-06 13:17 UTC  (3+ messages)
` [PATCH v4 4/4] thermal: core: Add notifications call in the framework

[PATCH v3 00/13] bus/fsl-mc: Extend mc-bus driver functionalities in preparation for mc-bus VFIO support
 2020-07-06 13:14 UTC  (4+ messages)
` [PATCH v3 13/13] bus/fsl-mc: Add a new version for dprc_get_obj_region command

[RFC]: mm,power: introduce MADV_WIPEONSUSPEND
 2020-07-06 13:14 UTC  (9+ messages)

[PATCH 1/7] ARM: configs: sunxi: Run savedefconfig
 2020-07-06 13:13 UTC  (3+ messages)

[PATCH 1/2][v2] btrfs: convert block group refcount to refcount_t
 2020-07-06 13:14 UTC  (2+ messages)
` [PATCH 2/2] btrfs: fix block group UAF bug with nocow

[igt-dev] [PATCH i-g-t] lib/bufops: add surface array to cover ccs pgtable
 2020-07-06 13:13 UTC  (2+ messages)

[PATCH] ARM: dts sunxi: Relax a bit the CMA pool allocation range
 2020-07-06 13:11 UTC  (3+ messages)

[PATCH v3 0/2] treewide: fix _mmc_suspend() on PSCI
 2020-07-06 13:10 UTC  (10+ messages)
` [PATCH v3 2/2] mmc: core: Call mmc_poweroff_nofity() if pm_suspend_via_firmware()

[PATCH v5 00/26] powerpc/book3s/64/pkeys: Simplify the code
 2020-07-06 13:10 UTC  (3+ messages)
` [PATCH v5 13/26] powerpc/book3s64/pkeys: Enable MMU_FTR_PKEY

[PATCH] usbmon: expose the usbmon structures and constants as an UAPI header
 2020-07-06 13:10 UTC  (6+ messages)
` [PATCH v2] "
` [PATCH v3 1/2] Remove documentation line that adds nothing and sounds condescending
  ` [PATCH v3 2/2] usbmon: expose the usbmon structures and constants as an UAPI header

[PATCH v9 00/15] perf: support enable and disable commands in stat and record modes
 2020-07-06 13:10 UTC  (10+ messages)
` [PATCH v9 02/15] tools/libperf: add properties to struct pollfd *entries objects
` [PATCH v9 09/15] perf stat: factor out event handling loop into dispatch_events()
` [PATCH v9 11/15] perf stat: implement control commands handling

[PATCH 0/5 v11] KASan for Arm
 2020-07-06 13:08 UTC  (11+ messages)

[dpdk-dev] [PATCH] log: remove unneeded log type declaration
 2020-07-06 13:08 UTC 

[PATCH][next] scsi: lpfc: fix less than zero comparison on unsigned int computation
 2020-07-06 13:08 UTC  (2+ messages)

[PATCH] drm/radeon: fix double free
 2020-07-06 12:28 UTC 

[PATCH v5 0/7] Add seccomp notifier ioctl that enables adding fds
 2020-07-06 13:07 UTC  (3+ messages)
` [PATCH v5 4/7] pidfd: Replace open-coded partial fd_install_received()

[Proposal] drm: amd: Convert logging to drm_* functions with drm_device parameter
 2020-07-06 10:51 UTC 

[PATCH] usb: core: fix quirks_param_set() writing to a const pointer
 2020-07-06 13:07 UTC  (3+ messages)

[PATCH 0/3] Fix and enable pmem as RAM on arm64
 2020-07-06 13:03 UTC  (8+ messages)
` [PATCH 1/3] arm64/numa: set numa_off to false when numa node is fake

[kvm-unit-tests PATCH v10 0/9] s390x: Testing the Channel Subsystem I/O
 2020-07-06 13:01 UTC  (4+ messages)
` [kvm-unit-tests PATCH v10 9/9] s390x: css: ssch/tsch with sense and interrupt

[Intel-gfx] [PATCH] drm/i915: Fix spelling mistake in i915_reg.h
 2020-07-03 12:50 UTC 

Daemon's child getting weird denial
 2020-07-06 13:03 UTC  (2+ messages)

[PATCH] HID: logitech-hidpp: avoid repeated "multiplier = " log messages
 2020-07-06 13:03 UTC  (4+ messages)

[PATCH] omapfb/dss: Include the right header
 2020-07-06 12:59 UTC 

[pull request][net-next 00/10] mlx5 updates 2020-06-23
 2020-07-06 13:00 UTC  (8+ messages)
` [net-next 10/10] net/mlx5e: Add support for PCI relaxed ordering

[PATCH v3 00/17] KVM: arm64: Preliminary NV patches
 2020-07-06 12:54 UTC  (21+ messages)
` [PATCH v3 01/17] KVM: arm64: Factor out stage 2 page table data from struct kvm
` [PATCH v3 02/17] arm64: Detect the ARMv8.4 TTL feature
` [PATCH v3 03/17] arm64: Document SW reserved PTE/PMD bits in Stage-2 descriptors
` [PATCH v3 04/17] arm64: Add level-hinted TLB invalidation helper
` [PATCH v3 05/17] KVM: arm64: Use TTL hint in when invalidating stage-2 translations
` [PATCH v3 06/17] KVM: arm64: Introduce accessor for ctxt->sys_reg
` [PATCH v3 07/17] KVM: arm64: hyp: Use ctxt_sys_reg/__vcpu_sys_reg instead of raw sys_regs access
` [PATCH v3 08/17] KVM: arm64: sve: Use __vcpu_sys_reg() "
` [PATCH v3 09/17] KVM: arm64: pauth: Use ctxt_sys_reg() "
` [PATCH v3 10/17] KVM: arm64: debug: Drop useless vpcu parameter
` [PATCH v3 11/17] KVM: arm64: Make struct kvm_regs userspace-only
` [PATCH v3 12/17] KVM: arm64: Move ELR_EL1 to the system register array
` [PATCH v3 13/17] KVM: arm64: Move SP_EL1 "
` [PATCH v3 14/17] KVM: arm64: Disintegrate SPSR array
` [PATCH v3 15/17] KVM: arm64: Move SPSR_EL1 to the system register array
` [PATCH v3 16/17] KVM: arm64: timers: Rename kvm_timer_sync_hwstate to kvm_timer_sync_user
` [PATCH v3 17/17] KVM: arm64: timers: Move timer registers to the sys_regs file

[PATCH] configs: stm32mp15: activate CMD_ADTIMG
 2020-07-06 13:00 UTC 

[PATCH] drm/amdgpu: Adding wait time before reading upll control register
 2020-07-06 12:59 UTC  (6+ messages)

[RFC 0/3] powerpc/perf: Add json file support for hv_24x7 core level events
 2020-07-06 12:57 UTC  (5+ messages)
` [RFC 1/3] perf jevents: Add support for parsing perchip/percore events

[PATCH] pidfd: fix memory leak in pidfd_getfd()
 2020-07-06 12:58 UTC  (2+ messages)

[PATCH] rpmsg: virtio: add endianness conversions
 2020-07-06 12:56 UTC  (8+ messages)
    ` [PATCH v2] "


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.