All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-07-06 17:01:28 to 2020-07-06 17:33:50 UTC [more...]

[PATCH 2/3] Linux: Use rseq in sched_getcpu if available (v9)
 2020-07-06 17:33 UTC  (4+ messages)

[PATCH] drm/i915/gt: Pin the rings before marking active
 2020-07-06 17:33 UTC  (4+ messages)
` [Intel-gfx] "
` [Intel-gfx] ✓ Fi.CI.BAT: success for drm/i915/gt: Pin the rings before marking active (rev2)

[PATCH net] ionic: centralize queue reset code
 2020-07-06 17:33 UTC  (2+ messages)

[PATCH v3 00/13] crypto: permit asynchronous skciphers as driver fallbacks
 2020-07-06 17:32 UTC  (3+ messages)
` [PATCH v3 04/13] crypto: sun4i - permit asynchronous skcipher as fallback

[PATCH 00/26] hw/usb: Give it love, reduce 'hw/usb.h' inclusion out of hw/usb/
 2020-07-06 17:02 UTC  (40+ messages)
` [PATCH 01/26] hw/arm/sbsa-ref: Remove unused 'hw/usb.h' header
` [PATCH 02/26] hw/ppc/sam460ex: Add missing 'hw/pci/pci.h' header
` [PATCH 03/26] hw/usb: Remove unused VM_USB_HUB_SIZE definition
` [PATCH 04/26] hw/usb: Reduce 'exec/memory.h' inclusion
` [PATCH 05/26] hw/usb/desc: Add missing header
` [PATCH 06/26] hw/usb/hcd-dwc2: Remove unnecessary includes
` [PATCH 07/26] hw/usb/hcd-dwc2: Restrict some headers to source
` [PATCH 08/26] hw/usb/hcd-dwc2: Restrict 'dwc2-regs.h' scope
` [PATCH 09/26] hw/usb/hcd-ehci: Remove unnecessary include
` [PATCH 10/26] hw/usb/hcd-ehci: Move few definitions from header to source
` [PATCH 11/26] hw/usb/hcd-xhci: Add missing header
` [PATCH 12/26] hw/usb/hcd-musb: Restrict header scope
` [PATCH 13/26] hw/usb/desc: Reduce some declarations scope
` [PATCH 14/26] hw/usb/quirks: Rename included source with '.inc.c' suffix

[qemu-mainline test] 151669: regressions - FAIL
 2020-07-06 17:31 UTC 

[Intel-gfx] [PATCH v2] Revert "drm/i915/dp: Correctly advertise HBR3 for GEN11+"
 2020-07-06 17:31 UTC  (3+ messages)
` [Intel-gfx] ✗ Fi.CI.IGT: failure for Revert "drm/i915/dp: Correctly advertise HBR3 for GEN11+" (rev2)

[PATCH] net/tap-solaris.c: Include qemu-common.h for TFR macro
 2020-07-06 17:04 UTC  (4+ messages)

[PATCH 0/2] Remove special casing for PSEUDOREF updates
 2020-07-06 17:29 UTC  (3+ messages)
` [PATCH 1/2] Modify pseudo refs through ref backend storage
` [PATCH 2/2] Make HEAD a PSEUDOREF rather than PER_WORKTREE

[PATCH v3 00/17] KVM: arm64: Preliminary NV patches
 2020-07-06 17:27 UTC  (16+ messages)
` [PATCH v3 02/17] arm64: Detect the ARMv8.4 TTL feature
` [PATCH v3 03/17] arm64: Document SW reserved PTE/PMD bits in Stage-2 descriptors
` [PATCH v3 04/17] arm64: Add level-hinted TLB invalidation helper

[PATCH rdma-next 0/2] RDMA/qedr: Add EDPM kernel-user flags for feature compatibility
 2020-07-06 17:28 UTC  (3+ messages)
` [PATCH rdma-next 1/2] RDMA/qedr: Add EDPM mode type for user-fw compatibility
` [PATCH rdma-next 2/2] RDMA/qedr: Add EDPM max size to alloc ucontext response

[dpdk-dev] [PATCH v3 0/8] fib: implement AVX512 vector lookup
 2020-07-06 17:28 UTC  (3+ messages)
` [dpdk-dev] [PATCH v3 1/8] eal: introduce zmm type for AVX 512-bit

[igt-dev] [PATCH i-g-t] Build api_intel_bb with Autotools too
 2020-07-06 17:28 UTC  (2+ messages)

[dpdk-dev] [PATCH v2 0/3] net/bnxt: vector mode enhancements
 2020-07-06 17:26 UTC  (6+ messages)
` [dpdk-dev] [PATCH v4 0/4] "
  ` [dpdk-dev] [PATCH v4 1/4] net/bnxt: disable vector receive for mark action
  ` [dpdk-dev] [PATCH v4 2/4] net/bnxt: support Rx/Tx burst mode info
  ` [dpdk-dev] [PATCH v4 3/4] net/bnxt: add ARM64 vector support
  ` [dpdk-dev] [PATCH v4 4/4] doc: update release notes

[RFC PATCH v2 00/11] Add UEFI support for RISC-V
 2020-07-06 17:26 UTC  (24+ messages)
` [RFC PATCH v2 01/11] efi/libstub: Move the function prototypes to header file
` [RFC PATCH v2 02/11] RISC-V: Move DT mapping outof fixmap
` [RFC PATCH v2 03/11] RISC-V: Setup exception vector early
` [RFC PATCH v2 04/11] RISC-V: Add early ioremap support
` [RFC PATCH v2 05/11] RISC-V: Set maximum number of mapped pages correctly
` [RFC PATCH v2 06/11] riscv: Parse all memory blocks to remove unusable memory
` [RFC PATCH v2 07/11] include: pe.h: Add RISC-V related PE definition
` [RFC PATCH v2 08/11] RISC-V: Add PE/COFF header for EFI stub
` [RFC PATCH v2 09/11] RISC-V: Add EFI stub support
` [RFC PATCH v2 10/11] efi: Rename arm-init to efi-init common for all arch
` [RFC PATCH v2 11/11] RISC-V: Add EFI runtime services

[igt-dev] [PATCH i-g-t] lib/igt_chamelium: Wait for connectors after replugging them at exit
 2020-07-06 17:26 UTC  (2+ messages)

[PATCH] dax: print error message by pr_info() in __generic_fsdax_supported()
 2020-07-06 17:26 UTC 

drivers/net/phy/mdio-cavium.c:21:16: note: in expansion of macro 'oct_mdio_readq'
 2020-07-06 17:25 UTC  (2+ messages)

[PATCH 0/3] readfile(2): a new syscall to make open/read/close faster
 2020-07-06 17:25 UTC  (2+ messages)

[PATCH v3 0/2] trace: Add a trace backend for the recorder library
 2020-07-06 17:02 UTC  (3+ messages)
` [PATCH v3 1/2] trace: Add support for recorder back-end
` [PATCH v3 2/2] trace: Example of non-tracing recorder use

Patch "io_uring: use signal based task_work running" has been added to the 5.7-stable tree
 2020-07-06 17:25 UTC  (3+ messages)

drivers/gpu/drm/exynos/exynos_drm_gem.c:62:36: sparse: sparse: incorrect type in assignment (different address spaces)
 2020-07-06 16:55 UTC 

[PATCH] RFC: qemu-ga: skip loop mount fs to avoid qemu-ga hang
 2020-07-06 16:58 UTC 

[PULL 00/53] Misc patches for QEMU 5.1 soft freeze
 2020-07-06 17:19 UTC  (19+ messages)
` [PULL 26/53] accel/Kconfig: Add the TCG selector
` [PULL 27/53] accel/tcg: Add stub for probe_access()
` [PULL 28/53] Makefile: simplify MINIKCONF rules
` [PULL 29/53] target/i386: remove gen_io_end
` [PULL 32/53] target/i386: sev: provide proper error reporting for query-sev-capabilities
` [PULL 34/53] iscsi: handle check condition status in retry loop
` [PULL 35/53] iscsi: return -EIO when sense fields are meaningless
` [PULL 36/53] chardev/tcp: fix error message double free error
` [PULL 39/53] cpus: Move CPU code from exec.c to cpus-common.c
` [PULL 41/53] softmmu: move softmmu only files from root
` [PULL 43/53] cpu-timers, icount: new modules
` [PULL 44/53] softmmu/vl: Remove the check for colons in -accel parameters
` [PULL 45/53] accel/kvm: Let kvm_check_extension use global KVM state
` [PULL 46/53] accel/kvm: Simplify kvm_check_extension()
` [PULL 49/53] target/i386/kvm: Simplify kvm_get_mce_cap_supported()
` [PULL 50/53] target/i386/kvm: Simplify kvm_get_supported_[feature]_msrs()
` [PULL 52/53] target/i386: Enable TSX Suspend Load Address Tracking feature

[PATCH] input/synaptics: enable InterTouch for ThinkPad X1E 1st gen
 2020-07-06 17:22 UTC  (2+ messages)

[RFC PATCH v2 00/23] hw/qdev: Warn when using pre-qdev/QOM devices
 2020-07-06 16:46 UTC  (3+ messages)
` [RFC PATCH v2 21/23] hw/riscv: Emit warning when old code is used

[dpdk-dev] [PATCH v3] crypto/qat: add handling of multi process
 2020-07-06 17:19 UTC 

[PATCH] softfloat,m68k: disable floatx80_invalid_encoding() for m68k
 2020-07-06 16:58 UTC  (2+ messages)

[Buildroot] [PATCH] package/dvb-apps: add hash file
 2020-07-06 17:21 UTC  (4+ messages)

[RFC PATCH v2 0/5] mm: extend memfd with ability to create "secret" memory areas
 2020-07-06 17:20 UTC  (6+ messages)
` [RFC PATCH v2 1/5] mm: make HPAGE_PxD_{SHIFT,MASK,SIZE} always available
` [RFC PATCH v2 2/5] mmap: make mlock_future_check() global
` [RFC PATCH v2 3/5] mm: extend memfd with ability to create "secret" memory areas
` [RFC PATCH v2 4/5] mm: secretmem: use PMD-size pages to amortize direct map fragmentation
` [RFC PATCH v2 5/5] mm: secretmem: add ability to reserve memory at boot

[Intel-gfx] [PATCH 17/20] drm/i915: Add an implementation for i915_gem_ww_ctx locking, v2
 2020-07-06 17:21 UTC  (2+ messages)

[PATCH] hwmon: amd_energy: match for supported models
 2020-07-06 17:20 UTC  (2+ messages)

[PATCH] trivial: Remove trailing whitespaces
 2020-07-06 16:23 UTC 

[PATCH v3 00/44] Less clumsy error checking
 2020-07-06 16:58 UTC  (5+ messages)
` [PATCH v3 29/44] qom: Make functions taking Error ** return bool, not 0/-1
` [PATCH v3 30/44] qdev: Make functions taking Error ** return bool, not void

[PATCH] drm/i915: Fix spelling mistake in i915_reg.h
 2020-07-06 17:19 UTC  (4+ messages)
` [Intel-gfx] "

[GIT PULL] s390 updates for 5.8-rc5
 2020-07-06 17:20 UTC  (2+ messages)

[PATCH 0/2] hw/sd/pxa2xx_mmci: Do not create SD card within the SDHCI controller
 2020-07-06 17:08 UTC  (6+ messages)
` [PATCH 1/2] "
` [PATCH 2/2] hw/sd/pxa2xx_mmci: Trivial simplification

[PATCH] MAINTAINERS: Update Radoslaw Biernacki email address
 2020-07-06 16:57 UTC  (3+ messages)

[RFC PATCH 0/2] hw/sd: Deprecate the SPI mode and the SPI to SD adapter
 2020-07-06 16:41 UTC  (2+ messages)

[dpdk-dev] [PATCH 1/5] app/testpmd: clock gettime call in throughput calculation
 2020-07-06 17:19 UTC  (15+ messages)
` [dpdk-dev] [PATCH v2 "
  ` [dpdk-dev] [PATCH v2 2/5] app/testpmd: enable burst stats for flowgen mode rx path
  ` [dpdk-dev] [PATCH v2 3/5] app/testpmd: enable burst stats for noisy vnf mode
  ` [dpdk-dev] [PATCH v2 5/5] app/testpmd: enable empty polls in burst stats

[PATCH v5 00/26] powerpc/book3s/64/pkeys: Simplify the code
 2020-07-06 17:17 UTC  (5+ messages)
` [PATCH v5 13/26] powerpc/book3s64/pkeys: Enable MMU_FTR_PKEY

[PATCH net] ipv6: fib6_select_path can not use out path for nexthop objects
 2020-07-06 17:19 UTC 

[PATCH] brcm80211: brcmsmac: Move LEDs to GPIO descriptors
 2020-07-06 16:09 UTC  (2+ messages)

kerberized NFSv4 client reporting operation not permitted when mounting with sec=sys
 2020-07-06 17:18 UTC  (5+ messages)

[PATCH v2 0/9] SMMUv3.2 Range-based TLB Invalidation Support
 2020-07-06 16:48 UTC  (4+ messages)
` [PATCH v2 9/9] hw/arm/smmuv3: Advertise SMMUv3.2 range invalidation

[djwong-xfs:scrub-rtsummary 29/31] init/do_mounts.c:693: undefined reference to `shmem_init_fs_context'
 2020-07-06 17:16 UTC 

[PATCH v4] overlayfs: Provide mount options sync=off/fs to skip sync
 2020-07-06 17:16 UTC  (2+ messages)

[Intel-gfx] CONFIG_DRM_FBDEV_OVERALLOC seems to have no effect
 2020-07-06 17:09 UTC 

[PATCH v2 00/30] Last batch of patches to clean up Misc
 2020-07-06 17:16 UTC  (4+ messages)
` [PATCH v2 26/30] misc: eeprom: at24: Tell the compiler that ACPI functions may not be used

[PATCH] intel_iommu: "aw-bits" error message still refers to "x-aw-bits"
 2020-07-06 17:14 UTC  (2+ messages)

[GIT PULL] KVM changes for Linux 5.8-rc5
 2020-07-06 17:15 UTC 

[PATCH rdma-next] RDMA/qedr: SRQ's bug fixes
 2020-07-06 17:15 UTC  (2+ messages)

[PATCH] arm64: tegra: Re-order PCIe aperture mappings
 2020-07-06 17:14 UTC  (2+ messages)

[PATCH v7 00/17] hw/sd/sdcard: Fix CVE-2020-13253 & cleanups
 2020-07-06 16:34 UTC  (5+ messages)
` [PATCH v7 16/17] hw/sd/sdcard: Display offset in read/write_data() trace events
` [PATCH v7 17/17] hw/sd/sdcard: Simplify realize() a bit

overlayfs: issue with a replaced lower squashfs with export-table
 2020-07-06 17:14 UTC  (5+ messages)

[PATCH v2 0/4] arm64: Allow the compat vdso to be disabled at runtime
 2020-07-06 17:12 UTC  (4+ messages)
` [PATCH v2 4/4] arm64: Rework ARM_ERRATUM_1414080 handling

[PATCH v4 0/3] capabilities: Introduce CAP_CHECKPOINT_RESTORE
 2020-07-06 17:13 UTC  (5+ messages)
` [PATCH v4 3/3] prctl: Allow ptrace capable processes to change /proc/self/exe

[GIT PULL 1/1] bcm2835-dt-next-2020-07-06
 2020-07-06 17:11 UTC  (2+ messages)

[OE-core][dunfell 00/25] Patch review
 2020-07-06 17:12 UTC  (3+ messages)
` [OE-core][dunfell 14/25] classes/archiver: run do_unpack_and_patch after do_preconfigure

[Intel-gfx] [PATCH] drm/i915/ehl: Add new PCI ids
 2020-07-06 17:12 UTC  (3+ messages)

[PATCH v4 0/3] Drivers: hv: vmbus: vmbus_requestor data structure for VMBus hardening
 2020-07-06 17:11 UTC  (2+ messages)

[PATCH 0/3] Documentation: arm64: eliminate duplicated words
 2020-07-06 17:09 UTC  (4+ messages)
` [PATCH 3/3] Documentation: arm64/sve: drop duplicate words

FIEMAP ioctl gets "wrong" address for the extent
 2020-07-06 17:10 UTC  (5+ messages)

[PATCH v3 0/9] Build fixes for Haiku
 2020-07-06 16:50 UTC  (5+ messages)
` [PATCH v3 2/9] util/qemu-openpty.c: Don't assume pty.h is glibc-only

Multiprotocol File Sharing via NFSv4 and Samba
 2020-07-06 17:08 UTC  (2+ messages)

[PATCH v2 3/7] PCI/ACS: Enable PCI_ACS_TB for untrusted/external-facing devices
 2020-07-06 17:07 UTC  (3+ messages)

[PATCH v3 00/19] mailmap: Add more entries to sanitize 'git log' output
 2020-07-06 16:45 UTC  (3+ messages)
` [PATCH v3 01/19] .mailmap: Update Alexander Graf email address

[PATCH 00/18] Allow architectures to override __READ_ONCE()
 2020-07-06 17:05 UTC  (10+ messages)
` [PATCH 18/18] arm64: lto: Strengthen READ_ONCE() to acquire when CLANG_LTO=y

[PATCH 0/2] KVM/arm64 fixes for 5.8, take #3
 2020-07-06 17:05 UTC  (4+ messages)

[PATCH tick-sched] Clarify "NOHZ: local_softirq_pending" warning
 2020-07-06 17:06 UTC  (3+ messages)

[PATCH V2 1/3] nl80211: add support for BSS coloring
 2020-07-06 17:06 UTC  (6+ messages)
` [PATCH V2 2/3] mac80211: "
` [PATCH V2 3/3] ath11k: "

[PATCH v2] util/qemu-option: Document the get_opt_value() function
 2020-07-06 16:58 UTC  (2+ messages)

Chainloading U-Boot from Fastboot on Tegra30
 2020-07-06 17:04 UTC  (3+ messages)

[PATCH] smccc: Make constants available to assembly
 2020-07-06 17:02 UTC  (2+ messages)

[PATCH] drm/hisilicon/hibmc: Move drm_fbdev_generic_setup() down to avoid the splat
 2020-07-06 17:03 UTC  (3+ messages)

[Intel-wired-lan] ixgbe-x550 link detection after boot
 2020-07-06 17:03 UTC  (6+ messages)

[Intel-gfx] [PATCH v3 1/3] drm/i915: Reboot CI if we get wedged during driver init
 2020-07-06 17:03 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.BAT: success for series starting with [v3,1/3] "

[PATCH 00/32] Fix the final bunch of W=1 issues in USB
 2020-07-06 16:56 UTC  (3+ messages)
` [PATCH 25/32] usb: early: ehci-dbgp: Remove set but never checked variable 'ret'


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.