All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-07-17 10:54:54 to 2020-07-17 11:37:27 UTC [more...]

[PATCH for-5.1 v2 0/2] qemu-img convert: Fix abort with unaligned image size
 2020-07-17 11:36 UTC  (7+ messages)
` [PATCH for-5.1 v2 1/2] block: Require aligned image size to avoid assertion failure
` [PATCH for-5.1 v2 2/2] file-posix: Allow byte-aligned O_DIRECT with NFS

[drm-drm-misc:for-linux-next 10/12] drivers/gpu/drm/ingenic/ingenic-drm-drv.c:239:28: warning: variable 'ipu_state' is uninitialized when used here
 2020-07-17 11:36 UTC 

[dpdk-dev] [PATCH v2 1/9] net/dpaa: support Rxq and Txq info routines
 2020-07-17 11:36 UTC  (3+ messages)
` [dpdk-dev] [PATCH v3 1/8] net/dpaa: add support for fmlib in dpdk

[PATCH v2 1/2] ASoC: fsl_asrc: make sure the input and output clocks are different
 2020-07-17 11:34 UTC  (6+ messages)
` [PATCH v3 0/1] ASoC: fsl_asrc: always select different clocks

[PATCH kvm-unit-tests v2 0/3] svm: INIT test and test_run on selected vcpu
 2020-07-17 11:34 UTC  (4+ messages)
` [PATCH kvm-unit-tests v2 1/3] svm: Add ability to execute test via test_run on a vcpu other than vcpu 0
` [PATCH kvm-unit-tests v2 2/3] svm: INIT and STARTUP ipi test
` [PATCH kvm-unit-tests v2 3/3] svm: INIT intercept test

[PATCH v1 0/4]
 2020-07-17 11:34 UTC  (10+ messages)
` [PATCH v1 1/4] usb: xhci: Add missing endian conversions (cpu_to_leXX / leXX_to_cpu)
` [PATCH v1 2/4] usb: xhci: xhci_mem_init: Use cpu_to_le64() and not xhci_writeq()
` [PATCH v1 3/4] usb: usb-uclass.c: Drop le16_to_cpu() as values are already swapped
` [PATCH v1 4/4] usb: xhci: Add virt_to_phys() to support mapped platforms

not able to set ct state rule
 2020-07-17 11:34 UTC  (2+ messages)

[PATCH] pinctrl: rockchip: Replace HTTP links with HTTPS ones
 2020-07-17 11:31 UTC  (3+ messages)

nouveau regression with 5.7 caused by "PCI/PM: Assume ports without DLL Link Active train links in 100 ms"
 2020-07-17 11:32 UTC  (5+ messages)

[Bug] Kernel Panic on Deletion of the network-namespace containing the SocketCAN interface
 2020-07-17 11:32 UTC  (5+ messages)

[dpdk-dev] [PATCH] event/dpaa: remove dead code
 2020-07-17 11:31 UTC 

[GIT PULL] I2C updates
 2020-07-17 11:30 UTC  (5+ messages)

linux-next: build failure after merge of the akpm_current tree
 2020-07-17 11:31 UTC 

[PATCH] powerpc: Fix inconsistent function names
 2020-07-17 11:27 UTC  (3+ messages)
` [PATCH -next] powerpc: Remove unneeded inline functions

[LTP] [PATCH] lapi/io_uring.h: Add declaration of __kernel_rwf_t
 2020-07-17 11:29 UTC  (7+ messages)

[LTP] [PATCH] cpuset_hotplug_test.sh: Fix a race condition
 2020-07-17 11:28 UTC  (12+ messages)

[PATCH] usb: xhci: Fix ASM2142/ASM3142 DMA addressing
 2020-07-17 11:27 UTC 

RFC: PCI devices passthrough on Arm design proposal
 2020-07-17 11:26 UTC  (6+ messages)

[RFC PATCH V3 02/21] mmc: core: UHS-II support, modify power-up sequence
 2020-07-17 11:26 UTC  (2+ messages)

[PATCH v6 0/2] ceph: periodically send perf metrics to ceph
 2020-07-17 11:26 UTC  (5+ messages)
` [PATCH v6 1/2] "
` [PATCH v6 2/2] ceph: send client provided metric flags in client metadata

[GIT PULL 0/3] Renesas ARM SoC updates for v5.9 (take two)
 2020-07-17 11:24 UTC  (8+ messages)
` [GIT PULL 1/3] Renesas ARM DT "
` [GIT PULL 2/3] Renesas driver updates for v5.9
` [GIT PULL 3/3] Renesas DT binding "

[PATCH] gpio: crystalcove: Use irqchip template
 2020-07-17 11:25 UTC 

[Intel-gfx] [PATCH 1/4] drm/i915: Remove requirement for holding i915_request.lock for breadcrumbs
 2020-07-17 11:25 UTC  (2+ messages)
` [Intel-gfx] ✗ Fi.CI.IGT: failure for series starting with [1/4] drm/i915: Remove requirement for holding i915_request.lock for breadcrumbs (rev2)

[PATCH] btrfs: fix lockdep warning while mounting sprout fs
 2020-07-17 11:25 UTC  (2+ messages)

wm8962: error at soc_component_read_no_lock
 2020-07-17 11:23 UTC  (3+ messages)

[PATCH v4 00/16] bcache: extend bucket size to 32bit width
 2020-07-17 11:22 UTC  (17+ messages)
` [PATCH v4 01/16] bcache: add read_super_common() to read major part of super block
` [PATCH v4 02/16] bcache: add more accurate error information in read_super_common()
` [PATCH v4 03/16] bcache: disassemble the big if() checks in bch_cache_set_alloc()
` [PATCH v4 04/16] bcache: fix super block seq numbers comparision in register_cache_set()
` [PATCH v4 05/16] bcache: increase super block version for cache device and backing device
` [PATCH v4 06/16] bcache: move bucket related code into read_super_common()
` [PATCH v4 07/16] bcache: struct cache_sb is only for in-memory super block now
` [PATCH v4 08/16] bcache: introduce meta_bucket_pages() related helper routines
` [PATCH v4 09/16] bcache: handle c->uuids properly for bucket size > 8MB
` [PATCH v4 10/16] bcache: handle cache prio_buckets and disk_buckets "
` [PATCH v4 11/16] bcache: handle cache set verify_ondisk "
` [PATCH v4 12/16] bcache: handle btree node memory allocation "
` [PATCH v4 13/16] bcache: add bucket_size_hi into struct cache_sb_disk for large bucket
` [PATCH v4 14/16] bcache: add sysfs file to display feature sets information of cache set
` [PATCH v4 15/16] bcache: avoid extra memory allocation from mempool c->fill_iter
` [PATCH v4 16/16] bcache: avoid extra memory consumption in struct bbio for large bucket size

[dpdk-dev] [PATCH V2] net/bonding: delete redundant code
 2020-07-17 11:22 UTC  (2+ messages)

[PATCH v2 00/11] Fixup page directory freeing
 2020-07-17 11:22 UTC  (26+ messages)
` [PATCH v2 01/11] asm-generic/tlb: Fix MMU_GATHER_TABLE_FREE
` [PATCH v2 02/11] sh/tlb: Fix PGTABLE_LEVELS > 2
` [PATCH v2 03/11] sh/tlb: Fix __pmd_free_tlb()
` [PATCH v2 04/11] sparc32/tlb: Fix __p*_free_tlb()
` [PATCH v2 05/11] parisc/tlb: "
` [PATCH v2 06/11] mips/tlb: "
` [PATCH v2 07/11] ia64/tlb: "
` [PATCH v2 08/11] alpha/tlb: "
` [PATCH v2 09/11] nds32/tlb: "
` [PATCH v2 10/11] riscv/tlb: "
` [PATCH v2 11/11] m68k/tlb: "

[PATCH] docs: locking: Replace HTTP links with HTTPS ones
 2020-07-17 11:22 UTC  (2+ messages)
` [tip: locking/core] "

[PATCH RESEND] lockdep: Move list.h inclusion into lockdep.h
 2020-07-17 11:22 UTC  (2+ messages)
` [tip: locking/core] "

[PATCH 0/7] Add support for SD card in AM654x-evm
 2020-07-17 11:20 UTC  (8+ messages)
` [PATCH 7/7] arm64: defconfig: Enable AM654x SDHCI controller

[PATCH] rwsem: fix commas in initialisation
 2020-07-17 11:22 UTC  (2+ messages)
` [tip: locking/core] "

[PATCH v3] sched/fair: handle case of task_h_load() returning 0
 2020-07-17 11:21 UTC  (2+ messages)
` [tip: sched/urgent] "

[PATCH v3] introduce VFIO-over-socket protocol specificaion
 2020-07-17 11:20 UTC 

[PULL 00/53] Misc patches for QEMU 5.1 soft freeze
 2020-07-17 11:20 UTC  (4+ messages)
` [PULL 28/53] Makefile: simplify MINIKCONF rules

[PATCH] man3/*: ffix, change '-' to '\-' for options
 2020-07-17 11:20 UTC  (6+ messages)

[dpdk-dev] [PATCH v1 1/2] eal/x86: add WC store function
 2020-07-17 11:18 UTC  (4+ messages)
` [dpdk-dev] [PATCH v8 0/4] eal: add WC store functions
  ` [dpdk-dev] [PATCH v8 4/4] net/ixgbe: use WC store to update queue tail registers

[PATCH 1/2] irqchip: imx-intmux: add system PM support
 2020-07-17 10:40 UTC  (2+ messages)

[PATCH 0/4] ASoC: fsl_asrc: allow selecting arbitrary clocks
 2020-07-17 11:16 UTC  (5+ messages)

[virtio-dev] [PATCH v5 00/10] introduce virtio vhost-user backend device type
 2020-07-17 11:17 UTC  (5+ messages)
` [virtio-dev] [PATCH v5 01/10] vhost-user: add vhost-user "

[PATCH v2] create_inode: set xattrs to the root directory as well
 2020-07-17 11:17 UTC  (2+ messages)

[dpdk-dev] [PATCH] net/qede: remove dead code
 2020-07-17 11:16 UTC 

[PATCH v2] introduce VFIO-over-socket protocol specificaion
 2020-07-17 11:15 UTC  (2+ messages)

[PATCH] ext4: handle read only external journal device
 2020-07-17 11:16 UTC  (3+ messages)
` [PATCH v2] "

[dpdk-dev] [PATCH 00/20] add Mellanox RegEx PMD
 2020-07-17 11:11 UTC  (15+ messages)
` [dpdk-dev] [PATCH v4 00/13] "
  ` [dpdk-dev] [PATCH v4 01/13] regex/mlx5: add RegEx PMD layer and mlx5 driver
  ` [dpdk-dev] [PATCH v4 02/13] regex/mlx5: add log utils
  ` [dpdk-dev] [PATCH v4 03/13] regex/mlx5: add probe function
  ` [dpdk-dev] [PATCH v4 04/13] regex/mlx5: add get info function
  ` [dpdk-dev] [PATCH v4 05/13] regex/mlx5: add engine status check
  ` [dpdk-dev] [PATCH v4 06/13] regex/mlx5: add configure function
  ` [dpdk-dev] [PATCH v4 07/13] regex/mlx5: add program rules support
  ` [dpdk-dev] [PATCH v4 08/13] regex/mlx5: add completion queue creation
  ` [dpdk-dev] [PATCH v4 09/13] regex/mlx5: add send queue support
  ` [dpdk-dev] [PATCH v4 10/13] regex/mlx5: fastpath setup
  ` [dpdk-dev] [PATCH v4 11/13] regex/mlx5: add enqueue implementation
  ` [dpdk-dev] [PATCH v4 12/13] regex/mlx5: implement dequeue function
  ` [dpdk-dev] [PATCH v4 13/13] regex/mlx5: add start stop functions

[PATCH v1] ralink/rt2x00: pci: use generic power management
 2020-07-17 11:09 UTC  (2+ messages)
` [Linux-kernel-mentees] "

[PATCH 0/3] dtc: Preserve negative integers in yaml and dts output
 2020-07-17 11:13 UTC  (6+ messages)

5.8-rc*: kernel BUG at kernel/signal.c:1917
 2020-07-17 11:12 UTC  (3+ messages)

[PATCH] generic/587: associate the test with quota test group
 2020-07-17 11:09 UTC 

[PATCH 1/4] mm/page_alloc: fix non cma alloc context
 2020-07-17 11:08 UTC  (7+ messages)
` [PATCH 2/4] mm/gup: restrict CMA region by using allocation scope API

[PATCH] irqchip/gic-v4.1: Ensure accessing the correct RD when writing INVALLR
 2020-07-17 11:07 UTC  (2+ messages)

[PATCH v7 bpf-next 0/9] introduce support for XDP programs in CPUMAP
 2020-07-17 11:06 UTC  (5+ messages)

[PATCH v2 0/9] mfd: mt6360: Merge different sub-devices i2c read/write
 2020-07-17 11:03 UTC  (30+ messages)
` [PATCH v2 1/9] mfd: mt6360: Rearrange include file
` [PATCH v2 2/9] mfd: mt6360: Remove redundant brackets around raw numbers
` [PATCH v2 3/9] mfd: mt6360: Indicate sub-dev compatible name by using "-"
` [PATCH v2 4/9] mfd: mt6360: Combine mt6360 pmic/ldo resouces into mt6360 regulator resources
` [PATCH v2 5/9] mfd: mt6360: Rename mt6360_pmu_data by mt6360_data
` [PATCH v2 6/9] mfd: mt6360: Rename mt6360_pmu by mt6360
` [PATCH v2 7/9] mfd: mt6360: Remove handle_post_irq callback function
` [PATCH v2 8/9] mfd: mt6360: Fix flow which is used to check ic exist
` [PATCH v2 9/9] mfd: mt6360: Merge different sub-devices i2c read/write

[PATCH] media: ov2740: add NVMEM interface to read customized OTP data
 2020-07-17 11:06 UTC  (2+ messages)

[PATCH] PR_SPEC_DISABLE_NOEXEC support for arm64
 2020-07-17 11:05 UTC 

[PATCH v8 0/5] Extend coredump functionality
 2020-07-17 11:05 UTC  (5+ messages)
` [PATCH v8 3/5] remoteproc: Pass size and offset as arguments to segment dump function
` [PATCH v8 4/5] remoteproc: Add inline coredump functionality

[RFC PATCH] tcg/cpu-exec: precise single-stepping after an exception
 2020-07-17 11:01 UTC  (4+ messages)

[PATCHv3 0/6] Add TI PRUSS Local Interrupt Controller IRQChip driver
 2020-07-17 11:02 UTC  (6+ messages)
` [PATCHv3 3/6] irqchip/irq-pruss-intc: Add support for shared and invalid interrupts

[PATCH bpf-next 0/5] bpf: tailcalls in BPF subprograms
 2020-07-17 10:57 UTC  (6+ messages)
` [PATCH bpf-next 4/5] bpf, x64: rework pro/epilogue and tailcall handling in JIT

[GIT PULL] Renesas fixes for v5.8
 2020-07-17 10:05 UTC  (2+ messages)

[GIT PULL] clk: renesas: Updates for v5.9 (take two)
 2020-07-17 10:09 UTC 

[GIT PULL] pinctrl: sh-pfc: Updates for v5.9 (take two)
 2020-07-17 10:09 UTC 

[ANNOUNCE] Git for Windows 2.28.0-rc0
 2020-07-17  9:31 UTC  (5+ messages)
` [git-for-windows] "

[PATCH for-5.1 0/3] file-posix: Fix check_hdev_writable() with auto-read-only
 2020-07-17 10:54 UTC  (4+ messages)
` [PATCH for-5.1 1/3] file-posix: Move check_hdev_writable() up
` [PATCH for-5.1 2/3] file-posix: Fix check_hdev_writable() with auto-read-only
` [PATCH for-5.1 3/3] file-posix: Fix leaked fd in raw_open_common() error path

[PATCH 0/2] common: XSA-327 follow-up
 2020-07-17 10:56 UTC  (10+ messages)
` [PATCH 1/2] common: map_vcpu_info() cosmetics

[PATCH v1 0/5] candidate fixes for 5.1-rc1 (shippable, semihosting, OOM tcg)
 2020-07-17 10:51 UTC  (2+ messages)
` [PATCH v1 3/5] semihosting: don't send the trailing '\0'

[PATCH] block: align max append sectors to physical block size
 2020-07-17 10:55 UTC  (9+ messages)

[PATCH] ext4/309: Test read-only external journal device
 2020-07-17 10:55 UTC 

[RFC PATCH V3 01/21] mmc: add UHS-II related definitions in public headers
 2020-07-17 10:54 UTC  (2+ messages)

[PATCH v5 00/13] Finish converting git bisect to C part 2
 2020-07-17 10:54 UTC  (5+ messages)
` [PATCH v5 10/13] bisect--helper: reimplement `bisect_state` & `bisect_head` shell functions in C
` [PATCH v5 11/13] bisect--helper: retire `--check-expected-revs` subcommand
` [PATCH v5 12/13] bisect--helper: retire `--write-terms` subcommand
` [PATCH v5 13/13] bisect--helper: retire `--bisect-autostart` subcommand


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.