All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-07-22 09:04:59 to 2020-07-22 09:27:16 UTC [more...]

[RFC PATCH V3 01/21] mmc: add UHS-II related definitions in public headers
 2020-07-22  9:27 UTC  (3+ messages)

[PATCH] x86/svm: Fold nsvm_{wr, rd}msr() into svm_msr_{read, write}_intercept()
 2020-07-22  9:26 UTC  (3+ messages)
` [PATCH] x86/svm: Fold nsvm_{wr,rd}msr() into svm_msr_{read,write}_intercept()

[PATCH v2 0/2] Add documentation and machine driver for SC7180 sound card
 2020-07-22  9:25 UTC  (9+ messages)
` [PATCH v2 1/2] ASoC: qcom: dt-bindings: Add sc7180 machine bindings
` [PATCH v2 2/2] ASoC: qcom: sc7180: Add machine driver for sound card registration

[PATCH] t/zbd: Improve pass condition of test case #49
 2020-07-22  9:26 UTC 

[RFC v2 00/76] target/riscv: support vector extension v0.9
 2020-07-22  9:16 UTC  (94+ messages)
` [RFC v2 01/76] target/riscv: drop vector 0.7.1 support
` [RFC v2 02/76] target/riscv: rvv-0.9: support vector 0.9
` [RFC v2 03/76] target/riscv: fix rsub gvec tcg_assert_listed_vecop assertion
` [RFC v2 04/76] target/riscv: correct the gvec IR called in gen_vec_rsub16_i64()
` [RFC v2 05/76] target/riscv: fix return value of do_opivx_widen()
` [RFC v2 06/76] target/riscv: fix vill bit index in vtype register
` [RFC v2 07/76] target/riscv: Use FIELD_EX32() to extract wd field
` [RFC v2 08/76] target/riscv: rvv-0.9: add mstatus VS field
` [RFC v2 09/76] target/riscv: rvv-0.9: add sstatus "
` [RFC v2 10/76] target/riscv: rvv-0.9: add translation-time vector context status
` [RFC v2 11/76] target/riscv: rvv-0.9: remove vxrm and vxsat fields from fcsr register
` [RFC v2 12/76] target/riscv: rvv-0.9: add vcsr register
` [RFC v2 13/76] target/riscv: rvv-0.9: add vlenb register
` [RFC v2 14/76] target/riscv: rvv-0.9: remove MLEN calculations
` [RFC v2 15/76] target/riscv: rvv-0.9: add fractional LMUL
` [RFC v2 16/76] target/riscv: rvv-0.9: add VMA and VTA
` [RFC v2 17/76] target/riscv: rvv-0.9: update check functions
` [RFC v2 18/76] target/riscv: introduce more imm value modes in translator functions
` [RFC v2 19/76] target/riscv: rvv-0.9: add narrower_nanbox_fpr helper
` [RFC v2 20/76] target/riscv: rvv-0.9: apply narrower nanbox helper in opfvf_trans
` [RFC v2 21/76] target/riscv: rvv-0.9: configure instructions
` [RFC v2 22/76] target/riscv: rvv-0.9: stride load and store instructions
` [RFC v2 23/76] target/riscv: rvv-0.9: index "
` [RFC v2 24/76] target/riscv: rvv-0.9: fix address index overflow bug of indexed load/store insns
` [RFC v2 25/76] target/riscv: rvv-0.9: fault-only-first unit stride load
` [RFC v2 26/76] target/riscv: rvv-0.9: amo operations
` [RFC v2 27/76] target/riscv: rvv-0.9: load/store whole register instructions
` [RFC v2 28/76] target/riscv: rvv-0.9: update vext_max_elems() for load/store insns
` [RFC v2 29/76] target/riscv: rvv-0.9: take fractional LMUL into vector max elements calculation
` [RFC v2 30/76] target/riscv: rvv-0.9: floating-point square-root instruction
` [RFC v2 31/76] target/riscv: rvv-0.9: floating-point classify instructions
` [RFC v2 32/76] target/riscv: rvv-0.9: mask population count instruction
` [RFC v2 33/76] target/riscv: rvv-0.9: find-first-set mask bit instruction
` [RFC v2 34/76] target/riscv: rvv-0.9: set-X-first mask bit instructions
` [RFC v2 35/76] target/riscv: rvv-0.9: iota instruction
` [RFC v2 36/76] target/riscv: rvv-0.9: element index instruction
` [RFC v2 37/76] target/riscv: rvv-0.9: allow load element with sign-extended
` [RFC v2 38/76] target/riscv: rvv-0.9: register gather instructions
` [RFC v2 39/76] target/riscv: rvv-0.9: integer scalar move instructions
` [RFC v2 40/76] target/riscv: rvv-0.9: floating-point move instruction
` [RFC v2 41/76] target/riscv: rvv-0.9: floating-point scalar move instructions
` [RFC v2 42/76] target/riscv: rvv-0.9: whole register "
` [RFC v2 43/76] target/riscv: rvv-0.9: integer extension instructions
` [RFC v2 44/76] target/riscv: rvv-0.9: single-width averaging add and subtract instructions
` [RFC v2 45/76] target/riscv: rvv-0.9: single-width bit shift instructions
` [RFC v2 46/76] target/riscv: rvv-0.9: integer add-with-carry/subtract-with-borrow
` [RFC v2 47/76] target/riscv: rvv-0.9: narrowing integer right shift instructions
` [RFC v2 48/76] target/riscv: rvv-0.9: widening integer multiply-add instructions
` [RFC v2 49/76] target/riscv: rvv-0.9: quad-widening "
` [RFC v2 50/76] target/riscv: rvv-0.9: single-width saturating add and subtract instructions
` [RFC v2 51/76] target/riscv: rvv-0.9: integer comparison instructions
` [RFC v2 52/76] fpu: implement full set compare for fp16
` [RFC v2 53/76] target/riscv: use softfloat lib float16 comparison functions
` [RFC v2 54/76] target/riscv: rvv-0.9: floating-point compare instructions
` [RFC v2 55/76] target/riscv: rvv-0.9: single-width integer reduction instructions
` [RFC v2 56/76] target/riscv: rvv-0.9: widening "
` [RFC v2 57/76] target/riscv: rvv-0.9: mask-register logical instructions
` [RFC v2 58/76] target/riscv: rvv-0.9: slide instructions
` [RFC v2 59/76] target/riscv: rvv-0.9: floating-point "
` [RFC v2 60/76] target/riscv: rvv-0.9: narrowing fixed-point clip instructions
` [RFC v2 61/76] target/riscv: rvv-0.9: floating-point/integer type-convert instructions
` [RFC v2 62/76] target/riscv: rvv-0.9: single-width floating-point reduction
` [RFC v2 63/76] target/riscv: rvv-0.9: widening floating-point reduction instructions
` [RFC v2 64/76] target/riscv: rvv-0.9: single-width scaling shift instructions
` [RFC v2 65/76] target/riscv: rvv-0.9: remove widening saturating scaled multiply-add
` [RFC v2 66/76] target/riscv: rvv-0.9: remove vmford.vv and vmford.vf
` [RFC v2 67/76] target/riscv: rvv-0.9: remove integer extract instruction
` [RFC v2 68/76] fpu: add api to handle alternative sNaN propagation
` [RFC v2 69/76] target/riscv: rvv-0.9: floating-point min/max instructions
` [RFC v2 70/76] softfloat: add fp16 and uint8/int8 interconvert functions
` [RFC v2 71/76] target/riscv: rvv-0.9: widening floating-point/integer type-convert
` [RFC v2 72/76] target/riscv: rvv-0.9: narrowing "
` [RFC v2 73/76] fpu: fix float16 nan check
` [RFC v2 74/76] target/riscv: gdb: modify gdb csr xml file to align with csr register map
` [RFC v2 75/76] target/riscv: gdb: support vector registers for rv64
` [RFC v2 76/76] target/riscv: gdb: support vector registers for rv32

nouveau regression with 5.7 caused by "PCI/PM: Assume ports without DLL Link Active train links in 100 ms"
 2020-07-22  9:25 UTC  (13+ messages)

[PATCH v1 0/6] mips: octeon: Misc Octeon drivers, DT and Kconfig / defconfig updates
 2020-07-22  9:24 UTC  (7+ messages)
` [PATCH v1 1/6] gpio: octeon_gpio: Add GPIO controller driver for Octeon
` [PATCH v1 2/6] mips: octeon: mrvl,cn73xx.dtsi: Add GPIO DT nodes
` [PATCH v1 3/6] mips: octeon: dts: Add I2C "
` [PATCH v1 4/6] clk: clk_octeon: Add simple MIPS Octeon clock driver
` [PATCH v1 5/6] mips: octeon: dts: Add Octeon clock driver DT nodes
` [PATCH v1 6/6] mips: octeon: Update Octeon Kconfig and EBB7304 defconfig

[PATCH v2 0/4] Allow guest-get-fsinfo also for non-PCI devices
 2020-07-22  9:18 UTC  (3+ messages)
` [PATCH v2 4/4] qga/commands-posix: Support fsinfo for non-PCI virtio devices, too

[xen-unstable test] 152067: regressions - trouble: fail/pass/starved
 2020-07-22  9:23 UTC  (5+ messages)

[PATCH v2 0/3] Make hcd-xhci independent of pci hooks
 2020-07-22  9:17 UTC  (9+ messages)
` [PATCH v2 2/3] usb/hcd-xhci: Move qemu-xhci device to hcd-xhci-pci.c

[PATCH,v2] ipvlan: add the check of ip header checksum
 2020-07-22  9:18 UTC 

[PATCH] ipvlan: add the check of ip header checksum
 2020-07-22  9:22 UTC  (3+ messages)
  ` 答复: "

[PATCH 0/4] upload-pack: custom allowed object filters
 2020-07-22  9:21 UTC  (7+ messages)
` [PATCH 2/4] upload-pack.c: allow banning certain object filter(s)

[PATCH] Fix s390x compile error on F32 utils/stat-display.c
 2020-07-22  9:20 UTC 

[RFC PATCH v3] scsi: ufs: Quiesce all scsi devices before shutdown
 2020-07-22  9:18 UTC  (5+ messages)

[PATCH 0/4] Misc cleanups around device addition
 2020-07-22  9:20 UTC  (5+ messages)
` [PATCH 1/4] btrfs: Use rcu when iterating devices in btrfs_init_new_device
` [PATCH 4/4] btrfs: Don't opencode sync_blockdev

scripts/gdb: received an error when invoking lx-symbols
 2020-07-22  9:19 UTC  (2+ messages)

[PATCH v2] i2c: fix WARNING in pvr2_i2c_core_done
 2020-07-22  9:18 UTC  (3+ messages)
`  "

[PATCH] perf: <linux/perf_event.h>: drop a duplicated word
 2020-07-22  9:18 UTC  (2+ messages)
` [tip: perf/core] "

[PATCH] x86/perf: Fix a typo
 2020-07-22  9:17 UTC  (2+ messages)
` [tip: perf/core] "

[dpdk-dev] [PATCH] common/mlx5: fix receiving queue doorbell register size
 2020-07-22  9:17 UTC  (3+ messages)
` [dpdk-dev] [PATCH v2] common/mlx5: fix Rx/Tx queue doorbell record size

[PATCH v1] migration: tls: fix memory leak in migration_tls_get_creds
 2020-07-22  9:15 UTC  (2+ messages)

5.1.0-rc1 regression: reset fails with kvm and -cpu host
 2020-07-22  9:15 UTC 

[PATCH] Also label polkit-agent-helper-1 when installed directly in /usr/libexec
 2020-07-22  9:15 UTC  (2+ messages)

[PATCH v4 0/6] Introduce DSA Ethernet switch class and Felix driver
 2020-07-22  9:15 UTC  (3+ messages)
` [PATCH v4 1/6] net: introduce DSA class for Ethernet switches

Software RAID6 broke after power outage
 2020-07-22  9:14 UTC  (2+ messages)

[Buildroot] [Bug 13111] New: python-gunicorn: missing dependency on python-setuptools
 2020-07-22  9:14 UTC 

[PATCH 00/16] Add Allwinner H3/H5/H6/A64 HDMI audio
 2020-07-22  9:12 UTC  (6+ messages)
` [PATCH 04/16] ASoC: sun4i-i2s: Set sign extend sample
  ` [linux-sunxi] "

[RESEND RFC PATCH v1] scsi: ufs: add retries for SSU
 2020-07-22  9:14 UTC  (3+ messages)

[PATCH 0/2] cpufreq_cooling: Get effective CPU utilization from scheduler
 2020-07-22  9:13 UTC  (6+ messages)
` [PATCH 2/2] thermal: cpufreq_cooling: Reuse effective_cpu_util()

[PATCH 0/3] bfq: Two fixes and a cleanup for sequential readers
 2020-07-22  9:13 UTC  (5+ messages)
` [PATCH 3/3] bfq: Use only idle IO periods for think time calculations

[RFC 0/7] Add support to process rx packets in thread
 2020-07-22  9:12 UTC  (4+ messages)

[PATCH] sched: nohz: stop passing around unused "ticks" parameter
 2020-07-22  9:12 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH] trace/events/sched.h: fix duplicated word
 2020-07-22  9:12 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH v2 1/3] arch_topology, sched/core: Cleanup thermal pressure definition
 2020-07-22  9:12 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH RESEND] smp: Fix a potential usage of stale nr_cpus
 2020-07-22  9:12 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH v2 2/3] sched: Cleanup SCHED_THERMAL_PRESSURE kconfig entry
 2020-07-22  9:12 UTC  (2+ messages)
` [tip: sched/core] "

[tip: sched/urgent] sched: Fix race against ptrace_freeze_trace()
 2020-07-22  9:12 UTC 

[PATCH v1] sched/fair: update_pick_idlest() Select group with lowest group_util when idle_cpus are equal
 2020-07-22  9:12 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH] linux/sched/mm.h: drop duplicated words in comments
 2020-07-22  9:12 UTC  (2+ messages)
` [tip: sched/core] "

[RFC][PATCH] sched: Better document ttwu()
 2020-07-22  9:12 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH v2 3/3] arm, arm64: Select CONFIG_SCHED_THERMAL_PRESSURE
 2020-07-22  9:12 UTC  (2+ messages)
` [tip: sched/core] "

[Buildroot] [PATCH 1/1] package/clamav: security bump version to 0.102.4
 2020-07-22  9:12 UTC  (2+ messages)

[Buildroot] [git commit branch/2020.02.x] package/clamav: security bump version to 0.102.4
 2020-07-22  9:12 UTC 

[Buildroot] [git commit branch/2020.05.x] package/clamav: security bump version to 0.102.4
 2020-07-22  9:12 UTC 

[dpdk-dev] [PATCH] net/mlx5: fix rte flow items size calculation
 2020-07-22  9:11 UTC  (2+ messages)

[PATCH 00/10] RFC: move logical block size checking to the block core
 2020-07-22  9:11 UTC  (6+ messages)
` [PATCH 02/10] block: virtio-blk: check logical block size

[dpdk-dev] [PATCH v2] net/mlx5: return EAGAIN on premature disable interrupt calls
 2020-07-22  9:11 UTC  (4+ messages)
` [dpdk-dev] [PATCH v3] "
  ` [dpdk-dev] [PATCH v3] net/mlx5: "

[PATCH v3 0/3] Fix some PMP implementation
 2020-07-22  9:08 UTC  (4+ messages)
` [PATCH v3 3/3] target/riscv: Fix the translation of physical address

[Buildroot] [PATCH 1/1] Makefile: use order-only dependency so symlinks are made only once
 2020-07-22  9:10 UTC  (2+ messages)

[Buildroot] [git commit branch/2020.05.x] Makefile: use order-only dependency so symlinks are made only once
 2020-07-22  9:10 UTC 

[Buildroot] [git commit branch/2020.02.x] Makefile: use order-only dependency so symlinks are made only once
 2020-07-22  9:09 UTC 

[dpdk-dev] [PATCH 0/4] Introduce IF proxy library
 2020-07-22  9:09 UTC  (5+ messages)
` [dpdk-dev] [PATCH v2 1/4] lib: introduce IF Proxy library

[RESEND] [PATCHv4 1/2] uapi: fuse: Add FUSE_SECURITY_CTX
 2020-07-22  9:07 UTC  (4+ messages)
` [Virtio-fs] "
` [RESEND] [PATCHv4 2/2] fuse: Call security hooks on new inodes
  ` [Virtio-fs] "

[PATCH v2 0/3] migration: Add block-bitmap-mapping parameter
 2020-07-22  9:06 UTC  (3+ messages)
` [PATCH v2 1/3] "

[Buildroot] [PATCH v1 1/1] package/go: bump version to 1.13.14
 2020-07-22  9:08 UTC  (2+ messages)

[Buildroot] [PATCH] package/go: bump version to 1.13.13
 2020-07-22  9:08 UTC  (2+ messages)

[dpdk-dev] [PATCH] net/mlx5: fix VF MAC address set over Bluefield
 2020-07-22  9:07 UTC 

[Buildroot] [git commit branch/2020.02.x] package/go: bump version to 1.13.14
 2020-07-22  9:08 UTC 

[Buildroot] [git commit branch/2020.02.x] package/go: bump version to 1.13.13
 2020-07-22  9:08 UTC 

[Buildroot] [git commit branch/2020.05.x] package/go: bump version to 1.13.14
 2020-07-22  9:07 UTC 

[PATCH net-next 00/29] l2tp: cleanup checkpatch.pl warnings
 2020-07-22  9:07 UTC  (6+ messages)
` [PATCH 05/29] l2tp: cleanup difficult-to-read line breaks

[Buildroot] [git commit branch/2020.05.x] package/go: bump version to 1.13.13
 2020-07-22  9:07 UTC 

[PATCH] usb: dwc3: debugfs: do not queue work if try to change mode on non-drd
 2020-07-22  9:02 UTC 

bdi cleanups v2
 2020-07-22  9:04 UTC  (4+ messages)
` [PATCH 04/14] bdi: initialize ->ra_pages in bdi_init

[Buildroot] [PATCH 1/1] package/network-manager: disable introspection
 2020-07-22  9:06 UTC  (2+ messages)

[Buildroot] [git commit branch/2020.05.x] package/network-manager: disable introspection
 2020-07-22  9:06 UTC 

[PATCH v1 0/2] scsi: libsas: An improvement on error handle and tidy-up
 2020-07-22  9:04 UTC  (3+ messages)
` [PATCH v1 1/2] {topost} scsi: libsas: delete postreset at sas_sata_ops
` [PATCH v1 2/2] {topost} scsi: libsas: check link status at ATA prereset() ops

[PATCH 0/5] Continue xfs kmem cleanup - V3
 2020-07-22  9:05 UTC  (6+ messages)
` [PATCH 1/5] xfs: Remove kmem_zone_alloc() usage
` [PATCH 2/5] xfs: Remove kmem_zone_zalloc() usage
` [PATCH 3/5] xfs: Modify xlog_ticket_alloc() to use kernel's MM API
` [PATCH 4/5] xfs: remove xfs_zone_{alloc,zalloc} helpers
` [PATCH 5/5] xfs: Refactor xfs_da_state_alloc() helper

[dpdk-dev] [RFC] doc: change to diverse and inclusive language
 2020-07-22  9:05 UTC  (12+ messages)
` [dpdk-dev] [PATCH v4 00/27] Replace references to master and slave
  ` [dpdk-dev] [PATCH v4 25/27] eal: mark old naming as deprecated


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.