All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-08-02 16:18:53 to 2020-08-02 16:44:50 UTC [more...]

[Intel-gfx] Time, where did it go?
 2020-08-02 16:44 UTC  (36+ messages)
` [Intel-gfx] [PATCH 02/42] drm/i915/gem: Don't drop the timeline lock during execbuf
` [Intel-gfx] [PATCH 06/42] drm/i915/gt: Track signaled breadcrumbs outside of the breadcrumb spinlock
` [Intel-gfx] [PATCH 07/42] drm/i915/gt: Split the breadcrumb spinlock between global and contexts
` [Intel-gfx] [PATCH 09/42] drm/i915: Drop i915_request.lock requirement for intel_rps_boost()
` [Intel-gfx] [PATCH 10/42] drm/i915/gem: Reduce ctx->engine_mutex for reading the clone source
` [Intel-gfx] [PATCH 11/42] drm/i915/gem: Reduce ctx->engines_mutex for get_engines()
` [Intel-gfx] [PATCH 13/42] drm/i915/gt: Decouple completed requests on unwind
` [Intel-gfx] [PATCH 14/42] drm/i915/gt: Check for a completed last request once
` [Intel-gfx] [PATCH 15/42] drm/i915/gt: Refactor heartbeat request construction and submission
` [Intel-gfx] [PATCH 16/42] drm/i915/gt: Replace direct submit with direct call to tasklet
` [Intel-gfx] [PATCH 17/42] drm/i915/gt: Use virtual_engine during execlists_dequeue
` [Intel-gfx] [PATCH 18/42] drm/i915/gt: Decouple inflight virtual engines
` [Intel-gfx] [PATCH 19/42] drm/i915/gt: Defer schedule_out until after the next dequeue
` [Intel-gfx] [PATCH 20/42] drm/i915/gt: Resubmit the virtual engine on schedule-out
` [Intel-gfx] [PATCH 21/42] drm/i915/gt: Simplify virtual engine handling for execlists_hold()
` [Intel-gfx] [PATCH 23/42] drm/i915/gt: Drop atomic for engine->fw_active tracking
` [Intel-gfx] [PATCH 24/42] drm/i915/gt: Extract busy-stats for ring-scheduler
` [Intel-gfx] [PATCH 25/42] drm/i915/gt: Convert stats.active to plain unsigned int
` [Intel-gfx] [PATCH 26/42] drm/i915: Lift waiter/signaler iterators
` [Intel-gfx] [PATCH 27/42] drm/i915: Strip out internal priorities
` [Intel-gfx] [PATCH 28/42] drm/i915: Remove I915_USER_PRIORITY_SHIFT
` [Intel-gfx] [PATCH 29/42] drm/i915/gt: Defer the kmem_cache_free() until after the HW submit
` [Intel-gfx] [PATCH 30/42] drm/i915: Prune empty priolists
` [Intel-gfx] [PATCH 31/42] drm/i915: Replace engine->schedule() with a known request operation
` [Intel-gfx] [PATCH 32/42] drm/i915/gt: Do not suspend bonded requests if one hangs
` [Intel-gfx] [PATCH 33/42] drm/i915: Teach the i915_dependency to use a double-lock
` [Intel-gfx] [PATCH 34/42] drm/i915: Restructure priority inheritance
` [Intel-gfx] [PATCH 35/42] drm/i915/selftests: Measure set-priority duration
` [Intel-gfx] [PATCH 36/42] drm/i915: Improve DFS for priority inheritance
` [Intel-gfx] [PATCH 37/42] drm/i915/gt: Remove timeslice suppression
` [Intel-gfx] [PATCH 38/42] drm/i915: Fair low-latency scheduling
` [Intel-gfx] [PATCH 39/42] drm/i915/gt: Specify a deadline for the heartbeat
` [Intel-gfx] [PATCH 40/42] drm/i915: Replace the priority boosting for the display with a deadline
` [Intel-gfx] [PATCH 41/42] drm/i915: Move saturated workload detection back to the context
` [Intel-gfx] [PATCH 42/42] drm/i915/gt: Another tweak for flushing the tasklets

[PATCH] drm/panel: remove return value of function drm_panel_add
 2020-08-02 16:43 UTC  (6+ messages)
  ` [PATCH] drm: Remove unnecessary drm_panel_attach and drm_panel_detach
      ` [PATCH V2] "

[RFC PATCH v5 00/11] Integrity Policy Enforcement LSM (IPE)
 2020-08-02 16:43 UTC  (5+ messages)
      ` [dm-devel] "

[PATCH v2 00/17] memblock: seasonal cleaning^w cleanup
 2020-08-02 16:36 UTC  (128+ messages)
` [OpenRISC] "
` [PATCH v2 01/17] KVM: PPC: Book3S HV: simplify kvm_cma_reserve()
  ` [OpenRISC] "
` [PATCH v2 02/17] dma-contiguous: simplify cma_early_percent_memory()
  ` [OpenRISC] "
` [PATCH v2 03/17] arm, xtensa: simplify initialization of high memory pages
  ` [OpenRISC] "
` [PATCH v2 04/17] arm64: numa: simplify dummy_numa_init()
  ` [OpenRISC] "
` [PATCH v2 05/17] h8300, nds32, openrisc: simplify detection of memory extents
  ` [OpenRISC] "
` [PATCH v2 06/17] riscv: drop unneeded node initialization
  ` [OpenRISC] "
` [PATCH v2 07/17] mircoblaze: drop unneeded NUMA and sparsemem initializations
  ` [OpenRISC] "
` [PATCH v2 08/17] memblock: make for_each_memblock_type() iterator private
  ` [OpenRISC] "
` [PATCH v2 09/17] memblock: make memblock_debug and related functionality private
  ` [OpenRISC] "
` [PATCH v2 10/17] memblock: reduce number of parameters in for_each_mem_range()
  ` [OpenRISC] "
` [PATCH v2 11/17] arch, mm: replace for_each_memblock() with for_each_mem_pfn_range()
  ` [OpenRISC] "
` [PATCH v2 12/17] arch, drivers: replace for_each_membock() with for_each_mem_range()
  ` [OpenRISC] "
` [PATCH v2 13/17] x86/setup: simplify initrd relocation and reservation
  ` [OpenRISC] "
` [PATCH v2 14/17] x86/setup: simplify reserve_crashkernel()
  ` [OpenRISC] "
` [PATCH v2 15/17] memblock: remove unused memblock_mem_size()
  ` [OpenRISC] "
` [PATCH v2 16/17] memblock: implement for_each_reserved_mem_region() using __next_mem_region()
  ` [OpenRISC] "
` [PATCH v2 17/17] memblock: use separate iterators for memory and reserved regions
  ` [OpenRISC] "

[PATCH v5 0/2] iio: light: Support AMS AS73211 digital XYZ sensor
 2020-08-02 16:37 UTC  (3+ messages)
` [PATCH v5 1/2] dt-bindings: iio: light: add AMS AS73211 support
` [PATCH v5 2/2] iio: light: as73211: New driver

[linux-review:UPDATE-20200802-160235/Bernard-Zhao/drm-panel-remove-return-value-of-function-drm_panel_add/20200801-200317 1/1] drivers/gpu/drm/mediatek/mtk_dsi.c:862:9: error: implicit declaration of function 'drm_panel_attach'; did you mean
 2020-08-02 16:39 UTC 

[GIT PULL] Kbuild fixes for v5.8(-rc8)
 2020-08-02 16:34 UTC 

[POSSIBLE BUG] t5562.08 hangs consistently in 2.28.0 when run via Jenkins
 2020-08-02 16:33 UTC 

rtsx_pci not restoring ASPM state after suspend/resume
 2020-08-02 16:30 UTC  (2+ messages)

[igt-dev] [PATCH i-g-t v23 00/18] Remove libdrm in rendercopy
 2020-08-02 16:30 UTC  (19+ messages)
` [igt-dev] [PATCH i-g-t v23 01/18] lib/intel_bufops: add mapping on cpu / device
` [igt-dev] [PATCH i-g-t v23 02/18] lib/intel_bufops: change in hw/sw tiling detection
` [igt-dev] [PATCH i-g-t v23 03/18] lib/intel_bufops: change stride requirements for Grantsdale
` [igt-dev] [PATCH i-g-t v23 04/18] lib/intel_batchbuffer: add new functions to support rendercopy
` [igt-dev] [PATCH i-g-t v23 05/18] lib/intel_batchbuffer: dump bb to base64
` [igt-dev] [PATCH i-g-t v23 06/18] lib/intel_batchbuffer: use canonical addresses for 48bit ppgtt
` [igt-dev] [PATCH i-g-t v23 07/18] tests/api_intel_bb: test flags are cleared on bb reset
` [igt-dev] [PATCH i-g-t v23 08/18] tests/gem_caching|partial: adopt to batch flush function cleanup
` [igt-dev] [PATCH i-g-t v23 09/18] lib/rendercopy: remove libdrm dependency
` [igt-dev] [PATCH i-g-t v23 10/18] tests/api_intel_bb: add render tests
` [igt-dev] [PATCH i-g-t v23 11/18] lib/igt_draw: remove libdrm dependency
` [igt-dev] [PATCH i-g-t v23 12/18] lib/igt_fb: Removal of "
` [igt-dev] [PATCH i-g-t v23 13/18] tests/gem|kms: remove libdrm dependency (batch 1)
` [igt-dev] [PATCH i-g-t v23 14/18] tests/gem|kms: remove libdrm dependency (batch 2)
` [igt-dev] [PATCH i-g-t v23 15/18] tools/intel_residency: adopt intel_residency to use bufops
` [igt-dev] [PATCH i-g-t v23 16/18] tests/perf: remove libdrm dependency for rendercopy
` [igt-dev] [PATCH i-g-t v23 17/18] fix: lib/intel_bufops: add 64bit bpp
` [igt-dev] [PATCH i-g-t v23 18/18] tests/kms_psr: trying to fix blt

[intel-linux-intel-lts:5.4/yocto 8417/8941] drivers/gpu/drm/kmb/kmb_drv.c:67:5: warning: no previous prototype for 'kmb_display_clk_enable'
 2020-08-02 16:24 UTC 

[jwboyer-fedora:f32 30/75] pci-quirks.c:undefined reference to `rpi_firmware_init_vl805'
 2020-08-02 16:21 UTC 

[PATCH] doc/zh_CN: fix title heading markup in admin-guide cpu-load
 2020-08-02 16:21 UTC 

[PATCH] t1450: fix quoting of NUL byte when corrupting pack
 2020-08-02 16:20 UTC  (5+ messages)

[PATCH] doc/zh_CN: resolve undefined label warning in admin-guide index
 2020-08-02 16:19 UTC 

[PATCH 01/16] kconfig: qconf: rename 'config' to 'fileMenu'
 2020-08-02 16:17 UTC  (3+ messages)
` [PATCH 05/16] kconfig: qconf: remove unused ConfigList::listView()
` [PATCH 14/16] kconfig: qconf: remove ConfigItem::text/setText


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.