All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-08-04 02:57:30 to 2020-08-04 03:55:08 UTC [more...]

[PATCH v11 00/28] Add support for mt2701 JPEG ENC support
 2020-08-04  3:41 UTC  (75+ messages)
` [PATCH v11 01/28] media: platform: Improve subscribe event flow for bug fixing
` [PATCH v11 02/28] media: platform: Improve queue set up "
` [PATCH v11 03/28] media: platform: Improve getting and requesting irq "
` [PATCH v11 04/28] media: platform: Change the fixed device node number to unfixed value
` [PATCH v11 05/28] media: platform: Improve power on and power off flow
` [PATCH v11 06/28] media: platform: Delete the resetting hardware flow in the system PM ops
` [PATCH v11 07/28] media: platform: Improve the implementation of "
` [PATCH v11 08/28] media: platform: Add mechanism to handle jpeg hardware's locking up
` [PATCH v11 09/28] media: platform: Cancel the last frame handling flow
` [PATCH v11 10/28] media: platform: Delete zeroing the reserved fields
` [PATCH v11 11/28] media: platform: Stylistic changes for improving code quality
` [PATCH v11 12/28] media: platform: Use generic rounding helpers
` [PATCH v11 13/28] media: platform: Change MTK_JPEG_COMP_MAX macro definition location
` [PATCH v11 14/28] media: platform: Delete redundant code and add annotation for an enum
` [PATCH v11 15/28] media: platform: Delete vidioc_s_selection ioctl of jpeg dec
` [PATCH v11 16/28] media: platform: Change the maximum width and height supported by JPEG dec
` [PATCH v11 17/28] media: platform: Refactor mtk_jpeg_try_fmt_mplane()
` [PATCH v11 18/28] media: platform: Refactor mtk_jpeg_find_format()
` [PATCH v11 19/28] media: platform: Redefinition of mtk_jpeg_q_data structure
` [PATCH v11 20/28] media: platform: Change the colorspace of jpeg to the fixed value
` [PATCH v11 21/28] media: platform: Refactor mtk_jpeg_set_default_params()
` [PATCH v11 22/28] media: platform: Change the call functions of getting/enable/disable the jpeg's clock
` [PATCH v11 23/28] media: dt-bindings: Add jpeg enc device tree node document
` [PATCH v11 24/28] arm: dts: mt2701: Add jpeg enc device tree node
` [PATCH v11 25/28] media: platform: Rename jpeg dec file name
` [PATCH v11 26/28] media: platform: Rename existing functions/defines/variables
` [PATCH v11 27/28] media: platform: Using the variant structure to contain the varability between dec and enc
` [PATCH v11 28/28] media: platform: Add jpeg enc feature

[PATCH] f2fs: fix deadlock between quota writes and checkpoint
 2020-08-04  3:54 UTC  (5+ messages)
` [f2fs-dev] "

[PATCH v2] asm-generic/io.h: Fix sparse warnings on big-endian architectures
 2020-08-04  3:54 UTC 

[dpdk-dev] [PATCH] doc: announce removal of L2 tunnel filtering API
 2020-08-04  3:54 UTC  (2+ messages)

[dpdk-dev] [PATCH] doc: announce API change in timer
 2020-08-04  3:51 UTC  (4+ messages)
` [dpdk-dev] [PATCH v2] "

[dpdk-dev] [PATCH] doc: announce removal of ethdev flow director API
 2020-08-04  3:51 UTC  (3+ messages)

[PATCH] crypto: ccp - zero the cmd data after use it
 2020-08-04  3:51 UTC  (3+ messages)

[PATCH v7] scsi: ufs: Quiesce all scsi devices before shutdown
 2020-08-04  3:46 UTC  (6+ messages)
  ` [SPAM]Re: "

[PATCH] drm/amd/dc: Read from DP_SINK_COUNT_ESI for DPDC r1.2 or higher
 2020-08-04  3:42 UTC 

[PATCH 1/2] sched/topology: Allow archs to override cpu_smt_mask
 2020-08-04  3:33 UTC  (4+ messages)
` [PATCH 2/2] powerpc/topology: Override cpu_smt_mask

[PATCH] drm/amd/mst: clean DP main link status only when unplug mst 1st link
 2020-08-04  3:36 UTC 

[PATCH 1/6] riscv: Call spl_board_init_f() in the generic SPL board_init_f()
 2020-08-04  3:36 UTC  (4+ messages)
` [PATCH 2/6] riscv: sifive/fu540: spl: Drop our own version of board_init_f()

linux-next: build failure after merge of the security tree
 2020-08-04  3:36 UTC  (6+ messages)

[meta-java] icedtea7-native fails to build with error: cc1plus: all warnings being treated as errors
 2020-08-04  3:34 UTC  (4+ messages)
` [yocto] "

[PATCH] cfg80211: Add feature flag to indicate RSNXE IE support in FT
 2020-08-04  3:32 UTC 

[PATCH] drm/amd/mst: clean DP main link status only when unplug mst 1st link
 2020-08-04  3:29 UTC 

[PATCH] powerpc/pseries/hotplug-cpu: increase wait time for vCPU death
 2020-08-04  3:29 UTC 

[PATCH] riscv: Add sfence.vma after page table changed
 2020-08-04  3:29 UTC  (4+ messages)

[tip:irq/core] BUILD SUCCESS 3d5128c1deb5d27993fb11ba5e517798f8021046
 2020-08-04  3:27 UTC 

[GIT PULL] thermal for v5.9-rc1
 2020-08-04  3:26 UTC  (2+ messages)

[PATCH] mm, mempolicy: Check parameters first in kernel_get_mempolicy
 2020-08-04  3:25 UTC  (2+ messages)

[PATCH] ASoC: fsl_sai: Clean code for synchronize mode
 2020-08-04  3:23 UTC  (11+ messages)

+ mm-mempolicy-check-parameters-first-in-kernel_get_mempolicy.patch added to -mm tree
 2020-08-04  3:24 UTC 

[PATCH] via-velocity: Add missing KERN_<LEVEL> where needed
 2020-08-04  3:23 UTC  (3+ messages)
  ` [PATCH V2] via-velocity: Use more typical logging styles

+ checkpatch-remove-missing-switch-case-break-test.patch added to -mm tree
 2020-08-04  3:22 UTC 

[readfile] e83a3e282e: will-it-scale.per_process_ops 18.3% improvement
 2020-08-04  3:21 UTC  (2+ messages)

+ mm-zsmallocc-fix-duplicated-words.patch added to -mm tree
 2020-08-04  3:21 UTC 

+ mm-zpoolc-delete-duplicated-word-and-fix-grammar.patch added to -mm tree
 2020-08-04  3:21 UTC 

+ mm-vmscanc-delete-or-fix-duplicated-words.patch added to -mm tree
 2020-08-04  3:21 UTC 

+ mm-usercopyc-delete-duplicated-word.patch added to -mm tree
 2020-08-04  3:21 UTC 

+ mm-slab_commonc-delete-duplicated-word.patch added to -mm tree
 2020-08-04  3:21 UTC 

+ mm-shmemc-delete-duplicated-word.patch added to -mm tree
 2020-08-04  3:21 UTC 

+ mm-page_allocc-delete-or-fix-duplicated-words.patch added to -mm tree
 2020-08-04  3:21 UTC 

+ mm-nommuc-delete-duplicated-words.patch added to -mm tree
 2020-08-04  3:21 UTC 

+ mm-migratec-delete-duplicated-word.patch added to -mm tree
 2020-08-04  3:21 UTC 

+ mm-memcontrolc-delete-duplicated-words.patch added to -mm tree
 2020-08-04  3:21 UTC 

+ mm-memoryc-delete-duplicated-words.patch added to -mm tree
 2020-08-04  3:21 UTC 

+ mm-hugetlbc-delete-duplicated-words.patch added to -mm tree
 2020-08-04  3:21 UTC 

+ mm-hmmc-delete-duplicated-word.patch added to -mm tree
 2020-08-04  3:21 UTC 

+ mm-filemapc-delete-duplicated-word.patch added to -mm tree
 2020-08-04  3:21 UTC 

+ mm-compactionc-delete-duplicated-word.patch added to -mm tree
 2020-08-04  3:21 UTC 

[GIT PULL] EDAC for 5.9
 2020-08-04  3:20 UTC  (2+ messages)

[GIT PULL] regulator updates for v5.9
 2020-08-04  3:20 UTC  (2+ messages)

cron job: media_tree daily build: ERRORS
 2020-08-04  3:19 UTC 

[net-next:master 152/154] net/core/fib_rules.c:26:7: sparse: sparse: undefined preprocessor identifier 'CONFIG_IP_MULTIPLE_TABLES'
 2020-08-04  3:18 UTC  (2+ messages)

+ tmpfs-support-64-bit-inums-per-sb-fix.patch added to -mm tree
 2020-08-04  3:16 UTC 

[PATCH 5.7 000/120] 5.7.13-rc1 review
 2020-08-04  3:12 UTC  (9+ messages)
` [PATCH 5.7 021/120] random32: update the net random state on interrupt and activity

[PATCH] iommu/vt-d:Add support for ACPI device in RMRR
 2020-08-04  3:11 UTC  (10+ messages)
  ` 答复: "
      ` 答复: "
          ` 答复: "
              ` 答复: "

[dpdk-dev] [PATCH v1] net/iavf: fix hash default set
 2020-08-04  2:58 UTC 

[00/59] ttm misc cleanups, mem refactoring, rename objects. (v2)
 2020-08-04  3:01 UTC  (47+ messages)
` [PATCH 11/59] drm/qxl/ttm: call ttm manager debug (v2)
` [PATCH 16/59] drm/radeon: use new ttm man init path
` [PATCH 17/59] drm/qxl/ttm: use new init path for manager
` [PATCH 18/59] drm/vram_helper: use new ttm manager init function
` [PATCH 19/59] drm/nouveau: use new memory manager init paths
` [PATCH 20/59] drm/vmwgfx/ttm: convert vram mm init to new code paths
` [PATCH 21/59] drm/vmwgfx/ttm: switch gmrid allocator to new init paths
` [PATCH 22/59] drm/ttm: convert system manager init to new code
` [PATCH 23/59] drm/ttm: purge old manager init path
` [PATCH 24/59] drm/ttm: pass man around instead of mem_type in some places
` [PATCH 25/59] drm/ttm: make some inline helper functions for cleanup paths. (v2)
` [PATCH 26/59] drm/ttm: start allowing drivers to use new takedown path (v2)
` [PATCH 27/59] drm/amdgpu/ttm: use new takedown path
` [PATCH 28/59] drm/vmwgfx: takedown vram manager
` [PATCH 29/59] drm/vram_helper: call explicit mm takedown
` [PATCH 30/59] drm/nouveau: use new cleanup paths
` [PATCH 31/59] drm/radeon/ttm: use new takedown paths
` [PATCH 32/59] drm/qxl/ttm: use new takedown path
` [PATCH 33/59] drm/vmwgfx: fix gmrid takedown paths to new interface
` [PATCH 34/59] drm/ttm: remove range manager legacy takedown path
` [PATCH 35/59] drm/ttm: make TTM responsible for cleaning system only
` [PATCH 36/59] drm/ttm: add wrapper to get manager from bdev
` [PATCH 37/59] drm/amdgfx/ttm: use wrapper to get ttm memory managers
` [PATCH 38/59] drm/vram-helper: use wrapper to access "
` [PATCH 39/59] drm/nouveau/ttm: "
` [PATCH 40/59] drm/qxl/ttm: use wrapper to access memory manager
` [PATCH 41/59] drm/radeon/ttm: "
` [PATCH 42/59] drm/vmwgfx/ttm: "
` [PATCH 43/59] drm/ttm: rename manager variable to make sure wrapper is used
` [PATCH 44/59] drm/ttm: allow drivers to provide their own manager subclasses
` [PATCH 45/59] drm/amdgpu/ttm: use bo manager subclassing for vram/gtt mgrs
` [PATCH 46/59] drm/ttm: make ttm_range_man_init/takedown take type + args
` [PATCH 47/59] drm/ttm: move range manager to subclassed driver allocation
` [PATCH 48/59] drm/vmwgfx/ttm: move thp to driver managed
` [PATCH 49/59] drm/vmwgfx/gmrid: convert to driver controlled allocation
` [PATCH 50/59] drm/nouveau/ttm: move to driver allocated manager
` [PATCH 51/59] drm/ttm: drop priv pointer in memory manager
` [PATCH 52/59] drm/amdgpu/ttm: remove man->bdev references
` [PATCH 53/59] drm/ttm: drop man->bdev link
` [PATCH 54/59] drm/ttm: drop list of memory managers from device. (v2)
` [PATCH 55/59] drm/ttm: drop type manager has_type
` [PATCH 56/59] drm/ttm: add a wrapper for checking if manager is in use
` [PATCH 57/59] drm/ttm: rename bo manager to range manager
` [PATCH 58/59] drm/ttm: rename ttm_mem_type_manager -> ttm_resource_manager
` [PATCH 59/59] drm/ttm: rename ttm_mem_reg to ttm_resource

[PATCH] f2fs: remove a waiter for checkpoint completion
 2020-08-04  3:00 UTC  (7+ messages)
` [f2fs-dev] "

[PATCH] ubi: check kthread_should_stop() after the setting of task state
 2020-08-04  2:58 UTC  (6+ messages)

[PATCH] lz4: Fix kernel decompression speed
 2020-08-04  2:57 UTC  (5+ messages)

+ hugetlbfs-remove-call-to-huge_pte_alloc-without-i_mmap_rwsem.patch added to -mm tree
 2020-08-04  2:59 UTC 

[PATCH btrfs-progs] Documentation: btrfs-man5: Remove nonexistent nousebackuproot option
 2020-08-04  2:57 UTC  (3+ messages)

[linux-next:master] BUILD REGRESSION de44d2b59b0fc49b84d711d815dfc2ef0a272912
 2020-08-04  2:56 UTC 


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.