All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-08-14 16:46:35 to 2020-08-14 17:29:39 UTC [more...]

[PATCH 0/2] Documentation updates for SHA-256
 2020-08-14 17:28 UTC  (4+ messages)
` [PATCH 0/5] more SHA-256 documentation
  ` [PATCH 1/5] http-protocol.txt: document SHA-256 "want"/"have" format

[PATCH 00/35] kasan: add hardware tag-based mode for arm64
 2020-08-14 17:27 UTC  (62+ messages)
` [PATCH 01/35] kasan: KASAN_VMALLOC depends on KASAN_GENERIC
` [PATCH 02/35] kasan: group vmalloc code
` [PATCH 03/35] kasan: shadow declarations only for software modes
` [PATCH 04/35] kasan: rename (un)poison_shadow to (un)poison_memory
` [PATCH 05/35] kasan: rename KASAN_SHADOW_* to KASAN_GRANULE_*
` [PATCH 06/35] kasan: only build init.c for software modes
` [PATCH 07/35] kasan: split out shadow.c from common.c
` [PATCH 08/35] kasan: rename generic/tags_report.c files
` [PATCH 09/35] kasan: don't duplicate config dependencies
` [PATCH 10/35] kasan: hide invalid free check implementation
` [PATCH 11/35] kasan: decode stack frame only with KASAN_STACK_ENABLE
` [PATCH 12/35] kasan, arm64: only init shadow for software modes
` [PATCH 13/35] kasan, arm64: only use kasan_depth "
` [PATCH 14/35] kasan: rename addr_has_shadow to addr_has_metadata
` [PATCH 15/35] kasan: rename print_shadow_for_address to print_memory_metadata
` [PATCH 16/35] kasan: kasan_non_canonical_hook only for software modes
` [PATCH 17/35] kasan: rename SHADOW layout macros to META
` [PATCH 18/35] kasan: separate metadata_fetch_row for each mode
` [PATCH 19/35] kasan: don't allow SW_TAGS with ARM64_MTE
` [PATCH 20/35] arm64: mte: Add in-kernel MTE helpers
` [PATCH 21/35] arm64: mte: Add in-kernel tag fault handler
` [PATCH 22/35] arm64: mte: Enable in-kernel MTE
` [PATCH 23/35] arm64: mte: Convert gcr_user into an exclude mask
` [PATCH 24/35] arm64: mte: Switch GCR_EL1 in kernel entry and exit
` [PATCH 25/35] kasan: introduce CONFIG_KASAN_HW_TAGS
` [PATCH 26/35] kasan, arm64: Enable TBI EL1
` [PATCH 27/35] kasan, arm64: align allocations for HW_TAGS
` [PATCH 28/35] kasan: define KASAN_GRANULE_SIZE "
` [PATCH 29/35] kasan, x86, s390: update undef CONFIG_KASAN
` [PATCH 30/35] kasan, arm64: expand CONFIG_KASAN checks
` [PATCH 31/35] kasan, arm64: implement HW_TAGS runtime
` [PATCH 32/35] kasan, arm64: print report from tag fault handler
` [PATCH 33/35] kasan, slub: reset tags when accessing metadata
` [PATCH 34/35] kasan, arm64: enable CONFIG_KASAN_HW_TAGS
` [PATCH 35/35] kasan: add documentation for hardware tag-based mode

Does git-apply --recount search a extra line?
 2020-08-14 17:28 UTC  (3+ messages)

[OSSTEST PATCH 00/60] Speed up sg-report-job-history
 2020-08-14 17:22 UTC  (61+ messages)
` [OSSTEST PATCH 01/60] history reporting (nfc): Do not key cache on hostname any more
` [OSSTEST PATCH 02/60] history reporting (nfc): Add some test runes to the notes
` [OSSTEST PATCH 03/60] history reporting: Delete two debug prints
` [OSSTEST PATCH 04/60] history reporting (nfc): Refactor to generalise, cache_read_existing
` [OSSTEST PATCH 05/60] history reporting (nfc): Make cache_write_entry into a top-level sub
` [OSSTEST PATCH 06/60] history reporting (nfc): Rename jobquery to cacheable_query
` [OSSTEST PATCH 07/60] history reporting (nfc): Break out cache_row_lookup_prep
` [OSSTEST PATCH 08/60] history reporting (nfc): Rename "existing" to "previous"
` [OSSTEST PATCH 09/60] history reporting (nfc): Provide cacheable_fn
` [OSSTEST PATCH 10/60] history reporting (nfc): Bind by name in cacheable_query
` [OSSTEST PATCH 11/60] history reporting (nfc): Rename $cachehits to $rows_hit
` [OSSTEST PATCH 12/60] history reporting (nfc): Record query-specific stats
` [OSSTEST PATCH 13/60] history reporting (nfc): Move cacheable_* further up the file
` [OSSTEST PATCH 14/60] history reporting (nfc): Use cacheable_fn for power methods
` [OSSTEST PATCH 15/60] history reporting (nfc): Introduce cache_set_key_cols
` [OSSTEST PATCH 16/60] history reporting (nfc): Record more row-specific stats
` [OSSTEST PATCH 17/60] history reporting: Cache stats reporting: Centralise and rework
` [OSSTEST PATCH 18/60] history reporting (nfc): Remove now-obsolete stats variables
` [OSSTEST PATCH 19/60] history reporting (nfc): Introduce empty HistoryReport module
` [OSSTEST PATCH 20/60] history reporting (nfc): Move cache code into "
` [OSSTEST PATCH 21/60] history reporting (nfc): Rename some module variables, remove "cache"
` [OSSTEST PATCH 22/60] history reporting: Skip undefined keys
` [OSSTEST PATCH 23/60] history reporting (nfc): Documentation for the new module
` [OSSTEST PATCH 24/60] history reporting: Cache data limit now in History module
` [OSSTEST PATCH 25/60] history reporting: Print debug for cache misses
` [OSSTEST PATCH 26/60] history reporting: Improve an error message slightly
` [OSSTEST PATCH 27/60] sg-report-host-history: Write cache entry for unfinished jobs
` [OSSTEST PATCH 28/60] parallel by fork: Break out into HistoryReport
` [OSSTEST PATCH 29/60] parallel by fork: Disconnect $dbh_tests as well as undefing it
` [OSSTEST PATCH 30/60] parallel by fork: Fix a variable name to $task
` [OSSTEST PATCH 31/60] sg-report-job-history: Prep for fork: Move $buildsq query
` [OSSTEST PATCH 32/60] sg-report-job-history: Prep for fork: Move $revisionsq query
` [OSSTEST PATCH 33/60] sg-report-job-history: Use fork-based parallelism
` [OSSTEST PATCH 34/60] sg-report-job-history: Use one child per report
` [OSSTEST PATCH 35/60] sg-report-job-history (nfc): Have main program decide HTML filename
` [OSSTEST PATCH 36/60] sg-report-job-history: Always write HTML output
` [OSSTEST PATCH 37/60] sg-report-job-history (nfc): Remove needless conditional
` [OSSTEST PATCH 38/60] history reporting (nfc): Add another test rune to the notes
` [OSSTEST PATCH 39/60] history reporting (nfc): Make cacheable_fn work without cache
` [OSSTEST PATCH 40/60] sg-report-job-history: Refactor "ALL" handling
` [OSSTEST PATCH 41/60] sg-report-job-history (nfc): Make $ri->{Hosts} a hash
` [OSSTEST PATCH 42/60] sg-report-job-history (nfc): Add new hostvarcols calculation
` [OSSTEST PATCH 43/60] sg-report-job-history (nfc): Query hosts runvars in one go
` [OSSTEST PATCH 44/60] sg-report-job-history (nfc): Drop $hostsq query
` [OSSTEST PATCH 45/60] history reporting (nfc): Provide cache_set_task_print
` [OSSTEST PATCH 46/60] sg-report-job-history: Introduce use of cache, for hosts query
` [OSSTEST PATCH 47/60] history reporting (nfc): Break out url_quote
` [OSSTEST PATCH 48/60] history reporting (nfc): Break out url_unquote
` [OSSTEST PATCH 49/60] history reporting (nfc): Break out $url_ok_chars
` [OSSTEST PATCH 50/60] history reporting (nfc): url-quoting: quote = too
` [OSSTEST PATCH 51/60] history reporting (nfc): Quote keys too
` [OSSTEST PATCH 52/60] sg-report-job-history: Cache the per-flight revisions
` [OSSTEST PATCH 53/60] sg-report-job-history (nfc): Refactor osstestrevs code
` [OSSTEST PATCH 54/60] sg-report-job-history: Cache osstestrevs
` [OSSTEST PATCH 55/60] history reporting: Break out minflight_by_time
` [OSSTEST PATCH 56/60] sg-report-job-history (nfc): Abolish $fromstuff
` [OSSTEST PATCH 57/60] sg-report-job-history: Cache report_run_getinfo
` [OSSTEST PATCH 58/60] sg-report-host-history: "
` [OSSTEST PATCH 59/60] sg-report-job-history: Provide --time-limit
` [OSSTEST PATCH 60/60] sg-report-job-history: Increase default limit

[BUG] `make install' partly ignores `NO_INSTALL_HARDLINKS'
 2020-08-14 17:26 UTC  (5+ messages)

[PATCH 00/30] Rid W=1 warnings in Networking
 2020-08-14 17:25 UTC  (10+ messages)
` [PATCH 07/30] net: wireless: broadcom: b43: main: Add braces around empty statements
` [PATCH 08/30] net: wireless: ath: carl9170: Mark 'ar9170_qmap' as __maybe_unused

[git pull] drm for 5.8-rc1
 2020-08-14 17:25 UTC  (13+ messages)

[PATCH] backlight: add led-backlight driver
 2020-08-14 17:23 UTC  (5+ messages)
  ` Camera LED on Librem 5 was "

[PATCH v2 1/2] selinux: add tracepoint on denials
 2020-08-14 17:22 UTC  (7+ messages)

[Report]: BUG: KASAN: use-after-free in usb_hcd_pci_remove
 2020-08-14 17:18 UTC  (4+ messages)

incoming
 2020-08-14 17:20 UTC  (4+ messages)
` [patch 090/165] lz4: fix kernel decompression speed

[PATCH v4 0/2] start recovery process when payload length overflow for sdio
 2020-08-14 17:19 UTC  (4+ messages)
` [PATCH v4 1/2] ath10k: add refcount for ath10k_core_restart

[PATCH v1 1/7] resource: Simplify region_intersects() by reducing conditionals
 2020-08-14 17:17 UTC  (7+ messages)
` [PATCH v1 3/7] resource: Introduce resource_union() for overlapping resources

[PATCH mac80211-next] ath10k: fix unhandled switch value warning
 2020-08-14 17:15 UTC  (3+ messages)

[PATCH 1/1] include/elf.h: Add EM_RX
 2020-08-14 17:15 UTC  (2+ messages)

[PATCH v2] dynamic debug: allow printing to trace event
 2020-08-14 17:15 UTC  (2+ messages)

[PATCH] hw/arm/musicpal: Use AddressSpace for DMA transfers
 2020-08-14 17:14 UTC  (2+ messages)

[PATCH] hw/net/allwinner-sun8i-emac: Use AddressSpace for DMA transfers
 2020-08-14 17:12 UTC  (2+ messages)

[PATCH] libnvdimm: Add a NULL entry to 'nvdimm_firmware_attributes'
 2020-08-14 17:10 UTC  (3+ messages)

[PATCH v10 0/5] Add support for DisplayPort driver on SnapDragon
 2020-08-14 17:12 UTC  (5+ messages)
` [PATCH v10 2/5] drm/msm/dp: add displayPort driver support
` [PATCH v10 3/5] drm/msm/dp: add support for DP PLL driver

[PATCH] bpf: Convert to use the preferred fallthrough macro
 2020-08-14 17:11 UTC  (3+ messages)

Adjust interrupt Priority for ARM64 GIC
 2020-08-14 17:10 UTC 

[Linux-kernel-mentees] [PATCH net] rds: Prevent kernel-infoleak in rds_notify_queue_get()
 2020-08-14 17:07 UTC  (12+ messages)

[PATCH 0/7] hw/sd: Use sdbus_read_data/sdbus_write_data for multiple bytes access
 2020-08-14 17:05 UTC  (2+ messages)

[GSoC][RESEND][PATCH 0/4] t7401: modernize, cleanup and warn
 2020-08-14 17:06 UTC  (7+ messages)
` [GSoC][PATCH v2 0/4] t7401: modernize, cleanup and more
  ` [PATCH v2 1/4] t7401: modernize style

[PATCH 0/7] block: Use definitions instead of magic values
 2020-08-14 17:01 UTC  (15+ messages)
` [PATCH 1/7] block/null: Make more explicit the driver default size is 1GiB
` [PATCH 2/7] hw/ide/core: Trivial typo fix
` [PATCH 3/7] hw/ide/core: Replace magic '512' value by BDRV_SECTOR_SIZE
` [PATCH 4/7] hw/ide/ahci: "
` [PATCH 5/7] hw/ide/atapi: "
` [PATCH 6/7] hw/ide/pci: "
` [PATCH 7/7] hw/scsi/scsi-disk: "

[GIT PULL] Mount notifications
 2020-08-14 17:05 UTC  (12+ messages)
` [GIT PULL] Filesystem Information
        ` file metadata via fs API (was: [GIT PULL] Filesystem Information)

[PATCH] spapr/xive: Use xive_source_esb_len()
 2020-08-14 17:00 UTC  (5+ messages)

[PATCH] drm/dp_mst: Don't return error code when crtc is null
 2020-08-14 17:01 UTC  (2+ messages)

[RFC PATCH bpf-next 0/4] bpf: add bpf-based bpf_trace_printk()-like support
 2020-08-14 17:01 UTC  (5+ messages)
` [RFC PATCH bpf-next 2/4] bpf: make BTF show support generic, apply to seq files/bpf_trace_printk

[mm] 3e38e0aaca: WARNING:at_mm/memcontrol.c:#mem_cgroup_alloc
 2020-08-14 17:00 UTC  (3+ messages)

[RFC PATCH 0/2] extend --abbrev support to diff-patch format
 2020-08-14 17:00 UTC  (5+ messages)
` [PATCH v3 0/2] diff: index-line: respect --abbrev in object's name
  ` [PATCH v3 2/2] "

[PATCH] drm/amd/display: Add DSC_DBG_EN shift/mask for dcn3
 2020-08-14 16:57 UTC 

[PATCH v3 0/5] KVM_{GET,SET}_TSC_OFFSET ioctls
 2020-08-14 16:55 UTC  (8+ messages)

Planned osstest outage, around 17th August
 2020-08-14 16:55 UTC  (2+ messages)

[PATCH 00/18] hw/riscv: Add Microchip PolarFire SoC Icicle Kit board support
 2020-08-14 16:40 UTC  (13+ messages)
` [PATCH 05/18] hw/char: Add Microchip PolarFire SoC MMUART emulation
` [PATCH 06/18] hw/riscv: microchip_pfsoc: Connect 5 MMUARTs
` [PATCH 07/18] hw/sd: sd: Fix incorrect populated function switch status data structure
` [PATCH 09/18] hw/sd: sdhci: Make sdhci_poweron_reset() internal visible
` [PATCH 11/18] hw/riscv: microchip_pfsoc: Connect a Cadence SDHCI controller and an SD card
` [PATCH 12/18] hw/dma: Add Microchip PolarFire Soc DMA controller emulation
` [PATCH 13/18] hw/riscv: microchip_pfsoc: Connect a DMA controller
` [PATCH 14/18] hw/net: cadence_gem: Add a new 'phy-addr' property
` [PATCH 15/18] hw/riscv: microchip_pfsoc: Connect 2 Cadence GEMs
` [PATCH 16/18] hw/riscv: microchip_pfsoc: Hook GPIO controllers
` [PATCH 17/18] hw/riscv: clint: Avoid using hard-coded timebase frequency
` [PATCH 18/18] hw/riscv: microchip_pfsoc: Document the software used for testing

[PATCH for-rc] RDMA/usnic: Fix reported max_pkeys attribute
 2020-08-14 16:54 UTC  (4+ messages)

[PATCH v3 0/2] make UFS dev_cmd more readable
 2020-08-14 16:54 UTC  (3+ messages)
` [PATCH v3 2/2] scsi: ufs: remove several redundant goto statements

[PATCH] gcc-target.inc: fix multilib conflict
 2020-08-14 16:53 UTC  (2+ messages)
` [OE-core] "

[PATCH 1/2] i2c: ocores: add gaisler to platform data
 2020-08-14 16:50 UTC  (4+ messages)
` [PATCH 2/2] i2c: ocores: add be/le support for gaisler

[PATCH v5 0/9] Add UEFI support for RISC-V
 2020-08-14 16:50 UTC  (5+ messages)
` [PATCH v5 3/9] RISC-V: Implement late mapping page table allocation functions

[PATCH v2] mm: include CMA pages in lowmem_reserve at boot
 2020-08-14 16:49 UTC 

[PATCH V2] gpgme: fix multilib header conflict
 2020-08-14 16:49 UTC  (2+ messages)
  ` [OE-core] "

[PATCH] hw/block/nand: Decommission the NAND museum
 2020-08-14 16:41 UTC  (2+ messages)

[PATCH v5 00/36] Introduce memory interconnect for NVIDIA Tegra SoCs
 2020-08-14 16:47 UTC  (4+ messages)
  ` [PATCH v5 13/36] PM / devfreq: tegra30: Use MC timings for building OPP table


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.