All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-09-10 21:16:28 to 2020-09-10 21:42:39 UTC [more...]

[PATCHSET 0/4] perf stat: Add --multiply-cgroup option
 2020-09-10 13:32 UTC  (4+ messages)

[PATCH] mm: don't rely on system state to detect hot-plug operations
 2020-09-10 13:51 UTC  (11+ messages)

[RFC PATCH] selinux: runtime disable is deprecated, add some ssleep() discomfort
 2020-09-10 13:31 UTC  (13+ messages)

[RFC PATCH v2 0/3] mm/gup: fix gup_fast with dynamic page table folding
 2020-09-10 21:22 UTC  (17+ messages)
` [RFC PATCH v2 1/3] "

[RESEND PATCH v1] PCI: pcie_bus_config can be set at build time
 2020-09-10 13:31 UTC  (2+ messages)

[PATCH v3 0/5] arm64: Initial support for Texas Instrument's J7200 Platform
 2020-09-10 13:05 UTC  (6+ messages)
` [PATCH v3 1/5] arm64: dts: ti: Makefile: Use ARCH_K3 for building dtbs
` [PATCH v3 4/5] arm64: dts: ti: Add support for J7200 SoC

[PATCH] Documentation: arm64 also supports disable hugeiomap
 2020-09-10 12:19 UTC 

PROBLEM: epoll_wait() does not return events when running in multiple threads
 2020-09-10 11:54 UTC  (2+ messages)

[PATCH v2 0/4] treewide: add support for R-Car V3U
 2020-09-10 13:54 UTC  (5+ messages)
` [PATCH v2 2/4] soc: renesas: r8a779a0-sysc: Add r8a779a0 support
` [PATCH v2 3/4] arm64: dts: renesas: Add Renesas R8A779A0 SoC support

Behavior of extended permissions
 2020-09-10 12:55 UTC 

[PATCH v2 00/11] rtc: rx8010: use regmap instead of i2c smbus API
 2020-09-10 13:04 UTC  (12+ messages)
` [PATCH v2 01/11] rtc: rx8010: remove unnecessary brackets
` [PATCH v2 02/11] rtc: rx8010: consolidate local variables of the same type
` [PATCH v2 03/11] rtc: rx8010: use tabs instead of spaces for code formatting
` [PATCH v2 04/11] rtc: rx8010: rename ret to err in rx8010_set_time()
` [PATCH v2 05/11] rtc: rx8010: don't use magic values for time buffer length
` [PATCH v2 06/11] rtc: rx8010: drop unnecessary initialization
` [PATCH v2 07/11] rtc: rx8010: use a helper variable for client->dev in probe()
` [PATCH v2 08/11] rtc: rx8010: prefer sizeof(*val) over sizeof(struct type_of_val)
` [PATCH v2 09/11] rtc: rx8010: switch to using the preferred RTC API
` [PATCH v2 10/11] rtc: rx8010: convert to using regmap
` [PATCH v2 11/11] rtc: rx8010: use range checking provided by core RTC code

[PATCH net-next 3/3] net: stmmac: use netif_tx_start|stop_all_queues() function
 2020-09-10 13:05 UTC 

Packet gets stuck in NOLOCK pfifo_fast qdisc
 2020-09-10 21:40 UTC  (21+ messages)

[PATCH] xfs: deprecate the V4 format
 2020-09-10 21:39 UTC  (2+ messages)

[PATCH v2 0/4] clk: renesas: cpg-mssr: add support for V3U
 2020-09-10 13:06 UTC  (4+ messages)
` [PATCH v2 2/4] clk: renesas: cpg-mssr: Use enum clk_reg_layout instead of a boolean flag

[PATCH V4 net-next 0/4] Enhance current features in ena driver
 2020-09-10 13:07 UTC  (4+ messages)
` [PATCH V4 net-next 1/4] net: ena: ethtool: convert stat_offset to 64 bit resolution
` [PATCH V4 net-next 3/4] net: ena: ethtool: add stats printing to XDP queues
` [PATCH V4 net-next 4/4] net: ena: xdp: add queue counters for xdp actions

Tioga Pass OpenBMC 2.8
 2020-09-10 21:40 UTC  (16+ messages)

[PATCH bpf-next v3 0/9] bpf: Support multi-attach for freplace programs
 2020-09-10 13:09 UTC  (7+ messages)
` [PATCH bpf-next v3 2/9] bpf: verifier: refactor check_attach_btf_id()
` [PATCH bpf-next v3 3/9] bpf: wrap prog->aux->linked_prog in a bpf_tracing_link
` [PATCH bpf-next v3 4/9] bpf: support attaching freplace programs to multiple attach points
` [PATCH bpf-next v3 5/9] bpf: Fix context type resolving for extension programs
` [PATCH bpf-next v3 6/9] tools: add new members to bpf_attr.raw_tracepoint in bpf.h
` [PATCH bpf-next v3 7/9] libbpf: add support for supplying target to bpf_raw_tracepoint_open()

dma-mapping cleanups
 2020-09-10 13:51 UTC  (7+ messages)
` [PATCH 10/12] dma-direct: rename and cleanup __phys_to_dma
` [PATCH 11/12] dma-mapping: move dma_common_{mmap,get_sgtable} out of mapping.c
` [PATCH 12/12] dma-mapping: move the dma_declare_coherent_memory documentation

[Spam] We are still waiting for your email
 2020-09-09  9:19 UTC 

[PATCH] xfs: drop extra transaction roll from inode extent truncate
 2020-09-10 13:29 UTC 

[PATCH 1/3] fpga: dfl: move dfl_device_id to mod_devicetable.h
 2020-09-10 13:32 UTC  (4+ messages)

[PATCH] hwmon: (pmbus) Expose PEC debugfs attribute
 2020-09-10 13:32 UTC  (4+ messages)

[PATCH 0/8] Convert the intel iommu driver to the dma-iommu api
 2020-09-10 13:34 UTC  (16+ messages)
                ` [Intel-gfx] "

[PATCH net] netlink: fix doc about nlmsg_parse/nla_validate
 2020-09-10 13:34 UTC 

[PATCH] i2c: stm32: do not display error when DMA is not requested
 2020-09-10 13:35 UTC  (4+ messages)

[PATCH 0/6] Add support for MCP25XXFD SPI-CAN Network driver
 2020-09-10 13:38 UTC  (4+ messages)
` [PATCH 2/6] dt-bindings: can: mcp25xxfd: document device tree bindings
` [PATCH 5/6] can: mcp25xxfd: add listen-only mode
` [PATCH 6/6] MAINTAINERS: Add entry for Microchip MCP25XXFD SPI-CAN network driver

[PATCH][next] binder: remove redundant assignment to pointer n
 2020-09-10 21:35 UTC  (4+ messages)

[RFC PATCH] coccinelle: misc: add uninitialized_var.cocci script
 2020-09-10 21:35 UTC  (5+ messages)
` [PATCH v3] "
  ` [PATCH] checkpatch: Warn on self-assignments

[PATCH net-next] net: cxgb3: Fix some kernel-doc warnings
 2020-09-10 13:36 UTC 

[PATCH v2 0/2] MTE support for KVM guest
 2020-09-10 14:14 UTC  (11+ messages)

[PATCH v2 0/3] Improve error handling
 2020-09-10 15:45 UTC  (3+ messages)
` [PATCH v2 1/3] scsi: Cleanup scsi_noretry_cmd()

[PATCH] net: mvpp2: ptp: Fix unused variables
 2020-09-10 13:49 UTC 

[PATCH] sched.h: drop in_ubsan field when UBSAN is in trap mode
 2020-09-10 13:48 UTC 

[PATCH V2 1/4] perf tools: Rename group to topdown
 2020-09-10 13:45 UTC  (3+ messages)
` [PATCH V2 2/4] perf record: Support sample-read topdown metric group
` [PATCH V2 3/4] perf stat: Support new per thread TopDown metrics

[PATCH v18 00/32] per memcg lru_lock
 2020-09-10 13:49 UTC  (3+ messages)
` [PATCH v18 06/32] mm/thp: narrow lru locking

[PATCH rdma-next v1 0/4] scatterlist: add sg_alloc_table_append function
 2020-09-10 13:42 UTC  (4+ messages)
` [PATCH rdma-next v1 1/4] lib/scatterlist: Refactor sg_alloc_table_from_pages
` [PATCH rdma-next v1 2/4] lib/scatterlist: Add support in dynamically allocation of SG entries
` [PATCH rdma-next v1 4/4] RDMA/umem: Move to allocate SG table from pages

[PATCH] drm/panfrost: Ensure GPU quirks are always initialised
 2020-09-10 13:42 UTC  (2+ messages)

[PATCH net-next v2] net: try to avoid unneeded backlog flush
 2020-09-10 21:33 UTC 

[PATCH v4 0/9] propose config-based hooks
 2020-09-10 13:50 UTC  (3+ messages)
` [PATCH v4 8/9] commit: use "

[net-next v4 0/5] devlink flash update overwrite mask
 2020-09-10 21:33 UTC  (6+ messages)
` [net-next v4 2/5] devlink: convert flash_update to use params structure

[PATCH 1/2] kbuild: remove redundant CONFIG_KASAN check from scripts/Makefile.kasan
 2020-09-10 14:12 UTC  (3+ messages)
` [PATCH 2/2] kbuild: move CFLAGS_{KASAN,UBSAN,KCSAN} exports to relevant Makefiles

[PATCH v2] clk: imx: gate2: Fix a few typos
 2020-09-10 21:30 UTC  (3+ messages)

[PATCH v3 0/3] iio: gyro: adxrs290: Add triggered buffer & debugfs support
 2020-09-10 13:51 UTC  (2+ messages)

[PATCH v5] PCI/ACS: Enable PCI_ACS_TB and disable only when needed for ATS
 2020-09-10 21:31 UTC  (6+ messages)

[PATCH 0/5] Add support for custom names for AT24 EEPROMs
 2020-09-10 13:42 UTC  (3+ messages)
` [PATCH 1/5] misc: eeprom: at24: Initialise AT24 NVMEM ID field
` [PATCH 3/5] misc: eeprom: at24: Support custom device names for AT24 EEPROMs

[PATCH] iio: gyro: adxrs290: use hook for devm resource unwinding
 2020-09-10 13:51 UTC  (2+ messages)

[PATCH v2 1/2] arm64: dts: mt8173: Set uart to mmio32 iotype
 2020-09-10 13:40 UTC  (3+ messages)

[PATCH rdma-next 00/10] Prepare drivers to move QP allocation to ib_core
 2020-09-10 14:00 UTC  (7+ messages)
` [PATCH rdma-next 03/10] RDMA/mlx5: Change GSI QP to have same creation flow like other QPs
` [PATCH rdma-next 04/10] RDMA/mlx5: Delete not needed GSI QP signature QP type
` [PATCH rdma-next 06/10] RDMA/mlx4: Prepare QP allocation to remove from the driver
` [PATCH rdma-next 08/10] RDMA/drivers: Remove udata check from special QP
` [PATCH rdma-next 09/10] RDMA/mthca: Combine special QP struct with mthca QP
` [PATCH rdma-next 10/10] RDMA/i40iw: Remove intermediate pointer that points to the same struct

[PATCH v3 00/10] qcom: pm8150: add support for thermal monitoring
 2020-09-10 14:00 UTC  (6+ messages)
` [PATCH v4 01/10] iio: adc: qcom-spmi-adc5: fix driver name
` [PATCH v4 02/10] dt-bindings: thermal: qcom: add adc-thermal monitor bindings
` [PATCH v4 07/10] iio: provide of_iio_channel_get_by_name() and devm_ version it
` [PATCH v4 08/10] thermal: qcom: add support for adc-tm5 PMIC thermal monitor
` [PATCH v4 10/10] arm64: dts: sm8250-mtp: add thermal zones using pmic's adc-tm5

[net-next v5 0/5] devlink flash update overwrite mask
 2020-09-10 21:28 UTC  (6+ messages)
` [net-next v5 1/5] devlink: check flash_update parameter support in net core
` [net-next v5 2/5] devlink: convert flash_update to use params structure
` [net-next v5 3/5] devlink: introduce flash update overwrite mask
` [net-next v5 4/5] netdevsim: add support for flash_update "
` [net-next v5 5/5] ice: add support for flash update "

[PATCH 0/3] clk: keystone: some minor fixes
 2020-09-10 21:29 UTC  (3+ messages)

[PATCH 0/3] [RFC] xfs: intent recovery reservation changes
 2020-09-10 21:29 UTC  (6+ messages)
` [PATCH 1/3] xfs: EFI recovery needs it's own transaction reservation

[PATCH] soundwire: bus: add enumerated slave to device list
 2020-09-10 14:02 UTC  (8+ messages)

[GIT PULL] small bug fixes for 5.9
 2020-09-10 14:02 UTC 

[PATCH net v1] hinic: fix rewaking txq after netif_tx_disable
 2020-09-10 14:04 UTC 

Qcom clock performance votes on mainline
 2020-09-10 21:28 UTC  (2+ messages)

[PATCH 1/4] kbuild: remove cc-option test of -fno-strict-overflow
 2020-09-10 13:51 UTC  (3+ messages)
` [PATCH 3/4] kbuild: remove cc-option test of -fno-stack-check
` [PATCH 4/4] kbuild: remove cc-option test of -Werror=date-time

[PATCH 0/2] Add VIN instances to r8a7742 SoC
 2020-09-10 13:55 UTC  (3+ messages)
` [PATCH 2/2] ARM: dts: r8a7742: Add VIN DT nodes

KMSAN: uninit-value in aes_encrypt (4)
 2020-09-10 14:09 UTC 

[PATCH 0/2] ASoC: q6afe: add clocks support
 2020-09-10 13:57 UTC  (3+ messages)
` [PATCH 1/2] ASoC: q6afe: dt-bindings: add q6afe clock bindings
` [PATCH 2/2] ASoC: q6afe-clocks: add q6afe clock controller

[PATCH bpf-next v2 0/5] tcp: increase flexibility of EBPF congestion control initialization
 2020-09-10 14:04 UTC  (3+ messages)
` [PATCH bpf-next v2 3/5] tcp: simplify tcp_set_congestion_control(): always reinitialize
` [PATCH bpf-next v2 5/5] tcp: simplify tcp_set_congestion_control() load=false case

[PATCH] ASoC: ak4458: Add DSD support for ak4458 and ak4497
 2020-09-10 14:21 UTC  (2+ messages)

[RFC PATCH 00/16] 1GB THP support on x86_64
 2020-09-10 14:21 UTC  (13+ messages)

[PATCH v2 0/3] btrfs: free space tree mounting fixes
 2020-09-10 14:07 UTC  (5+ messages)
` [PATCH v2 1/3] btrfs: support remount of ro fs with free space tree
` [PATCH 3/3] btrfs: skip space_cache v1 setup when not using it

[RFC PATCH 0/1] selftests/run_kselftest.sh: make each test individually selectable
 2020-09-10 14:10 UTC  (4+ messages)
` [RFC PATCHv2] "

[PATCH rdma-next 0/4] Query GID table API
 2020-09-10 14:22 UTC  (5+ messages)
` [PATCH rdma-next 1/4] RDMA/core: Change rdma_get_gid_attr returned error code
` [PATCH rdma-next 2/4] RDMA/core: Modify enum ib_gid_type and enum rdma_network_type
` [PATCH rdma-next 3/4] RDMA/core: Introduce new GID table query API
` [PATCH rdma-next 4/4] RDMA/uverbs: Expose the new GID query API to user space

[PATCH v5 00/20] gpio: cdev: add uAPI v2
 2020-09-10 14:18 UTC  (10+ messages)

[PATCH v2 1/2] usb: ohci: Default to per-port over-current protection
 2020-09-10 21:25 UTC  (2+ messages)
` [PATCH v2 2/2] usb: ohci: Make distrust_firmware param default to false

[PATCH] drm/i810: make i810_flush_queue() return void
 2020-09-10 14:06 UTC 

[PATCH v20 00/23] LSM: Module stacking for AppArmor
 2020-09-10 14:11 UTC  (16+ messages)
` [PATCH v20 05/23] net: Prepare UDS for security module stacking

[PATCH net-next] net: try to avoid unneeded backlog flush
 2020-09-10 14:20 UTC 

[PATCH 0/7] powerpc: Fix a few W=1 compile warnings
 2020-09-10 21:02 UTC  (5+ messages)
` [PATCH 1/7] powerpc/sysfs: Fix W=1 compile warning
` [PATCH 4/7] powerpc/xive: "
` [PATCH 6/7] powerpc/perf: "
` [PATCH 7/7] powerpc/32: "

[trivial PATCH] treewide: Convert switch/case fallthrough; to break;
 2020-09-10 14:21 UTC  (2+ messages)

[PATCH] pcmcia: db1xxx_ss: remove unneeded semicolon
 2020-09-10 14:05 UTC 

[PATCH] soc: sunxi: sram: remove unneeded semicolon
 2020-09-10 14:05 UTC 

[Bug report] git status doesn't escape paths of untracked files
 2020-09-10 14:23 UTC  (7+ messages)

[Spam] We are still waiting for your email
 2020-09-09 10:24 UTC 

[PATCH 00/15] Adding GAUDI NIC code to habanalabs driver
 2020-09-10 21:23 UTC  (8+ messages)

[RESEND][RFC PATCH 0/6] Fork brute force attack mitigation (fbfam)
 2020-09-10 21:21 UTC  (4+ messages)
` [RFC PATCH 1/6] security/fbfam: Add a Kconfig to enable the fbfam feature

[PATCH v2 1/1] i2c: busses: Add support for atomic transfers in Actions Semi Owl driver
 2020-09-10 14:12 UTC  (5+ messages)

[PATCH] mpt3sas: fix sync irqs
 2020-09-10 14:21 UTC 

[PATCH] video: fbdev: sis: remove unneeded semicolon
 2020-09-10 14:05 UTC 

[PATCH] drm: xlnx: remove defined but not used 'scaling_factors_666'
 2020-09-10 14:06 UTC 

[PATCH] video: fbdev: fsl-diu-fb: remove unneeded variable 'res'
 2020-09-10 14:05 UTC 

[PATCH] brcmsmac: phytbl_lcn: Eliminate defined but not used 'dot11lcn_gain_tbl_rev1'
 2020-09-10 14:05 UTC 

[iptables] Multiple labels simultaneously
 2020-09-10 14:08 UTC 

[PATCH 1/1] scsi: scsi_dh_alua: remove the list entry before assigning the pointer and sdev to NULL
 2020-09-10 21:22 UTC 

kcompactd hotplug fail
 2020-09-10 14:10 UTC 

[PATCH] PCI: Add a quirk to skip 1000 ms default link activation delay on some devices
 2020-09-10 14:24 UTC  (3+ messages)

Revert "dm: always call blk_queue_split() in dm_process_bio()"
 2020-09-10 14:24 UTC 

[PATCH -next 0/3] rtlwifi: rtl8723ae: fix comparison pointer to bool warning
 2020-09-10 14:16 UTC 

[PATCH] platform/x86: Add Driver to set up lid GPEs on MS Surface device
 2020-09-10 21:20 UTC  (4+ messages)

[Bug 203419] Logitech Group USB audio stopped working in 5.1-rc6
 2020-09-10 14:25 UTC 

[linux-next:master] BUILD REGRESSION 7ce53e3a447bced7b85ed181c4d027e93c062e07
 2020-09-10 21:19 UTC 

[PATCH] brcmsmac: phy_lcn: Eliminate defined but not used 'lcnphy_rx_iqcomp_table_rev0'
 2020-09-10 14:04 UTC 

[PATCH 00/24] Many patches
 2020-09-10 21:13 UTC  (23+ messages)
` [PATCH 03/24] timerfd_create.2: Use 'PRIxN' macros when printing C99 fixed-width integer types
` [PATCH 04/24] eventfd.2: "
` [PATCH 05/24] offsetof.3: Use "%zu" rather than "%zd" when printing 'size_t' values
` [PATCH 06/24] timer_create.2: Cast to 'unsigned long' rathen than 'long' when printing with "%lx"
` [PATCH 07/24] request_key.2: Cast to 'unsigned long' rather "
` [PATCH 08/24] add_key.2: "
` [PATCH 09/24] clock_getcpuclockid.3: Remove unneeded cast
` [PATCH 10/24] ioctl_ns.2: "
` [PATCH 11/24] stat.2: "
` [PATCH 12/24] getgrent_r.3: Use sizeof() to get buffer size (instead of hardcoding macro name)
` [PATCH 13/24] getpwent_r.3: "
` [PATCH 14/24] fread.3: Move ARRAY_SIZE logic into macro
` [PATCH 15/24] unix.7: Use sizeof() to get buffer size (instead of hardcoding macro name)
` [PATCH 16/24] getpwent_r.3: Declare variables with different types in different lines
` [PATCH 17/24] get_phys_pages.3: Write 'long' instead of 'long int'
` [PATCH 18/24] core.5: Use adequate type
` [PATCH 19/24] pthread_setname_np.3: ffix
` [PATCH 20/24] loop.4: ffix
` [PATCH 21/24] aio.7: Use perror() directly
` [PATCH 22/24] membarrier.2: Note that glibc does not provide a wrapper
` [PATCH 23/24] select_tut.2: Use MAX(a, b) from <sys/param.h>
` [PATCH 24/24] bpf.2: Add missing headers

[PATCH] nvme-pci: disable write zeros command for Intel 600P/P3100
 2020-09-10 21:18 UTC 

[PATCH v2] platform/x86: Add Driver to set up lid GPEs on MS Surface device
 2020-09-10 21:15 UTC 


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.