All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-09-30 15:29:25 to 2020-09-30 15:42:49 UTC [more...]

[PATCH v3 net-next 00/12] mvneta: introduce XDP multi-buffer support
 2020-09-30 15:41 UTC  (7+ messages)
` [PATCH v3 net-next 01/12] xdp: introduce mb in xdp_buff/xdp_frame
` [PATCH v3 net-next 02/12] xdp: initialize xdp_buff mb bit to 0 in all XDP drivers
` [PATCH v3 net-next 03/12] net: mvneta: update mb bit before passing the xdp buffer to eBPF layer
` [PATCH v3 net-next 04/12] xdp: add multi-buff support to xdp_return_{buff/frame}
` [PATCH v3 net-next 05/12] net: mvneta: add multi buffer support to XDP_TX
` [PATCH v3 net-next 06/12] bpf: helpers: add multibuffer support

[PATCH 0/5] Creation of a SPI-NAND ECC engine
 2020-09-30 15:41 UTC  (6+ messages)
` [PATCH 1/5] mtd: spinand: Fix typo in comment
` [PATCH 2/5] mtd: spinand: Move ECC related definitions earlier in the driver
` [PATCH 3/5] mtd: spinand: Instantiate a SPI-NAND on-die ECC engine
` [PATCH 4/5] mtd: nand: Let on-die ECC engines be retrieved from the NAND core
` [PATCH 5/5] mtd: spinand: Fill a default ECC provider/algorithm

[PATCH] PCI: layerscape: Change back to the default error response behavior
 2020-09-30 15:42 UTC  (4+ messages)

[dpdk-dev] [PATCH 1/2] net/sfc: fix RSS hash flag when offload is disabled
 2020-09-30 15:42 UTC  (2+ messages)
` [dpdk-dev] [dpdk-stable] "

[dpdk-dev] [PATCH v1 1/1] net/mlx5: support match ICMP identifier fields
 2020-09-30 15:41 UTC  (5+ messages)
` [dpdk-dev] [PATCH v2 "

[PATCH] Documentation: PM: Fix a reStructuredText syntax error
 2020-09-30 15:41 UTC  (2+ messages)

[Bug 209411] New: When retrieving string descriptor from mobile device returns eproto error
 2020-09-30 15:41 UTC  (3+ messages)
` [Bug 209411] "

Configuring WiFi6 in hostapd
 2020-09-30 15:41 UTC  (8+ messages)
                              ` Fwd: "

[PATCH 0/3] stubdom: add xenstore pvh stubdom support
 2020-09-30 15:40 UTC  (3+ messages)
` [PATCH 1/3] tools/init-xenstore-domain: add logging

[PATCH 5.8 00/99] 5.8.13-rc1 review
 2020-09-30 15:40 UTC  (5+ messages)
` [PATCH 5.8 35/99] tools/libbpf: Avoid counting local symbols in ABI check

[Qemu-devel] [PULL 00/28] Kconfig for Arm machines
 2020-09-30 15:38 UTC  (3+ messages)
` [Qemu-devel] [PULL 04/28] hw/arm: Express dependencies of the highbank machines with Kconfig

[PATCH rdma-next v4 0/4] Dynamicaly allocate SG table from the pages
 2020-09-30 15:40 UTC  (10+ messages)
` [PATCH rdma-next v4 4/4] RDMA/umem: Move to allocate SG table from pages

[PATCH] compiler.h: avoid escaped section names
 2020-09-30 15:40 UTC  (4+ messages)

[PATCH -next for tip:x86/pti] x86/tlb: drop unneeded local vars in enable_l1d_flush_for_task()
 2020-09-30 15:40 UTC  (5+ messages)

Outline for VHOST_USER_PROTOCOL_F_VDPA
 2020-09-30 15:34 UTC  (9+ messages)

[PATCH 4.19 000/245] 4.19.149-rc1 review
 2020-09-30 15:39 UTC  (3+ messages)
` [PATCH 4.19 054/245] scsi: ufs: Make ufshcd_add_command_trace() easier to read

How to use an ACPI declared GPIO in a userspace 
 2020-09-30 15:39 UTC  (8+ messages)

[PATCH] cpufreq: intel_pstate: Fix missing return statement
 2020-09-30 15:39 UTC  (2+ messages)

[PATCH v1 00/20] s390x/tcg: Implement Vector enhancements facility and switch to z14
 2020-09-30 15:35 UTC  (2+ messages)

[PATCH v7 00/18] Implement NTB Controller using multiple PCI EP
 2020-09-30 15:35 UTC  (38+ messages)
` [PATCH v7 01/18] Documentation: PCI: Add specification for the *PCI NTB* function device
` [PATCH v7 02/18] PCI: endpoint: Make *_get_first_free_bar() take into account 64 bit BAR
` [PATCH v7 03/18] PCI: endpoint: Add helper API to get the 'next' unreserved BAR
` [PATCH v7 04/18] PCI: endpoint: Make *_free_bar() to return error codes on failure
` [PATCH v7 05/18] PCI: endpoint: Remove unused pci_epf_match_device()
` [PATCH v7 06/18] PCI: endpoint: Add support to associate secondary EPC with EPF
` [PATCH v7 07/18] PCI: endpoint: Add support in configfs to associate two EPCs "
` [PATCH v7 08/18] PCI: endpoint: Add pci_epc_ops to map MSI irq
` [PATCH v7 09/18] PCI: endpoint: Add pci_epf_ops for epf drivers to expose function specific attrs
` [PATCH v7 10/18] PCI: endpoint: Allow user to create sub-directory of 'EPF Device' directory
` [PATCH v7 11/18] PCI: cadence: Implement ->msi_map_irq() ops
` [PATCH v7 12/18] PCI: cadence: Configure LM_EP_FUNC_CFG based on epc->function_num_map
` [PATCH v7 13/18] PCI: endpoint: Add EP function driver to provide NTB functionality
` [PATCH v7 14/18] PCI: Add TI J721E device to pci ids
` [PATCH v7 15/18] NTB: Add support for EPF PCI-Express Non-Transparent Bridge
` [PATCH v7 16/18] NTB: tool: Enable the NTB/PCIe link on the local or remote side of bridge
` [PATCH v7 17/18] Documentation: PCI: Add configfs binding documentation for pci-ntb endpoint function
` [PATCH v7 18/18] Documentation: PCI: Add userguide for PCI endpoint NTB function

[PATCH 00/22] Introduce the TDP MMU
 2020-09-30 15:38 UTC  (5+ messages)
` [PATCH 04/22] kvm: mmu: Allocate and free TDP MMU roots

[PATCH 0/4] kvfree_rcu() and _LOCK_NESTING/_PREEMPT_RT
 2020-09-30 15:37 UTC  (6+ messages)
` [RFC-PATCH 2/4] mm: Add __rcu_alloc_page_lockless() func

[PATCH] Fix Atmel TPM crash caused by too frequent queries
 2020-09-30 15:37 UTC  (11+ messages)

[dpdk-dev] [PATCH] vhost: return ready when at least 1 vring is configured
 2020-09-30 15:36 UTC  (11+ messages)

[PATCH v3 0/3] iommu/tegra-smmu: Add PCI support
 2020-09-30 15:36 UTC  (6+ messages)
` [PATCH v3 2/3] iommu/tegra-smmu: Rework .probe_device and .attach_dev

Keyboard regression by intel-vbtn
 2020-09-30 15:36 UTC  (12+ messages)

[PATCH v6 0/4] KVM: nSVM: ondemand nested state allocation
 2020-09-30 15:36 UTC  (5+ messages)
` [PATCH v6 4/4] KVM: nSVM: implement on demand allocation of the nested state

[PATCH v2 bpf-next] bpf: fix raw_tp test run in preempt kernel
 2020-09-30 15:35 UTC  (4+ messages)

[Intel-gfx] [PATCH v2 00/11] drm/i915: Plumb crtc state to link training code
 2020-09-30 15:35 UTC  (6+ messages)
` [Intel-gfx] [PATCH v2 08/11] drm/i915: Split TGL combo PHY buf trans per output type
` [Intel-gfx] [PATCH v2 09/11] drm/i915: Split TGL DKL "
` [Intel-gfx] ✗ Fi.CI.IGT: failure for drm/i915: Plumb crtc state to link training code (rev4)

[PATCH v5 00/14] hw/block/nvme: Support Namespace Types and Zoned Namespace Command Set
 2020-09-30 15:21 UTC  (3+ messages)
` [PATCH v5 03/14] hw/block/nvme: Introduce the Namespace Types definitions

[PATCH v2] spi: mvebu_a3700_spi: add support for cs-gpios
 2020-09-30 15:35 UTC  (4+ messages)

[PATCH v13 0/5] TPM 2.0 trusted key rework
 2020-09-30 15:35 UTC  (6+ messages)
` [PATCH v13 4/5] security: keys: trusted: use ASN.1 TPM2 key format for the blobs

[PATCH v10 13/13] tests/acpi: add DSDT.hpbrroot DSDT table blob to test global i440fx hotplug
 2020-09-30 15:28 UTC  (11+ messages)

[igt-dev] [v4 0/2] New subtest for VRR Flipline mode
 2020-09-30 15:34 UTC  (4+ messages)
` [igt-dev] [v4 2/2] tests/kms_vrr: Add new subtest to validate "

[PATCH V9 0/4] fuse: Add support for passthrough read/write
 2020-09-30 15:33 UTC  (2+ messages)

[PATCH] arm: Kconfig: Explain TFABOOT
 2020-09-30 15:33 UTC  (2+ messages)

Pull request: u-boot-riscv/next 20200930
 2020-09-30 15:32 UTC  (2+ messages)

[PATCH] mm: Fix potential memory leak in sys_swapon
 2020-09-30 15:32 UTC  (2+ messages)

[Bug 1897481] [NEW] qemu crashes with VGA pass-through, e-GPU, nvidia 1060
 2020-09-30 15:14 UTC  (3+ messages)
` [Bug 1897481] "

[PATCH] tools/xenstore: set maximum number of grants needed
 2020-09-30 15:31 UTC  (6+ messages)

[PATCH v6 1/3] arm64: dts: Add a device tree for the Librem 5 phone
 2020-09-30 15:30 UTC  (6+ messages)
` [PATCH v6 2/3] MAINTAINERS: Add Purism Librem 5 section to the list

[PATCH net-next 0/3] net: atlantic: phy tunables from mac driver
 2020-09-30 15:31 UTC  (5+ messages)
  ` ethtool/phy tunables and extack (was Re: [PATCH net-next 0/3] net: atlantic: phy tunables from mac driver)

[PATCH] libxfs: disallow filesystems with reverse mapping and reflink and realtime
 2020-09-30 15:31 UTC  (2+ messages)

[PATCH v4 0/6] kasan: add workqueue and timer stack for generic KASAN
 2020-09-30 15:29 UTC  (4+ messages)

[PATCH 000/100] CCS driver
 2020-09-30 15:28 UTC  (87+ messages)
` [PATCH 001/100] smiapp: Add CCS register definitions and limits
` [PATCH 002/100] smiapp: Use CCS register flags
` [PATCH 003/100] smiapp: Calculate CCS limit offsets and limit buffer size
` [PATCH 004/100] smiapp: Remove macros for defining registers, merge definitions
` [PATCH 005/100] smiapp: Add macros for accessing CCS registers
` [PATCH 006/100] smiapp: Use MIPI CCS version and manufacturer ID information
` [PATCH 007/100] smiapp: Read CCS limit values
` [PATCH 008/100] smiapp: Switch to CCS limits
` [PATCH 009/100] smiapp: Obtain frame descriptor from "
` [PATCH 010/100] smiapp: Use CCS limits in reading data format descriptors
` [PATCH 011/100] smiapp: Use CCS limits in reading binning capabilities
` [PATCH 012/100] smiapp: Use CCS registers
` [PATCH 013/100] smiapp: Remove quirk function for writing a single 8-bit register
` [PATCH 014/100] smiapp: Rename register access functions
` [PATCH 015/100] smiapp: Internal rename to CCS
` [PATCH 016/100] smiapp: Differentiate CCS sensors from SMIA in subdev naming
` [PATCH 017/100] smiapp: Rename as "ccs"
` [PATCH 018/100] ccs: Remove profile concept
` [PATCH 019/100] ccs: Give all subdevs a function
` [PATCH 020/100] dt-bindings: Add vendor prefix for MIPI Alliance
` [PATCH 021/100] dt-bindings: nokia,smia: Fix link-frequencies documentation
` [PATCH 022/100] dt-bindings: nokia,smia: Make vana-supply optional
` [PATCH 023/100] dt-bindings: nokia,smia: Convert to YAML
` [PATCH 024/100] dt-bindings: nokia,smia: Use better active polarity for reset
` [PATCH 025/100] dt-bindings: Amend SMIA bindings with MIPI CCS support
` [PATCH 026/100] dt-bindings: Add bus-type for C-PHY support
` [PATCH 027/100] ccs: Request for "reset" GPIO
` [PATCH 028/100] ccs: Add "mipi,ccs" compatible string
` [PATCH 029/100] ccs: Remove the I²C ID table
` [PATCH 030/100] ccs: Remove remaining support for platform data
` [PATCH 031/100] ccs: Make hwcfg part of the device specific struct
` [PATCH 032/100] ccs: Add CCS static data parser library
` [PATCH 033/100] ccs: Combine revision number major and minor into one
` [PATCH 034/100] ccs: Read CCS static data from firmware binaries
` [PATCH 035/100] ccs: Stop reading arrays after the first zero
` [PATCH 036/100] ccs: The functions to get compose or crop rectangle never return NULL
` [PATCH 037/100] ccs: Replace somewhat harsh internal checks based on BUG with WARN_ON
` [PATCH 038/100] ccs: Refactor register reading a little
` [PATCH 039/100] ccs: Make real to integer number conversion optional
` [PATCH 040/100] ccs: Move limit value real to integer conversion from read to access time
` [PATCH 041/100] ccs: Read ireal numbers correctly
` [PATCH 042/100] smiapp-pll: Rename as ccs-pll
` [PATCH 043/100] ccs: Change my e-mail address
` [PATCH 044/100] ccs: Add support for manufacturer regs from sensor and module files
` [PATCH 045/100] ccs: Use static data read-only registers
` [PATCH 046/100] ccs: Clean up runtime PM usage
` [PATCH 047/100] ccs: Wrap long lines, unwrap short ones
` [PATCH 048/100] ccs: Add device compatible identifiers for telling SMIA and CCS apart
` [PATCH 049/100] ccs: Use longer pre-I²C sleep for CCS compliant devices
` [PATCH 050/100] ccs-pll: Don't use div_u64 to divide a 32-bit number
` [PATCH 051/100] ccs-pll: Split limits and PLL configuration into front and back parts
` [PATCH 052/100] ccs-pll: Use correct VT divisor for calculating VT SYS divisor
` [PATCH 053/100] ccs-pll: End search if there are no better values available
` [PATCH 054/100] ccs-pll: Remove parallel bus support
` [PATCH 055/100] ccs-pll: Differentiate between CSI-2 D-PHY and C-PHY
` [PATCH 056/100] ccs-pll: Move the flags field down, away from 8-bit fields
` [PATCH 057/100] ccs-pll: Document the structs in the header as well as the function
` [PATCH 059/100] ccs-pll: Begin calculation from OP system clock frequency
` [PATCH 060/100] ccs-pll: Fix condition for pre-PLL divider lower bound
` [PATCH 061/100] ccs-pll: Avoid overflow in pre-PLL divisor lower bound search
` [PATCH 062/100] ccs-pll: Fix comment on check against maximum PLL multiplier
` [PATCH 063/100] ccs-pll: Fix check for PLL multiplier upper bound
` [PATCH 064/100] ccs-pll: Use explicit 32-bit unsigned type
` [PATCH 065/100] ccs-pll: Add support for lane speed model
` [PATCH 066/100] ccs: "
` [PATCH 067/100] ccs-pll: Add support for decoupled OP domain calculation
` [PATCH 068/100] ccs-pll: Add support for extended input PLL clock divider
` [PATCH 070/100] ccs-pll: Add support flexible OP PLL pixel "
` [PATCH 072/100] ccs-pll: Add C-PHY support
` [PATCH 073/100] ccs-pll: Split off VT subtree calculation
` [PATCH 074/100] ccs-pll: Check for derating and overrating, support non-derating sensors
` [PATCH 075/100] ccs-pll: Better separate OP and VT sub-tree calculation
` [PATCH 076/100] ccs-pll: Print relevant information on PLL tree
` [PATCH 077/100] ccs-pll: Rework bounds checks
` [PATCH 079/100] ccs-pll: Fix VT post-PLL divisor calculation
` [PATCH 080/100] ccs-pll: Separate VT divisor limit calculation from the rest
` [PATCH 082/100] ccs: Dual PLL support
` [PATCH 083/100] ccs-pll: Add support for DDR OP system and pixel clocks
` [PATCH 084/100] ccs: Add support for DDR OP SYS and OP PIX clocks
` [PATCH 085/100] ccs: Print written register values
` [PATCH 086/100] ccs-pll: Print pixel rates
` [PATCH 090/100] ccs: Remove analogue gain field
` [PATCH 092/100] v4l: Add user control base for CCS controls
` [PATCH 095/100] v4l: uapi: Add controls for CCS alternative analogue gain
` [PATCH 097/100] ccs: Add debug prints for MSR registers
` [PATCH 098/100] v4l: uapi: Add CCS controls for correction configuration and capabilities

[Intel-gfx] [PATCH] drm/i915: don't conflate is_dgfx with fake lmem
 2020-09-30 15:30 UTC 

[linux-next:master 11137/12330] drivers/perf/arm-cmn.c:1329:4: warning: format specifies type 'unsigned short' but the argument has underlying type 'unsigned int'
 2020-09-30 15:30 UTC 

[dpdk-dev] [RFC] app/testpmd: distinguish ICMP identifier fields in packet
 2020-09-30 15:30 UTC  (4+ messages)
` [dpdk-dev] [RFC v2 1/1] "

Request to create repository google-ipmi-bmc-health
 2020-09-30 15:27 UTC 

[PATCH v2 0/3] Add reboot mode support
 2020-09-30 15:30 UTC  (3+ messages)

[PULL 00/13] Block patches
 2020-09-30 15:28 UTC  (3+ messages)
` [PULL 13/13] qemu/atomic.h: rename atomic_ to qatomic_


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.