All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-10-12 14:19:13 to 2020-10-12 14:47:56 UTC [more...]

[Intel-gfx] [PATCH v2 00/61] drm/i915: Remove obj->mm.lock!
 2020-10-12 14:47 UTC  (50+ messages)
` [Intel-gfx] [PATCH v2 01/61] drm/i915: Move cmd parser pinning to execbuffer
` [Intel-gfx] [PATCH v2 02/61] drm/i915: Add missing -EDEADLK handling to execbuf pinning
` [Intel-gfx] [PATCH v2 03/61] drm/i915: Do not share hwsp across contexts any more, v3
` [Intel-gfx] [PATCH v2 04/61] drm/i915: Ensure we hold the object mutex in pin correctly
` [Intel-gfx] [PATCH v2 05/61] drm/i915: Add gem object locking to madvise
` [Intel-gfx] [PATCH v2 06/61] drm/i915: Move HAS_STRUCT_PAGE to obj->flags
` [Intel-gfx] [PATCH v2 07/61] drm/i915: Rework struct phys attachment handling
` [Intel-gfx] [PATCH v2 08/61] drm/i915: Convert i915_gem_object_attach_phys() to ww locking
` [Intel-gfx] [PATCH v2 09/61] drm/i915: make lockdep slightly happier about execbuf
` [Intel-gfx] [PATCH v2 10/61] drm/i915: Disable userptr pread/pwrite support
` [Intel-gfx] [PATCH v2 11/61] drm/i915: No longer allow exporting userptr through dma-buf
` [Intel-gfx] [PATCH v2 12/61] drm/i915: Reject more ioctls for userptr
` [Intel-gfx] [PATCH v2 13/61] drm/i915: Reject UNSYNCHRONIZED "
` [Intel-gfx] [PATCH v2 15/61] drm/i915: Flatten obj->mm.lock
` [Intel-gfx] [PATCH v2 16/61] drm/i915: Pin timeline map after first timeline pin, v2
` [Intel-gfx] [PATCH v2 17/61] drm/i915: Populate logical context during first pin
` [Intel-gfx] [PATCH v2 18/61] drm/i915: Make ring submission compatible with obj->mm.lock removal, v2
` [Intel-gfx] [PATCH v2 19/61] drm/i915: Handle ww locking in init_status_page
` [Intel-gfx] [PATCH v2 21/61] drm/i915: Pass ww ctx to intel_pin_to_display_plane
` [Intel-gfx] [PATCH v2 22/61] drm/i915: Add object locking to vm_fault_cpu
` [Intel-gfx] [PATCH v2 23/61] drm/i915: Move pinning to inside engine_wa_list_verify()
` [Intel-gfx] [PATCH v2 24/61] drm/i915: Take reservation lock around i915_vma_pin
` [Intel-gfx] [PATCH v2 25/61] drm/i915: Make intel_init_workaround_bb more compatible with ww locking
` [Intel-gfx] [PATCH v2 26/61] drm/i915: Make __engine_unpark() "
` [Intel-gfx] [PATCH v2 27/61] drm/i915: Take obj lock around set_domain ioctl
` [Intel-gfx] [PATCH v2 28/61] drm/i915: Defer pin calls in buffer pool until first use by caller
` [Intel-gfx] [PATCH v2 29/61] drm/i915: Fix pread/pwrite to work with new locking rules
` [Intel-gfx] [PATCH v2 31/61] drm/i915: Prepare for obj->mm.lock removal
` [Intel-gfx] [PATCH v2 32/61] drm/i915: Add igt_spinner_pin() to allow for ww locking around spinner
` [Intel-gfx] [PATCH v2 33/61] drm/i915: Add ww locking around vm_access()
` [Intel-gfx] [PATCH v2 35/61] drm/i915: Lock ww in ucode objects correctly
` [Intel-gfx] [PATCH v2 36/61] drm/i915: Add ww locking to dma-buf ops
` [Intel-gfx] [PATCH v2 37/61] drm/i915: Add missing ww lock in intel_dsb_prepare
` [Intel-gfx] [PATCH v2 38/61] drm/i915: Fix ww locking in shmem_create_from_object
` [Intel-gfx] [PATCH v2 39/61] drm/i915: Use a single page table lock for each gtt
` [Intel-gfx] [PATCH v2 40/61] drm/i915/selftests: Prepare huge_pages testcases for obj->mm.lock removal
` [Intel-gfx] [PATCH v2 41/61] drm/i915/selftests: Prepare client blit "
` [Intel-gfx] [PATCH v2 42/61] drm/i915/selftests: Prepare coherency tests "
` [Intel-gfx] [PATCH v2 43/61] drm/i915/selftests: Prepare context "
` [Intel-gfx] [PATCH v2 44/61] drm/i915/selftests: Prepare dma-buf "
` [Intel-gfx] [PATCH v2 46/61] drm/i915/selftests: Prepare mman testcases "
` [Intel-gfx] [PATCH v2 48/61] drm/i915/selftests: Prepare object blit tests "
` [Intel-gfx] [PATCH v2 49/61] drm/i915/selftests: Prepare igt_gem_utils "
` [Intel-gfx] [PATCH v2 50/61] drm/i915/selftests: Prepare context selftest "
` [Intel-gfx] [PATCH v2 53/61] drm/i915/selftests: Prepare mocs tests "
` [Intel-gfx] [PATCH v2 57/61] drm/i915/selftests: Prepare memory region "
` [Intel-gfx] [PATCH v2 58/61] drm/i915/selftests: Prepare cs engine "
` [Intel-gfx] [PATCH v2 60/61] drm/i915: Finally remove obj->mm.lock
` [Intel-gfx] [PATCH v2 61/61] drm/i915: Keep userpointer bindings if seqcount is unchanged

[Bug 209411] New: When retrieving string descriptor from mobile device returns eproto error
 2020-10-12 14:47 UTC  (2+ messages)
` [Bug 209411] "

[PATCH] block/blkdebug: fix memory leak
 2020-10-12 14:38 UTC  (2+ messages)

[PATCH 1/2] hw/char/serial: remove duplicate .class_init in serial_mm_info
 2020-10-12 14:40 UTC  (6+ messages)
` [PATCH 2/2] goldfish_rtc: change MemoryRegionOps endianness to DEVICE_NATIVE_ENDIAN

[PATCH v3 0/2] Add tracepoints around mmap_lock acquisition
 2020-10-12 14:46 UTC  (7+ messages)
` [PATCH v3 1/2] tracing: support "bool" type in synthetic trace events

[PATCH] trace: Return ENOTCONN instead of EBADF
 2020-10-12 14:45 UTC  (4+ messages)

[PATCH v4 0/7] qemu-storage-daemon: Remove QemuOpts from --object
 2020-10-12 14:39 UTC  (4+ messages)
` [PATCH v4 4/7] keyval: Parse help options

[PATCH v2 00/17] follow_pfn and other iomap races
 2020-10-12 14:39 UTC  (7+ messages)
` [PATCH v2 08/17] s390/pci: Remove races against pte updates

[dpdk-dev] [PATCH v5 1/2] crypto/aesni_gcm: support SGL on AES-GMAC
 2020-10-12 14:43 UTC  (4+ messages)
` [dpdk-dev] [PATCH v6 "

[PATCH v3] qom: code hardening - have bound checking while looping with integer value
 2020-10-12 14:38 UTC  (2+ messages)

[PATCH 00/29] dt-bindings:iio: Another set of yaml conversions
 2020-10-12 14:39 UTC  (16+ messages)
` [PATCH 04/29] dt-bindings:iio:humidity:dht11 yaml conversion
` [PATCH 08/29] dt-bindings:iio:pressure:hoperf,hp03 "
` [PATCH 20/29] dt-bindings:iio:dac:microchip,mcp4725 "
` [PATCH 24/29] dt-bindings:iio:temperature:melexis,mlx90614 "

[PATCH] x86/x86_64_defconfig: Enable the serial console
 2020-10-12 14:40 UTC  (12+ messages)

[PATCH 00/14] drm/msm: de-struct_mutex-ification
 2020-10-12 14:40 UTC  (7+ messages)
` [PATCH v2 07/22] drm/msm: Do rpm get sooner in the submit path
` [PATCH v2 22/22] drm/msm: Don't implicit-sync if only a single ring

[OE-core][dunfell 00/14] Patch review
 2020-10-12 14:39 UTC  (6+ messages)
` [OE-core][dunfell 13/14] qemu: add 34Kf-64tlb fictitious cpu type

[PATCH] mingw: Fix builds on f33 mingw
 2020-10-12 14:35 UTC  (3+ messages)

[dpdk-dev] [PATCH 0/4] Add Marvell OCTEON TX2 regex driver
 2020-10-12 14:38 UTC  (8+ messages)
` [dpdk-dev] [PATCH v2 "
  ` [dpdk-dev] [PATCH v2 2/4] regex/octeontx2: add build infra and device support
  ` [dpdk-dev] [PATCH v2 3/4] usertools: add octeontx2 REE device binding
  ` [dpdk-dev] [PATCH v2 4/4] doc: add Marvell OCTEON TX2 regex guide

Xen Coding style and clang-format
 2020-10-12 14:37 UTC  (8+ messages)

[tip:x86/pti] BUILD SUCCESS WITH WARNING 767d46ab566dd489733666efe48732d523c8c332
 2020-10-12 14:37 UTC  (6+ messages)

Missing [GIT PULL] request for <tip.git#locking-urgent-2020-10-11>
 2020-10-12 14:35 UTC  (3+ messages)

[Intel-gfx] [PATCH] drm/i915: DMA map DSM [stolen memory]
 2020-10-12 14:35 UTC  (2+ messages)
` [Intel-gfx] [PATCH v2] "

[Bug 196819] ASUS X SERIES X553MA-BING-SX451B does not boot anymore
 2020-10-12 14:35 UTC 

[PATCH] net: Add mhi-net driver
 2020-10-12 14:34 UTC  (2+ messages)

[PATCH] qom: Fix "typddef" typo
 2020-10-12 14:32 UTC  (2+ messages)

[PATCH] x86/ucode/intel: Improve description for gathering the microcode revision
 2020-10-12 14:25 UTC 

[PATCH v3 00/15] MIPS: Convert Ingenic to a generic board v3
 2020-10-12 14:33 UTC  (3+ messages)
` [PATCH v3 11/15] MIPS: generic: Add support for Ingenic SoCs

[Buildroot] [PATCH 1/1] configs/chromebook_elm: Updating to Linux v5.9
 2020-10-12 14:33 UTC 

[Intel-gfx] [PATCH v3] drm/i915/display: Add max plane width for NV12 AUX plane for Gen10+ platforms
 2020-10-12 14:32 UTC 

Bug 13807 - add support for elfutils debuginfod #yocto #yocto
 2020-10-12 14:32 UTC  (2+ messages)
` [yocto] "

[PATCH] media: ov5640: fix support of BT656 bus mode
 2020-10-12 14:30 UTC  (5+ messages)

[PATCH v9 0/6] add DFL bus support to MODULE_DEVICE_TABLE()
 2020-10-12 14:32 UTC  (10+ messages)
` [PATCH v9 1/6] fpga: dfl: fix the definitions of type & feature_id for dfl devices
` [PATCH v9 5/6] fpga: dfl: add support for N3000 Nios private feature

[PATCH net] netfilter: Drop fragmented ndisc packets assembled in netfilter
 2020-10-12 14:22 UTC  (3+ messages)

[PATCH] NFSD: Fix oversight in .pc_func conversion
 2020-10-12 14:28 UTC  (2+ messages)

[GIT PULL] hwmon updates for v5.10
 2020-10-12 14:28 UTC 

[PATCH v2] leds: lm3697: Rename struct into more appropriate name
 2020-10-12 14:27 UTC  (4+ messages)

[PATCH 0/5] hw: Use PCI macros from 'hw/pci/pci.h'
 2020-10-12 14:27 UTC  (5+ messages)
` [PATCH 1/5] hw/pci-host/bonito: Make PCI_ADDR() macro more readable

[RFC PATCH 0/3] l3mdev icmp error route lookup fixes
 2020-10-12 14:26 UTC  (7+ messages)

[PATCH 1/2] drm: Ask whether drm_gem_get_pages() should clear the CPU cache
 2020-10-12 14:26 UTC  (3+ messages)
` [Intel-gfx] "

Kernel panic / list_add corruption when in nfsd4_run_cb_work
 2020-10-12 14:26 UTC  (2+ messages)

Suggestion - Configurable Source Clock Type for Line Event Timestamping
 2020-10-12 14:25 UTC  (6+ messages)

[PATCH v2 0/5] arm64: Default to 32-bit wide ZONE_DMA
 2020-10-12 14:23 UTC  (6+ messages)
` [PATCH v2 1/5] arm64: mm: Move zone_dma_bits initialization into zone_sizes_init()

[PATCH] RISC-V: Add kernel image sections to the resource tree
 2020-10-12 14:24 UTC 

[PATCH][next] io_uring: Fix sizeof() mismatch
 2020-10-12 14:24 UTC  (3+ messages)

[PATCH] hw/pci: Fix typo in PCI hot-plug error message
 2020-10-12 14:23 UTC  (2+ messages)

BUG: Removing a submodule with --cached doesn't stage changes to the .gitmodules file
 2020-10-12 13:45 UTC 

[PATCH 1/3] drm/vkms: Set preferred depth correctly
 2020-10-12 14:23 UTC  (5+ messages)
` [PATCH 3/3] drm/vkms: fbdev emulation support

[PATCH 00/18] dt-bindings: usb: Add generic USB HCD, xHCI, DWC USB3 DT schema
 2020-10-12 14:22 UTC  (6+ messages)
` [PATCH 15/18] dt-bindings: usb: meson-g12a-usb: Discard FL-adj property

[PATCH v6 00/36] qapi: static typing conversion, pt1
 2020-10-12 14:19 UTC  (3+ messages)

[PATCH 2/2] mm: introduce vma_set_file function v4
 2020-10-12 14:22 UTC  (4+ messages)

[PATCH] checkpatch: Check for .byte-spelled insn opcodes documentation on x86
 2020-10-12 14:23 UTC  (8+ messages)
            ` [PATCH -v3] "

[PATCH v4 00/11] KFENCE: A low-overhead sampling-based memory safety error detector
 2020-10-12 14:20 UTC  (10+ messages)
` [PATCH v4 01/11] mm: add Kernel Electric-Fence infrastructure

[PATCH] ALSA: compress: allow pause and resume during draining
 2020-10-12 14:21 UTC  (13+ messages)

[dpdk-dev] [PATCH] net/failsafe: check correct error code while handling sub-device add
 2020-10-12 14:22 UTC  (5+ messages)

[PATCH] softmmu/memory: Log invalid memory accesses
 2020-10-12 14:20 UTC  (2+ messages)

[cip-dev] [RFC PATCH 4.19.y-cip 00/50] Add PCIe EP support for Renesas R-Car Gen3 and RZ/G2x
 2020-10-12 14:19 UTC  (51+ messages)
` [cip-dev] [RFC PATCH 4.19.y-cip 01/50] PCI: endpoint: Add new pci_epc_ops to get EPC features
` [cip-dev] [RFC PATCH 4.19.y-cip 02/50] PCI: dwc: Add ->get_features() callback function to dw_pcie_ep_ops
` [cip-dev] [RFC PATCH 4.19.y-cip 03/50] PCI: designware-plat: Populate ->get_features() dw_pcie_ep_ops
` [cip-dev] [RFC PATCH 4.19.y-cip 04/50] PCI: pci-dra7xx: "
` [cip-dev] [RFC PATCH 4.19.y-cip 05/50] PCI: rockchip: "
` [cip-dev] [RFC PATCH 4.19.y-cip 06/50] PCI: cadence: Populate ->get_features() cdns_pcie_epc_ops
` [cip-dev] [RFC PATCH 4.19.y-cip 07/50] PCI: endpoint: Add helper to get first unreserved BAR
` [cip-dev] [RFC PATCH 4.19.y-cip 08/50] PCI: endpoint: Fix pci_epf_alloc_space() to set correct MEM TYPE flags
` [cip-dev] [RFC PATCH 4.19.y-cip 09/50] PCI: pci-epf-test: Remove setting epf_bar flags in function driver
` [cip-dev] [RFC PATCH 4.19.y-cip 10/50] PCI: pci-epf-test: Do not allocate next BARs memory if current BAR is 64Bit
` [cip-dev] [RFC PATCH 4.19.y-cip 11/50] PCI: pci-epf-test: Use pci_epc_get_features() to get EPC features
` [cip-dev] [RFC PATCH 4.19.y-cip 12/50] PCI: cadence: Remove pci_epf_linkup() from Cadence EP driver
` [cip-dev] [RFC PATCH 4.19.y-cip 13/50] PCI: rockchip: Remove pci_epf_linkup() from Rockchip "
` [cip-dev] [RFC PATCH 4.19.y-cip 14/50] PCI: designware-plat: Remove setting epc->features in Designware plat "
` [cip-dev] [RFC PATCH 4.19.y-cip 15/50] PCI: endpoint: Remove features member in struct pci_epc
` [cip-dev] [RFC PATCH 4.19.y-cip 16/50] PCI: endpoint: Fix a potential NULL pointer dereference
` [cip-dev] [RFC PATCH 4.19.y-cip 17/50] PCI: endpoint: Add support to specify alignment for buffers allocated to BARs
` [cip-dev] [RFC PATCH 4.19.y-cip 18/50] PCI: endpoint: Set endpoint controller pointer to NULL
` [cip-dev] [RFC PATCH 4.19.y-cip 19/50] PCI: endpoint: Allocate enough space for fixed size BAR
` [cip-dev] [RFC PATCH 4.19.y-cip 20/50] PCI: endpoint: Skip odd BAR when skipping 64bit BAR
` [cip-dev] [RFC PATCH 4.19.y-cip 21/50] PCI: endpoint: Clear BAR before freeing its space
` [cip-dev] [RFC PATCH 4.19.y-cip 22/50] PCI: endpoint: Cast the page number to phys_addr_t
` [cip-dev] [RFC PATCH 4.19.y-cip 23/50] PCI: endpoint: Use notification chain mechanism to notify EPC events to EPF
` [cip-dev] [RFC PATCH 4.19.y-cip 24/50] PCI: endpoint: Replace spinlock with mutex
` [cip-dev] [RFC PATCH 4.19.y-cip 25/50] PCI: endpoint: Protect concurrent access to pci_epf_ops "
` [cip-dev] [RFC PATCH 4.19.y-cip 26/50] PCI: endpoint: Assign function number for each PF in EPC core
` [cip-dev] [RFC PATCH 4.19.y-cip 27/50] PCI: endpoint: Add core init notifying feature
` [cip-dev] [RFC PATCH 4.19.y-cip 28/50] PCI: endpoint: Add notification for core init completion
` [cip-dev] [RFC PATCH 4.19.y-cip 29/50] PCI: pci-epf-test: Add support to defer core initialization
` [cip-dev] [RFC PATCH 4.19.y-cip 30/50] PCI: endpoint: Fix clearing start entry in configfs
` [cip-dev] [RFC PATCH 4.19.y-cip 31/50] PCI: endpoint: Fix ->set_msix() to take BIR and offset as arguments
` [cip-dev] [RFC PATCH 4.19.y-cip 32/50] PCI: dwc: Fix dw_pcie_ep_raise_msix_irq() to get correct MSI-X table address
` [cip-dev] [RFC PATCH 4.19.y-cip 33/50] PCI: endpoint: Pass page size as argument to pci_epc_mem_init()
` [cip-dev] [RFC PATCH 4.19.y-cip 34/50] PCI: endpoint: Add support to handle multiple base for mapping outbound memory
` [cip-dev] [RFC PATCH 4.19.y-cip 35/50] PCI: endpoint: functions/pci-epf-test: Print throughput information
` [cip-dev] [RFC PATCH 4.19.y-cip 36/50] PCI: rcar: Rename pcie-rcar.c to pcie-rcar-host.c
` [cip-dev] [RFC PATCH 4.19.y-cip 37/50] arm64: defconfig: Enable CONFIG_PCIE_RCAR_HOST
` [cip-dev] [RFC PATCH 4.19.y-cip 38/50] PCI: rcar: Move shareable code to a common file
` [cip-dev] [RFC PATCH 4.19.y-cip 39/50] PCI: rcar: Fix calculating mask for PCIEPAMR register
` [cip-dev] [RFC PATCH 4.19.y-cip 40/50] dt-bindings: PCI: rcar: Add bindings for R-Car PCIe endpoint controller
` [cip-dev] [RFC PATCH 4.19.y-cip 41/50] PCI: rcar: Add endpoint mode support
` [cip-dev] [RFC PATCH 4.19.y-cip 42/50] arm64: defconfig: Enable R-Car PCIe endpoint driver
` [cip-dev] [RFC PATCH 4.19.y-cip 43/50] dt-bindings: pci: rcar-pci-ep: Document r8a774a1 and r8a774b1
` [cip-dev] [RFC PATCH 4.19.y-cip 44/50] arm64: dts: renesas: r8a774c0: Add PCIe EP node
` [cip-dev] [RFC PATCH 4.19.y-cip 45/50] arm64: dts: renesas: r8a774a1: Add PCIe EP nodes
` [cip-dev] [RFC PATCH 4.19.y-cip 46/50] arm64: dts: renesas: r8a774b1: "
` [cip-dev] [RFC PATCH 4.19.y-cip 47/50] misc: pci_endpoint_test: Add Device ID for RZ/G2E PCIe controller
` [cip-dev] [RFC PATCH 4.19.y-cip 48/50] misc: pci_endpoint_test: Add Device ID for RZ/G2M and RZ/G2N PCIe controllers
` [cip-dev] [RFC PATCH 4.19.y-cip 49/50] tools: PCI: Exit with error code when test fails
` [cip-dev] [RFC PATCH 4.19.y-cip 50/50] tools: PCI: Fix fd leakage

[PATCH] arm64: mm: set ZONE_DMA size based on early IORT scan
 2020-10-12 14:19 UTC  (7+ messages)

[PATCH v5 0/3] xfsprogs: consolidate stripe validation
 2020-10-12 14:20 UTC  (5+ messages)
` [PATCH v5 3/3] mkfs: make use of xfs_validate_stripe_factors()

[PATCH] ASoC: pcm5102a: Make codec selectable
 2020-10-12 14:19 UTC  (2+ messages)

[PATCH 00/10] hw/isa: Introduce definitions for default IRQ values
 2020-10-12 14:17 UTC  (3+ messages)
` [PATCH 05/10] hw/isa: Add the ISA_IRQ_FDC_DEFAULT definition

[dpdk-dev] [PATCH] add flow shared action API
 2020-10-12 14:19 UTC  (4+ messages)
` [dpdk-dev] [PATCH v7 0/2] RTE flow shared action
  ` [dpdk-dev] [PATCH v7 1/2] ethdev: add flow shared action API

[PATCH] nfsd: remove unneeded break
 2020-10-12 14:19 UTC  (2+ messages)

[dpdk-dev] [PATCH] net/failsafe: fix state synchro cleanup
 2020-10-12 14:19 UTC 

[PATCH 2/5] firmware: arm_scmi: fix transfer missing re-initialization
 2020-10-12 14:17 UTC  (2+ messages)
` [PATCH] firmware: arm_scmi: Add missing Rx size re-initialisation


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.