All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-10-13 23:53:49 to 2020-10-14 00:44:05 UTC [more...]

[PATCH v5 1/2] PCI/ERR: Call pci_bus_reset() before calling ->slot_reset() callback
 2020-10-14  0:03 UTC  (2+ messages)

[LTP] [PATCH] syscalls/mq_notify: Don't fail if mq_notify is not supported
 2020-10-14  0:44 UTC  (3+ messages)

[PATCH 0/3] riscv: Move timers into drivers/timer
 2020-10-14  0:43 UTC  (7+ messages)
` [PATCH 1/3] riscv: Move Andes PLMT driver to drivers/timer
` [PATCH 2/3] timer: Add _TIMER suffix to Andes PLMT Kconfig
` [PATCH 3/3] riscv: Move timer portions of SiFive CLINT to drivers/timer

[PATCH 0/3] ARM, timers: ebsa110 cleanup
 2020-10-14  0:41 UTC  (4+ messages)
` [PATCH 3/3] timekeeping: remove arch_gettimeoffset

[PATCH] Documentation: Chinese translation of Documentation/arm64/hugetlbpage.rst
 2020-10-14  0:42 UTC  (3+ messages)
` [PATCH v2] "

[PATCH v7 00/11] clk: imx8: add new clock binding for better pm support
 2020-10-14  0:41 UTC  (15+ messages)
` [PATCH v7 02/11] dt-bindings: clock: imx-lpcg: add support to parse clocks from device tree
` [PATCH v7 03/11] clk: imx: scu: add two cells binding support

[PATCH] ACPI: debug: don't allow debugging when ACPI is disabled
 2020-10-14  0:43 UTC  (3+ messages)
` [PATCHv2] "

[PATCH] hvmloader: flip "ACPI data" to ACPI NVS type for ACPI table region
 2020-10-14  0:42 UTC  (7+ messages)

[PATCH 00/10] target/arm: Various v8.1M minor features
 2020-10-14  0:29 UTC  (3+ messages)
` [PATCH for-5.1] hw/arm/netduino2, netduinoplus2: Set system_clock_scale

[PATCH net-next v2 00/12] net: add and use function dev_fetch_sw_netstats for fetching pcpu_sw_netstats
 2020-10-14  0:39 UTC  (3+ messages)
  ` [Bridge] "

[PATCH v10 0/8] Add Rockchip NFC drivers for RK3308 and others
 2020-10-14  0:35 UTC  (45+ messages)
` [PATCH v10 1/8] dt-bindings: mtd: Describe Rockchip RK3xxx NAND flash controller
` [PATCH v10 2/8] mtd: rawnand: rockchip: NFC drivers for RK3308, RK2928 and others
` [PATCH v10 3/8] MAINTAINERS: add maintainers to ROCKCHIP NFC
` [PATCH v10 4/8] arm64: dts: rockchip: Add NFC node for RK3308 SoC
` [PATCH v10 5/8] arm64: dts: rockchip: Add NFC node for PX30 SoC
  ` [PATCH v10 6/8] arm: dts: rockchip: Add NFC node for RV1108 SoC
  ` [PATCH v10 7/8] arm: dts: rockchip: Add NFC node for RK2928 and other SoCs
  ` [PATCH v10 8/8] arm: dts: rockchip: Add NFC node for RK3036 SoC

[PATCH 1/2] powerpc: Fix user data corruption with P9N DD2.1 VSX CI load workaround emulation
 2020-10-14  0:32 UTC  (3+ messages)

[PATCH v2 0/4] Allow loading a no MMU kernel
 2020-10-14  0:17 UTC  (10+ messages)
` [PATCH v2 1/4] hw/riscv: sifive_u: Allow specifying the CPU
` [PATCH v2 2/4] hw/riscv: Return the end address of the loaded firmware
` [PATCH v2 3/4] hw/riscv: Add a riscv_is_32_bit() function
` [PATCH v2 4/4] hw/riscv: Load the kernel after the firmware

[PATCH v3 0/3] rockchip-pinctrl fixes
 2020-10-14  0:24 UTC  (10+ messages)
` [PATCH v3 1/3] pinctrl: rockchip: make driver be tristate module
  ` [PATCH v3 1/3] pinctrl: rockchip: make driver be tristate module【请注意,邮件由linux-rockchip-bounces+kever.yang=rock-chips.com@lists.infradead.org代发】
` [PATCH v3 2/3] pinctrl: rockchip: enable gpio pclk for rockchip_gpio_to_irq
  ` [PATCH v3 2/3] pinctrl: rockchip: enable gpio pclk for rockchip_gpio_to_irq【请注意,邮件由linux-rockchip-bounces+kever.yang=rock-chips.com@lists.infradead.org代发】
` [PATCH v3 3/3] pinctrl: rockchip: create irq mapping in gpio_to_irq
  ` [PATCH v3 3/3] pinctrl: rockchip: create irq mapping in gpio_to_irq【请注意,邮件由linux-rockchip-bounces+kever.yang=rock-chips.com@lists.infradead.org代发】

[PATCH net-next V2] cxgb4/ch_ipsec: Replace the module name to ch_ipsec from chcr
 2020-10-14  0:31 UTC  (2+ messages)

[PATCH net-next v3] virtio-net: ethtool configurable RXCSUM
 2020-10-14  0:28 UTC  (2+ messages)

[PATCH] nvmet-passthru: Cleanup nvmet_passthru_map_sg()
 2020-10-14  0:25 UTC  (4+ messages)

[seabios test] 155770: tolerable FAIL - PUSHED
 2020-10-14  0:24 UTC 

[PATCH v5 00/21] kprobes: Unify kretprobe trampoline handlers and make kretprobe lockless
 2020-10-14  0:24 UTC  (4+ messages)
` [PATCH v5 17/21] llist: Add nonatomic __llist_add() and __llist_dell_all()

[PATCH] net/af_unix: Remove unused old_pid variable
 2020-10-14  0:24 UTC  (2+ messages)

[PATCH] linux-user/elfload: Avoid leaking interp_name using GLib memory API
 2020-10-14  0:22 UTC  (2+ messages)

[PATCH v3 0/7] tracing: Synthetic event dynamic string fixes
 2020-10-14  0:22 UTC  (2+ messages)

[PATCH net v2 1/2] socket: fix option SO_TIMESTAMPING_NEW
 2020-10-14  0:22 UTC  (4+ messages)

[PATCH v2 bpf-next 0/4] bpf: Make the verifier recognize llvm register allocation patterns
 2020-10-14  0:21 UTC  (4+ messages)
` [PATCH v2 bpf-next 3/4] selftests/bpf: Add profiler test

[PATCH v2] nvme/pci: Add new quirk for SK hynix PC400 NLB off-by-one bug
 2020-10-14  0:20 UTC  (4+ messages)
` [PATCH] nvme-pci: Disable Write Zeroes on Sandisk Skyhawk

[PATCH 0/5] net: use semicolons rather than commas to separate statements
 2020-10-14  0:15 UTC  (3+ messages)

[PATCH] vfio/platform: Replace spin_lock_irqsave by spin_lock in hard IRQ
 2020-10-14  0:15 UTC  (3+ messages)

[PATCH v5 0/5] Introduce the Counter character device interface
 2020-10-14  0:13 UTC  (4+ messages)
` [PATCH v5 5/5] counter: 104-quad-8: Add IRQ support for the ACCES 104-QUAD-8

[PATCH 1/1] IB/isert: add module param to set sg_tablesize for IO cmd
 2020-10-14  0:11 UTC  (3+ messages)

[PATCH v2] remoteproc: Fixup coredump debugfs disable request
 2020-10-14  0:10 UTC  (2+ messages)

[PATCH v3] remoteproc: qcom_q6v5: Assign mpss region to Q6 before MBA boot
 2020-10-14  0:10 UTC  (2+ messages)

[PATCH] remoteproc/mediatek: fix null pointer dereference on null scp pointer
 2020-10-14  0:10 UTC  (2+ messages)

[PATCH v3] remoteproc/mediatek: Add support for mt8192 SCP
 2020-10-14  0:10 UTC  (2+ messages)

[PATCH v5 0/4] TI K3 R5F remoteproc support
 2020-10-14  0:10 UTC  (2+ messages)

[Qemu-devel][PATCH v6 0/6] Enable CET support for guest
 2020-10-14  0:08 UTC  (3+ messages)
` [Qemu-devel][PATCH v6 1/6] x86/cpu: Rename XSAVE related feature words

[PATCH net-next] net: mscc: ocelot: remove duplicate ocelot_port_dev_check
 2020-10-14  0:06 UTC  (2+ messages)

[PATCH nf v2] netfilter: conntrack: connection timeout after re-register
 2020-10-14  0:06 UTC  (9+ messages)

[PATCH v5 0/4] HWpoison: further fixes and cleanups
 2020-10-14  0:06 UTC  (5+ messages)
` [PATCH v5 3/4] mm,hwpoison: take free pages off the buddy freelists for hugetlb
` [PATCH v5 4/4] mm,hwpoison: drop unneeded pcplist draining

drivers/mtd/nand/raw/tegra_nand.c:824 tegra_nand_setup_interface() warn: passing a valid pointer to 'PTR_ERR'
 2020-10-14  0:04 UTC 

[PATCH net-next 0/3] macb: support the 2-deep Tx queue on at91
 2020-10-14  0:03 UTC  (2+ messages)

[PATCH 0/5 v15] KASan for Arm
 2020-10-13 23:57 UTC  (6+ messages)

[PATCH v2 1/4] spirv-tools: import from meta-oe to OE core
 2020-10-14  0:00 UTC  (5+ messages)
` [PATCH v2 2/4] spirv-tools: enable native build and install more header files
  ` [OE-core] "
` [PATCH v2 4/4] shaderc: add receipe
  ` [OE-core] "

[Intel-gfx] [PATCH v2 0/3] drm/i915/guc: Update to GuC v49
 2020-10-14  0:00 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.BAT: success for "

[PATCH 0/2] hw/mips/malta: Minor housekeeping in mips_malta_init()
 2020-10-13 23:59 UTC  (2+ messages)

[PATCH v2 1/2] drm/mediatek: mtk_hdmi: move 2 registers address into of_data
 2020-10-13 23:54 UTC  (6+ messages)
` [PATCH v2 2/2] drm/mediatek: mtk_hdmi: add MT8167 support for HDMI

incoming
 2020-10-13 23:58 UTC  (84+ messages)
` [patch 099/181] mm: proc: smaps_rollup: do not stall write attempts on mmap_lock
` [patch 100/181] mm: move PageDoubleMap bit
` [patch 101/181] mm: simplify PageDoubleMap with PF_SECOND policy
` [patch 102/181] mm/mmap: leave adjust_next as virtual address instead of page frame number
` [patch 103/181] mm/memory.c: fix spello of "function"
` [patch 104/181] mm/mmap: not necessary to check mapping separately
` [patch 105/181] mm/mmap: check on file instead of the rb_root_cached of its address_space
` [patch 106/181] mm: use helper function mapping_allow_writable()
` [patch 107/181] mm/mmap.c: use helper function allow_write_access() in __remove_shared_vm_struct()
` [patch 108/181] mm/mmap.c: replace do_brk with do_brk_flags in comment of insert_vm_struct()
` [patch 109/181] mm: remove src/dst mm parameter in copy_page_range()
` [patch 110/181] include/linux/huge_mm.h: remove mincore_huge_pmd declaration
` [patch 111/181] tools/testing/selftests/vm/hmm-tests.c: use the new SKIP() macro
` [patch 112/181] lib/test_hmm.c: remove unused dmirror_zero_page
` [patch 113/181] mm/dmapool.c: replace open-coded list_for_each_entry_safe()
` [patch 114/181] mm/dmapool.c: replace hard coded function name with __func__
` [patch 115/181] mm/memory-failure: do pgoff calculation before for_each_process()
` [patch 116/181] mm/memory-failure.c: remove unused macro `writeback'
` [patch 117/181] mm/vmalloc.c: update the comment in __vmalloc_area_node()
` [patch 118/181] mm/vmalloc.c: fix the comment of find_vm_area
` [patch 119/181] docs/vm: fix 'mm_count' vs 'mm_users' counter confusion
` [patch 120/181] kasan/kunit: add KUnit Struct to Current Task
` [patch 121/181] KUnit: KASAN Integration
` [patch 122/181] KASAN: port KASAN Tests to KUnit
` [patch 123/181] KASAN: Testing Documentation
` [patch 124/181] mm: kasan: do not panic if both panic_on_warn and kasan_multishot set
` [patch 125/181] mm/page_alloc: tweak comments in has_unmovable_pages()
` [patch 126/181] mm/page_isolation: exit early when pageblock is isolated in set_migratetype_isolate()
` [patch 127/181] mm/page_isolation: drop WARN_ON_ONCE() "
` [patch 128/181] mm/page_isolation: cleanup set_migratetype_isolate()
` [patch 129/181] virtio-mem: don't special-case ZONE_MOVABLE
` [patch 130/181] mm: document semantics of ZONE_MOVABLE
` [patch 131/181] mm, isolation: avoid checking unmovable pages across pageblock boundary
` [patch 132/181] mm/page_alloc.c: clean code by removing unnecessary initialization
` [patch 133/181] mm/page_alloc.c: micro-optimization remove unnecessary branch
` [patch 134/181] mm/page_alloc.c: fix early params garbage value accesses
` [patch 135/181] mm/page_alloc.c: clean code by merging two functions
` [patch 136/181] mm/page_alloc.c: __perform_reclaim should return 'unsigned long'
` [patch 137/181] mmzone: clean code by removing unused macro parameter
` [patch 138/181] mm: move call to compound_head() in release_pages()
` [patch 139/181] mm/page_alloc.c: fix freeing non-compound pages
` [patch 140/181] include/linux/gfp.h: clarify usage of GFP_ATOMIC in !preemptible contexts
` [patch 141/181] mm/hugetlb.c: make is_hugetlb_entry_hwpoisoned return bool
` [patch 142/181] mm/hugetlb.c: remove the unnecessary non_swap_entry()
` [patch 143/181] doc/vm: fix typo in the hugetlb admin documentation
` [patch 144/181] mm/hugetlb: not necessary to coalesce regions recursively
` [patch 145/181] mm/hugetlb: remove VM_BUG_ON(!nrg) in get_file_region_entry_from_cache()
` [patch 146/181] mm/hugetlb: use list_splice to merge two list at once
` [patch 147/181] mm/hugetlb: count file_region to be added when regions_needed != NULL
` [patch 148/181] mm/hugetlb: a page from buddy is not on any list
` [patch 149/181] mm/hugetlb: narrow the hugetlb_lock protection area during preparing huge page
` [patch 150/181] mm/hugetlb: take the free hpage during the iteration directly
` [patch 151/181] hugetlb: add lockdep check for i_mmap_rwsem held in huge_pmd_share
` [patch 152/181] mm/vmscan: fix infinite loop in drop_slab_node
` [patch 153/181] mm/vmscan: fix comments for isolate_lru_page()
` [patch 154/181] mm/z3fold.c: use xx_zalloc instead xx_alloc and memset
` [patch 155/181] mm/zbud: remove redundant initialization
` [patch 156/181] mm/compaction.c: micro-optimization remove unnecessary branch
` [patch 157/181] include/linux/compaction.h: clean code by removing unused enum value
` [patch 158/181] selftests/vm: 8x compaction_test speedup
` [patch 159/181] mm/mempolicy: remove or narrow the lock on current
` [patch 160/181] mm: remove unused alloc_page_vma_node()
` [patch 161/181] mm/mempool: add 'else' to split mutually exclusive case
` [patch 162/181] KVM: PPC: Book3S HV: simplify kvm_cma_reserve()
` [patch 163/181] dma-contiguous: simplify cma_early_percent_memory()
` [patch 164/181] arm, xtensa: simplify initialization of high memory pages
` [patch 165/181] arm64: numa: simplify dummy_numa_init()
` [patch 166/181] h8300, nds32, openrisc: simplify detection of memory extents
` [patch 167/181] riscv: drop unneeded node initialization
` [patch 168/181] mircoblaze: drop unneeded NUMA and sparsemem initializations
` [patch 169/181] memblock: make for_each_memblock_type() iterator private
` [patch 170/181] memblock: make memblock_debug and related functionality private
` [patch 171/181] memblock: reduce number of parameters in for_each_mem_range()
` [patch 172/181] arch, mm: replace for_each_memblock() with for_each_mem_pfn_range()
` [patch 173/181] arch, drivers: replace for_each_membock() with for_each_mem_range()
` [patch 174/181] x86/setup: simplify initrd relocation and reservation
` [patch 175/181] x86/setup: simplify reserve_crashkernel()
` [patch 176/181] memblock: remove unused memblock_mem_size()
` [patch 177/181] memblock: implement for_each_reserved_mem_region() using __next_mem_region()
` [patch 178/181] memblock: use separate iterators for memory and reserved regions
` [patch 179/181] mm, oom_adj: don't loop through tasks in __set_oom_adj when not necessary
` [patch 180/181] mm/migrate: remove cpages-- in migrate_vma_finalize()
` [patch 181/181] mm/migrate: remove obsolete comment about device public

[PATCH RFC V3 0/9] PKS: Add Protection Keys Supervisor (PKS) support RFC v3
 2020-10-13 23:56 UTC  (5+ messages)
` [PATCH RFC V3 2/9] x86/fpu: Refactor arch_set_user_pkey_access() for PKS support

Nouveau DRM failure on 5120x1440 screen with 5.8/5.9 kernel
 2020-10-13 23:54 UTC  (2+ messages)


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.