All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-11-04 16:02:10 to 2020-11-04 16:29:36 UTC [more...]

[PATCH net-next 1/3] ptp: idt82p33: add adjphase support
 2020-11-04 16:01 UTC  (2+ messages)
` [PATCH net-next 2/3] ptp: idt82p33: use i2c_master_send for bus write

PCI: Race condition in pci_create_sysfs_dev_files
 2020-11-04 16:29 UTC  (4+ messages)

entry: Fix the incorrect ordering of lockdep and RCU check
 2020-11-04 16:29 UTC  (2+ messages)

[PATCH] arm64: dts: rockchip: Assign a fixed index to mmc devices on rk3399 boards
 2020-11-04 16:27 UTC  (6+ messages)

[Cluster-devel] [GFS2 PATCH] Documentation: Update filesystems/gfs2.rst
 2020-11-04 16:29 UTC 

[PATCH v2 00/44] Make qdev static property API usable by any QOM type
 2020-11-04 16:00 UTC  (47+ messages)
` [PATCH v2 01/44] cs4231: Get rid of empty property array
` [PATCH v2 02/44] cpu: Move cpu_common_props to hw/core/cpu.c
` [PATCH v2 03/44] qdev: Move property code to qdev-properties.[ch]
` [PATCH v2 04/44] qdev: Check dev->realized at set_size()
` [PATCH v2 05/44] sparc: Check dev->realized at sparc_set_nwindows()
` [PATCH v2 06/44] qdev: Don't use dev->id on set_size32() error message
` [PATCH v2 07/44] qdev: Make PropertyInfo.print method get Object* argument
` [PATCH v2 08/44] qdev: Make bit_prop_set() "
` [PATCH v2 09/44] qdev: Make qdev_get_prop_ptr() get Object* arg
` [PATCH v2 10/44] qdev: Make qdev_find_global_prop() get Object* argument
` [PATCH v2 11/44] qdev: Make check_prop_still_unset() "
` [PATCH v2 12/44] qdev: Make error_set_from_qdev_prop_error() "
` [PATCH v2 13/44] qdev: Move UUID property to qdev-properties-system.c
` [PATCH v2 14/44] qdev: Move softmmu properties to qdev-properties-system.h
` [PATCH v2 15/44] qdev: Reuse DEFINE_PROP in all DEFINE_PROP_* macros
` [PATCH v2 16/44] sparc: Use DEFINE_PROP for nwindows property
` [PATCH v2 17/44] qdev: Get just property name at error_set_from_qdev_prop_error()
` [PATCH v2 18/44] qdev: Avoid using prop->name unnecessarily
` [PATCH v2 19/44] qdev: Add name parameter to qdev_class_add_property()
` [PATCH v2 20/44] qdev: Add name argument to PropertyInfo.create method
` [PATCH v2 21/44] qdev: Wrap getters and setters in separate helpers
` [PATCH v2 22/44] qdev: Move dev->realized check to qdev_property_set()
` [PATCH v2 23/44] qdev: Make PropertyInfo.create return ObjectProperty*
` [PATCH v2 24/44] qdev: Make qdev_class_add_property() more flexible
` [PATCH v2 25/44] qdev: Separate generic and device-specific property registration
` [PATCH v2 26/44] qdev: Rename Property.name to Property.qdev_prop_name
` [PATCH v2 27/44] qdev: Don't set qdev_prop_name for array elements
` [PATCH v2 28/44] qdev: Avoid unnecessary DeviceState* variable at set_prop_arraylen()
` [PATCH v2 29/44] qdev: Remove ArrayElementProperty.propname field
` [PATCH v2 30/44] qdev: Get rid of ArrayElementProperty struct
` [PATCH v2 31/44] qdev: Reuse object_property_add_field() when adding array elements
` [PATCH v2 32/44] qom: Add allow_set callback to ObjectProperty
` [PATCH v2 33/44] qdev: Make qdev_prop_allow_set() a ObjectProperty.allow_set callback
` [PATCH v2 34/44] qdev: Make qdev_propinfo_get_uint16() static
` [PATCH v2 36/44] qdev: Rename qdev_get_prop_ptr() to object_field_prop_ptr()
` [PATCH v2 37/44] qdev: Move qdev_prop_tpm declaration to tpm_prop.h
` [PATCH v2 38/44] qdev: Rename qdev_prop_* to prop_info_*
` [PATCH v2 39/44] qdev: PROP_* macros
` [PATCH v2 40/44] qdev: Move core field property code to QOM
` [PATCH v2 41/44] qdev: Move base property types to qom/property-types.c
` [PATCH v2 42/44] qom: Include static property API reference in documentation
` [PATCH v2 43/44] tests: Use field properties at check-qom-proplist test case
` [PATCH v2 44/44] machine: Register most properties as field properties

[PATCH v5 00/15] follow_pfn and other iomap races
 2020-11-04 16:26 UTC  (17+ messages)
` [PATCH v5 05/15] mm/frame-vector: Use FOLL_LONGTERM

[PATCH v1] lan743x: correctly handle chips with internal PHY
 2020-11-04 16:27 UTC  (2+ messages)

[PATCH v3 00/17] Readdir enhancements
 2020-11-04 16:16 UTC  (18+ messages)
` [PATCH v3 01/17] NFS: Ensure contents of struct nfs_open_dir_context are consistent
  ` [PATCH v3 02/17] NFS: Clean up readdir struct nfs_cache_array
    ` [PATCH v3 03/17] NFS: Clean up nfs_readdir_page_filler()
      ` [PATCH v3 04/17] NFS: Clean up directory array handling
        ` [PATCH v3 05/17] NFS: Don't discard readdir results
          ` [PATCH v3 06/17] NFS: Remove unnecessary kmap in nfs_readdir_xdr_to_array()
            ` [PATCH v3 07/17] NFS: Replace kmap() with kmap_atomic() in nfs_readdir_search_array()
              ` [PATCH v3 08/17] NFS: Simplify struct nfs_cache_array_entry
                ` [PATCH v3 09/17] NFS: Support larger readdir buffers
                  ` [PATCH v3 10/17] NFS: More readdir cleanups
                    ` [PATCH v3 11/17] NFS: nfs_do_filldir() does not return a value
                      ` [PATCH v3 12/17] NFS: Reduce readdir stack usage
                        ` [PATCH v3 13/17] NFS: Cleanup to remove nfs_readdir_descriptor_t typedef
                          ` [PATCH v3 14/17] NFS: Allow the NFS generic code to pass in a verifier to readdir
                            ` [PATCH v3 15/17] NFS: Handle NFS4ERR_NOT_SAME and NFSERR_BADCOOKIE from readdir calls
                              ` [PATCH v3 16/17] NFS: Improve handling of directory verifiers
                                ` [PATCH v3 17/17] NFS: Optimisations for monotonically increasing readdir cookies

[PATCH 0/8] Block group caching fixes
 2020-11-04 16:27 UTC  (5+ messages)
` [PATCH 5/8] btrfs: load free space cache into a temporary ctl
` [PATCH 6/8] btrfs: load the free space cache inode extents from commit root

[dpdk-dev] [PATCH v3] mbuf: fix dynamic flags lookup from secondary process
 2020-11-04 16:26 UTC  (3+ messages)
` [dpdk-dev] [PATCH v5] mbuf: allow dynamic flags to be used by "

[PATCH v8 resend 0/2] avoid xfs transaction reservation recursion
 2020-11-04 16:26 UTC  (5+ messages)
` [PATCH v8 resend 1/2] mm: Add become_kswapd and restore_kswapd

[PATCH v4 0/5] Fix the Hypervisor access functions
 2020-11-04 16:24 UTC  (4+ messages)
` [PATCH v4 1/5] target/riscv: Add a virtualised MMU Mode

Segfault in git when using git logs
 2020-11-04 16:26 UTC  (9+ messages)

[PATCH 00/20] [Set 1/2] Rid W=1 issues from Input
 2020-11-04 16:24 UTC  (21+ messages)
` [PATCH 01/20] input: rmi4: rmi_bus: Fix misnaming of '__rmi_register_function_handler's 'owner' param
` [PATCH 02/20] input: mouse: cyapa: Fix misnaming of 'cyapa_i2c_write's 'reg' param
` [PATCH 03/20] input: mouse: cyapa_gen5: Fix obvious abuse of kernel-doc format
` [PATCH 04/20] input: misc: ab8500-ponkey: Fix incorrect name in 'ab8500_ponkey' doc header
` [PATCH 05/20] input: rmi4: rmi_f01: Struct headers are expected to start with 'struct <name>'
` [PATCH 06/20] include: input: elan-i2c-ids: Mark 'elan_acpi_id' as __maybe_unused
` [PATCH 07/20] input: keyboard: cros_ec_keyb: Struct headers should start with 'struct <name>'
` [PATCH 08/20] input: rmi4: rmi_f11: Struct headers are expected to "
` [PATCH 09/20] input: touchscreen: resistive-adc-touch: Struct headers should "
` [PATCH 10/20] input: mouse: synaptics: Place braces around empty if() body
` [PATCH 11/20] input: keyboard: gpio_keys: Fix misnamed function parameter 'dev'
` [PATCH 12/20] input: mouse: elantech: Demote obvious abuse of kernel-doc header
` [PATCH 13/20] input: rmi4: rmi_f54: Provide some missing 'REPORT_TYPE' enums
` [PATCH 14/20] input: rmi4: rmi_i2c: Provide some missing descriptions for struct members
` [PATCH 15/20] input: touchscreen: cyttsp4_core: Move 'cyttsp4_tch_abs_string' to the only file that references it
` [PATCH 16/20] input: misc: drv260x: Fix kernel-doc formatting and remove one abuse
` [PATCH 17/20] input: misc: drv2665: Fix formatting expected by kernel-doc
` [PATCH 18/20] input: misc: drv2667: Fix formatting and add missing member docs
` [PATCH 19/20] input: keyboard: nomadik-ske-keypad: Provide some missing struct "
` [PATCH 20/20] input: keyboard: pmic8xxx-keypad: Fix kernel-doc formatting

[PATCH bpf-next] lib/strncpy_from_user.c: Don't overcopy bytes after NUL terminator
 2020-11-04 16:24 UTC  (2+ messages)

[PATCH] net: e1000: implement eth_write_hwaddr for DM_ETH
 2020-11-04 16:26 UTC 

ath11k: Country code setting ignored on bootup
 2020-11-04 16:25 UTC  (2+ messages)

Philips Monitor with webcam
 2020-11-04 16:25 UTC  (3+ messages)

[PATCH] usb/mos7720: process deferred urbs in a workqueue
 2020-11-04 16:25 UTC  (4+ messages)

[PATCH 0/2] amdgpu's drm_driver becomes const
 2020-11-04 16:24 UTC  (4+ messages)

[PATCH 0/7] gpio: exar: refactor the driver
 2020-11-04 16:23 UTC  (6+ messages)

[PATCH] pack-write: use hashwrite_be32() instead of double-buffering array
 2020-11-04 16:23 UTC  (3+ messages)

[PATCH] Input: ili210x: Enable suspend/resume functions
 2020-11-04 16:22 UTC  (3+ messages)

[PATCH V3 2/2] PCI: dwc: Add support to configure for ECRC
 2020-11-04 16:22 UTC  (2+ messages)

[dpdk-dev] [PATCH 01/11] cpu_layout: refactor to meet python standards
 2020-11-04 16:22 UTC  (4+ messages)
` [dpdk-dev] [PATCH v2] "

stable-rc/queue/4.14 build: 201 builds: 1 failed, 200 passed, 66 warnings (v4.14.203-123-g2108d96b29a8)
 2020-11-04 16:22 UTC 

[RFC] ath11k: enable non-wow suspend and resume
 2020-11-04 16:22 UTC  (3+ messages)

[xenomai-images][PATCH 0/4] ci: update for 5.4 testing
 2020-11-04 16:22 UTC  (6+ messages)
` [xenomai-images][PATCH 1/4] linux-xenomai: update ipipe versions
` [xenomai-images][PATCH 2/4] delete linux-xenomai_4.14
` [xenomai-images][PATCH 3/4] ci: Split build and add 5.4 builds
` [xenomai-images][PATCH 4/4] tests: increase timeouts

[PATCH v3 1/2] perf lock: Correct field name "flags"
 2020-11-04 16:21 UTC  (2+ messages)

[RFC PATCH v1 0/4] Per user namespace rlimits
 2020-11-04 16:21 UTC  (5+ messages)
` [RFC PATCH v1 4/4] Allow to change the user namespace in which user rlimits are counted

[PATCH v4 00/13] x86: Updates to SMBIOS
 2020-11-04 16:20 UTC  (4+ messages)
` [PATCH v4 05/13] smbios: Add more properties

[PATCH v2 00/30] x86: Allow Coral to boot into Chrome OS
 2020-11-04 16:20 UTC  (4+ messages)
` [PATCH v2 03/30] x86: Add a layout for Chrome OS verified boot

[Cluster-devel] [PATCH] gfs2: fix possible reference leak in gfs2_check_blk_type
 2020-11-04 16:20 UTC  (2+ messages)

U-Boot 2020.07 seems confused by valid GPT partition tables
 2020-11-04 16:19 UTC 

[PATCH] ath11k: Initialize complete alpha2 for regulatory change
 2020-11-04 16:18 UTC  (4+ messages)

[PATCH 0/9] GE Board cleanups
 2020-11-04 16:18 UTC  (10+ messages)
` [PATCH 1/9] board: ge: bx50v3: Update MAINTAINERS
` [PATCH 2/9] board: ge: ppd: "
` [PATCH 3/9] board: ge: b1x5v2: Add MAINTAINERS
` [PATCH 4/9] board: ge: common: vpd: fix name
` [PATCH 5/9] board: ge: bx50v3: correct CONFIG_CMD_NFS
` [PATCH 6/9] board: ge: bx50v3: drop unused pinmux defines
` [PATCH 7/9] board: ge: bx50v3: reduce magic numbers
` [PATCH 8/9] board: ge: reduce VPD EEPROM partition size
` [PATCH 9/9] board: ge: bx50v3: check b850v3 power management watchdog

build failures in v4.4.y stable queue
 2020-11-04 16:18 UTC  (3+ messages)

[PATCH v2 0/8] SCMI vendor protocols and modularization
 2020-11-04 16:16 UTC  (12+ messages)
` [PATCH v2 1/8] firmware: arm_scmi: review protocol registration interface
` [PATCH v2 2/8] firmware: arm_scmi: introduce protocol handles
` [PATCH v2 3/8] firmware: arm_scmi: introduce new protocol operations support

[dm-devel] Thoughts about multipathd's log thread
 2020-11-04 16:12 UTC  (4+ messages)

[PATCH] sound/core/seq: remove useless function
 2020-11-04 16:15 UTC  (4+ messages)

[PATCH] remoteproc: sysmon: Ensure remote notification ordering
 2020-11-04 16:16 UTC 

[PATCH v2 00/16] Readdir enhancements
 2020-11-04 16:14 UTC  (2+ messages)

[PATCH v4 0/4] HID: i2c-hid: Reorganize to allow supporting goodix,gt7375p
 2020-11-04 16:10 UTC  (7+ messages)
` [PATCH v4 1/4] HID: i2c-hid: Reorganize so ACPI and OF are subclasses
` [PATCH v4 4/4] HID: i2c-hid: Introduce goodix-i2c-hid as a subclass of i2c-hid

[dpdk-dev] Licensing patch
 2020-11-04 16:12 UTC  (2+ messages)

[PATCH v2 0/3] KVM: arm64: Fix get-reg-list regression
 2020-11-04 16:11 UTC  (6+ messages)
` [PATCH v2 1/3] KVM: arm64: Don't hide ID registers from userspace

[PATCH v6] lib: optimize cpumask_local_spread()
 2020-11-04 16:10 UTC  (2+ messages)

BUG
 2020-11-04 16:10 UTC 

[PATCH 0/4] aarch64: avoid mprotect(PROT_BTI|PROT_EXEC) [BZ #26831]
 2020-11-04 16:08 UTC  (9+ messages)

[RFC 0/3] Add support of iopoll for dm device
 2020-11-04 15:08 UTC  (9+ messages)
            ` [dm-devel] "

[PATCH v3 00/24] wfx: get out from the staging area
 2020-11-04 15:52 UTC  (4+ messages)
` [PATCH v3 11/24] wfx: add bh.c/bh.h
` [PATCH v3 19/24] wfx: add sta.c/sta.h
` [PATCH v3 20/24] wfx: add scan.c/scan.h

[PATCH v8 00/18] blk-mq/scsi: Provide hostwide shared tags for SCSI HBAs
 2020-11-04 16:07 UTC  (9+ messages)
` [PATCH v8 17/18] scsi: megaraid_sas: Added support for shared host tagset for cpuhotplug

[ANNOUNCE] v5.10-rc2-rt4
 2020-11-04 16:06 UTC  (7+ messages)

[PATCH] can: j1939: add tables for the CAN identifier and its fields
 2020-11-04 16:06 UTC  (2+ messages)

[PATCH 1/4] pinctrl: amd: fix incorrect way to disable debounce filter
 2020-11-04 16:03 UTC  (4+ messages)
` [PATCH 2/4] pinctrl: amd: use higher precision for 512 RtcClk
` [PATCH 3/4] pinctrl: amd: print debounce filter info in debugfs
` [PATCH 4/4] pinctrl: amd: remove debounce filter setting in irq type setting

[PATCH] arm64: dts: rockchip: Assign a fixed index to mmc devices on rk3399-roc-pc boards
 2020-11-04 16:03 UTC  (7+ messages)

[linux-linus test] 156390: regressions - FAIL
 2020-11-04 16:03 UTC 

[PATCH v4 04/11] media: imx-jpeg: Add V4L2 driver for i.MX8 JPEG Encoder/Decoder
 2020-11-04 16:03 UTC  (3+ messages)

pull-request: can 2020-11-03
 2020-11-04 16:02 UTC  (6+ messages)
` [net 05/27] can: dev: can_get_echo_skb(): prevent call to kfree_skb() in hard IRQ context

[PATCH v7] fat: Add KUnit tests for checksums and timestamps
 2020-11-04 16:01 UTC  (2+ messages)

[PATCH] membarrier.2: Update membarrier manpage for 5.10
 2020-11-04 16:01 UTC  (4+ messages)


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.