All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-11-07 00:05:38 to 2020-11-07 06:26:34 UTC [more...]

[PATCH v3 0/4] Beginning of new merge strategy: New API, empty implementation
 2020-11-07  6:09 UTC  (5+ messages)
` [PATCH v4 "

[PATCH v2 00/20] fundamentals of merge-ort implementation
 2020-11-07  6:06 UTC  (4+ messages)

[PATCH] KVM: PPC: Book3S: Assign boolean values to a bool variable
 2020-11-07  6:26 UTC  (2+ messages)

[PATCH] tests/vm: update openbsd to release 6.8
 2020-11-07  6:07 UTC  (4+ messages)

[PATCH v2 00/11] qapi: static typing conversion, pt2
 2020-11-07  5:57 UTC  (15+ messages)
` [PATCH v2 05/11] qapi/introspect.py: add preliminary type hint annotations
` [PATCH v2 06/11] qapi/introspect.py: add _gen_features helper
` [PATCH v2 07/11] qapi/introspect.py: Unify return type of _make_tree()
` [PATCH v2 08/11] qapi/introspect.py: replace 'extra' dict with 'comment' argument
` [PATCH v2 09/11] qapi/introspect.py: create a typed 'Annotated' data strutcure
` [PATCH v2 10/11] qapi/introspect.py: improve readability of _tree_to_qlit
` [PATCH v2 11/11] qapi/introspect.py: Add docstring to _tree_to_qlit

[PATCH v4 0/2] Make sysFS functional on topologies with per core sink
 2020-11-07  5:43 UTC  (6+ messages)

Trying to compile hping3 from sources #devtool
 2020-11-07  5:42 UTC  (2+ messages)
` [yocto] "

cleanup updating the size of block devices
 2020-11-07  4:43 UTC  (9+ messages)
` [PATCH 21/24] md: use set_capacity_and_notify
` [PATCH 22/24] md: remove a spurious call to revalidate_disk_size in update_size
` [PATCH 24/24] block: unexport revalidate_disk_size

[PATCH 1/4] libmaxminddb: add new recipe
 2020-11-07  5:30 UTC  (2+ messages)
` [oe] "

[PATCH 1/1] Fonts: font_acorn_8x8: Replace discarded const qualifier
 2020-11-07  5:19 UTC  (9+ messages)
` [PATCH v2 1/1] Fonts: "

+ mmthpshm-limit-gfp-mask-to-no-more-than-specified.patch added to -mm tree
 2020-11-07  5:17 UTC 

+ mmthpshmem-limit-shmem-thp-alloc-gfp_mask.patch added to -mm tree
 2020-11-07  5:17 UTC 

+ hugetlbfs-fix-anon-huge-page-migration-race.patch added to -mm tree
 2020-11-07  5:14 UTC 

[Bug 210075] New: [Thu Nov 5 13:14:27 2020] WARNING: CPU: 4 PID: 133 at mm/page_counter.c:57 page_counter_uncharge+0x34/0x40
 2020-11-07  5:13 UTC 

[PATCH 1/2] ext4: fix sparse warnings in fast_commit code
 2020-11-07  5:09 UTC  (2+ messages)
` [PATCH 2/2] jbd2: fix up sparse warnings in checkpoint code

[PATCH v4] checkpatch: improve email parsing
 2020-11-07  5:09 UTC  (6+ messages)
    ` [Linux-kernel-mentees] "

[RFC] proc: get_wchan() stack unwind only makes sense for sleeping/non-self tasks
 2020-11-07  5:08 UTC  (3+ messages)

[linux-next:master] BUILD REGRESSION 0a6f624a86e766a27d23cbb73c23be62231d10ff
 2020-11-07  5:07 UTC  (2+ messages)

[PATCH v6 1/2] kunit: Support for Parameterized Testing
 2020-11-07  5:00 UTC  (6+ messages)
` [PATCH v6 2/2] fs: ext4: Modify inode-test.c to use KUnit parameterized testing feature
  ` [Linux-kernel-mentees] "
  ` [Linux-kernel-mentees] [PATCH v6 1/2] kunit: Support for Parameterized Testing

[PATCH v3 00/10] Cryptodisk fixes for v2.06 redux
 2020-11-07  4:44 UTC  (17+ messages)
` [PATCH v4 00/15] "
  ` [PATCH v4 01/15] cryptodisk: Rename total_length field in grub_cryptodisk_t to total_sectors
  ` [PATCH v4 02/15] cryptodisk: Rename offset in grub_cryptodisk_t to offset_sectors
  ` [PATCH v4 03/15] luks2: Rename source disk variabled named 'disk' to 'source' as in luks.c
  ` [PATCH v4 04/15] types: Define GRUB_CHAR_BIT based on compiler macro instead of using literal
  ` [PATCH v4 05/15] luks2: Use correct index variable when looping in luks2_get_keyslot
  ` [PATCH v4 06/15] luks2: Rename variable i to keyslot_idx "
  ` [PATCH v4 07/15] luks2: Rename index variable j to i
  ` [PATCH v4 08/15] luks2: Split idx into three variables: keyslot_key, digest_key, segment_key
  ` [PATCH v4 09/15] luks2: Improve error messages in luks2_get_keyslot
  ` [PATCH v4 10/15] luks2: Use more intuitive keyslot key instead of index when naming keyslot
  ` [PATCH v4 11/15] cryptodisk: Replace some literals with constants in grub_cryptodisk_endecrypt
  ` [PATCH v4 12/15] luks2: grub_cryptodisk_t->total_length is the max number of device native sectors
  ` [PATCH v4 13/15] cryptodisk: Properly handle non-512 byte sized sectors
  ` [PATCH v4 14/15] luks2: Better error handling when setting up the cryptodisk
  ` [PATCH v4 15/15] luks2: Error check segment.sector_size

[RFC PATCH] powerpc/vnic: Add some debugs
 2020-11-07  4:45 UTC 

cron job: media_tree daily build: ERRORS
 2020-11-07  4:41 UTC 

[PATCH 0/3 v4] ftrace: Add access to function arguments for all callbacks
 2020-11-07  4:29 UTC  (3+ messages)
` [PATCH 1/3 v4] ftrace: Have the callbacks receive a struct ftrace_regs instead of pt_regs

[PATCH] Documentation: kunit: provide guidance for testing many inputs
 2020-11-07  4:21 UTC  (2+ messages)

[PATCH v1] kunit: tool: unmark test_data as binary blobs
 2020-11-07  4:09 UTC  (2+ messages)

pull-request: bpf 2020-11-06
 2020-11-07  3:57 UTC  (2+ messages)

[PATCH 1/1] net/mlx5e: remove unnecessary memset
 2020-11-07  3:54 UTC 

[PATCH 1/2] md/cluster: reshape should returns error when remote doing resyncing job
 2020-11-07  3:53 UTC  (3+ messages)

[PATCH] ext4: report error message when setting usrjquota or grpjquota options failed
 2020-11-07  3:52 UTC  (2+ messages)

[PATCH 0/2] drivers/tty: delete break after return or goto
 2020-11-07  3:29 UTC  (6+ messages)
` [PATCH 1/2] tty/serial: delete break after return
` [PATCH 2/2] drivers/tty: delete break after goto/return

[V2] [PATCH] net/ethernet: update ret when ptp_clock is ERROR
 2020-11-07  3:38 UTC 

[PATCH] ext4: unlock xattr_sem properly in ext4_inline_data_truncate()
 2020-11-07  3:29 UTC  (3+ messages)

[PATCH] pcp_clock: return EOPNOTSUPP if !CONFIG_PTP_1588_CLOCK
 2020-11-07  3:28 UTC 

[PATCH] MAINTAINERS: add missing file in ext4 entry
 2020-11-07  3:25 UTC  (2+ messages)

[PATCH] powerpc: add compile-time support for lbarx, lwarx
 2020-11-07  3:23 UTC 

[PATCH] ext4: silence an uninitialized variable warning
 2020-11-07  3:23 UTC  (3+ messages)

[V2] drm: msm: adreno: use IS_ERR() instead of null pointer check
 2020-11-07  3:19 UTC 

[qemu-mainline test] 156522: regressions - FAIL
 2020-11-07  3:15 UTC 

[PATCH memory-model 0/8] LKMM updates for v5.11
 2020-11-07  3:07 UTC  (12+ messages)
` [PATCH memory-model 5/8] tools/memory-model: Add a glossary of LKMM terms

[RFC PATCH] t5411: fix broken pipe write error on proc-receive
 2020-11-07  2:57 UTC  (2+ messages)
` [PATCH] t5411: consistent result for proc-receive broken test

[RFC PATCH 14/15] PCI/P2PDMA: Introduce pci_mmap_p2pmem()
 2020-11-07  2:50 UTC  (16+ messages)

[PATCH net-next v4 0/5] bonding: rename bond components
 2020-11-07  2:44 UTC  (2+ messages)

[PATCH] ASoC: fsl_aud2htx: Remove dev_err() usage after platform_get_irq()
 2020-11-07  2:28 UTC  (4+ messages)

[PATCH v4 1/4] dt-bindings: usb: add rk3328 dwc3 docs
 2020-11-07  2:37 UTC  (4+ messages)

[RFC PATCH] powerpc: show registers when unwinding interrupt frames
 2020-11-07  2:33 UTC 

[PATCH v2 0/5] optparse => argparse
 2020-11-07  2:21 UTC  (6+ messages)
` [PATCH v2 1/5] main: migrate from optparse to argparse
` [PATCH v2 2/5] main: group --help options to make them easier to read
` [PATCH v2 3/5] main: rename list_extension_modules => load_extension_modules to clarify its function
` [PATCH v2 4/5] tests/arg_parser: add test for lazy loading of bb.ui modules
` [PATCH v2 5/5] main: fix parsing of intermixed arguments

[PATCH bpf-next 0/2] selftest/bpf: improve bpf tunnel test
 2020-11-07  2:16 UTC  (8+ messages)
` [PATCHv2 net 0/2] Remove unused test_ipip.sh test and add missed ip6ip6 test
  ` [PATCHv2 net 1/2] selftest/bpf: add missed ip6ip6 test back
  ` [PATCHv2 net 2/2] samples/bpf: remove unused test_ipip.sh

[PATCH RT 0/6] Linux 5.4.74-rt42-rc1
 2020-11-07  2:06 UTC  (7+ messages)
` [PATCH RT 1/6] net: Properly annotate the try-lock for the seqlock
` [PATCH RT 2/6] tcp: Remove superfluous BH-disable around listening_hash
` [PATCH RT 3/6] mm/memcontrol: Disable preemption in __mod_memcg_lruvec_state()
` [PATCH RT 4/6] ptrace: fix ptrace_unfreeze_traced() race with rt-lock
` [PATCH RT 5/6] timers: Dont block on ->expiry_lock for TIMER_IRQSAFE
` [PATCH RT 6/6] Linux 5.4.74-rt42-rc1

[PATCH] drm/amd/amdgpu: Fix incorrect logic to increment VCN doorbell index
 2020-11-07  2:02 UTC 

[PATCH] python3: Update manifest
 2020-11-07  2:01 UTC 

[PATCH] Revert "mm/vunmap: add cond_resched() in vunmap_pmd_range"
 2020-11-07  1:59 UTC  (2+ messages)

[PATCH 0/2] mm,thp,shm: limit shmem THP alloc gfp_mask
 2020-11-07  1:58 UTC  (4+ messages)
` [PATCH 2/2] mm,thp,shm: limit gfp mask to no more than specified

[PATCH RFC] driver core: Ensure DT devices always have fwnode set
 2020-11-07  1:55 UTC  (4+ messages)

[PATCH bpf-next 0/3] bpf: Enable bpf_sk_storage for FENTRY/FEXIT/RAW_TP
 2020-11-07  1:52 UTC  (7+ messages)
` [PATCH bpf-next 2/3] bpf: Allow using bpf_sk_storage in FENTRY/FEXIT/RAW_TP

[PATCH v2 bpf-next 0/5] Integrate kernel module BTF support
 2020-11-07  1:51 UTC  (4+ messages)
` [PATCH v2 bpf-next 1/5] bpf: add in-kernel split "

[PATCH 1/3] main: extract creation of argument parser into function so it can be utilized externally, e.g. by unit tests
 2020-11-07  1:50 UTC  (4+ messages)
` [PATCH 3/3] main: migrate from optparse to argparse
  ` [bitbake-devel] "

[dm-devel] A device existing in two different multpath devices
 2020-11-07  1:49 UTC  (3+ messages)

[PATCH] libxl: set vuart_gfn in libxl__build_hvm
 2020-11-07  1:46 UTC  (4+ messages)

[PATCH v2] powerpc/64: irq replay remove decrementer overflow check
 2020-11-07  1:43 UTC 

raid 5/6 - is this implemented?
 2020-11-07  1:43 UTC  (2+ messages)

[PATCH v4 06/17] PCI: add SIOV and IMS capability detection
 2020-11-07  1:42 UTC  (19+ messages)

[PATCH net-next] Revert ibmvnic merge do_change_param_reset into do_reset
 2020-11-07  1:40 UTC  (5+ messages)

+ mm-memcontrol-fix-missing-wakeup-polling-thread.patch added to -mm tree
 2020-11-07  1:37 UTC 

[PATCH 1/2] [lsm] introduce a new hook to query LSM for functionality
 2020-11-07  1:33 UTC  (2+ messages)

"warning: context imbalance" in kernel/bpf/hashtab.c
 2020-11-07  1:32 UTC  (11+ messages)

[SPDK] Re: Why Open-CAS-Linux 's performance even surpasses SPDK + OCF ?
 2020-11-07  1:30 UTC 

[PATCH] mm/memcontrol:rewrite mem_cgroup_page_lruvec()
 2020-11-07  1:30 UTC  (3+ messages)

[PATCH] tests: consolidate the `file_size` function into `test-lib-functions.sh`
 2020-11-07  1:23 UTC  (2+ messages)

[Intel-gfx] [PATCH 1/8] drm/i915/display: add namespace to intel_prepare_reset
 2020-11-07  1:22 UTC  (2+ messages)
` [Intel-gfx] ✗ Fi.CI.IGT: failure for series starting with [1/8] "

[PATCH] ci: avoid using the deprecated `set-env` construct
 2020-11-07  1:21 UTC 

[PATCH 0/2] Increase the size of LRU pagevecs
 2020-11-07  1:21 UTC  (6+ messages)
` [PATCH 1/2] pagevec: Allow pagevecs to be different sizes

+ include-linux-huge_mmh-remove-extern-keyword.patch added to -mm tree
 2020-11-07  1:20 UTC 

[PATCH v6 0/4] scsi: Support to handle Intermittent errors
 2020-11-07  1:18 UTC  (7+ messages)
` [PATCH v6 3/4] scsi_transport_fc: Added a new rport state FC_PORTSTATE_MARGINAL

[PATCH 4/9 next] fs/io_uring Don't use the return value from import_iovec()
 2020-11-07  1:14 UTC  (2+ messages)

[PATCH v2 net-next 0/8] ionic updates
 2020-11-07  1:17 UTC  (4+ messages)
` [PATCH v2 net-next 6/8] ionic: flatten calls to ionic_lif_rx_mode

[PATCH v2] x86/xen: don't unbind uninitialized lock_kicker_irq
 2020-11-07  1:11 UTC 

[PATCHv2 iproute2-next 0/5] iproute2: add libbpf support
 2020-11-07  1:07 UTC  (18+ messages)
` [PATCHv3 "

PROBLEM: a concurrency bug in drivers/md/md.c
 2020-11-07  1:06 UTC  (3+ messages)

[PATCH] RDMA/siw,rxe: Make emulated devices virtual in the device tree
 2020-11-07  1:04 UTC  (2+ messages)

[MPTCP] Re: [MPTCP][PATCH v3 mptcp-next 12/12] selftests: mptcp: add testcases for ADD_ADDR with port
 2020-11-07  0:58 UTC 

[PATCH v2] ceph: send dentry lease metrics to MDS daemon
 2020-11-07  0:55 UTC  (3+ messages)

[PATCH v4 0/5] Unify NUMA implementation between ARM64 & RISC-V
 2020-11-07  0:53 UTC  (8+ messages)
` [PATCH v4 2/5] arm64, numa: Change the numa init functions name to be generic

[LTP] [PATCH 1/4] syscalls/sync01: Remove it
 2020-11-07  0:53 UTC  (7+ messages)

[dpdk-dev] [PATCH v7 00/14] Arm build options rework
 2020-11-07  0:52 UTC  (7+ messages)
` [dpdk-dev] [PATCH v8 "
  ` [dpdk-dev] [PATCH v8 02/14] build: rename Arm build variables
  ` [dpdk-dev] [PATCH v8 03/14] build: remove unused or superfluous variables

[RFC PATCH] audit-testsuite: tests for subject and object correctness
 2020-11-07  0:51 UTC  (6+ messages)

Using SQPOLL for-5.11/io_uring kernel NULL pointer dereference
 2020-11-07  0:51 UTC 

[PATCH v9 0/7] Add support for length of each segment in the segcblist
 2020-11-07  0:48 UTC  (18+ messages)
` [PATCH v9 2/7] rcu/segcblist: Add counters to segcblist datastructure
` [PATCH v9 4/7] rcu/trace: Add tracing for how segcb list changes
` [PATCH v9 5/7] rcu/segcblist: Remove useless rcupdate.h include
` [PATCH v9 6/7] rcu/tree: segcblist: Remove redundant smp_mb()s

[Y2038][time namespaces] Question regarding CLOCK_REALTIME support plans in Linux time namespaces
 2020-11-07  0:47 UTC  (10+ messages)

[MPTCP] Re: [MPTCP][PATCH v3 mptcp-next 03/12] mptcp: add port support for ADD_ADDR suboption writing
 2020-11-07  0:46 UTC 

[PATCH] x86/xen: fix warning when running with nosmt mitigations
 2020-11-07  0:44 UTC  (3+ messages)

[PATCH] interconnect: qcom: msm8974: Prevent integer overflow in rate
 2020-11-07  0:37 UTC  (2+ messages)

[xen-4.12-testing test] 156515: tolerable FAIL - PUSHED
 2020-11-07  0:34 UTC 

[Buildroot] [PATCH 0/1] package/linux-nvidia for Jetson Nano SD
 2020-11-07  0:29 UTC  (2+ messages)
` [Buildroot] [PATCH 1/1] package/linux-nvidia: add nvidia linux kernel extensions package

[Buildroot] [PATCH v4 1/4] package/llvm: add BPF backend
 2020-11-07  0:28 UTC  (4+ messages)
` [Buildroot] [PATCH v4 2/4] package/bcc: new package
` [Buildroot] [PATCH v4 3/4] package/libbpf: "
` [Buildroot] [PATCH v4 4/4] package/bpftrace: "

[PATCH v2 09/20] merge-ort: record stage and auxiliary info for every path
 2020-11-07  0:26 UTC  (3+ messages)

[PATCH] md/raid10: initialize r10_bio->read_slot before use
 2020-11-07  0:26 UTC  (3+ messages)
` [PATCH v2] "

[LTP] [PATCH 00/19] Unify error handling in LTP library
 2020-11-07  0:22 UTC  (5+ messages)
` [LTP] [PATCH 03/19] Unify error handling in lib/tst_safe_timerfd.c

[PATCH v22 00/23] LSM: Module stacking for AppArmor
 2020-11-07  0:20 UTC  (5+ messages)
` [PATCH v22 12/23] LSM: Specify which LSM to display

[4.14] Security fixes (blktrace, i40e)
 2020-11-07  0:17 UTC  (2+ messages)
` [Intel-wired-lan] "

[PATCH v8 00/18] blk-mq/scsi: Provide hostwide shared tags for SCSI HBAs
 2020-11-07  0:17 UTC  (12+ messages)
` [PATCH v8 17/18] scsi: megaraid_sas: Added support for shared host tagset for cpuhotplug

[PATCH v5 1/1] NFSv4.2: condition READDIR's mask for security label based on LSM state
 2020-11-07  0:16 UTC  (2+ messages)

[4.19] Security fixes (blktrace, btrfs)
 2020-11-07  0:13 UTC 

[PATCH] mm/gup_benchmark: GUP_BENCHMARK depends on DEBUG_FS
 2020-11-07  0:12 UTC  (2+ messages)

[PATCH] ARM: do not assemble iwmmxt.S with LLVM toolchain
 2020-11-07  0:10 UTC  (3+ messages)
` [PATCH v2] Make iwmmxt.S support Clang's integrated assembler

[PATCH v8 1/1] audio/jack: fix use after free segfault
 2020-11-07  0:04 UTC  (3+ messages)
` [PATCH v8 0/1] "
  ` [PATCH v9 1/1] "


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.