All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-11-18 08:45:00 to 2020-11-18 09:09:35 UTC [more...]

[PATCH -v2.1] x86/msr: Filter MSR writes
 2020-11-18  9:09 UTC  (12+ messages)

[PATCH 00/13] Categorize some uncategorized devices
 2020-11-18  8:41 UTC  (7+ messages)
` [PATCH 13/13] bcm2835_cprman: put some peripherals of bcm2835 cprman into the 'misc' category

[PATCH v2 0/9] Rework runtime suspend and SCSI domain validation
 2020-11-18  9:08 UTC  (5+ messages)
` [PATCH v2 8/9] block, scsi, ide: Only process PM requests if rpm_status != RPM_ACTIVE
` [PATCH v2 9/9] block: Do not accept any requests while suspended

[PATCH v3 0/4] KVM: selftests: Cleanups, take 2
 2020-11-18  9:08 UTC  (6+ messages)

[dm-devel] merge struct block_device and struct hd_struct
 2020-11-18  9:08 UTC  (74+ messages)
`  "
` [dm-devel] [PATCH 01/20] blk-cgroup: fix a hd_struct leak in blkcg_fill_root_iostats
  `  "
` [dm-devel] [PATCH 02/20] block: remove a duplicate __disk_get_part prototype
  `  "
` [dm-devel] [PATCH 03/20] block: add a bdev_kobj helper
  `  "
` [dm-devel] [PATCH 04/20] block: use disk_part_iter_exit in disk_part_iter_next
  `  "
` [dm-devel] [PATCH 05/20] block: use put_device in put_disk
  `  "
` [dm-devel] [PATCH 06/20] block: change the hash used for looking up block devices
  `  "
` [dm-devel] [PATCH 07/20] init: refactor name_to_dev_t
  `  "
` [dm-devel] [PATCH 08/20] init: refactor devt_from_partuuid
  `  "
` [dm-devel] [PATCH 09/20] init: cleanup match_dev_by_uuid and match_dev_by_label
  `  "
` [dm-devel] [PATCH 10/20] block: refactor __blkdev_put
  `  "
` [dm-devel] [PATCH 11/20] block: reference struct block_device from struct hd_struct
  `  "
` [dm-devel] [PATCH 12/20] block: simplify the block device claiming interface
  `  "
` [dm-devel] [PATCH 13/20] block: remove ->bd_contains
  `  "
` [dm-devel] [PATCH 14/20] block: remove the nr_sects field in struct hd_struct
  `  "
` [dm-devel] [PATCH 15/20] block: merge struct block_device and "
  `  "
` [dm-devel] [PATCH 16/20] block: stop using bdget_disk for partition 0
  `  "
` [dm-devel] [PATCH 17/20] filemap: consistently use ->f_mapping over ->i_mapping
  `  "
` [PATCH 18/20] fs: remove get_super_thawed and get_super_exclusive_thawed
  ` [dm-devel] "
` [PATCH 19/20] bcache: remove a superflous lookup_bdev all
  ` [dm-devel] "
` [PATCH 20/20] block: remove i_bdev
  ` [dm-devel] "

Facing issue with va to pa conversion in arm64/makedumpfile
 2020-11-18  9:08 UTC 

WARNING: kernel/irq/chip.c:242 __irq_startup+0xa8/0xb0
 2020-11-18  9:08 UTC  (3+ messages)

snd-rn-pci-acp3x - auto dmic detection unreliable
 2020-11-18  9:07 UTC 

[PATCH for-5.2] meson: Fix argument for makensis (build regression)
 2020-11-18  8:58 UTC  (2+ messages)

[PATCH v2 00/27] Virtio net failover fixes
 2020-11-18  8:53 UTC  (27+ messages)
` [PATCH v2 02/27] failover: fix indentantion
` [PATCH v2 03/27] failover: Use always atomics for primary_should_be_hidden
` [PATCH v2 04/27] failover: primary bus is only used once, and where it is set
` [PATCH v2 05/27] failover: Remove unused parameter
` [PATCH v2 06/27] failover: Remove external partially_hotplugged property
` [PATCH v2 07/27] failover: qdev_device_add() returns err or dev set
` [PATCH v2 08/27] failover: Rename bool to failover_primary_hidden
` [PATCH v2 09/27] failover: g_strcmp0() knows how to handle NULL
` [PATCH v2 10/27] failover: Remove primary_device_opts
` [PATCH v2 12/27] failover: Remove primary_device_dict
` [PATCH v2 13/27] failover: Remove memory leak
` [PATCH v2 14/27] failover: simplify virtio_net_find_primary()
` [PATCH v2 15/27] failover: should_be_hidden() should take a bool
` [PATCH v2 16/27] failover: Rename function to hide_device()
` [PATCH v2 17/27] failover: virtio_net_connect_failover_devices() does nothing
` [PATCH v2 18/27] failover: Rename to failover_find_primary_device()
` [PATCH v2 19/27] failover: simplify qdev_device_add() failover case
` [PATCH v2 20/27] failover: simplify qdev_device_add()
` [PATCH v2 21/27] failover: make sure that id always exist
` [PATCH v2 22/27] failover: remove failover_find_primary_device() error parameter
` [PATCH v2 23/27] failover: split failover_find_primary_device_id()
` [PATCH v2 24/27] failover: We don't need to cache primary_device_id anymore
` [PATCH v2 25/27] failover: Caller of this two functions already have primary_dev
` [PATCH v2 26/27] failover: simplify failover_unplug_primary
` [PATCH v2 27/27] failover: Remove primary_dev member

[PATCH 1/8] dev-manual-common-tasks: Fix refs to testing branches
 2020-11-18  9:06 UTC  (4+ messages)
` [PATCH 7/8] dev-manual-common-tasks: Re-order patch submission instructions
  ` [docs] "

[dpdk-dev] [PATCH] doc: flow rule removal on port stop
 2020-11-18  9:06 UTC  (6+ messages)

workqueue: Only kick a worker after thawed or for an unbound workqueue
 2020-11-18  9:05 UTC  (4+ messages)

[PATCH 0/2] libvhost-user: lower dependency on QEMU headers
 2020-11-18  8:58 UTC  (2+ messages)

[ arm ] BUG: KASAN: stack-out-of-bounds in save_trace+0xf8/0x14c
 2020-11-18  9:05 UTC  (4+ messages)

[krzk-github:n/dt-bindings-hwmon-ti 1/4] ld.lld: error: main.c:(function uncache_firmware: .text+0x16D0): improper alignment for relocation R_AARCH64_LDST64_ABS_LO12_NC: 0xFFFF80001128693B is not aligned to 8 bytes
 2020-11-18  9:05 UTC 

[RFC PATCH] USB: xhci: Enable HCE event reset function
 2020-11-18  9:04 UTC  (3+ messages)

[PATCH 00/28] Use main as default branch name
 2020-11-18  9:04 UTC  (9+ messages)

[PATCH] hw/watchdog/wdt_diag288: Remove unnecessary includes
 2020-11-18  9:03 UTC 

[PATCH] USB: quirks: Add USB_QUIRK_DISCONNECT_SUSPEND quirk for Lenovo A630Z TIO built-in usb-audio card
 2020-11-18  9:03 UTC  (2+ messages)

[PATCH v3] btrfs: don't access possibly stale fs_info data for printing duplicate device
 2020-11-18  9:03 UTC 

[PATCH net-next v4 0/6] netdevsim: add ethtool coalesce and ring settings
 2020-11-18  9:03 UTC  (4+ messages)
` [PATCH net-next v4 5/6] selftests: refactor get_netdev_name function

[dpdk-dev] [PATCH 0/3] ASO age action fixes
 2020-11-18  8:59 UTC  (4+ messages)
` [dpdk-dev] [PATCH 1/3] net/mlx5: fix unfreed memory on ASO age close
` [dpdk-dev] [PATCH 2/3] net/mlx5: fix input register for ASO object
` [dpdk-dev] [PATCH 3/3] common/mlx5: move to formal ASO action API

[PATCH] char/agp: Disable frontend without CONFIG_DRM_LEGACY
 2020-11-18  9:02 UTC  (5+ messages)

[PATCH for-5.2] s390x/pci: fix endianness issues
 2020-11-18  8:51 UTC 

[PATCH] drm: imx: Move fbdev setup to before output polling
 2020-11-18  8:59 UTC  (5+ messages)

[PATCH v3 RESEND] fcntl: Add 32bit filesystem mode
 2020-11-18  9:00 UTC  (4+ messages)

[PATCH v2 00/29] virtio-mem: Big Block Mode (BBM)
 2020-11-18  9:00 UTC  (7+ messages)
` [PATCH v2 27/29] mm/memory_hotplug: extend offline_and_remove_memory() to handle more than one memory block

[PATCH 0/4] Chunk Heap Support on DMA-HEAP
 2020-11-18  9:00 UTC  (3+ messages)
` [PATCH 3/4] dma-buf: heaps: add chunk heap to dmabuf heaps

[PATCH net] vhost_vdpa: Return -EFUALT if copy_from_user() fails
 2020-11-18  8:59 UTC  (7+ messages)

[PATCH v2] net/e1000e_core: adjust count if RDH exceeds RDT in e1000e_ring_advance()
 2020-11-18  8:53 UTC  (3+ messages)

[PATCH] drm/i915/phy: Quieten state loss across suspend
 2020-11-18  9:00 UTC  (2+ messages)
` [Intel-gfx] ✗ Fi.CI.IGT: failure for "

[PATCH v2] xen: EXPERT clean-up and introduce UNSUPPORTED
 2020-11-18  8:50 UTC  (3+ messages)

[PATCH v4 00/11] clk: at91: adapt for dvfs
 2020-11-18  8:58 UTC  (7+ messages)
` [PATCH v4 06/11] clk: at91: clk-sam9x60-pll: allow runtime changes for pll

NetBSD dom0 PVH: hardware interrupts stalls
 2020-11-18  8:57 UTC  (4+ messages)

[PATCH v3] virtiofsd: Use --thread-pool-size=0 to mean no thread pool
 2020-11-18  8:48 UTC  (3+ messages)
  ` [Virtio-fs] "

meson-gxbb regression since u-boot v2020.04
 2020-11-18  8:57 UTC  (7+ messages)

[PATCH 1/1] vhost scsi: fix lun reset completion handling
 2020-11-18  8:56 UTC  (5+ messages)

[pm:bleeding-edge] BUILD SUCCESS b7eddc37f293ad0229ca31fe90d08e748f79c0ed
 2020-11-18  8:55 UTC  (2+ messages)
` [Devel] "

[PATCH v7 0/7] Syscall User Dispatch
 2020-11-18  8:48 UTC  (4+ messages)
` [PATCH v7 7/7] docs: Document "

[PATCH v2 0/4] arm64: rockchip: Fix PCIe ep-gpios requirement and Add Nanopi M4B
 2020-11-18  8:49 UTC  (5+ messages)
` [PATCH v2 1/4] PCI: rockchip: Make 'ep-gpios' DT property optional

[dpdk-dev] [PATCH] event/octeontx2: unlink queues during port release
 2020-11-18  8:54 UTC 

[PATCH 1/1] ACPI/nfit: correct the badrange to be reported in nfit_handle_mce()
 2020-11-18  8:54 UTC  (3+ messages)

[PATCH 0/7] ARM: shmobile: Remove IOMEM and static mappings
 2020-11-18  8:49 UTC  (6+ messages)
` [PATCH 5/7] ARM: shmobile: sh73a0: Use ioremap() to map L2C registers

[PATCH v1 00/14] btrfs: add read-only support for subpage sector size
 2020-11-18  8:53 UTC  (15+ messages)
` [PATCH 01/14] btrfs: extent_io: Use detach_page_private() for alloc_extent_buffer()
` [PATCH 02/14] btrfs: extent_io: introduce a helper to grab an existing extent buffer from a page
` [PATCH 03/14] btrfs: extent_io: introduce the skeleton of btrfs_subpage structure
` [PATCH 04/14] btrfs: extent_io: make attach_extent_buffer_page() to handle subpage case
` [PATCH 05/14] btrfs: extent_io: make grab_extent_buffer_from_page() "
` [PATCH 06/14] btrfs: extent_io: support subpage for extent buffer page release
` [PATCH 07/14] btrfs: extent_io: make set/clear_extent_buffer_uptodate() to support subpage size
` [PATCH 08/14] btrfs: extent_io: implement try_release_extent_buffer() for subpage metadata support
` [PATCH 09/14] btrfs: extent_io: introduce read_extent_buffer_subpage()
` [PATCH 10/14] btrfs: extent_io: make endio_readpage_update_page_status() to handle subpage case
` [PATCH 11/14] btrfs: disk-io: introduce subpage metadata validation check
` [PATCH 12/14] btrfs: introduce btrfs_subpage for data inodes
` [PATCH 13/14] btrfs: integrate page status update for read path into begin/end_page_read()
` [PATCH 14/14] btrfs: allow RO mount of 4K sector size fs on 64K page system

[PATCH RFC v1 0/1] scsi: pm: Leave runtime resume along if block layer PM is enabled
 2020-11-18  8:49 UTC  (7+ messages)
` [PATCH RFC v1 1/1] "

[PATCH] ipv4: use IS_ENABLED instead of ifdef
 2020-11-18  8:51 UTC  (6+ messages)

[PATCH] pwm: core: Use octal permission
 2020-11-18  8:51 UTC  (4+ messages)

Request to create repository google-ipmi-bmc-health
 2020-11-18  8:48 UTC  (12+ messages)

[PATCH net-next v2 0/6] netdev event handling + neighbour config
 2020-11-18  8:49 UTC  (8+ messages)
` [PATCH net-next v2 5/6] net/lapb: support netdev events

[PATCH v3 0/3] Add support for Encryption and Casefolding in F2FS
 2020-11-18  6:42 UTC  (2+ messages)
` [f2fs-dev] [PATCH v3 3/3] f2fs: Handle casefolding with Encryption

[RFC 00/15] support subsets of bitmanip extension
 2020-11-18  8:29 UTC  (2+ messages)
` [RFC 15/15] target/riscv: rvb: support and turn on B-extension from command line

[PATCH for-6.0 0/6] Add HMP/QMP commands to query accelerator
 2020-11-18  8:36 UTC  (7+ messages)
` [PATCH for-6.0 1/6] qapi: Add query-accel command


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.