All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-11-23 20:10:06 to 2020-11-23 20:33:30 UTC [more...]

[PATCH v5 0/7] media: v4l2: Add extended fmt and buffer ioctls
 2020-11-23 20:33 UTC  (4+ messages)
` [PATCH v5 2/7] media: v4l2: Add extended buffer operations

[PATCH mm v4 00/19] kasan: boot parameters for hardware tag-based mode
 2020-11-23 20:14 UTC  (45+ messages)
` [PATCH mm v4 01/19] kasan: simplify quarantine_put call site
` [PATCH mm v4 02/19] kasan: rename get_alloc/free_info
` [PATCH mm v4 03/19] kasan: introduce set_alloc_info
` [PATCH mm v4 04/19] kasan, arm64: unpoison stack only with CONFIG_KASAN_STACK
` [PATCH mm v4 05/19] kasan: allow VMAP_STACK for HW_TAGS mode
` [PATCH mm v4 06/19] kasan: remove __kasan_unpoison_stack
` [PATCH mm v4 07/19] kasan: inline kasan_reset_tag for tag-based modes
` [PATCH mm v4 08/19] kasan: inline random_tag for HW_TAGS
` [PATCH mm v4 09/19] kasan: open-code kasan_unpoison_slab
` [PATCH mm v4 10/19] kasan: inline (un)poison_range and check_invalid_free
` [PATCH mm v4 11/19] kasan: add and integrate kasan boot parameters
` [PATCH mm v4 12/19] kasan, mm: check kasan_enabled in annotations
` [PATCH mm v4 13/19] kasan, mm: rename kasan_poison_kfree
` [PATCH mm v4 14/19] kasan: don't round_up too much
` [PATCH mm v4 15/19] kasan: simplify assign_tag and set_tag calls
` [PATCH mm v4 16/19] kasan: clarify comment in __kasan_kfree_large
` [PATCH mm v4 17/19] kasan: sanitize objects when metadata doesn't fit
` [PATCH mm v4 18/19] kasan, mm: allow cache merging with no metadata
` [PATCH mm v4 19/19] kasan: update documentation

[PATCH] Drop old presentations from repository
 2020-11-23 20:32 UTC 

[PATCH RFC 00/21] block: update graph permissions update
 2020-11-23 20:12 UTC  (15+ messages)
` [PATCH 1/2] block: make bdrv_drop_intermediate() less wrong
` [PATCH 01/21] tests/test-bdrv-graph-mod: add test_parallel_exclusive_write
` [PATCH 2/2] block: assert that permission commit sets same permissions
` [PATCH 02/21] tests/test-bdrv-graph-mod: add test_parallel_perm_update
` [PATCH 03/21] util: add transactions.c
` [PATCH 04/21] block: bdrv_refresh_perms: check parents compliance
` [PATCH 06/21] block: rewrite bdrv_child_try_set_perm() using bdrv_refresh_perms()
` [PATCH 07/21] block: inline bdrv_child_*() permission functions calls
` [PATCH 08/21] block: use topological sort for permission update
` [PATCH 09/21] block: add bdrv_drv_set_perm transaction action
` [PATCH 10/21] block: add bdrv_list_* permission update functions
` [PATCH 11/21] block: add bdrv_replace_child_safe() transaction action
` [PATCH 12/21] block: return value from bdrv_replace_node()
` [PATCH 14/21] block: add bdrv_attach_child_noperm() transaction action

[PATCH] mmc: mxc: Convert the driver to DT-only
 2020-11-23 20:30 UTC 

[PATCH] RDMA/cxgb4: Validate the number of CQEs
 2020-11-23 20:31 UTC  (2+ messages)

[PATCH v2 0/9] xfsprogs: fixes for 5.10
 2020-11-23 20:30 UTC  (3+ messages)
` [PATCH 9/9] libxfs-apply: don't add duplicate headers

[PATCH rdma-next] RDMA/i40iw: Constify ops structs
 2020-11-23 20:30 UTC  (2+ messages)

[PATCH mm v11 00/42] kasan: add hardware tag-based mode for arm64
 2020-11-23 20:08 UTC  (47+ messages)
` [PATCH mm v11 02/42] kasan: KASAN_VMALLOC depends on KASAN_GENERIC
` [PATCH mm v11 04/42] kasan: shadow declarations only for software modes
` [PATCH mm v11 05/42] kasan: rename (un)poison_shadow to (un)poison_range
` [PATCH mm v11 06/42] kasan: rename KASAN_SHADOW_* to KASAN_GRANULE_*
` [PATCH mm v11 07/42] kasan: only build init.c for software modes
` [PATCH mm v11 08/42] kasan: split out shadow.c from common.c
` [PATCH mm v11 09/42] kasan: define KASAN_MEMORY_PER_SHADOW_PAGE
` [PATCH mm v11 10/42] kasan: rename report and tags files
` [PATCH mm v11 11/42] kasan: don't duplicate config dependencies
` [PATCH mm v11 13/42] kasan: decode stack frame only with KASAN_STACK_ENABLE
` [PATCH mm v11 15/42] kasan, arm64: only use kasan_depth for software modes
` [PATCH mm v11 16/42] kasan, arm64: move initialization message
` [PATCH mm v11 17/42] kasan, arm64: rename kasan_init_tags and mark as __init
` [PATCH mm v11 18/42] kasan: rename addr_has_shadow to addr_has_metadata
` [PATCH mm v11 19/42] kasan: rename print_shadow_for_address to print_memory_metadata
` [PATCH mm v11 20/42] kasan: rename SHADOW layout macros to META
` [PATCH mm v11 22/42] kasan, arm64: don't allow SW_TAGS with ARM64_MTE
` [PATCH mm v11 23/42] kasan: introduce CONFIG_KASAN_HW_TAGS
` [PATCH mm v11 24/42] arm64: Enable armv8.5-a asm-arch option
` [PATCH mm v11 25/42] arm64: mte: Add in-kernel MTE helpers
` [PATCH mm v11 26/42] arm64: mte: Reset the page tag in page->flags
` [PATCH mm v11 27/42] arm64: mte: Add in-kernel tag fault handler
` [PATCH mm v11 28/42] arm64: kasan: Allow enabling in-kernel MTE
` [PATCH mm v11 29/42] arm64: mte: Convert gcr_user into an exclude mask
` [PATCH mm v11 30/42] arm64: mte: Switch GCR_EL1 in kernel entry and exit
` [PATCH mm v11 32/42] arm64: kasan: Align allocations for HW_TAGS
` [PATCH mm v11 33/42] arm64: kasan: Add arch layer for memory tagging helpers
` [PATCH mm v11 34/42] kasan: define KASAN_GRANULE_SIZE for HW_TAGS
` [PATCH mm v11 35/42] kasan, x86, s390: update undef CONFIG_KASAN
` [PATCH mm v11 36/42] kasan, arm64: expand CONFIG_KASAN checks
` [PATCH mm v11 37/42] kasan, arm64: implement HW_TAGS runtime
` [PATCH mm v11 38/42] kasan, arm64: print report from tag fault handler
` [PATCH mm v11 39/42] kasan, mm: reset tags when accessing metadata
` [PATCH mm v11 40/42] kasan, arm64: enable CONFIG_KASAN_HW_TAGS
` [PATCH mm v11 41/42] kasan: add documentation for hardware tag-based mode
` [PATCH mm v11 42/42] kselftest/arm64: Check GCR_EL1 after context switch

INFO: task hung in __io_uring_files_cancel
 2020-11-23 20:25 UTC  (2+ messages)

[PATCH v2] IB/mthca: fix return value of error branch in mthca_init_cq()
 2020-11-23 20:28 UTC  (2+ messages)

[PATCH] i2c: pca-platform: drop two members from driver data that are assigned to only
 2020-11-23 20:27 UTC 

[PATCH net 00/17] rxrpc: Prelude to gssapi support
 2020-11-23 20:25 UTC  (19+ messages)
` [PATCH net-next 01/17] keys: Provide the original description to the key preparser
` [PATCH net-next 02/17] rxrpc: Remove the rxk5 security class as it's now defunct
` [PATCH net-next 03/17] rxrpc: List the held token types in the key description in /proc/keys
` [PATCH net-next 04/17] rxrpc: Support keys with multiple authentication tokens
` [PATCH net-next 05/17] rxrpc: Don't retain the server key in the connection
` [PATCH net-next 06/17] rxrpc: Split the server key type (rxrpc_s) into its own file
` [PATCH net-next 07/17] rxrpc: Hand server key parsing off to the security class
` [PATCH net-next 08/17] rxrpc: Don't leak the service-side session key to userspace
` [PATCH net-next 09/17] rxrpc: Allow security classes to give more info on server keys
` [PATCH net-next 10/17] rxrpc: Make the parsing of xdr payloads more coherent
` [PATCH net-next 11/17] rxrpc: Ignore unknown tokens in key payload unless no known tokens
` [PATCH net-next 12/17] rxrpc: Fix example key name in a comment
` [PATCH net-next 13/17] rxrpc: Merge prime_packet_security into init_connection_security
` [PATCH net-next 14/17] rxrpc: Don't reserve security header in Tx DATA skbuff
` [PATCH net-next 15/17] rxrpc: Organise connection security to use a union
` [PATCH net-next 16/17] rxrpc: rxkad: Don't use pskb_pull() to advance through the response packet
` [PATCH net-next 17/17] rxrpc: Ask the security class how much space to allow in a packet

[PATCH v7 0/3] Add support for SCMI-Regulator
 2020-11-23 20:23 UTC  (4+ messages)
` [PATCH v7 1/3] dt-bindings: arm: remove optional properties for SCMI Regulators
` [PATCH v7 2/3] regulator: core: add of_match_full_name boolean flag
` [PATCH v7 3/3] regulator: add SCMI driver

[RFC] PM Domains: Ensure the provider is resumed first
 2020-11-23 20:23 UTC  (6+ messages)

[PATCH 0/9] relay: cleanup and const callbacks, take 2
 2020-11-23 20:23 UTC  (2+ messages)
` [Intel-gfx] ✗ Fi.CI.BAT: failure for "

[Intel-gfx] [PATCH] drm/i915/display: Record the plane update times for debugging
 2020-11-23 20:23 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.IGT: success for drm/i915/display: Record the plane update times for debugging (rev2)

[PATCH 2/5] pem: Decrypt PKCS#1 encrypted private keys
 2020-11-23 20:22 UTC  (2+ messages)

Disable systemd-timesyncd.service in image
 2020-11-23 20:21 UTC  (2+ messages)
` [yocto] "

[PATCH 0/3] PPC: fixes for clang support
 2020-11-23 20:17 UTC  (10+ messages)
` [PATCH v3 "
  ` [PATCH v3 3/3] powerpc/64s: feature: Work around inline asm issues

[PATCH v2 net] ptp: clockmatrix: bug fix for idtcm_strverscmp
 2020-11-23 20:20 UTC 

Pick the right default and stop warn on `git pull`
 2020-11-23 20:20 UTC  (5+ messages)

[PATCH v3 00/12] RFC Support hot device unplug in amdgpu
 2020-11-25 10:42 UTC  (6+ messages)
` [PATCH v3 05/12] drm/ttm: Expose ttm_tt_unpopulate for driver use

[PATCH v3 00/19] qom: Use qlit to represent property defaults
 2020-11-23 19:48 UTC  (4+ messages)
` [PATCH v3 13/19] qom: Fix documentation of UUID property type
` [PATCH v3 15/19] qom: Make object_property_set_default() public
` [PATCH v3 16/19] qom: Make PropertyInfo.set_default_value optional

[PATCH 00/23] pack-bitmap: bitmap generation improvements
 2020-11-23 20:19 UTC  (5+ messages)
` [PATCH v2 00/24] "
  ` [PATCH v2 13/24] bitmap: add bitmap_diff_nonzero()

[PATCH v3 0/6] Add AHCI support for Tegra186
 2020-11-23 20:17 UTC  (7+ messages)
` [PATCH v3 1/6] arm: tegra: Change order of SATA resets for Tegra124
` [PATCH v3 2/6] arm64: tegra: Change order of SATA resets for Tegra132 and Tegra210
` [PATCH v3 3/6] dt-bindings: ata: tegra: Convert binding documentation to YAML
` [PATCH v3 4/6] dt-binding: ata: tegra: Add dt-binding documentation for Tegra186
` [PATCH v3 5/6] arm64: tegra: Enable AHCI on Jetson TX2
` [PATCH v3 6/6] ata: ahci_tegra: Add AHCI support for Tegra186

[PATCH] drm/amdgpu: unpack dma_fence_chain containers during sync
 2020-11-23 20:17 UTC  (4+ messages)

[PATCH v2] net: mvpp2: divide fifo for dts-active ports only
 2020-11-23 20:17 UTC  (2+ messages)

Tags in the yocto-docs repository
 2020-11-23 20:17 UTC  (3+ messages)
` [docs] "

[PATCH] RDMA/siw,rxe: Make emulated devices virtual in the device tree
 2020-11-23 20:15 UTC  (2+ messages)

[Intel-gfx] [PATCH i-g-t] i915/gem_request_retire: Switch from random blitter loads to dummy
 2020-11-23 20:15 UTC  (2+ messages)
` [igt-dev] "

[PATCH 0/3] serial: 8250: Add driver for Broadcom UART
 2020-11-23 20:14 UTC  (4+ messages)
` [PATCH 1/3] serial: 8250: of: Check for CONFIG_SERIAL_8250_BCM7271

[dpdk-dev] [PATCH] net/mlx5: fix shared RSS action update
 2020-11-23 20:15 UTC  (2+ messages)

[igt-dev] [i g t] tests/kms_setmode: basic Fix the testcase failure on 4K monitors
 2020-11-23 20:14 UTC  (2+ messages)
` [igt-dev] ✗ Fi.CI.IGT: failure for "

[PATCH v6 00/26] xfsprogs: widen timestamps to deal with y2038
 2020-11-23 20:14 UTC  (3+ messages)
` [PATCH 08/26] xfs_logprint: refactor timestamp printing

[Buildroot] [PATCH 1/1] package/libglib2: bump version to 2.65.3
 2020-11-23 20:13 UTC 

[PATCH net-next v2 0/2] Add an assert in napi_consume_skb()
 2020-11-23 20:12 UTC  (4+ messages)
` [PATCH net-next v2 1/2] lockdep: Introduce in_softirq lockdep assert

[to-be-updated] mmthpshmem-limit-shmem-thp-alloc-gfp_mask.patch removed from -mm tree
 2020-11-23 20:12 UTC 

[to-be-updated] mmthpshm-limit-gfp-mask-to-no-more-than-specified.patch removed from -mm tree
 2020-11-23 20:12 UTC 

[PATCH v3 00/85] Update NFSD XDR functions
 2020-11-23 20:11 UTC  (22+ messages)
` [PATCH v3 51/85] NFSD: Replace READ* macros in nfsd4_decode_write()
` [PATCH v3 63/85] NFSD: Replace READ* macros in nfsd4_decode_free_stateid()
` [PATCH v3 64/85] NFSD: Replace READ* macros in nfsd4_decode_getdeviceinfo()
` [PATCH v3 68/85] NFSD: Replace READ* macros in nfsd4_decode_secinfo_no_name()
` [PATCH v3 69/85] NFSD: Replace READ* macros in nfsd4_decode_sequence()
` [PATCH v3 70/85] NFSD: Replace READ* macros in nfsd4_decode_test_stateid()
` [PATCH v3 71/85] NFSD: Replace READ* macros in nfsd4_decode_destroy_clientid()
` [PATCH v3 72/85] NFSD: Replace READ* macros in nfsd4_decode_reclaim_complete()
` [PATCH v3 73/85] NFSD: Replace READ* macros in nfsd4_decode_fallocate()
` [PATCH v3 74/85] NFSD: Replace READ* macros in nfsd4_decode_nl4_server()
` [PATCH v3 75/85] NFSD: Replace READ* macros in nfsd4_decode_copy()
` [PATCH v3 76/85] NFSD: Replace READ* macros in nfsd4_decode_copy_notify()
` [PATCH v3 77/85] NFSD: Replace READ* macros in nfsd4_decode_offload_status()
` [PATCH v3 78/85] NFSD: Replace READ* macros in nfsd4_decode_seek()
` [PATCH v3 79/85] NFSD: Replace READ* macros in nfsd4_decode_clone()
` [PATCH v3 80/85] NFSD: Replace READ* macros in nfsd4_decode_xattr_name()
` [PATCH v3 81/85] NFSD: Replace READ* macros in nfsd4_decode_setxattr()
` [PATCH v3 82/85] NFSD: Replace READ* macros in nfsd4_decode_listxattrs()
` [PATCH v3 83/85] NFSD: Make nfsd4_ops::opnum a u32
` [PATCH v3 84/85] NFSD: Replace READ* macros in nfsd4_decode_compound()
` [PATCH v3 85/85] NFSD: Remove macros that are no longer used

[PATCH] ASoC: imx-audmux: Remove unused .id_table
 2020-11-23 20:09 UTC 

[Bug 210275] New: Bluetooth stopped working on kernel 5.9
 2020-11-23 20:12 UTC  (2+ messages)
` [Bug 210275] "

[PATCH v6 0/2] Control over userfaultfd kernel-fault handling
 2020-11-23 20:11 UTC  (5+ messages)
` [PATCH v6 1/2] Add UFFD_USER_MODE_ONLY

Understanding OMAP5 DPLL_ABE and CM_CLKSEL_WKUPAON
 2020-11-23 20:10 UTC  (5+ messages)

[dpdk-dev] [PATCH] doc: update documentation for Bluefield platform
 2020-11-23 20:09 UTC 


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.