All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-11-26 13:32:18 to 2020-11-26 13:52:35 UTC [more...]

[PATCH 0/7] HWPoison: Refactor get page interface
 2020-11-26 13:52 UTC  (5+ messages)
` [PATCH 6/7] mm,hwpoison: Disable pcplists before grabbing a refcount
` [PATCH 7/7] mm,hwpoison: Remove drain_all_pages from shake_page

[RFC] drm/i915/dp: PPS registers doesn't require AUX power
 2020-11-26 13:52 UTC  (7+ messages)
          ` [Intel-gfx] "

[PATCH v14 1/9] powerpc/feature: Use CONFIG_PPC64 instead of __powerpc64__ to define possible features
 2020-11-26 13:10 UTC  (4+ messages)
` [PATCH v14 3/9] powerpc/time: Move timebase functions into new asm/vdso/timebase.h
` [PATCH v14 4/9] powerpc/time: Fix mftb()/get_tb() for use with the compat VDSO
` [PATCH v14 5/9] powerpc/barrier: Use CONFIG_PPC64 for barrier selection

[PATCH V5] dt-bindings: soc: imx: Add binding doc for spba bus
 2020-11-26 13:50 UTC  (2+ messages)

[PATCH net-next v2 0/3] Arrow SpeedChips XRS700x DSA Driver
 2020-11-26 13:50 UTC  (4+ messages)
` [PATCH net-next v2 1/3] dsa: add support for Arrow XRS700x tag trailer

[PATCH 5.10] mt76: usb: fix crash on device removal
 2020-11-26 13:49 UTC  (2+ messages)

NFS v3 soft mount semantics affected by commit ce368536d
 2020-11-26 13:48 UTC  (2+ messages)

[PATCH v2 for-next 0/4] optimise sbitmap deferred clear
 2020-11-26 13:44 UTC  (4+ messages)
` [PATCH v2 2/4] sbitmap: remove swap_lock

[PATCH v22 10/18] mm/damon: Implement a debugfs-based user space interface
 2020-11-26 13:45 UTC  (2+ messages)

[PATCH V2 00/14] vDPA driver for virtio-pci device
 2020-11-26 13:46 UTC  (4+ messages)
` [PATCH V2 01/14] virtio-pci: do not access iomem via virtio_pci_device directly

[PATCH 0/2] KVM: arm64: Fix DEMUX register access
 2020-11-26 13:46 UTC  (6+ messages)
` [PATCH 1/2] KVM: arm64: CSSELR_EL1 max is 13
` [PATCH 2/2] KVM: selftests: Filter out DEMUX registers

[BUG] U-boot does not detect emmc card in odroid-c2 for newer U-boot as 2020.04
 2020-11-26 13:46 UTC  (9+ messages)

[PATCH v5 00/12] perf tools: fix perf stat with large socket IDs
 2020-11-26 13:46 UTC  (4+ messages)
` [PATCH v5 01/12] perf tools: Improve topology test

[PATCH RFC] iomap: only return IO error if no data has been transferred
 2020-11-26 14:00 UTC  (2+ messages)
` [iomap] b258228a4e: Assertion_failed

[RFC 0/3] mm/hotplug: Pre-validate the address range with platform
 2020-11-26 13:45 UTC  (7+ messages)
` [RFC 1/3] "
` [RFC 3/3] s390/mm: Define arch_get_addressable_range()

[RFC v5 00/12] i386 cleanup
 2020-11-26 13:44 UTC  (6+ messages)
` [RFC v5 11/12] i386: centralize initialization of cpu accel interfaces

[PATCH 00/40] [Set 10] Rid W=1 warnings from GPU
 2020-11-26 13:42 UTC  (82+ messages)
` [PATCH 01/40] drm/amd/pm/powerplay/smumgr/tonga_smumgr: Remove set but unused variable 'res'
` [PATCH 02/40] drm/amd/pm/powerplay/smumgr/polaris10_smumgr: Make function called by reference static
` [PATCH 03/40] drm/amd/pm/powerplay/smumgr/ci_smumgr: Remove set but unused variable 'res'
` [PATCH 04/40] drm/amd/pm/powerplay/smumgr/iceland_smumgr: Make function called by reference static
` [PATCH 05/40] drm/amd/pm/powerplay/smumgr/vegam_smumgr: "
` [PATCH 06/40] drm/amd/pm/powerplay/smumgr/smu9_smumgr: Include our own header containing our prototypes
` [PATCH 07/40] drm/amd/pm/powerplay/smumgr/fiji_smumgr: Demote kernel-doc format abuse
` [PATCH 08/40] drm/amd/pm/powerplay/hwmgr/hardwaremanager: Remove unused 'phm_set_*()' functions
` [PATCH 09/40] drm/amd/pm/powerplay/hwmgr/hwmgr: Move 'smu8_init_function_pointers()' prototype to shared header
` [PATCH 10/40] drm/amd/pm/inc/pp_thermal: Mark 'SMU7Thermal{WithDelay}Policy' as __maybe_unused
` [PATCH 11/40] drm/amd/pm/powerplay/hwmgr/ppevvmath: Place variable declaration under same clause as its use
` [PATCH 12/40] drm/amd/pm/powerplay/hwmgr/ppatomctrl: Remove unused variable 'fPowerDPMx'
` [PATCH 13/40] drm/amd/pm/powerplay/hwmgr/hwmgr: Move 'smu7_init_function_pointers()'s prototype to header
` [PATCH 14/40] drm/amd/pm/powerplay/hwmgr/ppatomfwctrl: Demote kernel-doc formatting abuses
` [PATCH 15/40] drm/msm/disp/dpu1/dpu_hw_interrupts: Demote kernel-doc formatting misuse
` [PATCH 16/40] drm/amd/pm/powerplay/smumgr/iceland_smumgr: Remove unused variable 'res'
` [PATCH 17/40] drm/amd/pm/powerplay/hwmgr/hardwaremanager: Fix function header related formatting issues
` [PATCH 18/40] drm/amd/pm/powerplay/hwmgr/process_pptables_v1_0: Convert to proper kernel-doc format
` [PATCH 19/40] drm/amd/pm/powerplay/hwmgr/ppatomctrl: Fix a myriad of kernel-doc issues
` [PATCH 20/40] drm/amd/pm/powerplay/hwmgr/vega10_processpptables: Make function invoked by reference static
` [PATCH 21/40] drm/amd/pm/powerplay/hwmgr/smu7_hwmgr: Fix a whole bunch of historical function doc issues
` [PATCH 22/40] drm/amd/pm/powerplay/hwmgr/vega10_hwmgr: Remove set but unused variable 'result'
` [PATCH 23/40] drm/amd/pm/powerplay/hwmgr/smu7_thermal: Repair formatting in a bunch of function docs
` [PATCH 24/40] drm/amd/pm/powerplay/hwmgr/vega10_thermal: Fix a bunch of dated function doc formatting
` [PATCH 25/40] drm/amd/pm/powerplay/hwmgr/pp_psm: Remove unused variable 'result'
` [PATCH 26/40] drm/amd/pm/powerplay/hwmgr/hwmgr: Move 'vega12_hwmgr_init()'s prototype to shared header
` [PATCH 27/40] drm/amd/pm/powerplay/hwmgr/hwmgr: Move 'vega20_hwmgr_init()'s "
` [PATCH 28/40] drm/amd/pm/powerplay/hwmgr/smu_helper: Demote or fix kernel-doc headers
` [PATCH 29/40] drm/amd/pm/powerplay/hwmgr/vega20_thermal: Fix some outdated function documentation
` [PATCH 30/40] drm/amd/pm/powerplay/hwmgr/vega12_thermal: "
` [PATCH 31/40] drm/amd/pm/powerplay/kv_dpm: Remove unused variable 'ret'
` [PATCH 32/40] drm/amd/display/amdgpu_dm/amdgpu_dm: Mark 'link_bandwidth_kbps' as __maybe_unused
` [PATCH 33/40] drm/amd/display/dc/inc/hw/dpp: Mark 'dpp_input_csc_matrix' "
` [PATCH 34/40] drm/amd/display/amdgpu_dm/amdgpu_dm_helpers: Use 'gnu_printf' format notation
` [PATCH 35/40] drm/amd/display/amdgpu_dm/amdgpu_dm_color: Demote a misuse and fix another kernel-doc header
` [PATCH 36/40] drm/amd/display/amdgpu_dm/amdgpu_dm_pp_smu: Mark local functions invoked by reference as static
` [PATCH 37/40] drm/amd/display/amdgpu_dm/amdgpu_dm_pp_smu: Remove unused function 'pp_nv_set_pme_wa_enable()'
` [PATCH 38/40] drm/amd/display/dc/basics/conversion: Include header containing our prototypes
` [PATCH 39/40] drm/amd/display/dc/basics/fixpt31_32: Remove unused variable 'dc_fixpt_pi'
` [PATCH 40/40] drm/amd/display/dc/basics/vector: Make local function 'dal_vector_presized_costruct' static

[PATCH 0/3] UAC2 Gadget: feedback endpoint support
 2020-11-26 13:44 UTC  (7+ messages)

[GIT PULL FOR v5.11] De-stage H.264 and FWHT stateless codec APIs
 2020-11-26 13:43 UTC 

[PATCH v2 0/2] ARM: multi_v7_defconfig: enable dfsdm and spdifrx support
 2020-11-26 13:40 UTC  (6+ messages)

linux-next: manual merge of the userns tree with the bpf-next tree
 2020-11-26 13:41 UTC  (2+ messages)

pivot_root - wrong check on mount(2)
 2020-11-26 13:40 UTC  (4+ messages)

[PATCH v6 0/3] mm,thp,shm: limit shmem THP alloc gfp_mask
 2020-11-26 13:40 UTC  (3+ messages)
` [PATCH 2/3] mm,thp,shm: limit gfp mask to no more than specified

[PATCH v2] iommu: return error code when it can't get group
 2020-11-26 13:38 UTC  (2+ messages)

[PATCH v3 0/2] r8a7742-iwg21d-q7-dbcm: Add support for ov7725 sensors
 2020-11-26 13:39 UTC  (5+ messages)
` [PATCH v3 1/2] ARM: dts: r8a7742-iwg21d-q7-dbcm-ca: Separate out ov5640 nodes
` [PATCH v3 2/2] ARM: dts: r8a7742-iwg21d-q7-dbcm-ca: Add support for 8-bit ov7725 sensors

[PATCH 0/8] Rid W=1 warnings in Net
 2020-11-26 13:38 UTC  (9+ messages)
` [PATCH 1/8] net: ethernet: smsc: smc91x: Demote non-conformant kernel function header
` [PATCH 2/8] net: xen-netback: xenbus: Demote nonconformant kernel-doc headers
` [PATCH 3/8] net: ethernet: ti: am65-cpsw-qos: Demote non-conformant function header
` [PATCH 4/8] net: ethernet: ti: am65-cpts: Document am65_cpts_rx_enable()'s 'en' parameter
` [PATCH 5/8] net: ethernet: ibm: ibmvnic: Fix some kernel-doc misdemeanours
` [PATCH 6/8] net: ethernet: toshiba: ps3_gelic_net: "
` [PATCH 7/8] net: ethernet: toshiba: spider_net: Document a whole bunch of function parameters
` [PATCH 8/8] net: ethernet: ibm: ibmvnic: Fix some kernel-doc issues

[PATCH] coresight: etm4x: Modify core-commit of cpu to avoid the overflow of HiSilicon ETM
 2020-11-26 13:38 UTC  (4+ messages)

[PATCH v22 07/18] mm/page_idle: Avoid interferences from concurrent users
 2020-11-26 13:37 UTC  (2+ messages)

[PATCH v2 0/6] arch_init.c cleanup
 2020-11-26 13:36 UTC  (4+ messages)
` [PATCH v2 2/6] accel: accel_available() function

[PATCH v5] coresight: etm4x: Modify core-commit of cpu to avoid the overflow of HiSilicon ETM
 2020-11-26 13:34 UTC  (2+ messages)

[PATCH v12 00/17] s390/vfio-ap: dynamic configuration support
 2020-11-26 13:37 UTC  (3+ messages)
` [PATCH v12 04/17] s390/vfio-ap: No need to disable IRQ after queue reset

NetBSD dom0 PVH: hardware interrupts stalls
 2020-11-26 13:34 UTC  (11+ messages)

[PATCH v2 0/4] [Set 2/2] Rid W=1 issues from Input
 2020-11-26 13:36 UTC  (5+ messages)
` [PATCH v2 1/4] input: mouse: synaptics: Replace NOOP with suitable commentary
` [PATCH v2 2/4] input: touchscreen: melfas_mip4: Remove a bunch of unused variables
` [PATCH v2 3/4] input: touchscreen: usbtouchscreen: Remove unused variable 'ret'
` [PATCH v2 4/4] input: touchscreen: surface3_spi: Remove set but unused variable 'timestamp'

[PATCH v22 06/18] mm/damon: Implement primitives for the virtual memory address spaces
 2020-11-26 13:34 UTC  (2+ messages)

[PATCH 2/2] riscv: Fix __show_regs printing formats
 2020-11-26 13:33 UTC  (2+ messages)
` [PATCH v2] riscv: Using printk directly in __show_regs

[dm-devel] merge struct block_device and struct hd_struct v3
 2020-11-26 13:04 UTC  (35+ messages)
` [dm-devel] [PATCH 01/44] blk-cgroup: fix a hd_struct leak in blkcg_fill_root_iostats
` [dm-devel] [PATCH 02/44] filemap: consistently use ->f_mapping over ->i_mapping
` [dm-devel] [PATCH 03/44] fs: remove get_super_thawed and get_super_exclusive_thawed
` [dm-devel] [PATCH 04/44] fs: simplify freeze_bdev/thaw_bdev
` [dm-devel] [PATCH 05/44] mtip32xx: remove the call to fsync_bdev on removal
` [dm-devel] [PATCH 06/44] zram: do not call set_blocksize
` [dm-devel] [PATCH 07/44] loop: "
` [dm-devel] [PATCH 08/44] dm: simplify flush_bio initialization in __send_empty_flush
` [dm-devel] [PATCH 10/44] block: remove a duplicate __disk_get_part prototype
` [dm-devel] [PATCH 11/44] block: remove a superflous check in blkpg_do_ioctl
` [dm-devel] [PATCH 12/44] block: add a bdev_kobj helper
` [dm-devel] [PATCH 13/44] block: use disk_part_iter_exit in disk_part_iter_next
` [dm-devel] [PATCH 14/44] block: use put_device in put_disk
` [dm-devel] [PATCH 15/44] block: change the hash used for looking up block devices
` [dm-devel] [PATCH 16/44] init: refactor name_to_dev_t
` [dm-devel] [PATCH 17/44] init: refactor devt_from_partuuid
` [dm-devel] [PATCH 18/44] init: cleanup match_dev_by_uuid and match_dev_by_label
` [dm-devel] [PATCH 19/44] block: refactor __blkdev_put
` [dm-devel] [PATCH 20/44] block: refactor blkdev_get
` [dm-devel] [PATCH 21/44] block: move bdput() to the callers of __blkdev_get
` [dm-devel] [PATCH 22/44] block: opencode devcgroup_inode_permission
` [dm-devel] [PATCH 23/44] block: remove i_bdev
` [dm-devel] [PATCH 24/44] block: simplify bdev/disk lookup in blkdev_get
` [dm-devel] [PATCH 25/44] block: remove ->bd_contains
` [dm-devel] [PATCH 26/44] block: simplify the block device claiming interface
` [dm-devel] [PATCH 28/44] block: initialize struct block_device in bdev_alloc
` [dm-devel] [PATCH 29/44] block: remove the nr_sects field in struct hd_struct
` [dm-devel] [PATCH 30/44] block: move disk stat accounting to struct block_device
` [dm-devel] [PATCH 32/44] block: move the partition_meta_info "
` [dm-devel] [PATCH 33/44] block: move holder_dir "
` [dm-devel] [PATCH 35/44] block: move the policy field "
` [dm-devel] [PATCH 36/44] block: allocate struct hd_struct as part of struct bdev_inode
` [dm-devel] [PATCH 39/44] block: pass a block_device to blk_alloc_devt
` [dm-devel] [PATCH 41/44] block: switch disk_part_iter_* to use a struct block_device

[PATCH V10 0/5] fuse: Add support for passthrough read/write
 2020-11-26 13:33 UTC  (3+ messages)
` [PATCH V10 2/5] fuse: Passthrough initialization and release

[PATCH v2 00/17] [Set 4] Rid W=1 warnings in Wireless
 2020-11-26 13:31 UTC  (17+ messages)
` [PATCH 01/17] wil6210: wmi: Correct misnamed function parameter 'ptr_'
` [PATCH 03/17] ath9k: ar9330_1p1_initvals: Remove unused const variable 'ar9331_common_tx_gain_offset1_1'
` [PATCH 04/17] ath9k: ar9340_initvals: Remove unused const variable 'ar9340Modes_ub124_tx_gain_table_1p0'
` [PATCH 05/17] ath9k: ar9485_initvals: Remove unused const variable 'ar9485_fast_clock_1_1_baseband_postamble'
` [PATCH 06/17] ath9k: ar9003_2p2_initvals: Remove unused const variables
` [PATCH 07/17] iwlwifi: iwl-eeprom-read: Demote one nonconformant function header
` [PATCH 08/17] iwlwifi: iwl-eeprom-parse: Fix 'struct iwl_eeprom_enhanced_txpwr's header
` [PATCH 09/17] ath: regd: Provide description for ath_reg_apply_ir_flags's 'reg' param
` [PATCH 10/17] ath9k: ar5008_phy: Demote half completed function headers
` [PATCH 11/17] ath: dfs_pattern_detector: Fix some function kernel-doc headers
` [PATCH 12/17] ath: dfs_pri_detector: Demote zero/half completed "
` [PATCH 13/17] iwlwifi: iwl-phy-db: Add missing struct member description for 'trans'
` [PATCH 14/17] iwlwifi: fw: dbg: Fix misspelling of 'reg_data' in function header
` [PATCH 15/17] ath9k: dynack: Demote non-compliant "
` [PATCH 16/17] iwlwifi: fw: acpi: Demote non-conformant function headers
` [PATCH 17/17] realtek: rtw88: pci: Add prototypes for .probe, .remove and .shutdown

[PATCH v2] microblaze: Remove noMMU code
 2020-11-26 13:32 UTC 


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.