All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-12-08 19:29:42 to 2020-12-08 20:23:06 UTC [more...]

[RFC PATCH] ASoC: pcm_dmaengine: Add support for BE DAIs
 2020-12-08 19:31 UTC  (4+ messages)

[PATCH v13 0/4] RDMA: Add dma-buf support
 2020-12-08 19:33 UTC  (6+ messages)
` [PATCH v13 1/4] RDMA/umem: Support importing dma-buf as user memory region

[PATCH v5 1/3] Documentation: Add documentation for new platform_profile sysfs attribute
 2020-12-08 19:47 UTC  (6+ messages)
` [PATCH v5 2/3] ACPI: platform-profile: Add platform profile support
    ` [External] "

[PATCH v4 0/1] sh: W=1 warning fixes in fbdev
 2020-12-08 19:00 UTC  (4+ messages)
` [PATCH] sh: Fix set but not used warnings with !CONFIG_MMU

[PATCH] riscv: Fixed kernel test robot warning
 2020-12-08 20:22 UTC  (4+ messages)

[PATCH bpf-next v3] bpf: Only provide bpf_sock_from_file with CONFIG_NET
 2020-12-08 20:19 UTC  (3+ messages)

[PATCH v4 00/26] Opt-in always-on nVHE hypervisor
 2020-12-08 20:12 UTC  (5+ messages)

[PATCH V2 00/25] smartpqi updates
 2020-12-08 19:37 UTC  (3+ messages)
` [PATCH V2 08/25] smartpqi: add support for long firmware version
` [PATCH V2 13/25] smartpqi: disable write_same for nvme hba disks

[PATCH v2 1/3] usb: typec: tcpm: Introduce vsafe0v for vbus
 2020-12-08 19:33 UTC  (3+ messages)
` [PATCH v2 3/3] usb: typec: tcpci_maxim: Enable VSAFE0V signalling

[PATCH] Bluetooth: L2CAP: Try harder to accept device not knowing options
 2020-12-08 18:48 UTC  (3+ messages)

[pull request][net-next V3 00/15] mlx5 updates 2020-12-01
 2020-12-08 19:35 UTC  (13+ messages)
` [net-next V3 01/15] net/mlx5e: Free drop RQ in a dedicated function
` [net-next V3 03/15] net/mlx5e: Allow RQ outside of channel context
` [net-next V3 04/15] net/mlx5e: Allow SQ "
` [net-next V3 05/15] net/mlx5e: Change skb fifo push/pop API to be used without SQ
` [net-next V3 06/15] net/mlx5e: Split SW group counters update function
` [net-next V3 07/15] net/mlx5e: Move MLX5E_RX_ERR_CQE macro
` [net-next V3 08/15] net/mlx5e: Add TX PTP port object support
` [net-next V3 09/15] net/mlx5e: Add TX port timestamp support
` [net-next V3 11/15] net/mlx5e: Remove duplicated include
` [net-next V3 12/15] net/mlx5: Arm only EQs with EQEs
` [net-next V3 13/15] net/mlx5: Fix passing zero to 'PTR_ERR'
` [net-next V3 14/15] net/mlx5e: Split between RX/TX tunnel FW support indication

[PATCH V2 0/2] reset: support Broadcom's PMB
 2020-12-08 20:20 UTC  (4+ messages)
` [PATCH V2 2/2] reset: brcm-pmb: add driver for "

[PATCH v2 1/3] KVM: x86: implement KVM_{GET|SET}_TSC_STATE
 2020-12-08 19:24 UTC  (5+ messages)

[RFC[RAP] PATCH] xfs: allow setting and clearing of log incompat feature flags
 2020-12-08 19:19 UTC  (4+ messages)

[PATCH 0/3] Add LLCC support for SM8250 SoC
 2020-12-08 19:46 UTC  (3+ messages)
` [PATCH 1/3] dt-bindings: msm: Add LLCC for SM8250

[PATCH net-next] net/mlx4: simplify the return expression of mlx4_init_cq_table()
 2020-12-08 19:18 UTC  (2+ messages)

[PATCH nft] tests: shell: timeouts later than 23 days
 2020-12-08 19:55 UTC 

[PATCH v2] MAINTAINERS: Add entry for Marvell Prestera Ethernet Switch driver
 2020-12-08 18:57 UTC  (5+ messages)
  ` [EXT] "

[PATCH V4] PCI: rcar: Add L1 link state fix into data abort hook
 2020-12-08 18:46 UTC  (2+ messages)

[PATCH 0/6] drm/dsc, drm/dp, and /drm/i915: rc model size updates
 2020-12-08 20:24 UTC  (4+ messages)
` [PATCH 3/6] drm/i915/dsc: make rc_model_size an encoder defined value
    ` [Intel-gfx] "

[PULL 00/66] pc,pci,virtio: fixes, cleanups
 2020-12-08 19:37 UTC  (50+ messages)
` [PULL 01/66] vhost-user-scsi: Fix memleaks in vus_proc_req()
` [PULL 02/66] memory: Rename memory_region_notify_one to memory_region_notify_iommu_one
` [PULL 03/66] memory: Add IOMMUTLBEvent
` [PULL 04/66] memory: Add IOMMU_NOTIFIER_DEVIOTLB_UNMAP IOMMUTLBNotificationType
` [PULL 05/66] intel_iommu: Skip page walking on device iotlb invalidations
` [PULL 06/66] memory: Skip bad range assertion if notifier is DEVIOTLB_UNMAP type
` [PULL 07/66] virtio: reset device on bad guest index in virtio_load()
` [PULL 08/66] acpi/gpex: Extract two APIs from acpi_dsdt_add_pci
` [PULL 09/66] fw_cfg: Refactor extra pci roots addition
` [PULL 10/66] hw/arm/virt: Write extra pci roots into fw_cfg
` [PULL 11/66] acpi: Extract crs build form acpi_build.c
` [PULL 12/66] acpi/gpex: Build tables for pxb
` [PULL 13/66] acpi: Align the size to 128k
` [PULL 14/66] unit-test: The files changed
` [PULL 15/66] unit-test: Add testcase for pxb
` [PULL 16/66] unit-test: Add the binary file and clear diff.h
` [PULL 17/66] failover: fix indentantion
` [PULL 18/66] failover: Use always atomics for primary_should_be_hidden
` [PULL 19/66] failover: primary bus is only used once, and where it is set
` [PULL 20/66] failover: Remove unused parameter
` [PULL 21/66] failover: Remove external partially_hotplugged property
` [PULL 22/66] failover: qdev_device_add() returns err or dev set
` [PULL 23/66] failover: Rename bool to failover_primary_hidden
` [PULL 24/66] failover: g_strcmp0() knows how to handle NULL
` [PULL 25/66] failover: Remove primary_device_opts
` [PULL 26/66] failover: remove standby_id variable
` [PULL 27/66] failover: Remove primary_device_dict
` [PULL 28/66] failover: Remove memory leak
` [PULL 29/66] failover: simplify virtio_net_find_primary()
` [PULL 30/66] failover: should_be_hidden() should take a bool
` [PULL 31/66] failover: Rename function to hide_device()
` [PULL 32/66] failover: virtio_net_connect_failover_devices() does nothing
` [PULL 33/66] failover: Rename to failover_find_primary_device()
` [PULL 35/66] failover: simplify qdev_device_add()
` [PULL 37/66] failover: remove failover_find_primary_device() error parameter
` [PULL 38/66] failover: split failover_find_primary_device_id()
` [PULL 39/66] failover: We don't need to cache primary_device_id anymore
` [PULL 42/66] failover: Remove primary_dev member
` [PULL 43/66] hw: add compat machines for 6.0
` [PULL 44/66] libvhost-user: replace qemu/bswap.h with glibc endian.h
` [PULL 45/66] libvhost-user: replace qemu/memfd.h usage
` [PULL 47/66] libvhost-user: drop qemu/osdep.h dependency
` [PULL 48/66] libvhost-user: make it a meson subproject
` [PULL 50/66] libvhost-user: add a simple link test without glib
` [PULL 51/66] .gitlab-ci: add build-libvhost-user
` [PULL 52/66] contrib/vhost-user-blk: avoid g_return_val_if() input validation
` [PULL 53/66] contrib/vhost-user-gpu: "
` [PULL 55/66] block/export: "
` [PULL 56/66] hw/i386/pc: add max combined fw size as machine configuration option

[RFC PATCH v2] checkpatch: rewrite Kconfig parsing
 2020-12-08 18:58 UTC  (2+ messages)

[PATCH 00/26] git-log: implement new --diff-merge options
 2020-12-08 20:07 UTC  (2+ messages)

[PATCH] tty: serial: bcm63xx: allow building on ARM64
 2020-12-08 19:23 UTC  (2+ messages)

Issues with LaCie USB3 drive and UAS
 2020-12-08 20:00 UTC  (12+ messages)

[PATCH v2] xfrm: interface: Don't hide plain packets from netfilter
 2020-12-08 18:51 UTC  (3+ messages)

[PATCH net-next] vrf: handle CONFIG_IPV6 not set for vrf_add_mac_header_if_unset()
 2020-12-08 19:51 UTC  (2+ messages)

[PATCH bpf-next v3 1/4] bpf: Be less specific about socket cookies guarantees
 2020-12-08 20:15 UTC  (4+ messages)
` [PATCH bpf-next v3 2/4] bpf: Expose bpf_get_socket_cookie to tracing programs
` [PATCH bpf-next v3 3/4] selftests/bpf: Integrate the socket_cookie test to test_progs
` [PATCH bpf-next v3 4/4] selftests/bpf: Add a selftest for the tracing bpf_get_socket_cookie

[PATCH net-next] net/mlx5: simplify the return expression of mlx5_esw_offloads_pair()
 2020-12-08 19:19 UTC  (2+ messages)

[PATCH 00/20] ethernet: ucc_geth: assorted fixes and simplifications
 2020-12-08 20:12 UTC  (4+ messages)
` [PATCH 02/20] ethernet: ucc_geth: fix definition and size of ucc_geth_tx_global_pram

[PATCH v2 1/3] ALSA: hda/ca0132 - Fix AE-5 rear headphone pincfg
 2020-12-08 19:52 UTC  (5+ messages)
` [PATCH v2 2/3] ALSA: hda/ca0132 - Change Input Source enum strings
` [PATCH v2 3/3] ALSA: hda/ca0132 - Unmute surround when speaker output is selected

[PATCH net v1 1/2] lan743x: improve performance: fix rx_napi_poll/interrupt ping-pong
 2020-12-08 19:43 UTC  (3+ messages)
` [PATCH net v1 2/2] lan743x: boost performance: limit PCIe bandwidth requirement

[PATCH 1/6] seq_file: add seq_read_iter
 2020-12-08 19:49 UTC  (11+ messages)

[PATCH v3 0/3] f2fs-tools: sload compression support
 2020-12-08 20:18 UTC  (4+ messages)
` [PATCH v3 2/3] f2fs-tools:sload.f2fs "
  ` [f2fs-dev] "

stable-rc/queue/5.4 baseline: 163 runs, 7 regressions (v5.4.81-43-g14810ae56a6b)
 2020-12-08 20:07 UTC 

WARNING in sk_stream_kill_queues (5)
 2020-12-08 19:06 UTC  (8+ messages)

[PATCH] doc: Fix qemu unable to mount root fs for test-runner
 2020-12-08 19:02 UTC  (3+ messages)
`  "

[PATCH v2] media: atomisp: Fixed error handling path
 2020-12-08 19:48 UTC  (4+ messages)

[PATCH v2 00/14] pull: default warning improvements
 2020-12-08 20:16 UTC  (18+ messages)
` [PATCH v2 02/14] pull: improve default warning

Cloning empty repository uses locally configured default branch name
 2020-12-08 20:06 UTC  (2+ messages)

[dpdk-dev] [PATCH 00/17] fixes and refactoring changes for bnxt
 2020-12-08 20:11 UTC  (18+ messages)
` [dpdk-dev] [PATCH 01/17] net/bnxt: fix RX rings in RSS redirection table
` [dpdk-dev] [PATCH 02/17] net/bnxt: fix VNIC config on Rx queue stop
` [dpdk-dev] [PATCH 03/17] net/bnxt: remove unused field
` [dpdk-dev] [PATCH 04/17] net/bnxt: release hwrm lock in the error case
` [dpdk-dev] [PATCH 05/17] net/bnxt: remove references to Thor
` [dpdk-dev] [PATCH 06/17] net/bnxt: fix to return error when fw command fails
` [dpdk-dev] [PATCH 07/17] net/bnxt: fix cleanup on mutex init failure
` [dpdk-dev] [PATCH 08/17] net/bnxt: fix format specifier for unsigned int
` [dpdk-dev] [PATCH 09/17] net/bnxt: fix max rings computation
` [dpdk-dev] [PATCH 10/17] net/bnxt: support for 236 queues in NS3
` [dpdk-dev] [PATCH 11/17] net/bnxt: use the right function to free mbuf
` [dpdk-dev] [PATCH 12/17] net/bnxt: remove function declaration
` [dpdk-dev] [PATCH 13/17] net/bnxt: fix vnic RSS configure function
` [dpdk-dev] [PATCH 14/17] net/bnxt: fix PF resource query
` [dpdk-dev] [PATCH 15/17] net/bnxt: changes to indentation and coding style
` [dpdk-dev] [PATCH 16/17] net/bnxt: add missing comments
` [dpdk-dev] [PATCH 17/17] net/bnxt: modify ring index logic

(no subject)
 2020-12-08 20:16 UTC  (7+ messages)
` [PATCH V3 17/23] xen/ioreq: Introduce domain_has_ioreq_server()

[PATCH v2] [PATCH] drm/amdgpu: Initialise drm_gem_object_funcs for imported BOs
 2020-12-08 20:16 UTC  (2+ messages)

[ovmf test] 157323: all pass - PUSHED
 2020-12-08 20:14 UTC 

[RFC][PATCH 0/4] arm64:kvm: teach guest sched that VCPUs can be preempted
 2020-12-08 20:02 UTC  (7+ messages)

[Intel-gfx] [RFC-v1 00/16] Introduce Intel PXP component - Mesa single session
 2020-12-08 20:11 UTC  (4+ messages)
` [Intel-gfx] [RFC-v1 03/16] drm/i915/pxp: Add PXP context for logical hardware states

[Intel-gfx] [PATCH] drm/i915/gt: Disable preparser around MI_SEMAPHORE_WAIT
 2020-12-08 20:07 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.BAT: success for "

[PATCH v6 00/25] xl / libxl: named PCI pass-through devices
 2020-12-08 19:30 UTC  (26+ messages)
` [PATCH v6 01/25] libxl: s/pcidev/pci and remove DEFINE_DEVICE_TYPE_STRUCT_X
` [PATCH v6 02/25] xl: s/pcidev/pci where possible
` [PATCH v6 03/25] libxl: make libxl__device_list() work correctly for LIBXL__DEVICE_KIND_PCI
` [PATCH v6 04/25] libxl: Make sure devices added by pci-attach are reflected in the config
` [PATCH v6 05/25] libxl: add/recover 'rdm_policy' to/from PCI backend in xenstore
` [PATCH v6 06/25] libxl: s/detatched/detached in libxl_pci.c
` [PATCH v6 07/25] libxl: remove extraneous arguments to do_pci_remove() "
` [PATCH v6 08/25] libxl: stop using aodev->device_config in libxl__device_pci_add()
` [PATCH v6 09/25] libxl: generalise 'driver_path' xenstore access functions in libxl_pci.c
` [PATCH v6 10/25] libxl: remove unnecessary check from libxl__device_pci_add()
` [PATCH v6 11/25] libxl: remove get_all_assigned_devices() from libxl_pci.c
` [PATCH v6 12/25] libxl: make sure callers of libxl_device_pci_list() free the list after use
` [PATCH v6 13/25] libxl: add libxl_device_pci_assignable_list_free()
` [PATCH v6 14/25] libxl: use COMPARE_PCI() macro is_pci_in_array()
` [PATCH v6 15/25] docs/man: extract documentation of PCI_SPEC_STRING from the xl.cfg manpage
` [PATCH v6 16/25] docs/man: improve documentation of PCI_SPEC_STRING
` [PATCH v6 17/25] docs/man: fix xl(1) documentation for 'pci' operations
` [PATCH v6 18/25] libxl: introduce 'libxl_pci_bdf' in the idl
` [PATCH v6 19/25] libxlu: introduce xlu_pci_parse_spec_string()
` [PATCH v6 20/25] docs/man: modify xl(1) in preparation for naming of assignable devices
` [PATCH v6 21/25] libxl: convert internal functions in libxl_pci.c
` [PATCH v6 22/25] libxl: introduce libxl_pci_bdf_assignable_add/remove/list/list_free(),
` [PATCH v6 23/25] xl: support naming of assignable devices
` [PATCH v6 24/25] docs/man: modify xl-pci-configuration(5) to add 'name' field to PCI_SPEC_STRING
` [PATCH v6 25/25] libxl / libxlu: support 'xl pci-attach/detach' by name

[PATCH 0/9] Xilinx AI engine kernel driver
 2020-12-08 19:57 UTC  (5+ messages)
` [PATCH 2/9] misc: Add Xilinx AI engine device driver

[PATCH RFC 0/9] mm, sparse-vmemmap: Introduce compound pagemaps
 2020-12-08 19:57 UTC  (9+ messages)
` [PATCH RFC 6/9] mm/gup: Grab head page refcount once for group of subpages
` [PATCH RFC 7/9] mm/gup: Decrement head page "
` [PATCH RFC 8/9] RDMA/umem: batch page unpin in __ib_mem_release()
` [PATCH RFC 9/9] mm: Add follow_devmap_page() for devdax vmas

[PATCH] powerpc/rtas: fix typo of ibm,open-errinjct in rtas filter
 2020-12-08 19:54 UTC 

[PATCH v2 00/19] Allwinner MIPI CSI-2 support for A31/V3s/A83T
 2020-12-08 19:54 UTC  (6+ messages)
` [PATCH v2 06/19] dt-bindings: media: sun6i-a31-csi: Add MIPI CSI-2 input port

[stable:linux-5.9.y 858/2105] drivers/net/xen-netback/interface.c:170:49: sparse: sparse: dubious: !x | !y
 2020-12-08 19:48 UTC 

Steinberg UR22 Crackling and Clicks
 2020-12-08 19:41 UTC  (5+ messages)

[PATCH 1/1] drm/amdgpu: clean up bo in vce and vcn test
 2020-12-08 19:39 UTC  (4+ messages)
` [PATCH v2 "

[dunfell/master] [PATCH] external-arm-toolchain: Remove recipe in favor of upstream
 2020-12-08 19:37 UTC 

[PATCH 1/2] mtd: rawnand: cortina_nand: Add Cortina CAxxxx SoC support
 2020-12-08 19:37 UTC  (2+ messages)
` [PATCH 2/2] board: presidio: Add Parallel NAND support

main - tests: few more fsadm checks
 2020-12-08 19:35 UTC 

main - fsadm: fix unbound variable usage
 2020-12-08 19:35 UTC 

main - man: update lvmvdo
 2020-12-08 19:35 UTC 

arm64: split ARM64_PTR_AUTH option to userspace and kernel configs
 2020-12-08 19:33 UTC  (5+ messages)
` [PATCH 2/2] arm64: Configure kernel's PTR_AUTH key when it is built with PTR_AUTH

[PATCH] drivers: usb: gadget: prefer pr_*() functions over raw printk()
 2020-12-08 15:54 UTC  (2+ messages)

[PATCH 0/7] efi_loader: support EFI_LOAD_FILE_PROTOCOL
 2020-12-08 19:32 UTC  (8+ messages)
` [PATCH 1/7] efi_loader: resequence functions in efi_boottime.c
` [PATCH 2/7] efi_loader: move EFI_LOAD_FILE2_PROTOCOL_GUID
` [PATCH 3/7] efi_loader: pass boot_policy to efi_load_image_from_path
` [PATCH 4/7] efi_loader: carve out efi_load_image_from_file()
` [PATCH 5/7] efi_loader: support EFI_LOAD_FILE_PROTOCOL
` [PATCH 6/7] efi_selftest: clean up Makefile
` [PATCH 7/7] efi_selftest: test EFI_LOAD_FILE_PROTOCOL

[PATCH v2 0/3] dt-bindings: reset: convert Hisilicon reset controller bindings to json-schema
 2020-12-08 19:30 UTC  (5+ messages)
` [PATCH v2 1/3] reset: hisilicon: correct vendor prefix

Implementing Custom USB HID Device
 2020-12-08 19:27 UTC 

[igt-dev] [PATCH i-g-t 0/3] Add FB_DAMAGE_CLIPS prop and new test for Selective fetch
 2020-12-08 19:31 UTC  (2+ messages)
` [igt-dev] ✓ Fi.CI.BAT: success for "


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.