All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-12-16 04:17:27 to 2020-12-16 05:30:17 UTC [more...]

[meta-oe][PATCH 1/3] nodejs: 12.19.0 -> 12.19.1
 2020-12-16  5:30 UTC 

[net-next v5 00/15] Add mlx5 subfunction support
 2020-12-16  5:28 UTC  (13+ messages)
` [net-next v5 04/15] devlink: Support add and delete devlink port
` [net-next v5 05/15] devlink: Support get and set state of port function
` [net-next v5 07/15] net/mlx5: SF, Add auxiliary device support
` [net-next v5 09/15] net/mlx5: E-switch, Prepare eswitch to handle SF vport

[PATCH v2] proc: Escape more characters in /proc/mounts output
 2020-12-16  5:25 UTC  (3+ messages)

[PATCH] powerpc/boot: Fix build of dts/fsl
 2020-12-16  5:23 UTC  (4+ messages)

[PATCH v2 0/9] arch: riscv: add board and SoC DT file support
 2020-12-16  5:24 UTC  (5+ messages)
` [PATCH v2 7/9] riscv: dts: add initial support for the SiFive FU740-C000 SoC

[PATCHv2 1/2] common/rc: Add whitelisted FS support in _require_scratch_swapfile()
 2020-12-16  5:23 UTC  (3+ messages)
` [PATCHv2 2/2] generic/496: Add whitelisted FS support for swapon test

[PATCH v2 07/22] drm/msm: Do rpm get sooner in the submit path
 2020-12-16  5:22 UTC  (11+ messages)

[PATCH] src/t_enospc.c: Fix an error for the loop initialization declaration
 2020-12-16  5:21 UTC  (2+ messages)

[PATCH v3 0/5] MSFT offloading support for advertisement monitor
 2020-12-16  5:14 UTC  (7+ messages)
` [PATCH v3 1/5] Bluetooth: advmon offload MSFT add rssi support
  ` MSFT offloading support for advertisement monitor
` [PATCH v3 2/5] Bluetooth: advmon offload MSFT add monitor
` [PATCH v3 3/5] Bluetooth: advmon offload MSFT remove monitor
` [PATCH v3 4/5] Bluetooth: advmon offload MSFT handle controller reset
` [PATCH v3 5/5] Bluetooth: advmon offload MSFT handle filter enablement

[PATCH 00/12] ext4: Various fixes of ext4 handling of fs errors
 2020-12-16  5:11 UTC  (14+ messages)
` [PATCH 01/12] ext4: Don't remount read-only with errors=continue on reboot
` [PATCH 02/12] ext4: Remove redundant sb checksum recomputation
` [PATCH 03/12] ext4: Standardize error message in ext4_protect_reserved_inode()
` [PATCH 04/12] ext4: Make ext4_abort() use __ext4_error()
` [PATCH 05/12] ext4: Move functions in super.c
` [PATCH 06/12] ext4: Simplify ext4 error translation

[PATCH V7 0/6] nvmet: add ZBD backend support
 2020-12-16  5:09 UTC  (9+ messages)
` [PATCH V7 4/6] nvmet: add ZBD over ZNS "

incoming
 2020-12-16  5:07 UTC  (98+ messages)
` [patch 01/95] mm: fix a race on nr_swap_pages
` [patch 02/95] mm/memory_hotplug: quieting offline operation
` [patch 03/95] alpha: replace bogus in_interrupt()
` [patch 04/95] procfs: delete duplicated words + other fixes
` [patch 05/95] proc: provide details on indirect branch speculation
` [patch 06/95] proc: fix lookup in /proc/net subdirectories after setns(2)
` [patch 07/95] fs/proc: make pde_get() return nothing
` [patch 08/95] asm-generic: force inlining of get_order() to work around gcc10 poor decision
` [patch 09/95] kernel.h: split out mathematical helpers
` [patch 10/95] kernel/acct.c: use #elif instead of #end and #elif
` [patch 11/95] include/linux/bitmap.h: convert bitmap_empty() / bitmap_full() to return boolean
` [patch 12/95] bitmap: remove unused function declaration
` [patch 13/95] lib/test_free_pages.c: add basic progress indicators
` [patch 14/95] lib/stackdepot.c: replace one-element array with flexible-array member
` [patch 15/95] lib/stackdepot.c: use flex_array_size() helper in memcpy()
` [patch 16/95] lib/stackdepot.c: use array_size() helper in jhash2()
` [patch 17/95] lib/test_lockup.c: minimum fix to get it compiled on PREEMPT_RT
` [patch 18/95] lib/list_kunit: follow new file name convention for KUnit tests
` [patch 19/95] lib/linear_ranges_kunit: "
` [patch 20/95] lib/bits_kunit: "
` [patch 21/95] lib/cmdline: fix get_option() for strings starting with hyphen
` [patch 22/95] lib/cmdline: allow NULL to be an output for get_option()
` [patch 23/95] lib/cmdline_kunit: add a new test suite for cmdline API
` [patch 24/95] ilog2: improve ilog2 for constant arguments
` [patch 25/95] lib/string: remove unnecessary #undefs
` [patch 26/95] lib: string.h: detect intra-object overflow in fortified string functions
` [patch 27/95] lkdtm: tests for FORTIFY_SOURCE
` [patch 28/95] string.h: add FORTIFY coverage for strscpy()
` [patch 29/95] drivers/misc/lkdtm: add new file in LKDTM to test fortified strscpy
` [patch 30/95] drivers/misc/lkdtm/lkdtm.h: correct wrong filenames in comment
` [patch 31/95] lib: cleanup kstrto*() usage
` [patch 32/95] lib/lz4: explicitly support in-place decompression
` [patch 33/95] bitops: introduce the for_each_set_clump macro
` [patch 34/95] lib/test_bitmap.c: add for_each_set_clump test cases
` [patch 35/95] gpio: thunderx: utilize for_each_set_clump macro
` [patch 36/95] gpio: xilinx: utilize generic bitmap_get_value and _set_value
` [patch 37/95] checkpatch: add new exception to repeated word check
` [patch 38/95] checkpatch: fix false positives in REPEATED_WORD warning
` [patch 39/95] checkpatch: ignore generated CamelCase defines and enum values
` [patch 40/95] checkpatch: prefer static const declarations
` [patch 41/95] checkpatch: allow --fix removal of unnecessary break statements
` [patch 42/95] checkpatch: extend attributes check to handle more patterns
` [patch 43/95] checkpatch: add a fixer for missing newline at eof
` [patch 44/95] checkpatch: update __attribute__((section("name"))) quote removal
` [patch 45/95] checkpatch: add fix option for GERRIT_CHANGE_ID
` [patch 46/95] checkpatch: add __alias and __weak to suggested __attribute__ conversions
` [patch 47/95] checkpatch: improve email parsing
` [patch 48/95] checkpatch: fix spelling errors and remove repeated word
` [patch 49/95] checkpatch: avoid COMMIT_LOG_LONG_LINE warning for signature tags
` [patch 50/95] checkpatch: fix unescaped left brace
` [patch 51/95] checkpatch: add fix option for ASSIGNMENT_CONTINUATIONS
` [patch 52/95] checkpatch: add fix option for LOGICAL_CONTINUATIONS
` [patch 53/95] checkpatch: add fix and improve warning msg for non-standard signature
` [patch 54/95] checkpatch: add warning for unnecessary use of %h[xudi] and %hh[xudi]
` [patch 55/95] checkpatch: add warning for lines starting with a '#' in commit log
` [patch 56/95] checkpatch: fix TYPO_SPELLING check for words with apostrophe
` [patch 57/95] checkpatch: add printk_once and printk_ratelimit to prefer pr_<level> warning
` [patch 58/95] fs/nilfs2: remove some unused macros to tame gcc
` [patch 59/95] kdump: append uts_namespace.name offset to VMCOREINFO
` [patch 60/95] rapidio: remove unused rio_get_asm() and rio_get_device()
` [patch 61/95] gcov: remove support for GCC < 4.9
` [patch 62/95] gcov: fix kernel-doc markup issue
` [patch 63/95] bfs: don't use WARNING: string when it's just info
` [patch 64/95] relay: remove unused buf_mapped and buf_unmapped callbacks
` [patch 65/95] relay: require non-NULL callbacks in relay_open()
` [patch 66/95] relay: make create_buf_file and remove_buf_file callbacks mandatory
` [patch 67/95] relay: allow the use of const callback structs
` [patch 68/95] drm/i915: make relay callbacks const
` [patch 69/95] ath10k: "
` [patch 70/95] ath11k: "
` [patch 71/95] ath9k: "
` [patch 72/95] blktrace: "
` [patch 73/95] kernel/resource.c: fix kernel-doc markups
` [patch 74/95] ubsan: remove redundant -Wno-maybe-uninitialized
` [patch 75/95] ubsan: move cc-option tests into Kconfig
` [patch 76/95] ubsan: disable object-size sanitizer under GCC
` [patch 77/95] ubsan: disable UBSAN_TRAP for all*config
` [patch 78/95] ubsan: enable for all*config builds
` [patch 79/95] ubsan: remove UBSAN_MISC in favor of individual options
` [patch 80/95] ubsan: expand tests and reporting
` [patch 81/95] kcov: don't instrument with UBSAN
` [patch 82/95] lib/ubsan.c: mark type_check_kinds with static keyword
` [patch 83/95] reboot: refactor and comment the cpu selection code
` [patch 84/95] reboot: allow to specify reboot mode via sysfs
` [patch 85/95] reboot: remove cf9_safe from allowed types and rename cf9_force
` [patch 86/95] reboot: allow to override reboot type if quirks are found
` [patch 87/95] reboot: hide from sysfs not applicable settings
` [patch 88/95] fault-injection: handle EI_ETYPE_TRUE
` [patch 89/95] lib/lzo/lzo1x_compress.c: make lzogeneric1x_1_compress() static
` [patch 90/95] apparmor: remove duplicate macro list_entry_is_head()
` [patch 91/95] mm: unexport follow_pte_pmd
` [patch 92/95] mm: simplify follow_pte{,pmd}
` [patch 93/95] mm: fix some spelling mistakes in comments
` [patch 94/95] mmap locking API: don't check locking if the mm isn't live yet
` [patch 95/95] mm/gup: assert that the mmap lock is held in __get_user_pages()

CXL support in QEMU
 2020-12-16  5:05 UTC 

linux-nvdimm质量管理如何转变为公司研发决策的关键支撑
 2020-12-16  5:07 UTC 

[RFC v5 0/7] PMEM device emulation without nfit depenency
 2020-12-16  5:05 UTC  (3+ messages)
` [RFC v5 1/7] testing/nvdimm: Add test module for non-nfit platforms

TREE01 rcutorture writer stalls?
 2020-12-16  5:04 UTC 

[vsyrjala:vrr_fixes 23/26] drivers/gpu/drm/i915/i915_irq.c:891 i915_get_crtc_scanoutpos() warn: inconsistent indenting
 2020-12-16  4:56 UTC 

[PATCH 1/2] ext4: make fast_commit.h byte identical with e2fsprogs/fast_commit.h
 2020-12-16  4:55 UTC  (4+ messages)
` [PATCH 2/2] jbd2: add a helper to find out number of fast commit blocks

[PATCH] ext4: Fix deadlock with fs freezing and EA inodes
 2020-12-16  4:53 UTC  (2+ messages)

[PATCH v2] fair/util_est: fix schedutil may use an old util_est.enqueued value at dequeue
 2020-12-16  4:50 UTC 

[Intel-gfx] [PATCH i-g-t 1/2] i915/gem_exec_params: Assert a 4G object does _not_ fit without 48b
 2020-12-16  4:52 UTC  (2+ messages)
` [igt-dev] ✗ Fi.CI.IGT: failure for series starting with [i-g-t,1/2] i915/gem_exec_params: Assert a 4G object does _not_ fit without 48b (rev2)

[Intel-gfx] [RFC-v4 00/21] Introduce Intel PXP component - Mesa single session
 2020-12-16  4:51 UTC  (4+ messages)
` [Intel-gfx] [RFC-v4 01/21] drm/i915/pxp: Introduce Intel PXP component

New objtool warning
 2020-12-16  4:49 UTC  (2+ messages)

[net-next v4 00/15] Add mlx5 subfunction support
 2020-12-16  4:45 UTC  (11+ messages)

[PATCH 0/3] merge-ort: implement recursive merges
 2020-12-16  4:44 UTC  (5+ messages)
` [PATCH 3/3] merge-ort: implement merge_incore_recursive()

[PATCH 0/7 nfs-utils] Assorted improvements to handling nfsmount.conf
 2020-12-16  4:43 UTC  (8+ messages)
` [PATCH 1/7] mount: configfile: remove whitesspace from end of lines
` [PATCH 2/7] mount: report error if multiple version specifiers are given
` [PATCH 7/7] mount: update nfsmount.conf man page
` [PATCH 4/7] mount: convert configfile.c to use parse_opt.c
` [PATCH 5/7] mount: options in config file shouldn't over-ride command-line options
` [PATCH 3/7] Revert "mount.nfs: merge in vers= and nfsvers= options"
` [PATCH 6/7] mount: don't add config-file protcol version options when already present

[PATCH 00/12] trace-cmd: Updates to the Makefile
 2020-12-16  4:42 UTC  (13+ messages)
` [PATCH 01/12] trace-cmd: Move do_make_pkgconfig_file to utils.mk
` [PATCH 02/12] trace-cmd: Have etcdir always be at the root directory
` [PATCH 03/12] trace-cmd: Remove unused variable LD_SO_CONF_DIR
` [PATCH 04/12] trace-cmd: Use the LIBTRACE{EVENT,FS}_LIBS for building libtracecmd.so
` [PATCH 05/12] libtracecmd: Update ld.so.conf.d/trace.conf if needed
` [PATCH 06/12] libtracecmd: Make installing show a nice INSTALL output
` [PATCH 07/12] libtracecmd: Build libtracecmd.pc when building the library
` [PATCH 08/12] libtracecmd: Show building of libtracecmd.pc
` [PATCH 09/12] libtracecmd: Install libtracecmd.pc when installing libs
` [PATCH 10/12] trace-cmd: Add make uninstall
` [PATCH 11/12] trace-cmd: Update libtracecmd.pc if prefix is different
` [PATCH 12/12] trace-cmd: Keep build_install files around

get entire CAN_RAW_FILTER value without knowing its size
 2020-12-16  4:33 UTC 

[PATCH 0/5] libtracefs: Makefile fixes, add uninstall and fix dependency of libtracefs.pc
 2020-12-16  4:38 UTC  (6+ messages)
` [PATCH 1/5] libtracefs: Have etcdir always be at the root directory
` [PATCH 2/5] libtracefs: Remove obsolete do_install_ld call
` [PATCH 3/5] libtracefs: Add make uninstall
` [PATCH 4/5] libtracefs: Update libtracefs.pc if prefix is different
` [PATCH 5/5] libtracefs: Keep build_install file around

[PATCH V3 1/3] arm64: topology: Avoid the have_policy check
 2020-12-16  4:38 UTC  (5+ messages)
` [PATCH V3 3/3] arm64: topology: Make AMUs work with modular cpufreq drivers

[PATCH 0/3] libtraceevent: Add uninstall and fix build dependency of libtraceevent.pc
 2020-12-16  4:36 UTC  (4+ messages)
` [PATCH 1/3] libtraceevent: Add a way to uninstall
` [PATCH 2/3] libtraceevent: Update libtraceevent.pc if prefix is different
` [PATCH 3/3] libtraceevent: Keep build_install file around

[PATCH v2 0/8] Add Support for MediaTek PMIC MT6359
 2020-12-16  4:34 UTC  (6+ messages)
` [PATCH v2 3/8] dt-bindings: regulator: Add document for MT6359 regulator

ld.lld: error: tcp.c:(.text.fixup+0x4): relocation R_ARM_JUMP24 out of range: 34863372 is not in
 2020-12-16  4:36 UTC 

[PATCH] xhci: Introduce max wait timeout in xhci_handshake()
 2020-12-16  4:36 UTC  (3+ messages)

[PATCH v2 3/5] Bluetooth: advmon offload MSFT remove monitor
 2020-12-16  4:33 UTC  (4+ messages)

[PATCH] meta: add missing descriptions in some support recipes
 2020-12-16  4:32 UTC 

cron job: media_tree daily build: ERRORS
 2020-12-16  4:29 UTC 

Array size dropped from 40TB to 7TB when upgrading to 5.10
 2020-12-16  4:28 UTC  (4+ messages)

[PATCH] md/raid5: cast chunk_sectors to sector_t value
 2020-12-16  4:26 UTC  (2+ messages)

[PATCH v2 8/8] iio: Rename iio_trigger_alloc dev argument to parent
 2020-12-16  4:25 UTC 

[xen-4.13-testing test] 157563: regressions - FAIL
 2020-12-16  4:26 UTC 

[folded-merged] mm-simplify-follow_ptepmd-fix.patch removed from -mm tree
 2020-12-16  4:22 UTC 

[PATCH] ext4: add docs about fast commit idempotence
 2020-12-16  4:22 UTC  (2+ messages)

updated ksmbd (cifsd)
 2020-12-16  4:21 UTC  (6+ messages)

[xen-4.12-testing test] 157562: regressions - FAIL
 2020-12-16  4:21 UTC 

[PATCH] ext4: fix -Wstringop-truncation warnings
 2020-12-16  4:20 UTC  (2+ messages)

[PATCH v2 0/8] iio: Set default trigger device parent
 2020-12-16  4:20 UTC 

[PATCH] ASoC: Intel: bytcr_rt5640: Add quirks for DeeQ X5-Z8300
 2020-12-16  4:16 UTC  (2+ messages)

[PATCH v5 0/7] Several changes for UFS WriteBooster
 2020-12-16  4:17 UTC  (3+ messages)
` [PATCH v5 6/7] scsi: ufs: Cleanup WB buffer flush toggle implementation

[folded-merged] reboot-fix-variable-assignments-in-type_store.patch removed from -mm tree
 2020-12-16  4:16 UTC 


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.