All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-12-18 20:58:28 to 2020-12-18 22:04:26 UTC [more...]

incoming
 2020-12-18 22:04 UTC  (51+ messages)
` [patch 01/78] mm/memcg: bail early from swap accounting if memcg disabled
` [patch 02/78] mm/memcg: warning on !memcg after readahead page charged
` [patch 03/78] mm/memcg: remove unused definitions
` [patch 04/78] mm, kvm: account kvm_vcpu_mmap to kmemcg
` [patch 05/78] mm/memcontrol:rewrite mem_cgroup_page_lruvec()
` [patch 06/78] epoll: check for events when removing a timed out thread from the wait queue
` [patch 07/78] epoll: simplify signal handling
` [patch 08/78] epoll: pull fatal signal checks into ep_send_events()
` [patch 09/78] epoll: move eavail next to the list_empty_careful check
` [patch 10/78] epoll: simplify and optimize busy loop logic
` [patch 11/78] epoll: pull all code between fetch_events and send_event into the loop
` [patch 12/78] epoll: replace gotos with a proper loop
` [patch 13/78] epoll: eliminate unnecessary lock for zero timeout
` [patch 14/78] kasan: drop unnecessary GPL text from comment headers
` [patch 15/78] kasan: KASAN_VMALLOC depends on KASAN_GENERIC
` [patch 16/78] kasan: group vmalloc code
` [patch 17/78] kasan: shadow declarations only for software modes
` [patch 18/78] kasan: rename (un)poison_shadow to (un)poison_range
` [patch 19/78] kasan: rename KASAN_SHADOW_* to KASAN_GRANULE_*
` [patch 20/78] kasan: only build init.c for software modes
` [patch 21/78] kasan: split out shadow.c from common.c
` [patch 22/78] kasan: define KASAN_MEMORY_PER_SHADOW_PAGE
` [patch 23/78] kasan: rename report and tags files
` [patch 24/78] kasan: don't duplicate config dependencies
` [patch 25/78] kasan: hide invalid free check implementation
` [patch 26/78] kasan: decode stack frame only with KASAN_STACK_ENABLE
` [patch 27/78] kasan, arm64: only init shadow for software modes
` [patch 28/78] kasan, arm64: only use kasan_depth "
` [patch 29/78] kasan, arm64: move initialization message
` [patch 30/78] kasan, arm64: rename kasan_init_tags and mark as __init
` [patch 31/78] kasan: rename addr_has_shadow to addr_has_metadata
` [patch 32/78] kasan: rename print_shadow_for_address to print_memory_metadata
` [patch 33/78] kasan: rename SHADOW layout macros to META
` [patch 34/78] kasan: separate metadata_fetch_row for each mode
` [patch 35/78] kasan: introduce CONFIG_KASAN_HW_TAGS
` [patch 36/78] arm64: enable armv8.5-a asm-arch option
` [patch 37/78] arm64: mte: add in-kernel MTE helpers
` [patch 38/78] arm64: mte: reset the page tag in page->flags
` [patch 39/78] arm64: mte: add in-kernel tag fault handler
` [patch 40/78] arm64: kasan: allow enabling in-kernel MTE
` [patch 41/78] arm64: mte: convert gcr_user into an exclude mask
` [patch 42/78] arm64: mte: switch GCR_EL1 in kernel entry and exit
` [patch 43/78] kasan, mm: untag page address in free_reserved_area
` [patch 44/78] arm64: kasan: align allocations for HW_TAGS
` [patch 45/78] arm64: kasan: add arch layer for memory tagging helpers
` [patch 46/78] kasan: define KASAN_GRANULE_SIZE for HW_TAGS
` [patch 47/78] kasan, x86, s390: update undef CONFIG_KASAN
` [patch 48/78] kasan, arm64: expand CONFIG_KASAN checks
` [patch 49/78] kasan, arm64: implement HW_TAGS runtime
` [patch 50/78] kasan, arm64: print report from tag fault handler

[PATCH] libfs: Fix DIO mode aligment
 2020-12-18 22:03 UTC  (5+ messages)

set_page_dirty vs truncate
 2020-12-18 22:03 UTC  (2+ messages)

[PATCH 0/2] thunk, linux-user: Add support for SIOCETHTOOL ioctl
 2020-12-18 21:51 UTC  (4+ messages)
` [PATCH 1/2] thunk: supports flexible arrays
` [PATCH 2/2] linux-user: Add support for SIOCETHTOOL ioctl

[PATCH v4 0/9] Add Tegra Quad SPI driver
 2020-12-18 22:01 UTC  (9+ messages)
` [PATCH v4 5/9] spi: spi-mem: Mark dummy transfers by setting dummy_data bit

[Intel-gfx] [CI 1/2] drm/i915/gt: Split logical ring contexts from execlist submission
 2020-12-18 22:02 UTC  (2+ messages)
` [Intel-gfx] ✗ Fi.CI.CHECKPATCH: warning for series starting with [CI,1/2] "

kernelci/staging-next bisection: sleep.login on rk3288-rock2-square #2286-staging
 2020-12-18 21:59 UTC  (3+ messages)

[PATCH] drm/amdkfd: check both client id and src id in interrupt handlers
 2020-12-18 22:01 UTC  (3+ messages)

[PATCH V3 00/10] PKS: Add Protection Keys Supervisor (PKS) support V3
 2020-12-18 21:58 UTC  (14+ messages)
` [PATCH V3 04/10] x86/pks: Preserve the PKRS MSR on context switch

[PATCH 0/4] A few preliminary bsd-user patches
 2020-12-18 20:54 UTC  (4+ messages)
` [PATCH 1/4] bsd-user: regenerate FreeBSD's system call numbers
` [PATCH 3/4] bsd-user: move strace OS/arch dependent code to host/arch dirs
` [PATCH 4/4] bsd-user: Update strace.list for FreeBSD's latest syscalls

[Intel-gfx] [CI 1/2] drm/i915/gt: Split logical ring contexts from execlist submission
 2020-12-18 21:57 UTC  (3+ messages)
` [Intel-gfx] ✗ Fi.CI.CHECKPATCH: warning for series starting with [CI,1/2] "
` [Intel-gfx] ✓ Fi.CI.BAT: success "

[ovmf test] 157662: regressions - FAIL
 2020-12-18 21:51 UTC 

Is curated SPDX data sharing a thing?
 2020-12-18 21:51 UTC  (3+ messages)
  ` [yocto] "

[PATCH net] ionic: account for vlan tag len in rx buffer len
 2020-12-18 21:50 UTC 

v5.10.1 xfs deadlock
 2020-12-18 21:49 UTC  (2+ messages)

[PATCH v2] Bluetooth: Cancel Inquiry before Create Connection
 2020-12-18 21:47 UTC  (2+ messages)

[meta-python][PATCH 1/5] python3-stevedore: Upgrade 3.2.2 -> 3.3.0
 2020-12-18 21:47 UTC  (5+ messages)
` [meta-python][PATCH 2/5] python3-pychromecast: Upgrade 7.5.1 -> 7.6.0
` [meta-python][PATCH 3/5] python3-humanize: Upgrade 3.1.0 -> 3.2.0
` [meta-python][PATCH 4/5] python3-fasteners: Upgrade 0.15 -> 0.16
` [meta-python][PATCH 5/5] python3-luma-core: Upgrade 2.0.1 -> 2.2.0

[Buildroot] [PATCH 1/1] package/tinycbor: fix build on musl
 2020-12-18 21:47 UTC 

GIT kernel with the PowerPC updates 5.11-1 doesn't boot on a FSL P5040 board and in a virtual e5500 QEMU machine
 2020-12-18 21:25 UTC  (2+ messages)

[PATCH 00/26] git-log: implement new --diff-merge options
 2020-12-18 21:45 UTC  (17+ messages)
` [PATCH v2 00/33] "
  ` [PATCH v2 22/33] diff-merges: implement new values for --diff-merges
  ` [PATCH v2 23/33] diff-merges: fix style of functions definitions
  ` [PATCH v2 24/33] diff-merges: handle imply -p on -c/--cc logic for log.c

[PATCH] powerpc: fix alignment bug whithin the init sections
 2020-12-18 20:43 UTC  (4+ messages)

[PATCH] Bluetooth:btmtksdio Fixed switch and case should be at the same indent
 2020-12-18 21:44 UTC  (2+ messages)

[PATCH 0/2 RFC] blk-mq: Improve performance of non-mq IO schedulers with multiple HW queues
 2020-12-18 21:44 UTC  (3+ messages)
` [PATCH 1/2] Revert "blk-mq, elevator: Count requests per hctx to improve performance"
` [PATCH 2/2] blk-mq: Improve performance of non-mq IO schedulers with multiple HW queues

[PATCH v1] Revert "Bluetooth: btintel: Fix endianness issue for TLV version information"
 2020-12-18 21:43 UTC  (2+ messages)

what determines what /dev/ is mounted?
 2020-12-18 21:42 UTC 

[PATCH] Bluetooth: hci_bcm: Add support for ISO packets
 2020-12-18 21:41 UTC  (2+ messages)

[RFC PATCH 0/13] sparc32: sunset sun4m and sun4d
 2020-12-18 21:41 UTC  (11+ messages)
` [PATCH v1 01/13] sparc32: Drop sun4m/sun4d support from head_32.S
` [PATCH v1 02/13] sparc32: Drop floppy support

[PATCH] i2c: aspeed: disable additional device addresses on ast2[56]xx
 2020-12-18 21:39 UTC  (3+ messages)

[PATCH v2 1/4] Bluetooth: Keep MSFT ext info throughout a hci_dev's life cycle
 2020-12-18 21:39 UTC  (8+ messages)
` [PATCH v2 2/4] Bluetooth: btqca: Enable MSFT extension for Qualcomm WCN399x
` [PATCH v2 3/4] Bluetooth: btusb: Enable MSFT extension for Intel controllers
` [PATCH v2 4/4] Bluetooth: btrtl: Enable MSFT extension for RTL8822CE controller

[PATCH v2] ceph: allow queueing cap/snap handling after putting cap references
 2020-12-18 21:37 UTC 

[PATCH 0/3] ceph: don't call ceph_check_caps in page_mkwrite
 2020-12-18 21:36 UTC  (4+ messages)
` [PATCH 3/3] ceph: allow queueing cap/snap handling after putting cap references

[PATCH] Bluetooth: Pause service discovery for suspend
 2020-12-18 21:31 UTC  (2+ messages)

b4: encouraging using the cover letter in merge commits?
 2020-12-18 21:32 UTC 

[PATCH 00/12] qapi: static typing conversion, pt1.5
 2020-12-18 21:30 UTC  (10+ messages)
` [PATCH 08/12] qapi/schema: make QAPISourceInfo mandatory

[PATCH v2 00/15] timers: clean up ARCH_GETTIMEOFFSET, LEGACY_TIMER_TICK
 2020-12-18 21:29 UTC  (5+ messages)
` [PATCH v2 05/15] ia64: convert to legacy_timer_tick

[PATCH v1] Bluetooth: btusb: add shutdown function for wcn6855
 2020-12-18 21:30 UTC  (2+ messages)

[PATCH 0/1] Bluetooth: Further improvements for suspend tasks
 2020-12-18 21:27 UTC  (3+ messages)
` [PATCH 1/1] Bluetooth: Remove hci_req_le_suspend_config

ath11k-qca6390-bringup-202012140938: rebate to v5.10 and MHI M2 workaround
 2020-12-18 21:27 UTC  (2+ messages)

[PATCH] Bluetooth: hci_uart: Fix a race for write_work scheduling
 2020-12-18 21:26 UTC  (2+ messages)

[PATCH v4] Bluetooth: btqca: Add support to read FW build version for WCN3991 BTSoC
 2020-12-18 21:24 UTC  (2+ messages)

[PATCH v9 1/5] drm: Add function to convert rect in 16.16 fixed format to regular format
 2020-12-18 21:24 UTC  (2+ messages)
` [Intel-gfx] ✗ Fi.CI.BAT: failure for series starting with [v9,1/5] "

[PATCH] Bluetooth: btusb: Always fallback to alt 1 for WBS
 2020-12-18 21:23 UTC  (2+ messages)

[PATCH] Bluetooth: btqcomsmd: Fix a resource leak in error handling paths in the probe function
 2020-12-18 21:21 UTC  (3+ messages)

[PATCH v2 0/3] add reset-source RTC binding, update pcf2127 driver
 2020-12-18 21:19 UTC  (4+ messages)
` [PATCH v3 0/2] "
  ` [PATCH v3 1/2] dt-bindings: rtc: add reset-source property

[PATCH 0/1] dt-bindings: clock: imx8qxp-lpcg: eliminate yamllint warnings
 2020-12-18 21:18 UTC  (4+ messages)
` [PATCH 1/1] "

[PATCH 0/4] dt-bindings: media: eliminate yamllint warnings
 2020-12-18 21:18 UTC  (4+ messages)
` [PATCH 2/4] dt-bindings: media: nokia,smia: "
  ` [PATCH 2/4] dt-bindings: media: nokia, smia: "

[PATCH v2 0/1] dt-bindings: display: eliminate yamllint warnings
 2020-12-18 21:18 UTC  (4+ messages)
` [PATCH v2 1/1] "

[PATCH 0/3] drm/panel: ABT Y030XX067A panel support
 2020-12-18 21:17 UTC  (4+ messages)
` [PATCH] dt-bindings/display: abt,y030xx067a: Fix binding

[PATCH net] net: systemport: set dev->max_mtu to UMAC_MAX_MTU_SIZE
 2020-12-18 21:17 UTC  (9+ messages)

[PATCH] dt-bindings: xlnx,vcu-settings: fix dt_binding_check warnings
 2020-12-18 21:17 UTC  (3+ messages)
` [PATCH] dt-bindings: xlnx, vcu-settings: "

[PATCH 0/5] fix dt_binding_check warnings
 2020-12-18 21:17 UTC  (13+ messages)
` [PATCH 2/5] dt-bindings: serial: add the required property 'additionalProperties'
` [PATCH 3/5] dt-bindings: soc: "
` [PATCH 4/5] dt-bindings: devapc: "

[PATCH v2 00/12] Add functionality to ipu3-cio2 driver allowing software_node connections to sensors on platforms designed for Windows
 2020-12-18 21:17 UTC  (3+ messages)
` [PATCH v2 12/12] ipu3-cio2: Add cio2-bridge to ipu3-cio2 driver

[resend/standalone PATCH v4] Add auxiliary bus support
 2020-12-18 21:16 UTC  (14+ messages)

[PATCH v2] media: dt-bindings: coda: Add missing 'additionalProperties'
 2020-12-18 21:16 UTC  (2+ messages)

[PATCH 0/9 v1 RFC] Generic zcopy_* functions
 2020-12-18 21:16 UTC  (3+ messages)

kexec not working in xen domU?
 2020-12-18 20:59 UTC  (7+ messages)

[PATCH v1 0/5] Enable fw_devlink=on by default
 2020-12-18 21:11 UTC  (2+ messages)

[PATCH v2 00/13] pull: pull mode part 2
 2020-12-18 21:10 UTC  (14+ messages)
` [PATCH v2 01/13] doc: pull: explain what is a fast-forward
` [PATCH v2 02/13] pull: improve default warning
` [PATCH v2 03/13] pull: cleanup autostash check
` [PATCH v2 04/13] pull: trivial cleanup
` [PATCH v2 05/13] pull: trivial whitespace style fix
` [PATCH v2 06/13] pull: introduce --merge option
` [PATCH v2 07/13] rebase: add REBASE_DEFAULT
` [PATCH v2 08/13] pull: move configurations fetches
` [PATCH v2 09/13] pull: show warning with --ff options
` [PATCH v2 10/13] pull: add pull.mode
` [PATCH v2 11/13] pull: add pull.mode=fast-forward
` [PATCH v2 12/13] pull: reorganize mode conditionals
` [PATCH v2 13/13] pull: improve --rebase and pull.rebase interaction

[PATCH v2 1/3] btdev: Add support for multiple connections
 2020-12-18 21:09 UTC  (3+ messages)
` [v2,1/3] "

[PATCH] of: property: Add device link support for interrupts
 2020-12-18 21:07 UTC 

[RFC V1 0/7] Introduce AVX512 optimized crypto algorithms
 2020-12-18 21:11 UTC  (8+ messages)
` [RFC V1 1/7] x86: Probe assembler capabilities for VAES and VPLCMULQDQ support
` [RFC V1 2/7] crypto: crct10dif - Accelerated CRC T10 DIF with vectorized instruction
` [RFC V1 3/7] crypto: ghash - Optimized GHASH computations
` [RFC V1 4/7] crypto: tcrypt - Add speed test for optimized "
` [RFC V1 5/7] crypto: aesni - AES CTR x86_64 "by16" AVX512 optimization
` [RFC V1 6/7] crypto: aesni - fix coding style for if/else block
` [RFC V1 7/7] crypto: aesni - AVX512 version of AESNI-GCM using VPCLMULQDQ

[XEN PATCH 0/3] Improvements for reproducible builds
 2020-12-18 20:42 UTC 

[PATCH 00/11] Drop support for QAPIGen without a file name
 2020-12-18 20:54 UTC  (7+ messages)
` [PATCH 02/11] qapi/events: fix visit_event typing
` [PATCH 03/11] qapi/main: handle theoretical None-return from re.match()
` [PATCH 05/11] qapi/gen: use './builtin' for the built-in module name
` [PATCH 07/11] qapi/gen: Replace ._begin_system_module()
` [PATCH 10/11] qapi/commands: Simplify command registry generation
` [PATCH 11/11] qapi/gen: Drop support for QAPIGen without a file name

[PATCH 0/3 v4 bpf-next] bpf: increment and use correct thread iterator
 2020-12-18 21:03 UTC  (7+ messages)
` [PATCH 1/3 v4 bpf-next] bpf: save correct stopping point in file seq iteration
` [PATCH 2/3 v4 bpf-next] bpf: Use thread_group_leader()
` [PATCH 3/3 v4 bpf-next] bpf: optimize task iteration


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.