All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2021-02-24 19:52:58 to 2021-02-24 20:09:19 UTC [more...]

[PATCH v2 00/13] bss_ht struct cleanups
 2021-02-20 17:29 UTC  (9+ messages)
` [PATCH v2 01/13] staging: rtl8192e: remove blank line in bss_ht struct
` [PATCH v2 02/13] staging: rtl8192e: rename bdSupportHT to bd_support_ht "
` [PATCH v2 03/13] staging: rtl8192e: rename bdHTCapBuf to bd_ht_cap_buf "
` [PATCH v2 04/13] staging: rtl8192e: rename bdHTCapLen to bd_ht_cap_len "
` [PATCH v2 05/13] staging: rtl8192e: rename bdHTInfoBuf to bd_ht_info_buf "
` [PATCH v2 06/13] staging: rtl8192e: rename bdHTInfoLen to bd_ht_info_len "
` [PATCH v2 07/13] staging: rtl8192e: rename bdHTSpecVer to bd_ht_spec_ver "

incoming
 2021-02-24 20:08 UTC  (134+ messages)
` [patch 001/173] hexagon: remove CONFIG_EXPERIMENTAL from defconfigs
` [patch 002/173] scripts/spelling.txt: increase error-prone spell checking
` [patch 003/173] scripts/spelling.txt: check for "exeeds"
` [patch 004/173] scripts/spelling.txt: add "allocted" and "exeeds" typo
` [patch 005/173] scripts/spelling.txt: add more spellings to spelling.txt
` [patch 006/173] ntfs: layout.h: delete duplicated words
` [patch 007/173] ntfs: check for valid standard information attribute
` [patch 008/173] ocfs2: remove redundant conditional before iput
` [patch 009/173] ocfs2: clean up some definitions which are not used any more
` [patch 010/173] ocfs2: fix a use after free on error
` [patch 011/173] ocfs2: simplify the calculation of variables
` [patch 012/173] fs: delete repeated words in comments
` [patch 013/173] ramfs: support O_TMPFILE
` [patch 014/173] mm, tracing: record slab name for kmem_cache_free()
` [patch 015/173] mm/sl?b.c: remove ctor argument from kmem_cache_flags
` [patch 016/173] mm/slab: minor coding style tweaks
` [patch 017/173] mm/slub: disable user tracing for kmemleak caches by default
` [patch 018/173] mm, slub: stop freeing kmem_cache_node structures on node offline
` [patch 019/173] mm, slab, slub: stop taking memory hotplug lock
` [patch 020/173] mm, slab, slub: stop taking cpu "
` [patch 021/173] mm, slub: splice cpu and page freelists in deactivate_slab()
` [patch 022/173] mm, slub: remove slub_memcg_sysfs boot param and CONFIG_SLUB_MEMCG_SYSFS_ON
` [patch 023/173] mm/slub: minor coding style tweaks
` [patch 024/173] mm/debug: improve memcg debugging
` [patch 025/173] mm/debug_vm_pgtable/basic: add validation for dirtiness after write protect
` [patch 026/173] mm/debug_vm_pgtable/basic: iterate over entire protection_map[]
` [patch 027/173] mm/page_owner: use helper function zone_end_pfn() to get end_pfn
` [patch 028/173] mm/filemap: remove unused parameter and change to void type for replace_page_cache_page()
` [patch 029/173] mm/filemap: don't revert iter on -EIOCBQUEUED
` [patch 030/173] mm/filemap: rename generic_file_buffered_read subfunctions
` [patch 031/173] mm/filemap: remove dynamically allocated array from filemap_read
` [patch 032/173] mm/filemap: convert filemap_get_pages to take a pagevec
` [patch 033/173] mm/filemap: use head pages in generic_file_buffered_read
` [patch 034/173] mm/filemap: pass a sleep state to put_and_wait_on_page_locked
` [patch 035/173] mm/filemap: support readpage splitting a page
` [patch 036/173] mm/filemap: inline __wait_on_page_locked_async into caller
` [patch 037/173] mm/filemap: don't call ->readpage if IOCB_WAITQ is set
` [patch 038/173] mm/filemap: change filemap_read_page calling conventions
` [patch 039/173] mm/filemap: change filemap_create_page "
` [patch 040/173] mm/filemap: convert filemap_update_page to return an errno
` [patch 041/173] mm/filemap: move the iocb checks into filemap_update_page
` [patch 042/173] mm/filemap: add filemap_range_uptodate
` [patch 043/173] mm/filemap: split filemap_readahead out of filemap_get_pages
` [patch 044/173] mm/filemap: restructure filemap_get_pages
` [patch 045/173] mm/filemap: don't relock the page after calling readpage
` [patch 046/173] mm/filemap: rename generic_file_buffered_read to filemap_read
` [patch 047/173] mm/filemap: simplify generic_file_read_iter
` [patch 048/173] fs/buffer.c: add checking buffer head stat before clear
` [patch 049/173] mm: backing-dev: Remove duplicated macro definition
` [patch 050/173] mm/swap_slots.c: remove redundant NULL check
` [patch 051/173] mm/swapfile.c: fix debugging information problem
` [patch 052/173] mm/page_io: use pr_alert_ratelimited for swap read/write errors
` [patch 053/173] mm/swap_state: constify static struct attribute_group
` [patch 054/173] mm/swap: don't SetPageWorkingset unconditionally during swapin
` [patch 055/173] mm: memcg/slab: pre-allocate obj_cgroups for slab caches with SLAB_ACCOUNT
` [patch 056/173] mm: memcontrol: optimize per-lruvec stats counter memory usage
` [patch 057/173] mm: memcontrol: fix NR_ANON_THPS accounting in charge moving
` [patch 058/173] mm: memcontrol: convert NR_ANON_THPS account to pages
` [patch 059/173] mm: memcontrol: convert NR_FILE_THPS "
` [patch 060/173] mm: memcontrol: convert NR_SHMEM_THPS "
` [patch 061/173] mm: memcontrol: convert NR_SHMEM_PMDMAPPED "
` [patch 062/173] mm: memcontrol: convert NR_FILE_PMDMAPPED "
` [patch 063/173] mm: memcontrol: make the slab calculation consistent
` [patch 064/173] mm/memcg: revise the using condition of lock_page_lruvec function series
` [patch 065/173] mm/memcg: remove rcu locking for "
` [patch 066/173] mm: memcg: add swapcache stat for memcg v2
` [patch 067/173] mm: kmem: make __memcg_kmem_(un)charge static
` [patch 068/173] mm: page_counter: re-layout structure to reduce false sharing
` [patch 069/173] mm/memcontrol: remove redundant NULL check
` [patch 070/173] mm: memcontrol: replace the loop with a list_for_each_entry()
` [patch 071/173] mm/list_lru.c: remove kvfree_rcu_local()
` [patch 072/173] fs: buffer: use raw page_memcg() on locked page
` [patch 073/173] mm: memcontrol: fix swap undercounting in cgroup2
` [patch 074/173] mm: memcontrol: fix get_active_memcg return value
` [patch 075/173] mm: memcontrol: fix slub memory accounting
` [patch 076/173] mm/mmap.c: remove unnecessary local variable
` [patch 077/173] mm/memory.c: fix potential pte_unmap_unlock pte error
` [patch 078/173] mm/pgtable-generic.c: simplify the VM_BUG_ON condition in pmdp_huge_clear_flush()
` [patch 079/173] mm/pgtable-generic.c: optimize "
` [patch 080/173] mm/memory.c: fix potential pte_unmap_unlock pte error
` [patch 081/173] mm/mprotect.c: optimize error detection in do_mprotect_pkey()
` [patch 082/173] mm: rmap: explicitly reset vma->anon_vma in unlink_anon_vmas()
` [patch 083/173] mm: mremap: unlink anon_vmas when mremap with MREMAP_DONTUNMAP success
` [patch 084/173] mm/page_reporting: use list_entry_is_head() in page_reporting_cycle()
` [patch 085/173] vmalloc: remove redundant NULL check
` [patch 086/173] kasan: prefix global functions with kasan_
` [patch 087/173] kasan: clarify HW_TAGS impact on TBI
` [patch 088/173] kasan: clean up comments in tests
` [patch 089/173] kasan: add macros to simplify checking test constraints
` [patch 090/173] kasan: add match-all tag tests
` [patch 091/173] kasan, arm64: allow using KUnit tests with HW_TAGS mode
` [patch 092/173] kasan: rename CONFIG_TEST_KASAN_MODULE
` [patch 093/173] kasan: add compiler barriers to KUNIT_EXPECT_KASAN_FAIL
` [patch 094/173] kasan: adapt kmalloc_uaf2 test to HW_TAGS mode
` [patch 095/173] kasan: fix memory corruption in kasan_bitops_tags test
` [patch 096/173] kasan: move _RET_IP_ to inline wrappers
` [patch 097/173] kasan: fix bug detection via ksize for HW_TAGS mode
` [patch 098/173] kasan: add proper page allocator tests
` [patch 099/173] kasan: add a test for kmem_cache_alloc/free_bulk
` [patch 100/173] kasan: don't run tests when KASAN is not enabled
` [patch 101/173] kasan: remove redundant config option
` [patch 102/173] mm: fix prototype warning from kernel test robot
` [patch 103/173] mm: rename memmap_init() and memmap_init_zone()
` [patch 104/173] mm: simplify parater of function memmap_init_zone()
` [patch 105/173] mm: simplify parameter of setup_usemap()
` [patch 106/173] mm: remove unneeded local variable in free_area_init_core
` [patch 107/173] video: fbdev: acornfb: remove free_unused_pages()
` [patch 108/173] mm: simplify free_highmem_page() and free_reserved_page()
` [patch 109/173] mm/gfp: add kernel-doc for gfp_t
` [patch 110/173] mm,hwpoison: send SIGBUS to PF_MCE_EARLY processes on action required events
` [patch 111/173] mm/huge_memory.c: update tlb entry if pmd is changed
` [patch 112/173] MIPS: do not call flush_tlb_all when setting pmd entry
` [patch 113/173] mm/hugetlb: fix potential double free in hugetlb_register_node() error path
` [patch 114/173] mm/hugetlb.c: fix unnecessary address expansion of pmd sharing
` [patch 115/173] mm/hugetlb: avoid unnecessary hugetlb_acct_memory() call
` [patch 116/173] mm/hugetlb: use helper huge_page_order and pages_per_huge_page
` [patch 117/173] mm/hugetlb: fix use after free when subpool max_hpages accounting is not enabled
` [patch 118/173] mm/hugetlb: simplify the calculation of variables
` [patch 119/173] mm/hugetlb: grab head page refcount once for group of subpages
` [patch 120/173] mm/hugetlb: refactor subpage recording
` [patch 121/173] mm/hugetlb: fix some comment typos
` [patch 122/173] mm/hugetlb: remove redundant check in preparing and destroying gigantic page
` [patch 123/173] mm/hugetlb.c: fix typos in comments
` [patch 124/173] mm/huge_memory.c: remove unused return value of set_huge_zero_page()
` [patch 125/173] mm/pmem: avoid inserting hugepage PTE entry with fsdax if hugepage support is disabled
` [patch 126/173] hugetlb_cgroup: use helper pages_per_huge_page() in hugetlb_cgroup
` [patch 127/173] mm/hugetlb: use helper function range_in_vma() in page_table_shareable()
` [patch 128/173] mm/hugetlb: remove unnecessary VM_BUG_ON_PAGE on putback_active_hugepage()
` [patch 129/173] mm/hugetlb: use helper huge_page_size() to get hugepage size
` [patch 130/173] hugetlb: fix update_and_free_page contig page struct assumption
` [patch 131/173] hugetlb: fix copy_huge_page_from_user "
` [patch 133/173] mm/vmscan: __isolate_lru_page_prepare() cleanup
` [patch 134/173] mm/workingset.c: avoid unnecessary max_nodes estimation in count_shadow_nodes()

udldrmfb: causes WARN in i915 on X60 (x86-32)
 2021-02-24 20:09 UTC 

[PATCH 0/2] hvmloader: drop usage of system headers
 2021-02-24 20:08 UTC  (2+ messages)

[jonhunter:tegra/for-next 30/30] ERROR: modpost: "dmi_available" undefined!
 2021-02-24 20:08 UTC 

[MPTCP] Re: [PATCH v2 mptcp-net] mptcp: fix missing wakeup
 2021-02-24 20:06 UTC 

[PATCH 00/13] bss_ht struct cleanups
 2021-02-24 20:04 UTC  (5+ messages)
` [PATCH 01/13] staging: rtl8192e: remove blank line in bss_ht struct

[PATCH] nfsd: set RPC_CLNT_CREATE_NO_IDLE_TIMEOUT on callback client
 2021-02-24 20:03 UTC  (5+ messages)
` [PATCH] svcrdma: disable timeouts on rdma backchannel

[PATCH v2 0/2] Allwinner H3 fixes for EMAC and acceptance tests
 2021-02-24 20:02 UTC  (5+ messages)
` [PATCH v2 1/2] tests/acceptance: replace unstable apt.armbian.com URLs for orangepi-pc, cubieboard

[linux-next:master 11942/12503] drivers/video/fbdev/aty/atyfb_base.c:180:6: warning: no previous prototype for function 'aty_st_lcd'
 2021-02-24 20:03 UTC  (3+ messages)

[PATCH] btrfs: Remove force argument from run_delalloc_nocow()
 2021-02-24 20:01 UTC  (3+ messages)

[PATCH] fbdev: atyfb: add stubs for aty_{ld,st}_lcd()
 2021-02-24 19:59 UTC  (4+ messages)

[PATCH] perf buildid-cache: Add test for PE executable
 2021-02-24 19:59 UTC 

[Printing-architecture] Automatic printer setup with Printer Applications
 2021-02-24 20:01 UTC  (6+ messages)

[PATCH v2 10/10] mm: make lruvec_lru_size() static
 2021-02-24 19:57 UTC  (4+ messages)
` [PATCH] mm: test page->flags directly in page_lru()

[PATCH v2 00/27] userdiff: refactor + test + doc + misc improvements
 2021-02-24 19:51 UTC  (35+ messages)
` [PATCH v3 02/35] userdiff style: re-order drivers in alphabetical order
` [PATCH v3 03/35] userdiff style: declare patterns with consistent style
` [PATCH v3 04/35] userdiff style: normalize pascal regex declaration
` [PATCH v3 05/35] userdiff: add and use for_each_userdiff_driver()
` [PATCH v3 06/35] userdiff tests: explicitly test "default" pattern
` [PATCH v3 07/35] userdiff tests: list builtin drivers via test-tool
` [PATCH v3 08/35] userdiff: remove support for "broken" tests
` [PATCH v3 09/35] blame tests: don't rely on t/t4018/ directory
` [PATCH v3 10/35] blame tests: simplify userdiff driver test
` [PATCH v3 11/35] userdiff tests: match full hunk headers
` [PATCH v3 12/35] userdiff tests: change setup loop to individual test setup
` [PATCH v3 13/35] userdiff tests: factor out test_diff_funcname() logic
` [PATCH v3 14/35] userdiff tests: add alternative hunk header test infrastructure
` [PATCH v3 15/35] userdiff tests: add a test with multiple tests in a LANG file
` [PATCH v3 16/35] userdiff tests: do config teardown in test_diff_funcname()
` [PATCH v3 17/35] userdiff tests: move custom patterns into one test file
` [PATCH v3 18/35] userdiff tests: remove hack for "RIGHT" token
` [PATCH v3 19/35] userdiff tests: do not do compile tests on "custom" pattern
` [PATCH v3 20/35] userdiff tests: assert that new built-in drivers have tests
` [PATCH v3 21/35] userdiff tests + docs: document & test "diff.<driver>.x?funcname"
` [PATCH v3 22/35] gitattributes doc: reword discussion of built-in userdiff patterns
` [PATCH v3 23/35] userdiff tests: move perl tests to perl.sh
` [PATCH v3 24/35] userdiff tests: move away from "RIGHT" in perl.sh
` [PATCH v3 25/35] gitattributes doc: document multi-line userdiff patterns
` [PATCH v3 26/35] userdiff tests: switch to -U0 by default
` [PATCH v3 27/35] userdiff tests: remove "funcname" from custom3 test
` [PATCH v3 28/35] userdiff tests: assert empty hunk header context on -U<large>
` [PATCH v3 29/35] userdiff tests: test for a bug in 1dbf0c0ad6c
` [PATCH v3 30/35] userdiff golang: simplify and correct matching regex
` [PATCH v3 31/35] userdiff golang: don't over-match intented constructs
` [PATCH v3 32/35] userdiff golang: add a rule to match "package"
` [PATCH v3 33/35] userdiff golang: match multi-line "const" and "import"
` [PATCH v3 34/35] userdiff tests: add basic test for ada
` [PATCH v3 35/35] userdiff tests: add basic test for ruby

[Intel-gfx] [PATCH] drm/i915: Verify dma_addr in gen8_ggtt_pte_encode
 2021-02-24 19:59 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.BAT: success for "

linux-next: Signed-off-by missing for commits in Linus' tree
 2021-02-24 19:52 UTC  (2+ messages)

arch_prepare_bpf_trampoline() for arm ?
 2021-02-24 19:54 UTC 

[PATCH] Remove deprecated target tilegx
 2021-02-24 19:56 UTC  (2+ messages)

[PATCH v21 00/26] Control-flow Enforcement: Shadow Stack
 2021-02-24 19:52 UTC  (10+ messages)
` [PATCH v21 06/26] x86/cet: Add control-protection fault handler

[igt-dev] [PATCH i-g-t 1/4] tests/kms_concurrent: Actually seed the rng
 2021-02-24 19:53 UTC  (3+ messages)
` [igt-dev] [PATCH i-g-t 4/4] tests/kms_ccs: Test random CCS data


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.