All of lore.kernel.org
 help / color / mirror / Atom feed
* [PATCH] drm/stm: dsi: Rename driver name
@ 2017-10-26 10:04 ` Philippe Cornu
  0 siblings, 0 replies; 6+ messages in thread
From: Philippe Cornu @ 2017-10-26 10:04 UTC (permalink / raw)
  To: Yannick Fertre, Philippe Cornu, Benjamin Gaignard,
	Vincent Abriou, David Airlie, dri-devel, linux-kernel
  Cc: Fabien Dessenne, Mickael Reulier, Gabriel Fernandez,
	Ludovic Barre, Alexandre Torgue, Maxime Coquelin

Rename the driver name from "dw_mipi_dsi-stm" to
"stm32-display-dsi" for a better readability
in /sys/bus/platform/drivers entries.

Signed-off-by: Philippe Cornu <philippe.cornu@st.com>
---
 drivers/gpu/drm/stm/dw_mipi_dsi-stm.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c b/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c
index e5b6310..10b2b77 100644
--- a/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c
+++ b/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c
@@ -342,7 +342,7 @@ static int dw_mipi_dsi_stm_remove(struct platform_device *pdev)
 	.remove		= dw_mipi_dsi_stm_remove,
 	.driver		= {
 		.of_match_table = dw_mipi_dsi_stm_dt_ids,
-		.name	= "dw_mipi_dsi-stm",
+		.name	= "stm32-display-dsi",
 	},
 };
 
-- 
1.9.1

^ permalink raw reply related	[flat|nested] 6+ messages in thread

* [PATCH] drm/stm: dsi: Rename driver name
@ 2017-10-26 10:04 ` Philippe Cornu
  0 siblings, 0 replies; 6+ messages in thread
From: Philippe Cornu @ 2017-10-26 10:04 UTC (permalink / raw)
  To: Yannick Fertre, Philippe Cornu, Benjamin Gaignard,
	Vincent Abriou, David Airlie, dri-devel, linux-kernel
  Cc: Fabien Dessenne, Mickael Reulier, Gabriel Fernandez,
	Ludovic Barre, Alexandre Torgue, Maxime Coquelin

Rename the driver name from "dw_mipi_dsi-stm" to
"stm32-display-dsi" for a better readability
in /sys/bus/platform/drivers entries.

Signed-off-by: Philippe Cornu <philippe.cornu@st.com>
---
 drivers/gpu/drm/stm/dw_mipi_dsi-stm.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c b/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c
index e5b6310..10b2b77 100644
--- a/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c
+++ b/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c
@@ -342,7 +342,7 @@ static int dw_mipi_dsi_stm_remove(struct platform_device *pdev)
 	.remove		= dw_mipi_dsi_stm_remove,
 	.driver		= {
 		.of_match_table = dw_mipi_dsi_stm_dt_ids,
-		.name	= "dw_mipi_dsi-stm",
+		.name	= "stm32-display-dsi",
 	},
 };
 
-- 
1.9.1

^ permalink raw reply related	[flat|nested] 6+ messages in thread

* Re: [PATCH] drm/stm: dsi: Rename driver name
  2017-10-26 10:04 ` Philippe Cornu
@ 2017-11-01 11:31   ` Gustavo Padovan
  -1 siblings, 0 replies; 6+ messages in thread
From: Gustavo Padovan @ 2017-11-01 11:31 UTC (permalink / raw)
  To: Philippe Cornu
  Cc: Yannick Fertre, Benjamin Gaignard, Vincent Abriou, David Airlie,
	dri-devel, linux-kernel, Alexandre Torgue, Fabien Dessenne,
	Maxime Coquelin, Mickael Reulier, Gabriel Fernandez,
	Ludovic Barre

Hi Philippe,

2017-10-26 Philippe Cornu <philippe.cornu@st.com>:

> Rename the driver name from "dw_mipi_dsi-stm" to
> "stm32-display-dsi" for a better readability
> in /sys/bus/platform/drivers entries.
> 
> Signed-off-by: Philippe Cornu <philippe.cornu@st.com>
> ---
>  drivers/gpu/drm/stm/dw_mipi_dsi-stm.c | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
> 
> diff --git a/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c b/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c
> index e5b6310..10b2b77 100644
> --- a/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c
> +++ b/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c
> @@ -342,7 +342,7 @@ static int dw_mipi_dsi_stm_remove(struct platform_device *pdev)
>  	.remove		= dw_mipi_dsi_stm_remove,
>  	.driver		= {
>  		.of_match_table = dw_mipi_dsi_stm_dt_ids,
> -		.name	= "dw_mipi_dsi-stm",
> +		.name	= "stm32-display-dsi",

Reviewed-by: Gustavo Padovan <gustavo.padovan@collabora.com>

Gustavo

^ permalink raw reply	[flat|nested] 6+ messages in thread

* Re: [PATCH] drm/stm: dsi: Rename driver name
@ 2017-11-01 11:31   ` Gustavo Padovan
  0 siblings, 0 replies; 6+ messages in thread
From: Gustavo Padovan @ 2017-11-01 11:31 UTC (permalink / raw)
  To: Philippe Cornu
  Cc: Maxime Coquelin, Alexandre Torgue, David Airlie, linux-kernel,
	dri-devel, Yannick Fertre, Fabien Dessenne, Mickael Reulier,
	Vincent Abriou, Gabriel Fernandez, Ludovic Barre

Hi Philippe,

2017-10-26 Philippe Cornu <philippe.cornu@st.com>:

> Rename the driver name from "dw_mipi_dsi-stm" to
> "stm32-display-dsi" for a better readability
> in /sys/bus/platform/drivers entries.
> 
> Signed-off-by: Philippe Cornu <philippe.cornu@st.com>
> ---
>  drivers/gpu/drm/stm/dw_mipi_dsi-stm.c | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
> 
> diff --git a/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c b/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c
> index e5b6310..10b2b77 100644
> --- a/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c
> +++ b/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c
> @@ -342,7 +342,7 @@ static int dw_mipi_dsi_stm_remove(struct platform_device *pdev)
>  	.remove		= dw_mipi_dsi_stm_remove,
>  	.driver		= {
>  		.of_match_table = dw_mipi_dsi_stm_dt_ids,
> -		.name	= "dw_mipi_dsi-stm",
> +		.name	= "stm32-display-dsi",

Reviewed-by: Gustavo Padovan <gustavo.padovan@collabora.com>

Gustavo
_______________________________________________
dri-devel mailing list
dri-devel@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/dri-devel

^ permalink raw reply	[flat|nested] 6+ messages in thread

* Re: [PATCH] drm/stm: dsi: Rename driver name
  2017-11-01 11:31   ` Gustavo Padovan
@ 2017-11-07 13:57     ` Benjamin Gaignard
  -1 siblings, 0 replies; 6+ messages in thread
From: Benjamin Gaignard @ 2017-11-07 13:57 UTC (permalink / raw)
  To: Gustavo Padovan
  Cc: Philippe Cornu, Yannick Fertre, Vincent Abriou, David Airlie,
	dri-devel, Linux Kernel Mailing List, Alexandre Torgue,
	Fabien Dessenne, Maxime Coquelin, Mickael Reulier,
	Gabriel Fernandez, Ludovic Barre

2017-11-01 12:31 GMT+01:00 Gustavo Padovan <gustavo@padovan.org>:
> Hi Philippe,
>
> 2017-10-26 Philippe Cornu <philippe.cornu@st.com>:
>
>> Rename the driver name from "dw_mipi_dsi-stm" to
>> "stm32-display-dsi" for a better readability
>> in /sys/bus/platform/drivers entries.
>>
>> Signed-off-by: Philippe Cornu <philippe.cornu@st.com>
>> ---
>>  drivers/gpu/drm/stm/dw_mipi_dsi-stm.c | 2 +-
>>  1 file changed, 1 insertion(+), 1 deletion(-)
>>
>> diff --git a/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c b/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c
>> index e5b6310..10b2b77 100644
>> --- a/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c
>> +++ b/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c
>> @@ -342,7 +342,7 @@ static int dw_mipi_dsi_stm_remove(struct platform_device *pdev)
>>       .remove         = dw_mipi_dsi_stm_remove,
>>       .driver         = {
>>               .of_match_table = dw_mipi_dsi_stm_dt_ids,
>> -             .name   = "dw_mipi_dsi-stm",
>> +             .name   = "stm32-display-dsi",
>
> Reviewed-by: Gustavo Padovan <gustavo.padovan@collabora.com>
>
> Gustavo

Applied on drm-misc-next.
Thanks

Benjamin

^ permalink raw reply	[flat|nested] 6+ messages in thread

* Re: [PATCH] drm/stm: dsi: Rename driver name
@ 2017-11-07 13:57     ` Benjamin Gaignard
  0 siblings, 0 replies; 6+ messages in thread
From: Benjamin Gaignard @ 2017-11-07 13:57 UTC (permalink / raw)
  To: Gustavo Padovan
  Cc: Alexandre Torgue, David Airlie, Philippe Cornu, dri-devel,
	Linux Kernel Mailing List, Yannick Fertre, Fabien Dessenne,
	Maxime Coquelin, Mickael Reulier, Vincent Abriou,
	Gabriel Fernandez, Ludovic Barre

2017-11-01 12:31 GMT+01:00 Gustavo Padovan <gustavo@padovan.org>:
> Hi Philippe,
>
> 2017-10-26 Philippe Cornu <philippe.cornu@st.com>:
>
>> Rename the driver name from "dw_mipi_dsi-stm" to
>> "stm32-display-dsi" for a better readability
>> in /sys/bus/platform/drivers entries.
>>
>> Signed-off-by: Philippe Cornu <philippe.cornu@st.com>
>> ---
>>  drivers/gpu/drm/stm/dw_mipi_dsi-stm.c | 2 +-
>>  1 file changed, 1 insertion(+), 1 deletion(-)
>>
>> diff --git a/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c b/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c
>> index e5b6310..10b2b77 100644
>> --- a/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c
>> +++ b/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c
>> @@ -342,7 +342,7 @@ static int dw_mipi_dsi_stm_remove(struct platform_device *pdev)
>>       .remove         = dw_mipi_dsi_stm_remove,
>>       .driver         = {
>>               .of_match_table = dw_mipi_dsi_stm_dt_ids,
>> -             .name   = "dw_mipi_dsi-stm",
>> +             .name   = "stm32-display-dsi",
>
> Reviewed-by: Gustavo Padovan <gustavo.padovan@collabora.com>
>
> Gustavo

Applied on drm-misc-next.
Thanks

Benjamin
_______________________________________________
dri-devel mailing list
dri-devel@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/dri-devel

^ permalink raw reply	[flat|nested] 6+ messages in thread

end of thread, other threads:[~2017-11-07 13:57 UTC | newest]

Thread overview: 6+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2017-10-26 10:04 [PATCH] drm/stm: dsi: Rename driver name Philippe Cornu
2017-10-26 10:04 ` Philippe Cornu
2017-11-01 11:31 ` Gustavo Padovan
2017-11-01 11:31   ` Gustavo Padovan
2017-11-07 13:57   ` Benjamin Gaignard
2017-11-07 13:57     ` Benjamin Gaignard

This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.