amd-gfx.lists.freedesktop.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-03-18 22:52:23 to 2020-03-24 19:50:27 UTC [more...]

[PATCH] drm/amdgpu: hold the reference of finished fence
 2020-03-24 19:50 UTC  (6+ messages)

[PATCH] drm/amdgpu: add SOS FW version checking for CAP
 2020-03-24 19:47 UTC 

[PATCH 1/4] drm/radeon: remove unneeded header include path
 2020-03-24 19:42 UTC  (2+ messages)

[PATCH v2 hmm 0/9] Small hmm_range_fault() cleanups
 2020-03-24 19:31 UTC  (21+ messages)
` [PATCH v2 hmm 1/9] mm/hmm: remove pgmap checking for devmap pages
` [PATCH v2 hmm 2/9] mm/hmm: return the fault type from hmm_pte_need_fault()
` [PATCH v2 hmm 3/9] mm/hmm: remove unused code and tidy comments
` [PATCH v2 hmm 4/9] mm/hmm: remove HMM_FAULT_SNAPSHOT
` [PATCH v2 hmm 5/9] mm/hmm: remove the CONFIG_TRANSPARENT_HUGEPAGE #ifdef
` [PATCH v2 hmm 6/9] mm/hmm: use device_private_entry_to_pfn()
` [PATCH v2 hmm 7/9] mm/hmm: do not unconditionally set pfns when returning EBUSY
` [PATCH v2 hmm 8/9] mm/hmm: do not set pfns when returning an error code
` [PATCH v2 hmm 9/9] mm/hmm: return error for non-vma snapshots

latencies and code inefficiencies in amdgpu display handling
 2020-03-24 19:12 UTC 

[PATCH v2 00/11] new cgroup controller for gpu/drm subsystem
 2020-03-24 18:49 UTC  (4+ messages)

[RFC PATCH 1/1] drm/amdgpu: rework sched_list generation
 2020-03-24 18:41 UTC  (2+ messages)

[PATCH] drm/amdkfd: Provide SMI events watch
 2020-03-24 15:58 UTC  (5+ messages)

[PATCH 1/4] drm/amdgpu: don't try to reserve training bo for sriov
 2020-03-24 15:36 UTC  (5+ messages)
` [PATCH 2/4] drm/amdgpu: purge ip_discovery headers
` [PATCH 3/4] drm/amdgpu: amends feature bits for MM bandwidth mgr
` [PATCH 4/4] drm/amdgpu: cleanup all virtualization detection routine

[PATCH] drm/amdgpu: Fix FRU data checking
 2020-03-24 15:34 UTC  (2+ messages)

[PATCH] drm/amdgpu: Expose TA FW version in fw_version file
 2020-03-24 15:33 UTC  (2+ messages)

[PATCH v1 0/3] drm: drm_encoder_init() => drm_encoder_init_funcs()
 2020-03-24  8:33 UTC  (4+ messages)

[PATCH 1/8] drm/amd/swSMU: add callback to set AC/DC power source
 2020-03-24  2:53 UTC  (11+ messages)
` [PATCH 2/8] drm/amdgpu/smu11: add a helper to set the "
` [PATCH 3/8] drm/amdgpu/swSMU: use the smu11 power source helper for navi1x
` [PATCH 4/8] drm/amdgpu/swSMU: correct the bootup power source for Navi1X
` [PATCH 5/8] drm/amdgpu/swSMU: set AC/DC mode based on the current system state
` [PATCH 6/8] drm/amdgpu/swSMU: handle DC controlled by GPIO for navi1x
` [PATCH 7/8] drm/amdgpu/swSMU: handle manual AC/DC notifications
` [PATCH 8/8] drm/amdgpu/smu11: add support for SMU AC/DC interrupts

[PATCH hmm 0/6] Small hmm_range_fault() cleanups
 2020-03-23 20:14 UTC  (23+ messages)
` [PATCH hmm 1/6] mm/hmm: remove pgmap checking for devmap pages
` [PATCH hmm 2/6] mm/hmm: return the fault type from hmm_pte_need_fault()
` [PATCH hmm 3/6] mm/hmm: remove unused code and tidy comments
` [PATCH hmm 4/6] mm/hmm: remove HMM_FAULT_SNAPSHOT
` [PATCH hmm 5/6] mm/hmm: remove the CONFIG_TRANSPARENT_HUGEPAGE #ifdef
` [PATCH hmm 6/6] mm/hmm: use device_private_entry_to_pfn()

[PATCH 1/2] drm/amdgpu: cleanup amdgpu_ttm_copy_mem_to_mem and amdgpu_map_buffer v2
 2020-03-23 19:28 UTC  (7+ messages)
` [PATCH 2/2] drm/amdgpu: add full TMZ support into amdgpu_ttm_map_buffer v2

[PATCH] drm/amdgpu: hold the reference of finished fence
 2020-03-23 14:14 UTC 

[PATCH] drm/amdgpu: hold the reference of finished fence
 2020-03-23 12:26 UTC  (3+ messages)

[PATCH] drm/amdgpu: disabled fru eeprom access
 2020-03-23  9:20 UTC  (3+ messages)

[PATCH] drm/amdgpu: fix the coverage issue to clear ArcVPGRs
 2020-03-23  5:53 UTC  (2+ messages)

ensure device private pages have an owner v2
 2020-03-21 15:18 UTC  (25+ messages)
` [PATCH 3/4] mm: simplify device private page handling in hmm_range_fault
` [PATCH 4/4] mm: check the device private page owner "

[PATCH] drm/amdgpu: record correct sram correctable error count on arcturus
 2020-03-23  3:10 UTC  (2+ messages)

[PATCH] drm/amdgpu: infinite retries fix from UTLC1 RB SDMA
 2020-03-22 21:48 UTC 

[PATCH 1/4] drm/amdgpu: add stride to calculate oss ring offsets
 2020-03-22 19:55 UTC  (13+ messages)
` [PATCH 2/4] drm/amdgpu: add macro to get proper ih ring register offset
` [PATCH 3/4] drm/amdgpu: replace rd/wr IH ring registers using mmIH_RING_REG macro
` [PATCH 4/4] drm/amdgpu: reroute VMC and UMD to IH ring 1 for arcturus

Possibility of RX570 responsible for spontaneous reboots (MCE) with Ryzen 3700x?
 2020-03-21 10:08 UTC  (6+ messages)

[PATCH] drm/amdgpu: fix size validation failure in large buffer creation
 2020-03-21  8:46 UTC  (5+ messages)

[PATCH] drm/amdgpu: infinite retries fix from UTLC1 RB SDMA
 2020-03-21  1:47 UTC  (3+ messages)

[PATCH 5/8] drm/amdgpu/swSMU: set AC/DC mode based on the current system state (v2)
 2020-03-20 22:02 UTC 

amdgpu kernel oops?
 2020-03-20 15:21 UTC  (3+ messages)

[PATCH 1/6] drm/amdgpu: ih doorbell size of range changed for nbio v7.4
 2020-03-20 16:08 UTC  (3+ messages)

[PATCH 00/12] DC Patches March 23th, 2020
 2020-03-20 15:11 UTC  (13+ messages)
` [PATCH 01/12] drm/amd/display: 3.2.77
` [PATCH 02/12] drm/amd/display: Update function to get optimal number of taps
` [PATCH 03/12] drm/amd/display: Support P010 pixel format
` [PATCH 04/12] drm/amd/display: Add ABM driver implementation
` [PATCH 05/12] drm/amd/display: Use double buffered DRR timing update by default
` [PATCH 06/12] drm/amd/display: Not doing optimize bandwidth if flip pending
` [PATCH 07/12] drm/amd/display: Revert change to HDCP display states
` [PATCH 08/12] drm/amd/display: Support plane level CTM
` [PATCH 09/12] drm/amd/display: LFC not working on 2.0x range monitors
` [PATCH 10/12] drm/amd/display: Move backlight pwm enable function call
` [PATCH 11/12] drm/amd/display: Enable BT2020 in COLOR_ENCODING property
` [PATCH 12/12] drm/amd/display: Fix dcn21 num_states

[PATCH 1/3] drm/amdgpu: Add documentation for memory info
 2020-03-20 14:22 UTC  (4+ messages)
` [PATCH 2/3] drm/amdgpu: Add documentation for PCIe accounting
` [PATCH 3/3] drm/amdgpu: Add documentation for unique_id

[PATCH net-next] drm/amdgpu: Uninitialized variable in gfx_v9_0_rlcg_wreg()
 2020-03-20 13:24 UTC 

[pull] amdgpu 5.6 fixes
 2020-03-19 20:40 UTC 

[PATCH 1/2] drm/amdgpu: cleanup amdgpu_ttm_copy_mem_to_mem and amdgpu_map_buffer
 2020-03-19 20:04 UTC  (3+ messages)
` [PATCH 2/2] drm/amdgpu: add full TMZ support into amdgpu_ttm_map_buffer

[PATCH] Remove stable HAINAN board from max_sclk override check in radeon and amdgpu modules
 2020-03-19 19:30 UTC  (2+ messages)

[pull] amdgpu, scheduler drm-next-5.7
 2020-03-19 17:54 UTC 

[PATCH 1/2] drm/amdgpu: infinite retries fix from UTLC1 RB SDMA
 2020-03-19 15:34 UTC  (4+ messages)
` [PATCH 2/2] drm/amdgpu: ih doorbell size of range changed for nbio v7.4

[PATCH] Enable reading FRU chip via I2C v3
 2020-03-19 14:45 UTC  (2+ messages)

[PATCH] Enable reading FRU chip via I2C v2
 2020-03-19 14:13 UTC 

[PATCH] drm/amdkfd: fix the wrong no space return while acquires packet buffer
 2020-03-19 13:40 UTC  (3+ messages)

[PATCH] drm/amd/powerplay: correct the bootup power source for Navi1X
 2020-03-19 10:51 UTC 

[PATCH 1/8] drm/amdgpu: add mask bit for IH_CLK_CTRL on oss v5.0
 2020-03-19  7:43 UTC  (12+ messages)
` [PATCH 2/8] drm/amdgpu: create new files for arcturus ih
` [PATCH 3/8] drm/amdgpu: remove non Arcturus references from arcturus_ih
` [PATCH 4/8] drm/amdgpu: replace function prefix names
` [PATCH 5/8] drm/amdgpu: reroute VMC and UMD to IH ring 1 for arcturus
` [PATCH 6/8] drm/amdgpu: remove Arcturus references from vega10 ih
` [PATCH 7/8] drm/amdgpu: add arcturus_ih.o into Makefile
` [PATCH 8/8] drm/amdgpu: replace ih ip reference for arcturus

[PATCH] drm/amdgpu: protect RAS sysfs during GPU reset
 2020-03-19  7:12 UTC  (3+ messages)

[PATCH] drm/amdgpu/sriov : Don't resume RLCG for SRIOV guest
 2020-03-19  6:13 UTC  (4+ messages)

[PATCH][next] drm: amd: fix spelling mistake "shoudn't" -> "shouldn't"
 2020-03-19  3:17 UTC  (3+ messages)

[PATCH] drm/amdgpu: Initialize shadow to false in gfx_v9_0_rlcg_wreg
 2020-03-19  3:15 UTC  (4+ messages)
` [PATCH v2] drm/amdgpu: Remove unnecessary variable shadow "

[PATCH v3] PCI: Use ioremap(), not phys_to_virt() for platform ROM
 2020-03-19  2:16 UTC 

[pull] amdgpu 5.6 fixes
 2020-03-19  2:10 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).