b.a.t.m.a.n.lists.open-mesh.org archive mirror
 help / color / mirror / Atom feed
 messages from 2011-05-17 19:22:16 to 2011-06-09 15:43:48 UTC [more...]

[B.A.T.M.A.N.] [PATCH] batman-adv: use NO_FLAGS define instead of hard-coding 0
 2011-06-09 15:43 UTC  (2+ messages)

[B.A.T.M.A.N.] [PATCH] batman-adv: Fix line over 80 characters
 2011-06-09 15:04 UTC  (2+ messages)

[B.A.T.M.A.N.] [PATCH] batman-adv: Remove cast after kmalloc
 2011-06-09 15:03 UTC  (2+ messages)

[B.A.T.M.A.N.] [PATCH] batman-adv: Mark as received also old rebroadcast
 2011-06-08 11:18 UTC  (6+ messages)

[B.A.T.M.A.N.] [PATCH] batctl: tcpdump - display tt_crc field which is part of the OGM packet
 2011-06-08 11:04 UTC  (2+ messages)

[B.A.T.M.A.N.] customize batman-adv for a new dashboard (was: Marek Linder)
 2011-06-07 16:06 UTC 

[B.A.T.M.A.N.] [PATCH] batctl: added ap_isolation support
 2011-06-06 22:10 UTC 

[B.A.T.M.A.N.] [PATCH] batctl: Remove unused but set variable in roam and tt dump functions
 2011-06-06  9:35 UTC  (2+ messages)

[B.A.T.M.A.N.] [PATCH 0/3] Implement the AP-Isolation mechanism
 2011-06-05 23:22 UTC  (10+ messages)
` [B.A.T.M.A.N.] [PATCH 1/3] batman-adv: detect clients connected through a 802.11 device
` [B.A.T.M.A.N.] [PATCH 2/3] batman-adv: implement AP-isolation on the sender side
` [B.A.T.M.A.N.] [PATCH 3/3] batman-adv: implement AP-isolation on the receiver side

[B.A.T.M.A.N.] [PATCH] batman-adv: Rewrite debugfs kobj_to_* helpers as functions
 2011-06-05 20:43 UTC  (2+ messages)

[B.A.T.M.A.N.] [PATCH] batman-adv: Use enums for related constants
 2011-06-05 20:40 UTC  (2+ messages)

[B.A.T.M.A.N.] [PATCH 1/2] batman-adv: Don't return value in void function
 2011-06-05 20:35 UTC  (7+ messages)
` [B.A.T.M.A.N.] [PATCH 2/2] batman-adv: Fix signedness problem in parse_gw_bandwidth
      ` [B.A.T.M.A.N.] [PATCHv2 "

[B.A.T.M.A.N.] [PATCH] batman-adv: modify TT_RESPONSE-full-table format
 2011-06-05 20:27 UTC  (13+ messages)
  ` [B.A.T.M.A.N.] [PATCHv3] "
    ` [B.A.T.M.A.N.] [PATCHv4] "
      ` [B.A.T.M.A.N.] [PATCHv5 1/2] "
        ` [B.A.T.M.A.N.] [PATCHv6 "
        ` [B.A.T.M.A.N.] [PATCHv6 2/2] batman-adv: rename and move TT_* flags/structs to the proper locations
      ` [B.A.T.M.A.N.] [PATCHv5 "

[B.A.T.M.A.N.] batman-adv 2011-05-30
 2011-06-01  3:52 UTC  (19+ messages)
` [B.A.T.M.A.N.] [PATCH 01/17] batman-adv: move neigh_node->if_incoming->if_status check in find_router()
` [B.A.T.M.A.N.] [PATCH 02/17] batman-adv: Use kzalloc rather than kmalloc followed by memset with 0
` [B.A.T.M.A.N.] [PATCH 03/17] batman-adv: Annotate functions with format strings
` [B.A.T.M.A.N.] [PATCH 04/17] batman-adv: Print jiffies as unsigned long
` [B.A.T.M.A.N.] [PATCH 05/17] batman-adv: Remove comparising < 0 for unsigned type
` [B.A.T.M.A.N.] [PATCH 06/17] batman-adv: Don't do pointer arithmetic with void*
` [B.A.T.M.A.N.] [PATCH 07/17] batman-adv: Add const type qualifier for pointers
` [B.A.T.M.A.N.] [PATCH 08/17] batman-adv: Only use int up and down gw representation
` [B.A.T.M.A.N.] [PATCH 09/17] batman-adv: Remove explicit casts cast from void* for store
` [B.A.T.M.A.N.] [PATCH 10/17] batman-adv: Remove casts from type x to type x
` [B.A.T.M.A.N.] [PATCH 11/17] batman-adv: Calculate sizeof using variable insead of types
` [B.A.T.M.A.N.] [PATCH 12/17] batman-adv: Use rcu_dereference_protected by update-side
` [B.A.T.M.A.N.] [PATCH 13/17] batman-adv: move smallest_signed_int(), seq_before() and seq_after() into main.h
` [B.A.T.M.A.N.] [PATCH 14/17] batman-adv: Check type of x and y in seq_(before|after)
` [B.A.T.M.A.N.] [PATCH 15/17] batman-adv: use is_broadcast_ether_addr() instead of compare_eth(.., brd_addr)
` [B.A.T.M.A.N.] [PATCH 16/17] batman-adv: a multiline comment should precede the variable it is describing
` [B.A.T.M.A.N.] [PATCH 17/17] batman-adv: Ensure that we really have route changes in update_route

[B.A.T.M.A.N.] [PATCH] batctl: added loglevel support for DBG_TT
 2011-05-30 12:09 UTC  (2+ messages)

[B.A.T.M.A.N.] [PATCH 1/2] batctl: tcpdump - add support for tt request / roaming advertisement packets
 2011-05-30 11:52 UTC  (5+ messages)
` [B.A.T.M.A.N.] [PATCH 2/2] batctl: tcpdump - add option to select all packet types except specified

[B.A.T.M.A.N.] [PATCH] batman-adv: send_*_tt_response() has to initialise the ttl field
 2011-05-29 19:58 UTC  (2+ messages)

[B.A.T.M.A.N.] [PATCH] batman-adv: correct kobject_set_name() arguments
 2011-05-29 14:00 UTC  (2+ messages)

[B.A.T.M.A.N.] [PATCH] batman-adv: correct !x & y in !(x & y)
 2011-05-29 11:58 UTC  (3+ messages)

[B.A.T.M.A.N.] [PATCH] New translation table announcement mechanism patchset
 2011-05-28 17:29 UTC  (13+ messages)
` [B.A.T.M.A.N.] [PATCHv4 1/3] batman-adv: improved client announcement mechanism
` [B.A.T.M.A.N.] [PATCHv5 0/3] New translation table announcement mechanism patchset v5
` [B.A.T.M.A.N.] [PATCHv5 1/3] batman-adv: improved client announcement mechanism
` [B.A.T.M.A.N.] [PATCHv2 2/3] batman-adv: improved roaming mechanism
` [B.A.T.M.A.N.] [PATCHv5 3/3] batman-adv: protect the local and the global trans-tables with rcu

[B.A.T.M.A.N.] [PATCH] batman-adv: move the ttl field to the third position of unicast_* packets
 2011-05-28 15:08 UTC  (14+ messages)
      ` [B.A.T.M.A.N.] [PATCH-sven] batman-adv: Unify the first 4 bytes in each packet
        ` [B.A.T.M.A.N.] [PATCH-marek] batman-adv: Unify the first 3 "
                ` [B.A.T.M.A.N.] [PATCHv3-sven] "
        ` [B.A.T.M.A.N.] [PATCHv2-sven] "

[B.A.T.M.A.N.] [PATCH] batctl: update readme
 2011-05-26 12:45 UTC  (2+ messages)

[B.A.T.M.A.N.] Random bat_dbg cleanup patches
 2011-05-22 10:29 UTC  (3+ messages)
` [B.A.T.M.A.N.] [PATCH 2/2] batman-adv: Ensure that we really have route changes in update_route

[B.A.T.M.A.N.] [PATCH 01/14] batctl: Remove optimisation and debugging options
 2011-05-22 10:12 UTC  (28+ messages)
` [B.A.T.M.A.N.] [PATCH 02/14] batctl: Don't automatically build in parallel
` [B.A.T.M.A.N.] [PATCH 03/14] batctl: Remove unused Makefile variables
` [B.A.T.M.A.N.] [PATCH 04/14] batctl: Directly specify objects in Makefile
` [B.A.T.M.A.N.] [PATCH 05/14] batctl: Provide shebang to inform about interpreter
` [B.A.T.M.A.N.] [PATCH 06/14] batctl: Mark makefile targets without output as PHONY
` [B.A.T.M.A.N.] [PATCH 07/14] batctl: Only define CC when not already specified
` [B.A.T.M.A.N.] [PATCH 08/14] batctl: Build binary before installing it
` [B.A.T.M.A.N.] [PATCH 09/14] batctl: Reorder Makefile for better readability
` [B.A.T.M.A.N.] [PATCH 10/14] batctl: Use standard-like build rules
` [B.A.T.M.A.N.] [PATCH 11/14] batctl: Make called tools in clean and install configurable
` [B.A.T.M.A.N.] [PATCH 12/14] batctl: Rename INSTALL_PREFIX to DESTDIR
` [B.A.T.M.A.N.] [PATCH 13/14] batctl: Introduce PREFIX as standard installation prefix
` [B.A.T.M.A.N.] [PATCH 14/14] batctl: Install manpage

[B.A.T.M.A.N.] [PATCH] batman-adv: a multiline comment should precede the variable it is describing
 2011-05-22  9:20 UTC  (3+ messages)

[B.A.T.M.A.N.] [PATCH] batman-adv: use is_broadcast_ether_addr() instead of compare_eth(.., brd_addr)
 2011-05-22  9:17 UTC  (3+ messages)

[B.A.T.M.A.N.] [PATCH] batman-adv: move smallest_signed_int(), seq_before() and seq_after() into main.h
 2011-05-22  9:14 UTC  (7+ messages)
` [B.A.T.M.A.N.] [RFC/PATCH] net: add seq_before/seq_after functions
  ` [B.A.T.M.A.N.] [PATCH] batman-adv: Check type of x and y in seq_(before|after)

[B.A.T.M.A.N.] [PATCH 01/13] vis: Remove optimisation and debugging options
 2011-05-21 13:45 UTC  (13+ messages)
` [B.A.T.M.A.N.] [PATCH 02/13] vis: Don't automatically build in parallel
` [B.A.T.M.A.N.] [PATCH 03/13] vis: Remove unused Makefile variables
` [B.A.T.M.A.N.] [PATCH 04/13] vis: Directly specify objects in Makefile
` [B.A.T.M.A.N.] [PATCH 05/13] vis: Provide shebang to inform about interpreter
` [B.A.T.M.A.N.] [PATCH 06/13] vis: Mark makefile targets without output as PHONY
` [B.A.T.M.A.N.] [PATCH 07/13] vis: Only define CC when not already specified
` [B.A.T.M.A.N.] [PATCH 08/13] vis: Build binary before installing it
` [B.A.T.M.A.N.] [PATCH 09/13] vis: Reorder Makefile for better readability
` [B.A.T.M.A.N.] [PATCH 10/13] vis: Use standard-like build rules
` [B.A.T.M.A.N.] [PATCH 11/13] vis: Make called tools in clean and install configurable
` [B.A.T.M.A.N.] [PATCH 12/13] vis: Rename INSTALL_PREFIX to DESTDIR
` [B.A.T.M.A.N.] [PATCH 13/13] vis: Introduce PREFIX as standard installation prefix

[B.A.T.M.A.N.] [PATCH 01/14] batmand: Remove optimisation and debugging options
 2011-05-21 13:10 UTC  (14+ messages)
` [B.A.T.M.A.N.] [PATCH 02/14] batmand: Don't automatically build in parallel
` [B.A.T.M.A.N.] [PATCH 03/14] batmand: Remove unused Makefile variables
` [B.A.T.M.A.N.] [PATCH 04/14] batmand: Directly specify objects in Makefile
` [B.A.T.M.A.N.] [PATCH 05/14] batmand: Provide shebang to inform about interpreter
` [B.A.T.M.A.N.] [PATCH 06/14] batmand: Mark makefile targets without output as PHONY
` [B.A.T.M.A.N.] [PATCH 07/14] batmand: Only define CC when not already specified
` [B.A.T.M.A.N.] [PATCH 08/14] batmand: Build binary before installing it
` [B.A.T.M.A.N.] [PATCH 09/14] batmand: Reorder Makefile for better readability
` [B.A.T.M.A.N.] [PATCH 10/14] batmand: Use standard-like build rules
` [B.A.T.M.A.N.] [PATCH 11/14] Make called tools in clean and install configurable
` [B.A.T.M.A.N.] [PATCH 12/14] batmand: Rename INSTALL_PREFIX to DESTDIR
` [B.A.T.M.A.N.] [PATCH 13/14] batmand: Introduce PREFIX as standard installation prefix
` [B.A.T.M.A.N.] [PATCH 14/14] batmand: Install manpage

[B.A.T.M.A.N.] batman-adv bug 149: odd broadcast behavior -- generated CRC errors (Sven Eckelmann)
 2011-05-20 13:40 UTC 

[B.A.T.M.A.N.] kfree_rcu patches
 2011-05-20 12:30 UTC  (9+ messages)
` [B.A.T.M.A.N.] [PATCH 1/4] batman-adv: Add compatibility code for kfree_rcu
  ` [B.A.T.M.A.N.] [PATCHv2 2/4] batman-adv: convert call_rcu(gw_node_free_rcu) to kfree_rcu
  ` [B.A.T.M.A.N.] [PATCHv2 3/4] batman-adv: convert call_rcu(neigh_node_free_rcu) to kfree()
  ` [B.A.T.M.A.N.] [PATCHv2 4/4] batman-adv: convert call_rcu(softif_neigh_free_rcu) to kfree_rcu

[B.A.T.M.A.N.] batman-adv bug 149: odd broadcast behavior -- generated CRC errors
 2011-05-20  8:37 UTC  (2+ messages)

[B.A.T.M.A.N.] port to omnet++
 2011-05-19 16:10 UTC 

[B.A.T.M.A.N.] [PATCH 1/9] batman-adv: Annotate functions with format strings
 2011-05-19  8:28 UTC  (23+ messages)
` [B.A.T.M.A.N.] [PATCH 2/9] batman-adv: Print jiffies as unsigned long
` [B.A.T.M.A.N.] [PATCH 3/9] batman-adv: Remove comparising < 0 for unsigned type
` [B.A.T.M.A.N.] [PATCH 4/9] batman-adv: Don't do pointer arithmetic with void*
` [B.A.T.M.A.N.] [PATCH 5/9] batman-adv: Add const type qualifier for pointers
` [B.A.T.M.A.N.] [PATCH 6/9] batman-adv: Only use in up and down gw representation
` [B.A.T.M.A.N.] [PATCH 7/9] batman-adv: Remove explicit casts cast from void* for store
` [B.A.T.M.A.N.] [PATCH 8/9] batman-adv: Remove casts from type x to type x
` [B.A.T.M.A.N.] [PATCH 9/9] batman-adv: Calculate sizeof using variable insead of types
` [B.A.T.M.A.N.] [PATCH 10/09] batman-adv: Use rcu_dereference_protected by update-side

[B.A.T.M.A.N.] Extending the Exporter
 2011-05-18  1:19 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).