dri-devel.lists.freedesktop.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-11-12 21:26:40 to 2020-11-14 17:46:38 UTC [more...]

[PATCH v1 00/30] Introduce core voltage scaling for NVIDIA Tegra20/30 SoCs
 2020-11-13 17:30 UTC  (25+ messages)
` [PATCH v1 11/30] drm/tegra: dc: Support OPP and SoC core voltage scaling

[PATCH 0/8] vc4: Convert to drm_atomic_helper_commit
 2020-11-13 21:02 UTC  (3+ messages)
` [PATCH 1/8] drm: Introduce an atomic_commit_setup function

[PATCH v10 0/6] RDMA: Add dma-buf support
 2020-11-13 20:41 UTC  (17+ messages)
` [PATCH v10 1/6] RDMA/umem: Support importing dma-buf as user memory region
` [PATCH v10 3/6] RDMA/uverbs: Add uverbs command for dma-buf based MR registration
` [PATCH v10 4/6] RDMA/mlx5: Support dma-buf based userspace memory region
` [PATCH v10 6/6] dma-buf: Document that dma-buf size is fixed

[Bug 208205] New: [amdgpu] System hang / freeze
 2020-11-14 17:46 UTC  (2+ messages)
` [Bug 208205] "

[Bug 210201] New: [amdpgu] crash when playing after suspend/resume
 2020-11-14 16:45 UTC 

[PATCH v8 00/26] Introduce memory interconnect for NVIDIA Tegra SoCs
 2020-11-14 15:42 UTC  (17+ messages)
` [PATCH v8 01/26] memory: tegra: Correct stub of devm_tegra_memory_controller_get()
` [PATCH v8 02/26] memory: tegra20-emc: Use dev_pm_opp_set_clkname()
` [PATCH v8 03/26] memory: tegra20-emc: Factor out clk initialization
` [PATCH v8 04/26] memory: tegra20-emc: Add devfreq support
` [PATCH v8 05/26] memory: tegra20-emc: Remove IRQ number from error message
` [PATCH v8 06/26] memory: tegra30: Add FIFO sizes to memory clients
` [PATCH v8 07/26] memory: tegra30-emc: Make driver modular
` [PATCH v8 08/26] memory: tegra30-emc: Continue probing if timings are missing in device-tree

[PATCH v3 0/5] console: Miscellaneous clean-ups, do not use FNTCHARCNT() in fbcon.c
 2020-11-14 12:47 UTC  (7+ messages)

[PATCH v2 0/8] RFC Support hot device unplug in amdgpu
 2020-11-14  9:57 UTC  (10+ messages)
` [PATCH v2 1/8] drm: Add dummy page per device or GEM object

[PATCH 0/8] drm/nouveau: Finish atomic cleanup + fix regression
 2020-11-14  4:42 UTC  (10+ messages)
` [PATCH 1/8] drm/nouveau/kms/nv50-: Use atomic encoder callbacks everywhere
  ` [Nouveau] "
` [PATCH 2/8] drm/nouveau/kms/nv50-: Remove (nv_encoder->crtc) checks in ->disable callbacks
` [PATCH 3/8] drm/nouveau/kms/nv50-: Rename encoder->atomic_(enable|disable) callbacks
` [PATCH 4/8] drm/nouveau/kms/nv50-: s/armh/asyh/ in nv50_msto_atomic_enable()
` [PATCH 5/8] drm/nouveau/kms/nv50-: Reverse args for nv50_outp_get_(old|new)_connector()
` [PATCH 6/8] drm/nouveau/kms/nv50-: Lookup current encoder/crtc from atomic state
` [PATCH 7/8] drm/nouveau/kms/nv50-: Use nouveau_encoder->crtc in get_eld callback
` [PATCH 8/8] drm/nouveau/kms/nv50-: Fix locking for audio callbacks

[PULL] nouveau-next 5.11
 2020-11-14  4:38 UTC 

[PULL] nouveau-fixes 5.10
 2020-11-14  4:27 UTC 

[radeon-alex:amd-staging-drm-next 534/571] drivers/gpu/drm/amd/amdgpu/amdgpu_acpi.c:904:6: warning: old-style function definition
 2020-11-14  3:10 UTC 

[PATCH 00/30] [Set 6] Rid W=1 warnings from GPU
 2020-11-13 22:01 UTC  (14+ messages)
` [PATCH 02/30] include: drm: drm_atomic: Artificially use 'crtc' to avoid 'not used' warning
` [PATCH 15/30] drm/amd/amdgpu/amdgpu_display: Remove pointless header
` [PATCH 19/30] drm/amd/amdgpu/amdgpu_cs: Add a couple of missing function param descriptions
` [PATCH 29/30] drm/amd/amdgpu/atombios_encoders: Remove set but unused variable 'backlight_level'

[PATCH RESEND 1/2] dma-fence: allow signaling drivers to set fence timestamp
 2020-11-13 20:45 UTC  (3+ messages)
` [PATCH RESEND 2/2] drm/drm_vblank: set the dma-fence timestamp during send_vblank_event

[PATCH] drm/tegra: output: Do not put OF node twice
 2020-11-13 20:41 UTC 

[PATCH v5 0/7] dma-buf: Performance improvements for system heap & a system-uncached implementation
 2020-11-13 20:39 UTC  (5+ messages)

[PATCH 00/40] [Set 7] Rid W=1 warnings from GPU
 2020-11-13 19:46 UTC  (71+ messages)
` [PATCH 01/40] drm/amd/include/vega10_ip_offset: Mark _BASE structs as __maybe_unused
` [PATCH 02/40] drm/amd/display/dc/core/dc_link_dp: Move DP_VGA_LVDS_CONVERTER_ID_{2, 3} to where they're used
` [PATCH 03/40] drm/amd/display/dc/core/dc_link_ddc: Move DP_DVI_CONVERTER_ID_{4, 5} "
` [PATCH 04/40] drm/amd/amdgpu/amdgpu_drv: Move 'amdgpu_info_ioctl()'s prototype to shared header
` [PATCH 05/40] drm/amd/amdgpu/amdgpu_ring: Fix misnaming of param 'max_dw'
` [PATCH 06/40] drm/msm/adreno/a6xx_gpu: Staticise local function 'a6xx_idle'
  ` [Freedreno] "
` [PATCH 07/40] drm/mediatek/mtk_disp_rdma: Fix formatting and supply missing struct member description
` [PATCH 08/40] drm/amd/amdgpu/amdgpu_ib: Fix some incorrect/incomplete function documentation
` [PATCH 09/40] drm/mediatek/mtk_drm_crtc: Demote seriously out-of-date struct header
` [PATCH 10/40] drm/mediatek/mtk_drm_drv: Staticise local function invoked by reference
` [PATCH 11/40] drm/amd/amdgpu/amdgpu_pll: Fix kernel-doc formatting, missing and extra params
` [PATCH 12/40] drm/pl111/pl111_display: Make local function static
` [PATCH 13/40] drm/panel/panel-tpo-tpg110: Correct misnaming and supply missing param description
` [PATCH 14/40] drm/meson/meson_venc: Make local function 'meson_venc_hdmi_get_dmt_vmode' static
` [PATCH 15/40] drm/lima/lima_drv: Demote kernel-doc formatting abuse
` [PATCH 16/40] drm/amd/amdgpu/amdgpu_sync: Fix misnamed, missing and extra param descriptions
` [PATCH 17/40] drm/meson/meson_vclk: Make two local functions static
` [PATCH 18/40] drm/mediatek/mtk_dpi: Remove unused struct definition 'mtk_dpi_encoder_funcs'
` [PATCH 19/40] drm/amd/amdgpu/amdgpu_vram_mgr: Add missing descriptions for 'dev' and 'dir'
` [PATCH 20/40] drm/pl111/pl111_debugfs: Make local function 'pl111_debugfs_regs()' static
` [PATCH 21/40] drm/amd/amdgpu/amdgpu_virt: Make local function 'amdgpu_virt_update_vf2pf_work_item()' static
` [PATCH 22/40] drm/amd/amdgpu/amdgpu_sched: Consume our own header containing prototypes
` [PATCH 23/40] drm/lima/lima_sched: Remove unused and unnecessary variable 'ret'
` [PATCH 24/40] drm/amd/amdgpu/amdgpu_ids: Supply missing docs for 'id' and 'vmhub'
` [PATCH 25/40] drm/amd/amdgpu/amdgpu_debugfs: Demote obvious abuse of kernel-doc formatting
` [PATCH 26/40] drm/amd/amdgpu/amdgpu_gmc: Demote one and fix another function header
` [PATCH 27/40] drm/amd/amdgpu/amdgpu_ras: Remove unused function 'amdgpu_ras_error_cure'
` [PATCH 28/40] drm/amd/amdgpu/amdgpu_ras: Make local function 'amdgpu_ras_error_status_query' static
` [PATCH 29/40] drm/amd/amdgpu/amdgpu_csa: Remove set but unused variable 'r'
` [PATCH 30/40] drm/amd/amdgpu/amdgpu_vm_cpu: Fix 'amdgpu_vm_cpu_prepare()'s doc-rot
` [PATCH 31/40] drm/amd/amdgpu/amdgpu_vm_sdma: Fix 'amdgpu_vm_sdma_prepare()'s doc-rot
` [PATCH 32/40] drm/msm/disp/mdp5/mdp5_crtc: Make local function 'mdp5_crtc_setup_pipeline()' static
` [PATCH 33/40] drm/drm_dp_mst_topology: Remove set but never used variable 'len'
` [PATCH 34/40] drm/msm/disp/mdp5/mdp5_ctl: Demote non-conformant kernel-doc headers
  ` [Freedreno] "
` [PATCH 35/40] drm/msm/disp/mdp5/mdp5_kms: Make local functions 'mdp5_{en, dis}able()' static
` [PATCH 36/40] drm/amd/amdgpu/amdgpu_fw_attestation: Consume our own header containing prototypes
` [PATCH 37/40] drm/amd/amdgpu/smu_v11_0_i2c: Provide descriptions for 'control' and 'data' params
` [PATCH 38/40] drm/msm/disp/dpu1/dpu_core_perf: Remove set but unused variable 'dpu_cstate'
  ` [Freedreno] "
` [PATCH 39/40] drm/msm/disp/dpu1/dpu_encoder: Remove a bunch of unused variables
  ` [Freedreno] "
` [PATCH 40/40] drm/amd/amdgpu/gfx_v7_0: Remove unused struct definition

[PATCH][next] drm/kmb: fix potential integer overflow on multiplication
 2020-11-13 18:16 UTC  (3+ messages)

[git pull] drm fixes for 5.10-rc4
 2020-11-13 18:12 UTC  (2+ messages)

[PATCH] drm/fourcc: add table describing AMD modifiers bit layout
 2020-11-13 18:04 UTC  (2+ messages)

[PATCH][next] drm/kmb: fix array out-of-bounds writes to kmb->plane_status[]
 2020-11-13 18:02 UTC  (4+ messages)

[PATCH v2] drm/fourcc: Fix modifier field mask for AMD modifiers
 2020-11-13 18:00 UTC  (2+ messages)

[PATCH] drm/fourcc: Fix modifier field mask for AMD modifiers
 2020-11-13 17:42 UTC  (2+ messages)

[PATCH v4 1/1] lib/vsprintf: Add support for printing V4L2 and DRM fourccs
 2020-11-13 16:46 UTC  (6+ messages)

[PATCH 0/7] drm/radeon: Convert to generic fbdev emulation
 2020-11-16 11:28 UTC  (6+ messages)
` [PATCH 4/7] drm/radeon: Pin buffers while they are vmap'ed

[PATCH v9 0/5] Exynos: Simple QoS for exynos-bus using interconnect
 2020-11-13 11:00 UTC  (4+ messages)

[PATCH v5 1/1] lib/vsprintf: Add support for printing V4L2 and DRM fourccs
 2020-11-13 10:54 UTC 

[PATCH] drm/udl: Fix missing error code in udl_handle_damage()
 2020-11-13 10:43 UTC  (2+ messages)

[radeon-alex:drm-next 77/94] drivers/gpu/drm/amd/amdgpu/smuio_v11_0.c:38:6: warning: no previous prototype for function 'smuio_v11_0_update_rom_clock_gating'
 2020-11-13 10:21 UTC 

[PATCH v2 00/16] drm/exynos: Convert driver to drm bridge
 2020-11-13  9:34 UTC  (7+ messages)

[radeon-alex:drm-next 76/94] drivers/gpu/drm/amd/amdgpu/smuio_v9_0.c:38:6: warning: no previous prototype for function 'smuio_v9_0_update_rom_clock_gating'
 2020-11-13  9:13 UTC 

[radeon-alex:drm-next 12/94] drivers/gpu/drm/amd/amdgpu/../display/dc/dcn21/dcn21_dccg.c:46:6: warning: no previous prototype for function 'dccg21_update_dpp_dto'
 2020-11-13  8:58 UTC 

[PATCH 1/2] dt-bindings: drm/bridge: anx7625: Add power supplies
 2020-11-13  2:36 UTC  (4+ messages)
` [PATCH 2/2] drm/bridge: anx7625: disable regulators when power off

[PATCH] drm/bridge: anx7625: Add anx7625 port switching
 2020-11-12  9:09 UTC  (4+ messages)

[patch V3 00/37] mm/highmem: Preemptible variant of kmap_atomic & friends
 2020-11-12 11:07 UTC  (5+ messages)
` [patch V3 10/37] ARM: highmem: Switch to generic kmap atomic

[PATCH 1/5] drm/panel/samsung-sofef00: Add panel for OnePlus 6/T devices
 2020-11-12 16:21 UTC  (2+ messages)
` [PATCH 2/5] dt-bindings: panel-simple-dsi: add samsung panels for OnePlus 6/T

[git pull] drm next pull for 5.10-rc1
 2020-11-12 13:15 UTC  (2+ messages)

[PATCH v3 00/20] Host1x/TegraDRM UAPI
 2020-11-12 18:35 UTC  (13+ messages)
` [PATCH v3 19/20] drm/tegra: Implement new UAPI

[PATCH] drm: bridge: cdns: Kconfig: Switch over dependency to ARCH_K3
 2020-11-12 21:58 UTC  (3+ messages)

[PULL] drm-misc-fixes
 2020-11-12 13:07 UTC 

[PATCH] drm/sun4i: dw-hdmi: fix error return code in sun8i_dw_hdmi_bind()
 2020-11-12 13:14 UTC 

[PATCH] drm/i915/gvt: return error when failing to take the module reference
 2020-11-13  4:01 UTC  (2+ messages)

[PATCH] drm/tilcdc: Remove unnecessary THIS_MODULE
 2020-11-13  7:40 UTC 

[PATCH v3] platform/x86: Add new vga-switcheroo gmux driver for ACPI-driven muxes
 2020-11-12 18:53 UTC  (4+ messages)
` [PATCH v4] "

[PATCH] drm/nouveau: Fix out-of-bounds access when deferencing MMU type
 2020-11-13  8:01 UTC  (7+ messages)

[PATCH][next] drm/ttm: fix spelling mistake "swaput" -> "swapout"
 2020-11-13  7:41 UTC  (2+ messages)

[PATCH 00/19] [Set 2] Rid W=1 warnings from GPU
 2020-11-13  7:36 UTC  (4+ messages)

[PULL] nouveau-fixes 5.10
 2020-11-13  6:10 UTC  (2+ messages)

[pull] amdgpu drm-fixes-5.10
 2020-11-13  5:55 UTC 

[PULL] drm-intel-fixes
 2020-11-13  5:25 UTC 

[PULL] drm-intel-fixes
 2020-11-13  0:47 UTC  (3+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).