driverdev-devel.linuxdriverproject.org archive mirror
 help / color / mirror / Atom feed
* [PATCH 0/9] rx_ts_record struct cleanups
@ 2021-03-01 21:53 William Durand
  2021-03-01 21:53 ` [PATCH 1/9] staging: rtl8192e: rename TsCommonInfo to ts_common_info in rx_ts_record struct William Durand
                   ` (8 more replies)
  0 siblings, 9 replies; 10+ messages in thread
From: William Durand @ 2021-03-01 21:53 UTC (permalink / raw)
  To: Greg Kroah-Hartman; +Cc: devel, linux-kernel

This patchset fixes the checkpatch issues related to the `rx_ts_record`
struct defined in `rtl8192e/rtl819x_TS.h` (avoid camelcase). The last
patch reformats the struct a bit to be more consistent with structures
defined in other header files.

William Durand (9):
  staging: rtl8192e: rename TsCommonInfo to ts_common_info in rx_ts_record struct
  staging: rtl8192e: rename RxIndicateSeq to rx_indicate_seq in rx_ts_record struct
  staging: rtl8192e: rename RxTimeoutIndicateSeq to rx_timeout_indicate_seq in rx_ts_record struct
  staging: rtl8192e: rename RxPendingPktList to rx_pending_pkt_list in rx_ts_record struct
  staging: rtl8192e: rename RxPktPendingTimer to rx_pkt_pending_timer in rx_ts_record struct
  staging: rtl8192e: rename RxAdmittedBARecord to rx_admitted_ba_record in rx_ts_record struct
  staging: rtl8192e: rename RxLastSeqNum to rx_last_seq_num in rx_ts_record struct
  staging: rtl8192e: rename RxLastFragNum to rx_last_frag_num in rx_ts_record struct
  staging: rtl8192e: reformat rx_ts_record struct

 drivers/staging/rtl8192e/rtl819x_BAProc.c | 12 ++--
 drivers/staging/rtl8192e/rtl819x_TS.h     | 18 +++---
 drivers/staging/rtl8192e/rtl819x_TSProc.c | 58 +++++++++---------
 drivers/staging/rtl8192e/rtllib_rx.c      | 74 +++++++++++------------
 4 files changed, 81 insertions(+), 81 deletions(-)

--
2.30.1

_______________________________________________
devel mailing list
devel@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel

^ permalink raw reply	[flat|nested] 10+ messages in thread

end of thread, other threads:[~2021-03-01 21:55 UTC | newest]

Thread overview: 10+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2021-03-01 21:53 [PATCH 0/9] rx_ts_record struct cleanups William Durand
2021-03-01 21:53 ` [PATCH 1/9] staging: rtl8192e: rename TsCommonInfo to ts_common_info in rx_ts_record struct William Durand
2021-03-01 21:53 ` [PATCH 2/9] staging: rtl8192e: rename RxIndicateSeq to rx_indicate_seq " William Durand
2021-03-01 21:53 ` [PATCH 3/9] staging: rtl8192e: rename RxTimeoutIndicateSeq to rx_timeout_indicate_seq " William Durand
2021-03-01 21:53 ` [PATCH 4/9] staging: rtl8192e: rename RxPendingPktList to rx_pending_pkt_list " William Durand
2021-03-01 21:53 ` [PATCH 5/9] staging: rtl8192e: rename RxPktPendingTimer to rx_pkt_pending_timer " William Durand
2021-03-01 21:53 ` [PATCH 6/9] staging: rtl8192e: rename RxAdmittedBARecord to rx_admitted_ba_record " William Durand
2021-03-01 21:53 ` [PATCH 7/9] staging: rtl8192e: rename RxLastSeqNum to rx_last_seq_num " William Durand
2021-03-01 21:53 ` [PATCH 8/9] staging: rtl8192e: rename RxLastFragNum to rx_last_frag_num " William Durand
2021-03-01 21:53 ` [PATCH 9/9] staging: rtl8192e: reformat " William Durand

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).